(Topic ID: 67379)

Last Action Hero club, come on in!


By Matt_Rasmussen

6 years ago



Topic Stats

  • 2,551 posts
  • 277 Pinsiders participating
  • Latest reply 1 day ago by gdonovan
  • Topic is favorited by 103 Pinsiders

You

Linked Games

Topic Gallery

There have been 621 images uploaded to this topic. (View topic image gallery).

20200801_215145 (resized).jpg
20200728_195142 (resized).jpg
IMG_20200728_105835 (resized).jpg
IMG_20200728_105430 (resized).jpg
Resized_20200726_090428 (resized).jpeg
23452b3f41e9fcc8a3309c500d4a783c0ecb659b (resized).jpg
20200727_182404 (resized).jpg
20200727_180400 (resized).jpg
SmartSelect_20200714-222250_Chrome (resized).jpg
IMG_20200706_090914 (resized).jpg
IMG_20200704_135335 (resized).jpg
IMG_20200704_135049 (resized).jpg
pasted_image (resized).png
20200625_091932 (resized).jpg
20200625_092314 (resized).jpg
550774E5-CD62-40C0-80C2-A2FEACCF39A0 (resized).jpeg

There are 2551 posts in this topic. You are on page 44 of 52.
#2151 1 year ago
Quoted from moonraker:

Ok but the power box and game was fit for Europe, so do I need a special plug or have to do something to he power box? Also I have 5 amp slow blows in box it says that on top, leave current fusing? Thanks!...

The manual should be online. Here's a snipit from mine:

pasted_image (resized).png
#2152 1 year ago

Thanks guys. I will plasticwood-fill my hole before reinstalling the cliffy. That'll be a winter project though. Cheers.

#2153 1 year ago

Here’s the power box wiring. Plug is three wires, yellow green stripe, brown and blue wires, and Also power switch. I don’t know how to meter test if it’s the switch or just wire? I could replace cord and it’s the switch

296EC55F-872E-4F30-8606-3BB70A347560 (resized).jpeg83828C2D-EE2B-43FB-AC02-CE99F3924B69 (resized).jpeg
#2154 1 year ago

Does anyone have an extra of the black metal ramp/flap or know where i can get one?

Pic for reference:

Screenshot_2019-07-16-08-47-40 (resized).png
#2155 1 year ago

Has anyone else had this problem before. Starts with one ball not making it all the way down the ramp. I fought this problem all weekend long at southern fried expo. Game was dead center and 6.8 or so on the degrees. I also put the coils on hard incase of any power drop. I played the game for 30 mins and never could do it. 30 mins later I would walk by and have to fix the balls again. Maybe it was from people faling around in multi ball. But it was a pain to deal with all weekend.

584663008 (resized).jpg
#2156 1 year ago

Your ramp must be warped or not set correctly. I can't get a ball to sit anywhere on my ramp without it wanting to roll down.

#2157 1 year ago
Quoted from TheCapn:

Your ramp must be warped or not set correctly. I can't get a ball to sit anywhere on my ramp without it wanting to roll down.

I will check that tonight. Pretty sure its installed right. Could be warped I suppose. How would you unwarp a ramp?

#2158 1 year ago

Ok fixed power issue. It was the head of the plug wires inside were off the screws and hanging.

39F2D089-0AD0-4716-A832-954169AFD38C (resized).jpeg
#2159 1 year ago

DMD has worked no issues sonar I’ve had it and previous owner no issues, lines out,
Gassing,
Fade ect. I turned game on after fixing plug issue and dmd worked perfect, then put into test and auto bird and dmd goes black!!!! Nothing. Shut game off powered on ect nothing, playing blind. WTF one thing after another! I read about voltage issue on power supply with this game and dmd. I checked fuses and connectors. Help! I am ordering a color dmd led but don’t know if that will work with current issue

4443B11F-BBBF-45EB-A08E-FB7D05E14AED (resized).jpeg
#2160 1 year ago
Quoted from moonraker:

DMD has worked no issues sonar I’ve had it and previous owner no issues, lines out,
Gassing,
Fade ect. I turned game on after fixing plug issue and dmd worked perfect, then put into test and auto bird and dmd goes black!!!! Nothing. Shut game off powered on ect nothing, playing blind. WTF one thing after another! I read about voltage issue on power supply with this game and dmd. I checked fuses and connectors. Help! I am ordering a color dmd led but don’t know if that will work with current issue[quoted image]

I'm sorry you are having issues with it. Don't know what could be causing issues like this. Were I you and I had this issue I would check the fuses one at a time.

#2161 1 year ago

Yeah my luck, hopefully I can get it all sorted. I’m reading up on it. My color dmd led is
Coming and as long as that works I’ll be happy. Anyone advise though if thier is high voltage issue on power supply if it’s ok to hook up color dmd. One video showed a guy forging repairing that part of board bec he was putting in color dmd. Please advise thanks or where to test voltages on power supply and what setting on meter

#2162 1 year ago

Jiggle the 5volt connector on the display driver board. Very common issue with data East games. It's the 2 pin connector on the board mounted behind the display.

#2163 1 year ago

Ok so all working again. Problem was. Wires came off connectors in plug head, bec they were European the colors were blue and brown. When I hooked back up they were wrong way polarity. Blew 0.5 fuse on power board. Fuse that was in mine was wrong to begin with. New plug head hooked back up correctly, new fuse, back in business. I also received my led color dmd which I’m hooking up after this post and keeping the original as well.

41CDD5FB-C7ED-4780-8D7A-FEBD218C3BF3 (resized).jpeg
#2164 1 year ago

Good choice! ColorDMD looks great in LAH!

#2165 1 year ago

Installed looks amazing! Games on another level.

26403C8E-3E8A-415C-9D42-BC036A456DC0 (resized).jpeg
#2166 1 year ago

Does anyone have the black metal flap/ramp or know where i can get one?

#2167 1 year ago

You can buy spring steel at Marco and cut your own flap

#2168 1 year ago

Well I got some dead stop foam for the left scoop because it was impossible to hit. I tried installing it several different positions and it didn’t help at all. I take that back when I would hit the shot solid it be a dull thud instead of loud metal clank. So I removed the cliffy and now it plays great. Not sure why the cliffy made it that bad but it did. Does anyone have another solution using Mylar or something else to protect the area that has some wear?

Second I started playing and after a bit the left flipper intermittently stops working. Like it will play great and then I’ll hit the button and nothing I pop it two or three times and it comes back. Any idea what would cause that?

#2169 1 year ago

Sounds like a problem with the EOS switch. Better check that!

#2170 1 year ago
Quoted from rdonohue13:

Well I got some dead stop foam for the left scoop because it was impossible to hit. I tried installing it several different positions and it didn’t help at all. I take that back when I would hit the shot solid it be a dull thud instead of loud metal clank. So I removed the cliffy and now it plays great. Not sure why the cliffy made it that bad but it did. Does anyone have another solution using Mylar or something else to protect the area that has some wear?
Second I started playing and after a bit the left flipper intermittently stops working. Like it will play great and then I’ll hit the button and nothing I pop it two or three times and it comes back. Any idea what would cause that?

It's your EOS switches. I bypass mine. No issues.

#2171 1 year ago

I just bypassing (soldering both leads together) but now the flippers won‘t hold on fast balls such as the ripper return shot.

#2172 1 year ago

Sorry guys I’m a little lost? Are you saying the issue is with the eos by the flipper button or there is an eos issue on the flipper board?

#2173 1 year ago

The eos in the flipper finger assembly.

#2174 1 year ago

Data East has known issue with the EoS switches - primarily when you do a full flipper rebuild kit on your flippers with new EoS's too. The leafs can vibrate when released and can give false readings to the board. The will think that the flipper is already up when in fact it isn't. Not sure what issue oradke is talking about - mine work perfectly fine. Even the games I have on location don't have any flipper issues with the EoS's bypassed.

#2175 1 year ago
Quoted from TheCapn:

Data East has known issue with the EoS switches - primarily when you do a full flipper rebuild kit on your flippers with new EoS's too. The leafs can vibrate when released and can give false readings to the board. The will think that the flipper is already up when in fact it isn't. Not sure what issue oradke is talking about - mine work perfectly fine. Even the games I have on location don't have any flipper issues with the EoS's bypassed.

Great frick’n info

#2176 1 year ago
Quoted from TheCapn:

Not sure what issue oradke is talking about...

I bypassed the EOS by soldering both wires to one latch. Flippers work fine at first sight. However, when I hit the ripper und keep the left flipper up, the ball shoots doen, hits the flipper at it drops down, even though I'm holding the button.

2 weeks later
#2177 12 months ago

Just listed some LAH goodies here on pinside.

NOS rare last action hero promo
NOS LAH sling plastics
NOS key fob
New Custom apron cards (2 sets)
Pay fir play cards and instruction card

50 for the lot of everything, shipped conus.

#2178 12 months ago

Hey guys! I had to pull a fuse cap out of my power supply for another game, and need an extra. Couldn’t find on Marco. What is this type size or correct description to order, or where to get thanks!

B92D448E-2861-4CD4-A60C-D17C962821AC (resized).jpegC1D96254-5320-49C2-B9FA-513B3586C21F (resized).jpeg
#2179 11 months ago

Do a Google Search for "Fuse Holder". There are about 20,000 pictures really similar to that.

#2180 11 months ago

I did and found many similar, that’s why before I bought a few I wanted to see if someone knew exactly the wording or number to look for or where to order. I’ll prob have to order several that I think are close.

#2181 11 months ago

I apologize, I should have given the link to the ad and a pic:
50 shipped

https://pinside.com/pinball/market/classifieds/ad/83286
20190808_133914 (resized).jpg

SOLD

#2182 11 months ago

can any of you guys identify the plugs in these pics based on your machines ?

https://pinside.com/pinball/forum/topic/help-where-do-these-plugs-go-last-action-hero

#2183 11 months ago

NOS Blue Ramp in bag
$425

20190817_160002 (resized).jpg20190817_160044 (resized).jpg
Added 11 months ago:

SOLD

#2184 11 months ago
Quoted from ltd73:

NOS Blue Ramp in bag
$425[quoted image][quoted image][quoted image]

I get it, this is really rare, but $425 for it is ridiculous. I am sorry if I am offending you, but this should not be more than $150 max.

#2185 11 months ago
Quoted from StrangeSubset1:

I get it, this is really rare, but $425 for it is ridiculous. I am sorry if I am offending you, but this should not be more than $150 max.

2nd that! 425 feels like extortion.

#2186 11 months ago
Quoted from oradke:

2nd that! 425 feels like extortion.

Glad I’m not the only one. This is the last piece I need for my game to be complete so it kills me that I know there’s one out there that I can’t get.

#2187 11 months ago
Quoted from ltd73:

NOS Blue Ramp in bag
$425[quoted image][quoted image][quoted image]

This needs to be sent off for reproductions. Marco can do this right? Aside from this being unobtainable and making a huge profit - do something good for the hobby and look into seeing if this can be reproduced.

#2188 11 months ago

Extortion? It's an unobtainable item that I paid alot for. Not much profit in it for me. It will be on my shelf if you need it.

Added 11 months ago:

SOLD

#2189 11 months ago

Joining the club!Spent 14hrs on the road doing a double trade and was lucky to get this baby!

20190820_181542 (resized).jpg
#2190 11 months ago

can someone take a high rez picture of under their playfield ? I need to see what connector the crane connects to. I cant seem to find it

#2191 11 months ago
Quoted from a1max1:

can someone take a high rez picture of under their playfield ? I need to see what connector the crane connects to. I cant seem to find it

Ill take one tomorrow when i get a chance

#2192 11 months ago
Quoted from a1max1:

can someone take a high rez picture of under their playfield ? I need to see what connector the crane connects to. I cant seem to find it

Hope these might work.

20190826_070514 (resized).jpg20190826_070520 (resized).jpg20190826_070552 (resized).jpg
1 week later
#2193 11 months ago

Picking up a LAH this Saturday, can't wait! It's been on my hit list for a while

#2194 11 months ago
Quoted from atrainn:

Picking up a LAH this Saturday, can't wait! It's been on my hit list for a while

Nice!Youll be happy you did,a great game

#2195 10 months ago

Picked mine up yesterday and just finished doing a clean and wax! I have some new Cliffys on the way (the ones it came with are super beat), as well as a bunch of misc parts. Really fun game!

20190908_172433 (resized).jpg20190908_181104 (resized).jpg20190908_181059 (resized).jpg
#2196 10 months ago
Quoted from atrainn:

Picked mine up yesterday and just finished doing a clean and wax! I have some new Cliffys on the way (the ones it came with are super beat), as well as a bunch of misc parts. Really fun game![quoted image][quoted image][quoted image]

Nice!Shes a beauty,i had to order some cliffys a few weeks ago too,hope it doesnt make the scoops too tough to shoot.I see you got the red letter ticket replacement too,looks sharp

#2197 10 months ago
Quoted from Tbpilot78:

Nice!Shes a beauty,i had to order some cliffys a few weeks ago too,hope it doesnt make the scoops too tough to shoot.I see you got the red letter ticket replacement too,looks sharp

Thanks! I spent a bit of time last night fixing some stuff up on it. I replaced most of the rubbers with yellow and orange rubbers (unfortunately the Titan DB kit I used for sizes was wrong about the post ring sizes, so I need to order more rings for those). Rebuilt the flippers, replaced flippers, new chicken plastic, LEDs, and fixed the mini post replacement that was installed.

Basically I found that for whatever reason a previous owner had replaced the post next to the chicken scoop with a screw in mini post, that thing was chewing up the playfield around it. I ordered a new post, but couldn't get it through the hole, so I went to expand it and found a broken screw in there...so that must be why the screw-in style post was in there. Eventually I got it out, and also spent the time fixing a chip in the playfield nearby that area. Overall I'm happy with how it came out. The chip fix isn't perfect, but you really have to scrutinize to find it.

20190913_000300 (resized).jpg20190913_201130 (resized).jpg20190913_210422 (resized).jpg20190914_003437 (resized).jpg20190913_212023 (resized).jpg
#2198 10 months ago

Is the music on this game insanely repetitive or is there a setting I need to change? Mine just plays the same audio over and over until I use the smart missile. I took a video here:

#2199 10 months ago
Quoted from atrainn:

Thanks! I spent a bit of time last night fixing some stuff up on it. I replaced most of the rubbers with yellow and orange rubbers (unfortunately the Titan DB kit I used for sizes was wrong about the post ring sizes, so I need to order more rings for those). Rebuilt the flippers, replaced flippers, new chicken plastic, LEDs, and fixed the mini post replacement that was installed.
Basically I found that for whatever reason a previous owner had replaced the post next to the chicken scoop with a screw in mini post, that thing was chewing up the playfield around it. I ordered a new post, but couldn't get it through the hole, so I went to expand it and found a broken screw in there...so that must be why the screw-in style post was in there. Eventually I got it out, and also spent the time fixing a chip in the playfield nearby that area. Overall I'm happy with how it came out. The chip fix isn't perfect, but you really have to scrutinize to find it.[quoted image][quoted image][quoted image][quoted image][quoted image]

Nice job fixing that,impressive work

#2200 10 months ago
Quoted from atrainn:

Is the music on this game insanely repetitive or is there a setting I need to change? Mine just plays the same audio over and over until I use the smart missile. I took a video here:

Somethings wrong there man,that music is for when your in the cat millions mode,shouldnt ever start a ball with that music and thank god thats not the only track,not sure whats going on but def a problem

Promoted items from the Pinside Marketplace
From: $ 369.95
Boards
PinSound
2,900 (OBO)
Machine - For Sale
Sheboygan, WI
$ 25.00
Boards
nvram.weebly.com
$ 99.00
Playfield - Other
Arcade Upkeep
From: $ 9.99
From: $ 18.00
Apparel - Men
Pinside Shop
There are 2551 posts in this topic. You are on page 44 of 52.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside