Klondike score reels/ball eject problems

(Topic ID: 196435)

Klondike score reels/ball eject problems


By Chrimeg

1 year ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 11 months ago by Chrimeg
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

IMG_20170822_201842 (resized).jpg
IMG_20170822_201919 (resized).jpg

#1 1 year ago

Just purchased a 71 Klondike Pinball game. Turn the game on, hit left flipper and system powers up etc. Hit the coin leaf switch and score motor runs, reels reset and ball ejects into lane (most times). It does this without having to press the start button. The score motor keeps running even though reels are reset to 0 and the center solenoid (that puts up the ball blocker) keeps engaging/disengaging. The ball lane ejector keeps popping as well. Almost like the game does't realize the the ball hasn't already been ejected.

Start playing the game as is and points/scoring works etc. However, if you start putting up points the balls start to count down even though it hasn't drained.

I' tried tracing wires etc. but they are so discolored you can't tell what it is based on schematic. Tried tracing via continuity but it seems everything in game has a connection no matter what you touch.

I've also notice a pair of wires on the 10,000 score reel. Don't know when they go as every pin there already has a wire soldered to it.

Does anyone have picture of their wires and their connections to the score reels. Also, anyone have any suggestions on what to check for the ejection problem? I've pretty much confirmed all the relays are working etc.

IMG_20170822_201919 (resized).jpg

IMG_20170822_201842 (resized).jpg

#2 1 year ago

Have a look at the instruction manual, page 13:
http://mirror2.ipdb.org/files/1388/Williams_1971_Klondike_Instruction_Manual_no_schematics.pdf

Make sure that the score reel switches are all open at the 0 position as shown in the manual.

#3 1 year ago

Will do thanks! I'll let you know the status. Pulled the main board out of the cabinet last night to get a better look at the relays and try to clean up the wiring.

#4 1 year ago

Checked switches and confirmed they are in correct positions. Also cleaned them the make sure contacts were good. What I find really strange about this is the following.

Power on game, press left flipper and backbox lights come on. Trigger the coin button to simulate 25 cent insterted. The game starts its sequence without even pressing the credit button...weird? You would think the game would register the credits and wait until the credit button is pressed but doesn't...it just tries to start right away.

Also, still can't find where those pair of yellow wires that connect to the 10,000 score reel go. They carry 24 volts and can be seen in second picture.

Would appreciate any help anyone can give me here...i'm sort of stumped. Read the repair guides usually suggested on this site and working my way through it. Just figure those with more knowledge of this game could put a finger on it. If you need more images please feel free to ask.

1 week later
#5 1 year ago

Ok so I've made some progress. All steppers were disassembled and cleaned, switches gapped and rechecked etc. This includes score reels.

I've discovered one coin switch (Middle one) adds 5 balls to the game but no credits and starts play without pushing the start button on front. However, the score motor continues to run and every 100 points the ball counts drops by one even though it is still in play.

The coin switch furthest to the right adds credits to game. The game then waits for user to push credit button. Pushing button ejects ball into lane, score motor continues to run again every 100 points counts down 1 ball until none are left (5 balls) even though ball is still on play and match reel runs...game over.

While the game is in play the outhole relay keeps engaging and score motor keeps running.

Really stumped on this one. Been tracing wires and looking for short circuits to no avail. Also noticed unplugging one jones plug feed playfield stops the score motor etc. but still can't trace the problem.

Any suggestions???

3 months later
#6 11 months ago

Looks like the ball drain switch was shorted causing the game to think ball was never ejected. Fixed short and seems to be working fine.

Promoted items from the Pinside Marketplace
600
Machine - For Sale
Mokena, IL
$ 49.00
$ 169.95
Cabinet - Armor And Blades
PinGraffix Pinside Shop
$ 7,999.00
Pinball Machine
Flip N Out Pinball
$ 25.00
Apparel - Unisex
Project Pinball Charity
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 13.00
$ 20.00
Playfield - Plastics
Bright Lights Pinball
$ 7,199.00
Pinball Machine
Operation Pinball
$ 43.00
Playfield - Toys/Add-ons
Lermods
$ 46.99
Lighting - Interactive
Lee's Parts
$ 32.99
Lighting - Interactive
Lee's Parts
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 174.99
From: $ 149.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 67.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 239.99
$ 239.99
Lighting - Led
PinballBulbs
$ 38.00
Playfield - Other
ModFather Pinball Mods
$ 7.65
Cabinet Parts
Third Coast Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside