(Topic ID: 248582)

Jurassic Park (Stern 2019) Owners Club. Welcome! To Jurassic park.....

By Scribbles

2 years ago


Topic Heartbeat

Topic Stats

  • 13,103 posts
  • 1,011 Pinsiders participating
  • Latest reply 4 hours ago by Jediturtle
  • Topic is favorited by 528 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

images (resized).jpeg
91EA5C8A-AD4F-4F31-94B1-B2B2AD7569F2 (resized).jpeg
Pet (resized).jpg
image (resized).jpg
5B4A57A8-813B-4FE8-98D7-47590DE1CDFE (resized).jpeg
82DC786C-7899-4F2D-A818-D54AA896DEB6 (resized).jpeg
JP Upper Flipper (resized).jpg
image (resized).jpg
8D658887-BB6A-487F-8CA2-22DC8F2AEAFB (resized).jpeg
image (resized).jpg
79F73684-EC05-4711-930E-8ACBB0C2680E (resized).jpeg
pasted_image (resized).png
jp_trex_tilt_down (resized).jpg
JP Truck - Under PF (resized).jpg
IMG_0667-sml (resized).jpg
4ECBF466-D367-4041-BA53-3417ECA3E675 (resized).png

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 13,103 posts in this topic. You are on page 186 of 263.
#9251 1 year ago
Quoted from pinatlas:

My first post and my first pin and unfortunately it's not the kind of first post I wanted to make.
So I got a new JP 2019 machine Pro model and for a few days everything is great and I love the game. Now starting yesterday I started to noticed strange pixilation issues with certain animation segments of the game, for example the helicopter at the start shows up very pixel artifacted then switches to normal and other videos in the game do the same thing. It got worse, now I'm getting frequent crashes of the game, it would just stop and resets. I'm on 1.03 code as it came with it. This is just a few days old machine, is there something I can do to fix the crashes and animations? I can't find anything in the support section that would help me.

Did you check the backbox to make sure all the connectors are seated properly?

#9252 1 year ago
Quoted from pinatlas:

My first post and my first pin and unfortunately it's not the kind of first post I wanted to make.
So I got a new JP 2019 machine Pro model and for a few days everything is great and I love the game. Now starting yesterday I started to noticed strange pixilation issues with certain animation segments of the game, for example the helicopter at the start shows up very pixel artifacted then switches to normal and other videos in the game do the same thing. It got worse, now I'm getting frequent crashes of the game, it would just stop and resets. I'm on 1.03 code as it came with it. This is just a few days old machine, is there something I can do to fix the crashes and animations? I can't find anything in the support section that would help me.

If I were you I'd wipe the sd card and start with a fresh image

#9253 1 year ago
Quoted from pinatlas:

My first post and my first pin and unfortunately it's not the kind of first post I wanted to make.
So I got a new JP 2019 machine Pro model and for a few days everything is great and I love the game. Now starting yesterday I started to noticed strange pixilation issues with certain animation segments of the game, for example the helicopter at the start shows up very pixel artifacted then switches to normal and other videos in the game do the same thing. It got worse, now I'm getting frequent crashes of the game, it would just stop and resets. I'm on 1.03 code as it came with it. This is just a few days old machine, is there something I can do to fix the crashes and animations? I can't find anything in the support section that would help me.

Sounds like the memory card is failing. Buy a new SD card. There is plenty of info on this thread for brand/model that works well. Download the full code from Stern's website. Program the card as per instructed on Stern's website. Swap cards.

#9254 1 year ago
Quoted from MrMikeman:

Sounds like the memory card is failing. Buy a new SD card. There is plenty of info on this thread for brand/model that works well. Download the full code from Stern's website. Program the card as per instructed on Stern's website. Swap cards.

Quoted from ProjektPat:

If I were you I'd wipe the sd card and start with a fresh image

Ok I'll try a new SD card. Thanks!

Quoted from newpinbin:

Did you check the backbox to make sure all the connectors are seated properly?

I did, don't see anything unusual or loose.

#9255 1 year ago

well, I tried flashing to a new SD card, a 16 GB Ultra (40 MB/S) SanDisk and I played one game it was fine, second game I noticed the graphical glitches and then it shut down reset during a game. Could this be a CPU issue?

#9256 1 year ago
Quoted from pinatlas:

well, I tried flashing to a new SD card, a 16 GB Ultra (40 MB/S) SanDisk and I played one game it was fine, second game I noticed the graphical glitches and then it shut down reset during a game. Could this be a CPU issue?

I had a very similar issue on my GOTG. Screen became very pixelated at random times (never crashed/restarted however). After troubleshooting with stern support the end result was to swap out the CPU board and that fixed it right up.

#9257 1 year ago

My T-Rex left ramp isn't registering shots all the time. I think there's an opto back there? What's the fix for opto's registering irregularly? Pro model.

#9258 1 year ago
Quoted from Soulstoner:

My left ramp isn't registering shots all the time. I think there's an opto back there? What's the fix for opto's registering irregularly?

There are 2 left ramps. Which one is causing issues? Trex or tower ramp? Pro or premium?

#9259 1 year ago
Quoted from MrMikeman:

There are 2 left ramps. Which one is causing issues? Trex or tower ramp? Pro or premium?

T-Rex - Pro.

#9260 1 year ago

Some days ago the same question came up. The answers were a) clean the opto at the entrance of the ramp and b) pull the plug from the board and push it back again, there might be a missing contact (my own experience).

#9261 1 year ago

There is an Opto behind the Trex head. Test that opto in switch test. If it’s working when you slowly roll a ball past it then you ought to lower ball guide plastic by removing the black plastic spacers. Your ball may be flying over the Opto in gameplay. Lowering this plastic will prevent that. I did this on my JP Pro...I used no spacers behind the back panel and replaced with two regular washers in front of the ramp. Works like a charm now.

Quoted from Soulstoner:

My T-Rex left ramp isn't registering shots all the time. I think there's an opto back there? What's the fix for opto's registering irregularly? Pro model.

#9262 1 year ago
Quoted from ProjektPat:

That's what they told me when I emailed them but their pictures on their page have it unbroken

Yeah they changed the design later

#9263 1 year ago
Quoted from ProjektPat:

I'd like to give an update on some mods I've installed. I mentioned earlier the 3D raptor toy that was poorly done. Well today I got a box of mods from mezel mods and I'd like to give people a cautionary tale.
First up I went to install the spinning helicopter mod. The instructions say to just pull on the post and unscrew it and it will come undone. This was NOT the case. This took me about an hour to accomplish. The screw underneath would just spin with the post no matter what. I had to get a pair of needlenose pliers to get underneath it and grab the tiny screw while unscrewing it. Even doing this was INCREDIBLY difficult. My hands are all torn up and it took me an hour all said and done. Instructions were very poor. Also in the instructions it shows there's 3 pieces of tape stuck to the bottom. I only got one unattached that I had to cut up into smaller pieces.
Secondly I got the raptor pen mod. The instructions and pictures on their page make it seem like it comes with 2 pieces of wire. Instead I got 1 and it was all wrapped around itself which led to the wire being all bent up. The biggest issue however was that one of the pegs that have the holes that you thread the wire through was broken off at some point in the manufacturing process. It wasn't anywhere in the box so it must have happened on location. Also the idea that you're supposed to be able to easily tape on the 10,000 volt sign onto the wire is pretty silly. There's no way it would have held on it was just barely hanging on. I ended up super gluing it to the wire.
Overall given what I paid I'm pretty unimpressed.
That being said I took the instructions of 2manyhobbies and added the brachiosaurus and it looks great.

I removed both of these mods you just installed when I got my JP Pro. Not a fan of these 3D printed things. Not the fault of the makers, but you can see all the lines caused by the process and it looks bad to me. I wondered if you could use a torch or heat gun to smooth out those lines, or maybe wet sand? I believe there are more expensive printers that don't show the lines, but I'm not fully versed in that stuff.

#9264 1 year ago

My technical expertise is being tested. Please help. So, it's not just my right half pipe switch (Helipad) that isn't functioning, the 2X target and right (Nedry) outlane are all dead too. Is there a fuse associated to this group of switches or some reason why they'd all be not working at once?

#9265 1 year ago
Quoted from mpdpvdpin:

There is an Opto behind the Trex head. Test that opto in switch test. If it’s working when you slowly roll a ball past it then you ought to lower ball guide plastic by removing the black plastic spacers. Your ball may be flying over the Opto in gameplay. Lowering this plastic will prevent that. I did this on my JP Pro...I used no spacers behind the back panel and replaced with two regular washers in front of the ramp. Works like a charm now.

I ran a switch test and it passed every time I passed a ball through. Fast or slow they register. First game after testing, two normal speed shots failed to register.

I’m going to try lowering the ball guide, but am unsure how to get to one of the screws.

36BF8080-DFB5-47A8-A551-3802F309C8F6 (resized).jpeg
#9266 1 year ago
Quoted from Soulstoner:

My T-Rex left ramp isn't registering shots all the time. I think there's an opto back there? What's the fix for opto's registering irregularly? Pro model.

EDIT: Sorry the below is for the Prem/LE, so disregard as your Pro doesn't have the front opto

Stern updated the left side ramp protector to adjust the opto hole on the front opto - depending upon when your Pro was made you may have the original design. The original protector has a diagonal cut off the bottom right side and didn't extend to the opto beam, whereas the newer one is more rectangular with a hole for the opto beam - post a pic if you are unsure

#9267 1 year ago
Quoted from Manny65:

Stern updated the left side ramp protector to adjust the opto hole on the front opto - depending upon when your Pro was made you may have the original design. The original protector has a diagonal cut off the bottom right side and didn't extend to the opto beam, whereas the newer one is more rectangular with a hole for the opto beam - post a pic if you are unsure

On a pro, there is only a single opto switch. It is behind the backboard. Premiums have the entrance opto as well. When you say front opto, are you referring to the entrance opto on a premium?

#9268 1 year ago
Quoted from Manny65:

Stern updated the left side ramp protector to adjust the opto hole on the front opto - depending upon when your Pro was made you may have the original design. The original protector has a diagonal cut off the bottom right side and didn't extend to the opto beam, whereas the newer one is more rectangular with a hole for the opto beam - post a pic if you are unsure

Here’s some extra pics. My machine was made December 18, 2020.

056DCD10-2D92-480A-9A52-27BCD5572067 (resized).jpegDEE3245E-15BB-4A3F-A412-7B3485427915 (resized).jpeg
#9269 1 year ago
Quoted from RC_like_the_cola:

On a pro, there is only a single opto switch. It is behind the backboard. Premiums have the entrance opto as well. When you say front opto, are you referring to the entrance opto on a premium?

LOL realised this and was just about to edit my post ... thanks for pointing it out

#9270 1 year ago
Quoted from Soulstoner:

Here’s some extra pics. My machine was made December 18, 2020.[quoted image][quoted image]

Have you tried loosening the optos and realigning them? They wont move much but just alittle out of line and optos can act funny.

#9271 1 year ago
Quoted from Midwest77:

My technical expertise is being tested. Please help. So, it's not just my right half pipe switch (Helipad) that isn't functioning, the 2X target and right (Nedry) outlane are all dead too. Is there a fuse associated to this group of switches or some reason why they'd all be not working at once?

Those 3 switches are all on Node 8 Connector CN11 - I'd suggest re-seating the connector. Then go into switch test mode and check left & right return and outlanes, Lite Escape, 2x scoring and the Helipad ramp switches (all of these switches are on the same connector) - let us know how you get on

#9272 1 year ago
Quoted from Manny65:

Those 3 switches are all on Node 8 Connector CN11 - I'd suggest re-seating the connector. Then go into switch test mode and check left & right return and outlanes, Lite Escape, 2x scoring and the Helipad ramp switches (all of these switches are on the same connector) - let us know how you get on

Thanks! I reseated CN11 and checked connections all the way through. Everything checks out. I'm baffled. I must be missing something.

#9273 1 year ago
Quoted from Soulstoner:

Here’s some extra pics. My machine was made December 18, 2020.[quoted image][quoted image]

My machine was made one day before yours and I struggled with the same problem over and over. I tried all the suggestions from pinside, adjusting the board angles, cleaning the optos, etc. and nothing would fix it for more than a few balls. I finally drilled the hole in the back of the ramp out a tiny bit larger, I think i used a 19/64" bit and the problem has not returned. It now works 100% of the time.

#9274 1 year ago

I was able to push the back panel enough to get a driver in there, just be gentle.

Quoted from Soulstoner:

I ran a switch test and it passed every time I passed a ball through. Fast or slow they register. First game after testing, two normal speed shots failed to register.
I’m going to try lowering the ball guide, but am unsure how to get to one of the screws.[quoted image]

#9275 1 year ago
Quoted from Midwest77:

Thanks! I reseated CN11 and checked connections all the way through. Everything checks out. I'm baffled. I must be missing something.

Need to test the switch and wire connectivity - you can use jumpers or DMM to test them. Pages 34-37 in the Spike System Manual show you what to do https://sternpinball.com/wp-content/uploads/2020/11/SPIKE-System-Manual.pdf

Page 14 of the JP Manual shows the pinouts for the CN11 connector

#9276 1 year ago
Quoted from Manny65:

Need to test the switch and wire connectivity - you can use jumpers or DMM to test them. Pages 34-37 in the Spike System Manual show you what to do https://sternpinball.com/wp-content/uploads/2020/11/SPIKE-System-Manual.pdf
Page 14 of the JP Manual shows the pinouts for the CN11 connector

Thanks again. I haven't seen this Spike System Manual before, but it's fantastic. I'll see what I can do.

#9277 1 year ago

You can sand it with light grit sandpaper. But I agree with you...I think more moders should take the 3D print, finish it and make a mold. Then cast and airbrush. It’s a few extra steps...but it’s far more professional looking.

Quoted from RC_like_the_cola:

I removed both of these mods you just installed when I got my JP Pro. Not a fan of these 3D printed things. Not the fault of the makers, but you can see all the lines caused by the process and it looks bad to me. I wondered if you could use a torch or heat gun to smooth out those lines, or maybe wet sand? I believe there are more expensive printers that don't show the lines, but I'm not fully versed in that stuff.

#9278 1 year ago
Quoted from mpdpvdpin:

You can sand it with light grit sandpaper. But I agree with you...I think more moders should take the 3D print, finish it and make a mold. Then cast and airbrush. It’s two extra steps...but it’s far more professional looking.

Acetone fumes apparently smooth out pls, but you'll have to research YouTube to get an idea and risks involved.

#9279 1 year ago

Finally made it into the Billion Club. Curious, if you hit double scoring before entering into Vistor Center, will it give you 2 x all your achievement bonuses (like Stern Star Trek)?

#9280 1 year ago

I joined you guys club. NIB and has error Check Switch #17 trough 4 and it says Dip 2 is out of service. Any ideas?

20210122_215916 (resized).jpg
#9281 1 year ago
Quoted from JackOfPots:

I joined you guys club. NIB and has error Check Switch #17 trough 4 and it says Dip 2 is out of service. Any ideas?
[quoted image]

Here's a post about it from the other Jurassic Park 2 forum. Are you having any issues game play or is it just that there's a message?

https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/117#post-5777015

#9282 1 year ago
Quoted from EaglePin:

Here's a post about it from the other Jurassic Park 2 forum. Are you having any issues game play or is it just that there's a message?
https://pinside.com/pinball/forum/topic/welcome-to-the-jurassic-park-le-club/page/117#post-5777015

It has the exact same behavior as how they're describing it. No gameplay errors that I can tell. Gonna ignore it for now. Thanks for the link.

#9283 1 year ago
Quoted from trk12fire:

Finally made it into the Billion Club. Curious, if you hit double scoring before entering into Vistor Center, will it give you 2 x all your achievement bonuses (like Stern Star Trek)?

Great work. 1B isn't easy. And no idea on the 2X. Great question. When I get close to the VC I'm never thinking about anything else.

#9284 1 year ago

8mm skill shot

#9285 1 year ago
Quoted from 2manyhobbies:

Dilophosaurus just added

Step 1 Cut her down, As you can see I did this just behind the front arms, I think she screamed a little when I did this.

This was what was left after the surgery

Then used a 1/16" drill bit and drilled on each side of the spin, there is a seam there so don't drill the center, then hooked some music wire in there.

Then formed a hook, it is about 1", that will hook on one screw on the back wall

Loosen screw a couple of turns so you can hook her into place

Then tighten her down

Adjust the hands over the sign then it is a matter of if you like her with Spit

Or with out Spit. I think I like her with out spit

A full view

And now I am trying to decide where to put this sign, maybe cut down a bit and stick on the back wall just to the right of her but not sure yet.

Received my dilophosaurus today. Since I have the UV flashers on my PinStadium lighting, I decided to put a coat of fluorescent orange over the red pattern and eyes to make them pop when the flashers go off. I also hit the outlines and teeth with a coat of white to brighten things up a bit.

With new paint and regular lighting (forgot to take a before pic).
IMG_5403 (resized).JPG

With new paint and UV lighting.
IMG_5404 (resized).JPG

Just finished the decapitation procedure, and successfully mounted.
IMG_5409 (resized).JPG

Thanks 2manyhobbies for the step-by-step guide | https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/182#post-6071863

#9286 1 year ago
Quoted from Mr_Tantrum:

Received my dilophosaurus today. Since I have the UV flashers on my PinStadium lighting, I decided to put a coat of fluorescent orange over the red pattern and eyes to make them pop when the flashers go off. I also hit the outlines and teeth with a coat of white to brighten things up a bit.
With new paint and regular lighting (forgot to take a before pic).
[quoted image]
With new paint and UV lighting.
[quoted image]
Just finished the decapitation procedure, and successfully mounted.
[quoted image]
Thanks 2manyhobbies for the step-by-step guide | https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/182#post-6071863

Looks awesome. Cool idea with the paint!

#9287 1 year ago

Has anybody replaced all the frosted warm white GIs with sunshine or clear warm whites to make the game brighter?

#9288 1 year ago
Quoted from Phbooms:

Has anybody replaced all the frosted warm white GIs with sunshine or clear warm whites to make the game brighter?

I'm doing mine now with the (I thought standard for the new Sterns) clear cool whites.
I just can't get used to the warm frosted when all my other machines have so much more "pop".
I'll post pictures when I'm done but it might be later in the week.

#9289 1 year ago
Quoted from trk12fire:

Finally made it into the Billion Club. Curious, if you hit double scoring before entering into Vistor Center, will it give you 2 x all your achievement bonuses (like Stern Star Trek)?

No

#9290 1 year ago
Quoted from Torre:

I'm doing mine now with the (I thought standard for the new Sterns) clear cool whites.
I just can't get used to the warm frosted when all my other machines have so much more "pop".
I'll post pictures when I'm done but it might be later in the week.

Im worried about the cool whites taking the vibe away from the art and warm whites combo create so id love to see what yours ends up looking like. Did you consider the comet sunlights? I think im going to go that route unless yours looks really good. The GIs being brighter and a trough light shining on the flippers same color will really help this game. Im not a fan of the stadium lights or really adding spotlights unless there really needed but ithink this game will shine with the right bulbs in it.

#9291 1 year ago
Quoted from Phbooms:

Has anybody replaced all the frosted warm white GIs with sunshine or clear warm whites to make the game brighter?

I put sunlights in mine but it didn't really brighten it up much IMO. I will eventually get around to putting the warm whites back in, I think they fit the vibe of this game.

#9292 1 year ago
Quoted from Phbooms:

Im worried about the cool whites taking the vibe away from the art and warm whites combo create so id love to see what yours ends up looking like. Did you consider the comet sunlights? I think im going to go that route unless yours looks really good. The GIs being brighter and a trough light shining on the flippers same color will really help this game. Im not a fan of the stadium lights or really adding spotlights unless there really needed but ithink this game will shine with the right bulbs in it.

I plan to do half at a time so I can step back and compare the two halves.
I'll take photos.

#9293 1 year ago
Quoted from J-Freeze:

I put sunlights in mine but it didn't really brighten it up much IMO. I will eventually get around to putting the warm whites back in, I think they fit the vibe of this game.

Cool thanks for letting me know. What do you think clear warm whites will look like compared to the frosted ones?

Quoted from Torre:

I plan to do half at a time so I can step back and compare the two halves.
I'll take photos.

Nice im looking forward to it!

#9294 1 year ago
Quoted from Phbooms:

Cool thanks for letting me know. What do you think clear warm whites will look like compared to the frosted ones?

Nice im looking forward to it!

Did you look into Pin Stadiums?

#9295 1 year ago
Quoted from trk12fire:

Did you look into Pin Stadiums?

I dont usually like them really. There to much light on most games but maybe this title will be the right fit for them. Do you have them on yours? If so do they stay lit or do anything weird at the wrong times? I grew up playing in dark bars and arcades so i play in the dark now and this game just needs alittle boost.

#9296 1 year ago
Quoted from trk12fire:

Did you look into Pin Stadiums?

That's what I use on MY LE and never regretted it. Using the white only with BLUR. Don't see striping effects. The intensity is adjustable. You set it to whatever you want. Mine are set at about 17% I think. They come on/off with the GI. Pick a GI string you want. The UV is hooked into a flasher usually or the shaker. Once again you set it up the way YOU want it.

#9297 1 year ago
Quoted from MrMikeman:

That's what I use on MY LE and never regretted it. Using the white only with BLUR. Don't see striping effects. The intensity is adjustable. You set it to whatever you want. Mine are set at about 17% I think. They come on/off with the GI. Pick a GI string you want. The UV is hooked into a flasher usually or the shaker. Once again you set it up the way YOU want it.

Isnt there different versions of the pinstadiums? What version do you have? If you get a chance could you post a pic of your game.

#9298 1 year ago
Quoted from Phbooms:

Isnt there different versions of the pinstadiums? What version do you have? If you get a chance could you post a pic of your game.

I got the Neos for JP...but dont have game yet.....

#9299 1 year ago
Quoted from Phbooms:

Isnt there different versions of the pinstadiums? What version do you have? If you get a chance could you post a pic of your game.

I say go with the Omegas on this game (a diffused warm white only - you control brightness - with UV flashers): https://pinstadium.com/product/pin-stadium-pinball_led_lights_omega

Also, if you buy some try using the code "BUFFALO" for the Buffalo Pinball discount.

See my post here for some comparison photos (FYI: I also have a sunlight white trough lite and backboard lighting installed in these pics): https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/175#post-6039886

#9300 1 year ago
Quoted from Mr_Tantrum:

I say go with the Omegas on this game (a diffused warm white only - you control brightness - with UV flashers): https://pinstadium.com/product/pin-stadium-pinball_led_lights_omega
Also, if you buy some try using the code "BUFFALO" for the Buffalo Pinball discount.
See my post here for some comparison photos (FYI: I also have a sunlight white trough lite and backboard lighting installed in these pics): https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/175#post-6039886

Your setup looks great! I might just have to do exactly what you did there. Thanks!

There are 13,103 posts in this topic. You are on page 186 of 263.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside