(Topic ID: 248582)

Jurassic Park (Stern 2019) Owners Club. Welcome! To Jurassic park.....

By Scribbles

2 years ago


Topic Heartbeat

Topic Stats

  • 12,983 posts
  • 1,009 Pinsiders participating
  • Latest reply 3 hours ago by BriannaWu
  • Topic is favorited by 528 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

8D658887-BB6A-487F-8CA2-22DC8F2AEAFB (resized).jpeg
image (resized).jpg
79F73684-EC05-4711-930E-8ACBB0C2680E (resized).jpeg
pasted_image (resized).png
jp_trex_tilt_down (resized).jpg
JP Truck - Under PF (resized).jpg
IMG_0667-sml (resized).jpg
4ECBF466-D367-4041-BA53-3417ECA3E675 (resized).png
BDC09B3E-70A2-4F5F-B415-9ADFD657D9A3 (resized).jpeg
DNA_combos_wrong2 (resized).png
JP_12 (resized).jpg
pasted_image (resized).png
JP_08 (resized).jpg
JP_01 (resized).jpg
JP_04 (resized).jpg
20220109_151159 (resized).jpg

Topic index (key posts)

10 key posts have been marked in this topic (Show topic index)

There are 12,983 posts in this topic. You are on page 176 of 260.
#8751 1 year ago
Quoted from FatPanda:

Finally got around to installing the chopper mod. Spent way more time on it than I thought I would lol. Thanks Mr_Tantrum for the tutorial! My blades aren't spinning as well as they use to and I made sure to install the washer/bearing/washer stack correctly. My initial thought is the the bottom washer is binding on the helicopter itself. Does the whole stack need to spin freely or just the bearing? Any other thoughts?
[quoted image]

I suspect your hole at the top is not large enough and is causing friction/drag on the bearing assembly. In all the copters I have done, it required a hole larger than yours in order for the blades to spin freely.

#8753 1 year ago
Quoted from Mr_Tantrum:

For my install, there is room for the entire stack (washer, bearing, washer) to freely turn. Not sure what else it could be with your install since in my case the chopper is just sitting around the stock assembly. I would suggest looking to see if/where the washer is touching and then sand/grind that area away just a little to avoid making any contact with the chopper. This way, the blades should spin exactly the same whether there is a chopper installed or not (i.e. if you make the adjustments and it still doesn't spin correctly then you have some other problem).

I can simply test it by removing the chopper and ensuring that the spinner spins freely. I bet that I have more grinding to do.

#8754 1 year ago
Quoted from beltking:

Ordered my Premium JP today from the Feb run. Can't wait. Think I'm going to put mirror blades on it. Anyone have pics with mirror blades? Look good this way?

Do this search in the forum and it will yield several results (sorry, was feeling a little snarky today)

pasted_image (resized).png

#8755 1 year ago
Quoted from Mr_Tantrum:

Well done, looks beautiful!

Looks even better with your mods

#8756 1 year ago

.

#8757 1 year ago
Quoted from bent98:

Can someone who owns a Pro take a clear close up pic of the Pteranodon (Blue bird) on the side of the cabinet art?

Could someone please do this? Some of us Premium/LE owners would like to paint our Pteranodon's in this color scheme but the image doesn't appear on the Premium/LE artwork. Also, are the left and right side images identical, just mirrored?

#8758 1 year ago

I'm not sure how to respond to this.

#8759 1 year ago
Quoted from Mr_Tantrum:

I'm not sure how to respond to this.

I dunno how many times I go to correct a spelling mistake on a post and I press the quote icon instead of edit, and fix the spelling and save. You can't delete posts so a dot is the best I can do. I've seen thia by others many times and guess it's for the same reasons.

#8760 1 year ago
Quoted from Mr_Tantrum:

Could someone please do this? Some of us Premium/LE owners would like to paint our Pteranodon's in this color scheme but the image doesn't appear on the Premium/LE artwork. Also, are the left and right side images identical, just mirrored?

01DFE096-47FD-4900-A858-6C567E1A7E76 (resized).jpeg
Yes they are identical images just mirrored. The picture I took was from the left side of my cabinet

#8761 1 year ago
Quoted from Mr_Tantrum:

Could someone please do this? Some of us Premium/LE owners would like to paint our Pteranodon's in this color scheme but the image doesn't appear on the Premium/LE artwork. Also, are the left and right side images identical, just mirrored?

Hey, you premium guys get the sweet raptor art with different images on each side of the cab. We pro owners have to have something for ourselves. LOL

I hated the pro translight logo so much I have a premium translight on my pro. Didn't make a lick of sense to me to use that rust colored logo when it appears nowhere else on the game.

#8762 1 year ago

Help! the "Free Play" screen flashes sporadically during the game on my LE. Any solutions? Sorry if this has been addressed in here; I searched and couldn't find anything.

#8763 1 year ago
Quoted from Parkshow30:

[quoted image]
Yes they are identical images just mirrored. The picture I took was from the left side of my cabinet

Perfect, thanks.

BTW, I just noticed this same color scheme is on the Pteranodon on the backboard, so I think painting it the same pattern will look much better (plus the blue really pops).

#8764 1 year ago
Quoted from embryon:

I dunno how many times I go to correct a spelling mistake on a post and I press the quote icon instead of edit, and fix the spelling and save. You can't delete posts so a dot is the best I can do. I've seen thia by others many times and guess it's for the same reasons.

Funny. When I do an incorrect post, I just think about it for a few minutes then post something completely different (maybe completely irrelevant or off-topic, but makes it look like I meant to do it).

#8765 1 year ago
Quoted from mthirkell:

Help! the "Free Play" screen flashes sporadically during the game on my LE. Any solutions? Sorry if this has been addressed in here; I searched and couldn't find anything.

I've not seen or heard of this issue before - what version of code are you using? and is this the Stern code or a custom version? Have you recently gone to a new SD card or updated the code?

The first thing I'd suggest is reseating your connectors in the backbox and then maybe try burning a new SD card, however it might be an issue on the main CPU board. What warranty period do you get on the electronics in the US?

#8766 1 year ago
Quoted from 2manyhobbies:

Got it off Amazon here is a link:
amazon.com link »
Also got some wire off Amazon to mount the pterodactyl and brontosaurus. Here is a link for that: amazon.com link »
Below is how I mounted this
Start with cutting his head making so the height is about 4 1/2"
[quoted image]
Then I drilled 1/16" hole so I could bring the music wire through.
[quoted image]
Then drilled out one more 1/16" hole so I could bend a hook for added stability, then added super glue around the wire shaft before pulling down into place. Added a eye ring hook to the end and made the wire 2 1/2" long.
[quoted image]
Then removed the one screw at the back of the helipad ramp and put the eye ring at the bottom of the black post. You may find it easier to loosen the other screw with the black post closest to the side of the machine so you have a little more wiggle room to install the eye ring.
Then it is just simply getting the head positioned the way you want then tighten the screw down along with some bending of the wire so you have the head the way you want it, I like it so the head catches the spot light. I plan on planting a tree to cover up the wire on the back side of the helipad and also plant a tree so it looks like he is about to grab a snack.
[quoted image]
I think it give it a bit of balance now having 4 key dinosaurs on the playfield[quoted image]

I'm confused. Now that I have the head cutoff, where/how to do I mount the body?

IMG_5186 (resized).JPG
#8767 1 year ago
Quoted from Mr_Tantrum:

I'm confused. Now that I have the head cutoff, where/how to do I mount the body? [quoted image]

Lay him on his side up behind the raptor tower - he's from T-Rex's last hunt

#8768 1 year ago
Quoted from Mtg381:

I had the same thing happen intermittently. There was a loose wire inside the T-Rex's mouth. It's be resoldered and there haven't been any issues since. You'll need to take it apart to fix it, but it sounds like that's the issue you're experiencing.

Quoted from HarrieD:

Had a similar issue with my TMNT. The node board kept resetting with a 2 second interval. Eventually a GI connected starpost light was connected to a controlled GI led which shorted each other. (Previous owner added those starpost leds and I guess during transit it got bent somehow). After removing the short all worked fine again.
So maybe in your case the movement of the dino is creating a short of some kind resulting in the reboot of that node board.

Thanks for the replies y'all. I also feel fairly certain that the root issue is a loose wire inside the T-Rex. It looks like the procedure for removing the T-Rex is well-documented here and fairly simple, but my distributor wants to send a tech out. I think they are going to bring a new node board just to be safe. I'll update once I have the solution, just in case any one else runs into this.

In other news: holy crap this game is awesome!

#8769 1 year ago

Yes, mine are off center as well, but didn't think of adjusting them from below. It didn't bother me...but now that you mentioned it...a job for today. Curse pinball OCD! Thanks for the tip.

Quoted from Mr_Tantrum:

One other thing I might suggest, and it may just be your camera angle, but you can adjust the positioning of the LEDs from below by loosening the black mounting screw, positioning the LED, then tightening the screw. Mine were off center a little, and I was able to align them pretty much dead center to the circle.

#8770 1 year ago

Whoever said that T-rex doesn't like to be fed? Last I saw, she ate everything except a leg off that goat in the movie which she sent flying into the Jeep just to prove her viciousness.

Therefore, I thought I'd try lowering the cage a bit around my goat and tether it to a post in order to make it a little easier for her when she's in the mood for a snack.
IMG_5191 (resized).JPGIMG_5193 (resized).JPG

#8771 1 year ago
Quoted from Mr_Tantrum:

Whoever said that T-rex doesn't like to be fed? Last I saw, she ate everything except a leg off that goat in the movie which she sent flying into the Jeep just to prove her viciousness.
Therefore, I thought I'd try lowering the cage a bit around my goat and tether it to a post in order to make it a little easier for her when she's in the mood for a snack.
[quoted image][quoted image]

That is so cool. What a great idea.

#8772 1 year ago
Quoted from Mr_Tantrum:

Whoever said that T-rex doesn't like to be fed? Last I saw, she ate everything except a leg off that goat in the movie which she sent flying into the Jeep just to prove her viciousness.
Therefore, I thought I'd try lowering the cage a bit around my goat and tether it to a post in order to make it a little easier for her when she's in the mood for a snack.
[quoted image][quoted image]

The cage looks fantastic. The goat is already on the way to me (Schleich version). But where did you get the cage from?

#8773 1 year ago

By the way.....in my JP premium the second opto of the left (T Rex) ramp behind the backboard sometimes registers the ball and sometimes not. Already cleaned the optos, but no chane. Is there anybody with similar issues? Perhaps I need to swap the optos; however the front opto part seems to be diffficult to get to.

#8774 1 year ago
Quoted from Zora:

The cage looks fantastic. The goat is already on the way to me (Schleich version). But where did you get the cage from?

I designed and printed it. It is made to fit with this goat which is currently out of stock at Amazon: amazon.com link »

It has holes in the base for hoof placement, and is affixed with Gorilla clear mounting tape. I'm thinking about offering them for sale (w/o the goat at this time) for $25 (includes US shipping). However, I do want to get a few games in with it first just to test durability, etc.

#8775 1 year ago
Quoted from bent98:

That is so cool. What a great idea.

Yeah, I wonder where I came up with it?

#8776 1 year ago
Quoted from Mr_Tantrum:

I'm confused. Now that I have the head cutoff, where/how to do I mount the body? [quoted image]

LOL. I stewed over this so long trying to see if I could cut the body in half from the spine through the belly and have the tail and legs with the head all in tact but this thing was too darn big. It’s also made out of some pretty dense material, but the sawzall worked pretty good.

#8777 1 year ago
Quoted from Zora:

By the way.....in my JP premium the second opto of the left (T Rex) ramp behind the backboard sometimes registers the ball and sometimes not. Already cleaned the optos, but no chane. Is there anybody with similar issues? Perhaps I need to swap the optos; however the front opto part seems to be diffficult to get to.

Remove spacers on the ramp cover behind the backboard to prevent the ball from jumping over the opto sensors. I switched the washer & spacer on the screw so the spacer is on top of the plastic cover and washer on bottom, reducing the height of the cover. This worked 100% for me, no impact to rejects and shots have registered perfectly since I did it months ago. Before doing this, some shots, especially clean ones, would not register.

#8778 1 year ago
Quoted from sliprose:

Remove spacers on the ramp cover behind the backboard to prevent the ball from jumping over the opto sensors. I switched the washer & spacer on the screw so the spacer is on top of the plastic cover and washer on bottom, reducing the height of the cover. This worked 100% for me, no impact to rejects and shots have registered perfectly since I did it months ago. Before doing this, some shots, especially clean ones, would not register.

Thanks a lot. I take a look at it tomorrow.

#8779 1 year ago

Thanks for this! I just came here to ask about that very same issue...lo and behold it’s the most current post! Haha pinside is psychic.

Quoted from sliprose:

Remove spacers on the ramp cover behind the backboard to prevent the ball from jumping over the opto sensors. I switched the washer & spacer on the screw so the spacer is on top of the plastic cover and washer on bottom, reducing the height of the cover. This worked 100% for me, no impact to rejects and shots have registered perfectly since I did it months ago. Before doing this, some shots, especially clean ones, would not register.

Quoted from Zora:

By the way.....in my JP premium the second opto of the left (T Rex) ramp behind the backboard sometimes registers the ball and sometimes not. Already cleaned the optos, but no chane. Is there anybody with similar issues? Perhaps I need to swap the optos; however the front opto part seems to be diffficult to get to.

#8780 1 year ago

Brachiosaurus head transplant was a success! Thanks to 2manyhobbies for the guide.

IMG_5200.JPGIMG_5199.JPGIMG_5201.JPG
#8781 1 year ago

Swore I wouldn't do it, but we added Pterry the Pterodactyl tonight.

IMG_20201229_234042218 (resized).jpg

#8782 1 year ago
Quoted from Mr_Tantrum:

I'm confused. Now that I have the head cutoff, where/how to do I mount the body? [quoted image]

Great Look...Did you post a link where you found the bronto?

pasted_image (resized).png
#8783 1 year ago

I like the different looks of the playfield with all the different animals and trees. I add my version as well. More like a Jurassic Jungle than park. The more dangerous species have some attraction for me.

9A528D4C-9364-4D04-BA4C-05442B249CED (resized).jpegDA20B929-30BC-4648-8837-D56473A77AF7 (resized).jpegE7B4D8F8-B8B6-45C4-9ADE-6892E95B60FE (resized).jpeg
#8784 1 year ago

I got some titan colored post rubber replacements but I think they are too thick and misses bounce back much faster than the hard original rubbers? Can someone link to the actual replacement rubbers and also, can they be found in colors?

#8785 1 year ago
Quoted from Kenswift:

I got some titan colored post rubber replacements but I think they are too thick and misses bounce back much faster than the hard original rubbers? Can someone link to the actual replacement rubbers and also, can they be found in colors?

I believe the JP uses the standard 1-1/16 sleeve https://www.pinballlife.com/1-116-sternsega-black-rubber-post-sleeve.html unfortunately your colour choices are limited.

Some people that aren't fans of Titan's have used PerfectPlay slim post sleeves from PinballLife as replacements - I haven't tried them personally but they have a wide choice of colours. Checkout these posts https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/57#post-5318084

#8786 1 year ago
Quoted from sliprose:

Remove spacers on the ramp cover behind the backboard to prevent the ball from jumping over the opto sensors. I switched the washer & spacer on the screw so the spacer is on top of the plastic cover and washer on bottom, reducing the height of the cover. This worked 100% for me, no impact to rejects and shots have registered perfectly since I did it months ago. Before doing this, some shots, especially clean ones, would not register.

Lowered the plastic this morning and the opto is working 100% since then. Thanks a lot for your recommendation!

#8788 1 year ago

Hey guys! The spinner on my JP Premium literally snapped in half on the right side. I have a new spinner coming. When replacing the spinner, should I take the spinner assembly completely off to put the new spinner on? I want to make sure I do it correctly as I have not made this fix yet. Thanks guys!

#8789 1 year ago
Quoted from TheWombat2430:

Hey guys! The spinner on my JP Premium literally snapped in half on the right side. I have a new spinner coming. When replacing the spinner, should I take the spinner assembly completely off to put the new spinner on? I want to make sure I do it correctly as I have not made this fix yet. Thanks guys!

In looking at it, you should be able to install the new one to the existing spinner bracket without needing to remove the whole assembly

#8790 1 year ago
Quoted from Manny65:

In looking at it, you should be able to install the new one to the existing spinner bracket without needing to remove the whole assembly

Am I just bending the arm to put the spinner in place? Any recommendations on how to do this perfectly?

#8791 1 year ago
Quoted from TheWombat2430:

Am I just bending the arm to put the spinner in place? Any recommendations on how to do this perfectly?

Insert the right side of the spinner (that has the longer bent shaft) first. It will require moving the spinner thru different orientations due to the bends in the spinner shaft - hopefully you'll be able to do this without removing the assembly (you need to get it through 2 bends in the shaft). Note you need to have the spinner shaft above the micro-switch actuator arm. Once that is done you'll then flex the left side of the spinner bracket out enough to get the left spinner axis on - there should be enough flex in the bracket to do this without bending the bracket, and the bracket simply spring back into place with the spinner installed.

#8792 1 year ago

Couldn't find the answer when searching the thread. My T-Rex jaw just stopped moving. It started with a ball getting stuck in the jaw. Had to manually open the jaw to get it out. Got a Premium. Tried restart and moving the jaw by hand. No luck. The T-Rex head is moving normally. Suggestions?

#8793 1 year ago
Quoted from Markharris2000:

Yes, it just a round carbon fiber washer with adhesive on one side to protect the clear coat under the post. It is like $2.

My game arrived yesterday, and I am working to install the cliffy protectors before playing. I’m stumped by both the ball eject protector and removal of the post. I’m not able to remove the screws which appear to go through the ball eject protector. And for the flipper post, the nut is blocked by the third flipper. Any advice or feedback on how to install these?

image (resized).jpgimage (resized).jpg
#8794 1 year ago
Quoted from rapidflipper:

My game arrived yesterday, and I am working to install the cliffy protectors before playing. I’m stumped by both the ball eject protector and removal of the post. I’m not able to remove the screws which appear to go through the ball eject protector. And for the flipper post, the nut is blocked by the third flipper. Any advice or feedback on how to install these?[quoted image][quoted image]

It's hammer time. Lightly tap on the bottom of the posts and they'll come up. Installation is the reverse of removal. If you can't get to the nut under the third flipper mech, just remove the mech. It's only an Allan bolt to loosen it from the shaft and a few 1/4" hex head screws to drop the plate.

#8795 1 year ago
Quoted from rapidflipper:

My game arrived yesterday, and I am working to install the cliffy protectors before playing. I’m stumped by both the ball eject protector and removal of the post. I’m not able to remove the screws which appear to go through the ball eject protector. And for the flipper post, the nut is blocked by the third flipper. Any advice or feedback on how to install these?[quoted image][quoted image]

Gotta take stuff apart

#8796 1 year ago
Quoted from Jarbyjibbo:

It's hammer time. Lightly tap on the bottom of the posts and they'll come up. Installation is the reverse of removal. If you can't get to the nut under the third flipper mech, just remove the mech. It's only an Allan bolt to loosen it from the shaft and a few 1/4" hex head screws to drop the plate.

Thank you very much. Light tapping from a hammer freed up the bolts and the shooter lane protector is now installed. I’m going to come back to installing post washer. Too impatient as I haven’t played it and dying to get some games in!

#8797 1 year ago

Joined the JP Premium club a week ago. Man love this pin. So much to learn though and wow reading through twenty three pages of rules is going to take sometime. Have a few questions. What do you guys do for extra lighting on the left side of the game? Noticed it's a bit dark on that side. Also my apron on the left and right side have lights under them which is really cool. Are those a mod of some sort as I wouldn't mind adding them to my other pins?

#8798 1 year ago
Quoted from Deyanks98:

Joined the JP Premium club a week ago. Man love this pin. So much to learn though and wow reading through twenty three pages of rules is going to take sometime. Have a few questions. What do you guys do for extra lighting on the left side of the game? Noticed it's a bit dark on that side. Also my apron on the left and right side have lights under them which is really cool. Are those a mod of some sort as I wouldn't mind adding them to my other pins?

For lighting you can either choose PinStadium lights (Omegas are what I have) or do your own DIY spotlights. The apron triangles are factory backlit on Prem/LE (don't know about Pro).

#8799 1 year ago
Quoted from Mr_Tantrum:

For lighting you can either choose PinStadium lights (Omegas are what I have) or do your own DIY spotlights. The apron triangles are factory backlit on Prem/LE (don't know about Pro).

Ok cool I have a Premium so that explains the triangles being lit. Will it be the same on the AIQ Premium as well? I'll definitely check out the PinStadium lights. Thanks.

#8800 1 year ago
Quoted from Deyanks98:

Ok cool I have a Premium so that explains the triangles being lit. Will it be the same on the AIQ Premium as well? I'll definitely check out the PinStadium lights. Thanks.

There are lots of choices on PinStadiums. I prefer the Omegas on this game as they are warm/sunlight white only with the UV flashers (I connected mine to the shaker motor). They also have diffusers on them so you don't see the "candy dots" all over your playfield (search this thread and you will see examples). Here is the link for them: https://pinstadium.com/product/pin-stadium-pinball_led_lights_omega (you may also want to see if "buffalo" is still a valid coupon code).

Here is before & after with PinStadium Omega lighting (with and without my DIY backboard lighting): https://pinside.com/pinball/forum/topic/jurassic-park-stern-2019-owners-club-welcome-to-jurassic-park/page/175#post-6039886

I can't speak to AIQ, as I don't see where such a thing is listed in the feature matrix, so you may need to ask in the AIQ forum.

There are 12,983 posts in this topic. You are on page 176 of 260.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside