(Topic ID: 206567)

Jurassic Park Shaker Motor and TRex left / right motor weak


By Wharhed

1 year ago



Topic Stats

  • 2 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by CadillacMusic
  • No one calls this topic a favorite

You

Linked Games

You're currently viewing posts by Pinsider wharhed.
Click here to go back to viewing the entire thread.

#1 1 year ago

I’ve been kinda scratching my head on this one. Both the shaker motor and the trex left / right motor seem to not be getting enough power to function (<2v).

When I go into diags, I can manually activate the shaker or the left/right motor, but they barely move. I’ve tested the motors by themselves with a 9v battery and they operate properly.

I’ve gone through all the boards and repaired any cold solder joints, checked all the big transistors, replaced all faulty fuse clips, tested the bridge rectifiers, and replaced the power supply board with a rottendog. I’ve also checked for continuity on the connectors.

What else is there to check?

Promoted items from the Pinside Marketplace
$ 40.00
Lighting - Other
Rock Custom Pinball
$ 30.00
Electronics
Yorktown Parts and Equip
$ 100.00
Playfield - Toys/Add-ons
G-Money Mods
3,400
Machine - For Sale
Geneva, OH
Wanted
Machine - Wanted
West Dundee, IL
$ 15.95

You're currently viewing posts by Pinsider wharhed.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside