(Topic ID: 80267)

Jurassic Park (DATA EAST) club


By louknees

6 years ago



Topic Stats

  • 7,767 posts
  • 450 Pinsiders participating
  • Latest reply 4 hours ago by Mr_Tantrum
  • Topic is favorited by 189 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,869 images uploaded to this topic. (View topic image gallery).

A76798BA-D040-471B-95C1-BA91DB522235 (resized).jpeg
IMG_9995 (resized).JPG
A55FB219-C501-4347-AB2A-B20E069C7531 (resized).jpeg
20200524_195126 (resized).jpg
110DFA50-3968-4D69-B9C6-FC033D09E9A8.jpeg
20200524_123332 (resized).jpg
IMG_4480 (resized).JPG
IMG_4479 (resized).JPG
IMG_4478 (resized).JPG
IMG_4477 (resized).JPG
100738129_593981647773610_4357881991291469824_n (resized).jpg
20200518_165737 (resized).jpg
20200518_165731 (resized).jpg
79ae7ba4fd44114796c3ca7da780af53f473ba94 (resized).jpg
IMG-20200516-WA0007 (resized).jpg
IMG-20200516-WA0009 (resized).jpg

Topic index (key posts)

58 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #63 Data East / JP Ball Trough fix (#7) [Video] Posted by ChadH (6 years ago)

Post #98 Jurassic Park Ford Explorer [External Article] Posted by blondetall (6 years ago)

Post #138 Ball not entering gate at pop bumpers Posted by accidental (5 years ago)

Post #159 Creation Of Jurassic Park’s CGI Dinos [Article / Video] Posted by blondetall (5 years ago)

Post #162 Link to Loop Combo Scoop Mod Thread Posted by InfiniteLives (5 years ago)

Post #182 Link to CRT Mod Thead Posted by CraZyMuffin (5 years ago)

Post #209 Custom Apron Cards Posted by Pinballocks (5 years ago)

Post #322 Playfield Back Wood-Block acrylic mod Posted by smerff (5 years ago)

Post #357 Switch Matrix / Random No Target Scoring Bug Posted by ChadH (5 years ago)

Post #374 Link to Shaker Problem Thread Posted by aobrien5 (5 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider newovad.
Click here to go back to viewing the entire thread.

#4504 1 year ago

Stage flipping is the pinball lingo. I had to look it up the first time I heard it.

1 week later
#4512 1 year ago

Okay, hive mind, help me out.

I recently replaced fuse clips on my flipper board when my left flipper died. I had a bunch that were weak and not holding together anymore.

After replacing clips, left flipper still doesn't work. All connections seem good and I'm comparing everything to the right flipper. After flipping 8 or 9 times on the right, left flipper comes back to life.

I've played about 20 games since and the left flipper has gone dead mid-game a few times only to be resurrected by furious flipping on the right. Should I resolder my clips or are we looking at a different problem? Help point me in the correct direction on a fix. Thanks.

#4515 1 year ago

Well, the flipper has stayed on through a good number of games and I did check and clean out the switches. I pulled the board out and continuity was good on my new soldered clips.

Now, T-Rex has started confusing his left with his right. In manual diagnostics, he will move left and sometimes right. When behaving correctly, there is a "ting" as he activates and goes to the right (if I have the coin door open, I can hear it. Sometimes, though, no noise and right flipper makes him go to the left. If I give the cab a slap on the right (like keeping the ball out of the slings), I hear the noise and right flipper again returns Rex to the right.

I looked through this thread and someone else had a similar problem but I didn't see any solutions and that poster hasn't been on the forum in over a year.

#4517 1 year ago

It’s this guy.

image (resized).jpg
1 week later
#4528 1 year ago
Quoted from newovad:

In manual diagnostics, he will move left and sometimes right. When behaving correctly, there is a "ting" as he activates and goes to the right (if I have the coin door open, I can hear it. Sometimes, though, no noise and right flipper makes him go to the left. If I give the cab a slap on the right (like keeping the ball out of the slings), I hear the noise and right flipper again returns Rex to the right.
I looked through this thread and someone else had a similar problem but I didn't see any solutions and that poster hasn't been on the forum in over a year.

So, quoting myself to update on the "fix".

Since the click and lack of correct movement was related to the Bi-Directional Assembly, I pulled it off and took a look. I checked continuity and all was well. Still, two of the connections looked iffy. I reflowed solder to those two and reinstalled. Since then, Rexy has been downright frisky. He's been checking out all the action, left AND right. He still squeaks a bit but that's 25 year old lubrication for you. Hope this helps anyone else in the same boat, now or in the future.

#4546 1 year ago
Quoted from Coindork:

Thanks guys.
My son is 7 and a big fan of dinosaurs and the Jurassic Park movies so I bought this one so we can work on it together to get him more into pinball.
So far its working and he's really excited about it as well.

You can go into the adjustments menu and turn off "Graphic Realism". Keeps Rexy from tearing the goat in half and eating him on the DMD during "Feed T-Rex". If your 7 year old isn't into that sort of thing.

#4549 1 year ago
Quoted from Meloyelo51:

Was always wondering what that setting actually controlled!

It also just says "Too Late" and shows a spitter at the end of that mode instead of having Nedry turn in to a skeleton. The raptor still explodes when she randomly runs across the screen and you gun her down, though. Not sure how graphic that is on Color DMD.

1 week later
#4584 1 year ago

Is there a way to tell if the EOS switches have been replaced? I know one bulletin mentions changing them out instead of doing the board work.

1 week later
#4603 1 year ago

Maybe it's just me, but I feel you need to work on your kerning (space between letters). My brain keeps reading the word SEXTINCT.

3 months later
#4880 1 year ago
Quoted from Blackbeard:

I read a lot of posts on jp and some
Suggest to reheat cold solder joints on the little shaker motor pcb in addressing T. rex issues.
Why? Does T. rex runnthrough that board as well as the other 2 relays under the pf?

For a while, my Rex would only turn right when he felt like it. I redid the solder on the motor under the playfield and he's back to normal. Not sure if that is the answer you were looking for.

1 week later
#4955 1 year ago

Rebuilt the flippers today. I now know I need to order new spring brackets. They springs have actually cut quite a groove into the metal. I'm guessing these were the original flippers. I also learned about Data East flipper pawls and how they are only threaded on one side. That detour took longer than planned.

1 week later
#4997 1 year ago

So, mid-way through ball 2 today, I hear something firing that shouldn't be. Put the ball in the scoop to start a mode and it shoots it right back at me. Get it cradled and pop open the coin door. Sure enough, left scoop is firing. However, it is firing to the beat of the music (I think it was the end of Stampede). That mode finishes and things are seemingly back to normal until the knocker starts firing during the current mode.

I have unresolved issues with the flashers that are listed in parallel with knocker, left scoop and ball release. (Data East L/R deal). So, should I be looking at the Q39-46 transistors? I saw an old thread about unwanted coils firing but no replies or solutions.

1 week later
#5024 1 year ago

https://pinside.com/pinball/forum/topic/nib-jurassic-park-unboxing-video#post-4827813

Probably should have that link here in our club. Unboxing a new OLD stock JP isn't much different from a brand new Stern but it was cool to see. If you are watching with headphones, watch out for when they turn this sucker on. My wife heard T-Rex roar from the other room while watching TV.

#5058 1 year ago
Quoted from Geteos:

So now it will eat, but no side to side motion. I can live with that for now.

Check the audits and adjustments settings for T-Rex, number 44 (T.Rex Move Left-Right). It is often turned off in games with older roms as the movement could cause issues with the motor. You will need to Expand Audits/Adjustments in that same menu, #12.

#5106 1 year ago

Adjustment 32 - Flash Lamps. I took mine off Normal and see pretty well when playing these days.

#5127 1 year ago
Quoted from TommyNYC:

So i got the JP! It was heavy but me and my uncle made short work of it. Ratcheted straps and a handtruck are a must.
1) left flipper seems to hang a little lower than right flipper. If anyone can please tell me if this is an easy fix.

Under the playfield, there is a bolt that is threaded through the pawl on the flipper. With JP, the opposite side has a red cap on it to open the EOS switch. Loosen that bolt, move the flipper to the correct position and tighten it down. The JP pawls have only one side threaded, so if someone put the bolt in the wrong way, the flipper will never stay tight.

https://www.marcospecialties.com//images/products/515-5051-00/large.jpg

My C and A are both chewed up but I figure I won't be making it that much worse. Cliffy's can cause rejects and I get plenty of rejects as is still. I guess it depends on if it bothers you or not.

#5215 1 year ago
Quoted from Pinbear:

Guys, my JP has a wired problem. Sometimes the right flipper does not work.
It stops working for several seconds (top right flipper is fine) and then it works again.
Any idea how to check on it?
Thank you.

My guess is to check the clips for the fuses on the flipper board in the cabinet. If you push on the fuse and there is give, the clips need replaced. I had an intermittent left flipper. Fixing the fuse clips fixed the problem.

#5247 1 year ago
Quoted from Chitownpinball:

Any one wanna try and guess whats in here?

[quoted image]

Decals from Deutschland sent through your fake PO box. That's on my list of things to do in the future.
[edit]
Wait, does that say Budapest? @davi sent you his trough switch.

#5249 1 year ago

Damn, you're probably right. Unless it is a unicorn!

2 weeks later
#5324 1 year ago
Quoted from Davedigger:

Hi everyone. So I rebuilt the flippers on my game. Rebuild kits plus new coils. Everything checked out fine. Was on my 5 or 6th game and the left flipper went completely dead. I turned it off, checked to see if the wires were still on the coil. They were, turned it back on, still dead. Smacked the flippper button a couple times, flipper moved briefly, then went dead again. Anything in particular I should check or look for? Any help would be greatly appreciated. Thanks, David

chalkey gave me this advice a few months back.

"If you moosh together the eos contacts (or bridge them with a test lead) does it flip? There is a service bulletin about this issue. I had it happen after doing a flipper rebuild kit."

Also, lonzo suggests the following: "During the time that it is dead, are you getting the red light on the flipper board? Also check your connections to the flipper board. When it is dead, try moving the connectors around. May need a new connector or the solder may need re-flowed on the pins."

So, check those EOS switch contacts and check your fuses/fuse clips on the flipper board.

1 month later
#5710 1 year ago

Mr_Tantrum You will need to go into the Audit & Adjustment functions. Go past the last one, (#12 Expand Audits) to get to Adjustments. From there, you'll want to look at #4 Game Awards (Factory set to Credit). Hit start to switch from Credit to Extra Ball.

#5754 1 year ago

Another trough in the world. I'll need to increase the length of the wires for power (for playfield lifting purposes) but it is up and running. Simple process.

JP.gif
#5817 1 year ago

The holes on my opto board were slightly off as well. When I screwed one side completely down, the other side had issues. I broke two screws and stripped another one. Then, I started both screws just a bit and tightened until things were good enough. I'd say that probably helped in that I wouldn't end up going to far and end up going through the protector. I re-aligned afterwards to get things all light correctly and it's been golden ever since.

#5826 1 year ago

Thanks to davi, my power supply is all nice and tidy now.

IMG_E1722[1] (resized).JPG
2 weeks later
#6134 1 year ago
Quoted from jorro:

I thought it was supossed to be the electric stun pole/gun from the start of the movie to control the raptors
[quoted image]
[quoted image]

Well, now the mod needs to be increased to go all the way down the shooter lane. Gotta be true to the movie.

#6141 1 year ago

https://www.therpf.com/forums/threads/jurassic-park-dino-taser-prod.116158/

Not sure if we are on the right track with the taser. This thread seems to suggest it just looks like a speargun with an XLR cable wrapped around it.

4 weeks later
#6399 11 months ago
Quoted from Chitownpinball:

How much does an led fan like that run? The pro ones we use in arrays at work are like $4000 a piece or more.

They are pricing their model at $250 but you can buy something similar around $150. Then, you have to figure out video on your own.

#6459 11 months ago
Quoted from ChadNC:

A little help. T-Rex moves without any issue and closes his mouth except when it’s time to pick up the ball. Then he just refuses to do so. In Test I can close his mouth upright and I can close it up until about halfway bent over. But then it wil not close. I’m certain this problem has been addressed. Any help is appreciated . Thanks

This has happened to a lot of folks and, recently, to myself. You need to check the wires inside the gray tubing that runs from the T-rex coil under and around the collar on the playfield. My black wire was split in half. So, Rex could close her jaws in the upright position because the wires were touching. When she would bend down, the wires were not connected, so no more jaw action.

Folks on here have suggested just replacing both wires all the way from the coil to the underside of the playfield where it connects. That's the best course of action if you can't find an obvious split. Plus, if you do both, less worry for down the road.

#6496 11 months ago

T-Rex now has some grass at the front of her pen. Thanks mr_tantrum.

JP (resized).JPG
#6514 11 months ago
Quoted from harryhoudini:

Did anyone else know they had the ramp in stock?
https://www.pinballlife.com/data-east-jurassic-park-main-ramp-assembly.html
I just ordered it... not cheap on shipping but it's available.

Slightly more expensive at Marco. Not sure on shipping.

#6517 11 months ago

Can someone check these wires for me? This is a lamp down in the bottom left hand corner (T-Rex side). Mine doesn't work and I've check it out with my DMM. I've got a new socket on order but a closer inspection of the wires has me wondering. It seems odd that both wires for that socket are coming from the same terminal.

IMG_1995 (resized).JPG
#6520 11 months ago
Quoted from Mr_Tantrum:

That doesn't make sense how that is wired. I just put my pin back together, but if nobody else can provide a pic I can get you one later tonight or tomorrow.

Thanks. I mean, it seems a simple fix but that's often when I cause myself problems. I figure I'll take the wires off tonight and hook it up the way all the other circuits are wired. I'm pretty sure that isn't the original wiring anyway on that last socket.

#6522 11 months ago
Quoted from Mr_Tantrum:

That doesn't make sense how that is wired. I just put my pin back together, but if nobody else can provide a pic I can get you one later tonight or tomorrow.

Quoted from newovad:

Thanks. I mean, it seems a simple fix but that's often when I cause myself problems. I figure I'll take the wires off tonight and hook it up the way all the other circuits are wired. I'm pretty sure that isn't the original wiring anyway on that last socket.

Throwing "caution" to the wind, I rewired it and the socket works now. Thanks for confirming my thoughts on the matter. No pictures are now necessary.

#6540 11 months ago
Quoted from harryhoudini:

So I replaced the t-rex left/right motor and gearbox which definitely improved the smoothness and torque available. However, I also replaced the relay and diode on that board and the rex still only goes left, with either flipper button.
Any help?

You need to check out the bi-directional relay. It is in the middle of the playfield, not necessarily back by T-Rex. I did a solder reflow on mine and that fixed the problem when my T-rex would only go left.

https://pinside.com/pinball/forum/topic/jurassic-park-club/page/91#post-4571777

2 weeks later
#6625 10 months ago
Quoted from jugood20:

I am experiencing a ball trough issue and was hoping someone could give me some advice. The issue only seems to happen during 6 ball multi ball when in chaos mode or system failure. At the start of chaos or system failure, the game will begin to plunge and clear all the balls from the trough without any problems. The problem occurs when a few of the balls begin to drain. The balls will stay in the trough (usually position 1 , 2 and 3) but the coil is still firing like it is trying to plunge the balls back onto the playfield.
After all balls drain, the game starts up the next ball with no issue so . Has anyone experienced this or have any thoughts?
Thanks!

I feel your pain. It happens on my game. It happened with the original trough and it still happens with the updated opto trough. I'm assuming it has to be an issue with the release coil. Mine only happens during System Failure. I'm on the 6.0 code.

#6633 10 months ago
Quoted from Neal_W:

That question comes up about once a year. The switch in the video gets stiff.
https://pinside.com/pinball/forum/topic/data-east-ball-trough-fix-video-jplahtftctommywwfrrgnr

It is not this. The ball is not released from the trough into the kicker (i.e. no ball to even touch the switch in the video). However, the kicker is constantly firing as if a ball is there. I'll try to get a video later today.

#6646 10 months ago
Quoted from Lonzo:

I have a couple ideas. First of all I will try and explain the way that I understand the problem and if I get it wrong, please correct me and we will go from there.
1. In certain conditions the Trough ball Lock is not releasing the balls into the VUK to be kicked into the lane. It seems that the conditions for both of you may be slightly different.
2. The VUK will keep firing even though there is no ball there.
I am just going to start throwing ideas out there based on my experience. None of it may help but we are going to give it a shot.
First of all there is a spacer between the playfield and the Trough Ball Lock (TBL). I cant 100% say that is it factory because it is not mentioned in the parts manual but my game will not function without it. I wonder how I know that.
[quoted image]
Without that spacer installed, There is not enough room for the ball to pass to the VUK. Now a old tired mech with work out parts and a worn coil stop may allow a ball to pass without it installed. I think one of you mentioned that its when the trough is nearly empty that the TBL will not feed. Lets say that when the TBL fires, there is just a small amount of contact but there is enough "push" from the balls behind it heading downhill that the ball will go trough. When there is no push, the ball may not make it through.
By the same token, If there is just enough contact, the problem may happen sometimes and not others.
As far as the VUK firing with no ball. That sounds like the VUK switch activating and that can happen.
I have a question: Is the TBL firing constantly like the VUK or does it just fire once to release the ball and then the VUK keeps firing?
On your switch test, How much movement does it take for the VUK switch to activate? If it is so close to the edge that just touching it makes it activate then a coil firing can create enough vibration for the switch to activate.
Well just throwing some ideas out. If I got some information wrong let me know and I will try and help some more.

I think we are on the right track. I tried twice to recreate the issue and it failed both times. During those times, I just let every ball drain. No issues with System Failure. The third time, I played it like normal. The problem shows up after all six balls are in play and the trough is empty. The game does not release a ball into the VUK but continues to fire.

#6650 10 months ago
Quoted from Lonzo:

SO on that part where the VUK started firing. Did the TBL ever activate to let a ball through or did the VUK just start firing?

I went back and watched the wires at the top of the screen. They move slightly when the ball is released to the VUK. From what I can tell, the release fires after the 6th ball has been kicked into the shooter lane. When the first ball returns to the trough, the release does not kick again. It is like the game thinks there is a ball in the VUK that just can't be cleared.

I was able to recreate this idea by taking off the apron and starting a new game. I manually slid the balls away from the release before it fired to start the game. I then let the balls go back to their starting positions in the trough. The kicker continued to fire a few times before the release engaged again to put a ball into the VUK.

I went into switch diagnostics to ensure that Trough Switch #7 (in the VUK) was functioning correctly. I even tried banging the playfield and shooter lane area to get it to trigger but everything checked out so it is not a faulty/closed switch.

Release (resized).png
#6659 10 months ago
Quoted from jugood20:

This video exactly describes my issue, thank you for taking this video and uploading this

I found another way to easily trigger this issue with the trough "mostly" full. Go into Diagnostics and use the Flipper Button Ball/Trough Clear function. Grab the ball before the auto launch (I suggest using a magnet tool). My machine fires the auto launch (with no ball) and then the VUK kicks four or five times.

If anyone with a working copy of the game wants to try this for me, I'd be interested to see what your results are.

#6666 10 months ago
Quoted from jugood20:

At my pinball league right now and someone just actually mentioned that, it might be a bug in the code.. Would anyone be able to test that ?

I can pop my original roms back in tomorrow if I remember where I put them and where they go. Unless anyone else wants to give it a go...

#6667 10 months ago
Quoted from newovad:

I can pop my original roms back in tomorrow if I remember where I put them and where they go. Unless anyone else wants to give it a go...

That's a no go for me. I can't find the old roms. I probably ditched them.

#6671 10 months ago
Quoted from Chitownpinball:

Most of us have no diodes because we have the new trough board. At least myself and one other guy with the issue have this board.

I was assuming he was talking about the mini switch for the VUK. I checked it and looks like it will be a PITA to switch it out. I think I'll wait this one out.

#6685 10 months ago
Quoted from Neal_W:

In case you didn't see the new thread. Sterns big ComiCon is announcement is they are making a home version of Star Wars.

However, Stern likes to do controlled releases from their home base. Remember when they streamed Black Knight right after TPF?

2 weeks later
#6773 10 months ago
Quoted from Bugsy:

The existing switch on my game is similar to this one, but I'm not sure if it would work as a replacement on JP.
https://www.marcospecialties.com/pinball-parts/5640-10932-00
I'm wondering if the rocker switch would fit in place of it. If I remember correctly, there is a circular cutout underneath the game, so I'm just wondering if the rocker is a viable replacement.

Yes, no worries there.

I bought a rocker switch back when I got my machine (it didn’t have a switch at all). Still haven’t figured out what to do with the rocker because it didn’t fit my machine. That toggle you posted should work. That’s what I ended up installing.

3 weeks later
#6926 9 months ago
Quoted from delt31:

Guys where can I buy the updated teeth for the Trex?

Go back in time and buy winteriscoming 's T-Rex, go forward in time and buy winteriscoming 's T-Rex, plop down a bunch of money and purhcase someone else's winteriscoming 's T-Rex or make your own out of a takeout container like someone else in the thread did. One guy bought a T-Rex hand puppet and used that.

1 month later
#7075 7 months ago

I concur with edward472 . If your trough is full but switch #2 isn't engaged, that could cause issues. Check the wiring there and make sure nothing is touching or shorted. Also, I'd check the right sling to see why it is active in switch test mode.

2 months later
#7204 5 months ago
Quoted from Turdbol:

The bigger problem (amongst many) is that now I have this music sound (T-Rex Stomp) that comes on at the beginning and will NOT STOP. It repeats, UNTIL - I hit the start game button - once that happens, it joyfully reminds me that I am "missing 6 balls" even though they are there, and then the sound goes away. The attract music plays just fine once the cycle has been completed, but if I reboot the machine, here comes the sound again.
Please help me! I am new (very) new to the pinball world, I have had 2 projects in the past and both had to be sold because I couldn't figure them out! I bought a working machine, got home with a working machine - and somehow 12 hours later - I have a non-working machine! The wife is rather bummed to have spent north of 3k and we can't even use it!
Here's a video to my sound issue!

One step at a time.

If you are new new, here's how to do what others are suggesting. Open the coin door, press in the green button (so that it is lowered) inside and to the left, then push the black button. That will take you into the diagnostics. Push the black button again until you get to Active Switch Test. It will show you all the switches that are currently closed. My JP cycles through the following, Trough 1 - 6 and Trex Center and Trex Up. If your Rex is to the left or right, it may show that instead of center. No big deal. However, if anything else is showing, you'll want to check to see why the switch is currently closed.

That's where I would start. If everything looks good to go there, then I would continue pressing the black button until getting to the coil test. It will cycle through coils and flashers. You should be able to hear them kick when they come up on the screen. If not, your problems may lay elsewhere. Hopefully this will give you a place to start looking.

#7209 5 months ago
Quoted from Turdbol:

Thanks for the reply and everyone else! Here's a video I took of the switch/coil tests. I know the left scoop is activated because I was manually trying to get balls out, and one rolled right in there, and I don't know how to remove it.

I would have left the balls in the trough to see if the switches are recognizing them since your game was giving you a missing pinball error originally.

This could be as simple as a loose connector. It looks like the coils for J1 are not firing but your auto launch is, which is on J2. With power off, plug and unplug that connector from the board in the backbox, then power back up and head into diagnostics.

PPB (resized).png
#7213 5 months ago
Quoted from Turdbol:

I will give that a try right now!
Additionally - it seems I have solved the sound issue! I actually wrote the solution myself.....I mentioned when I was manually removing the balls, one of them fell into the scoop. I took a magnet and got the ball out, and that fixed the sound. I guess since that switch was active, and the coil won't spit it out - it just decided to keep firing the sound! I've only tested that once - but it certainly fixed it the one time! I'll report back on J1 soon!

I've got my fingers crossed that it all worked out and you haven't reported back because everyone is having an awesome time playing JP.

#7230 5 months ago
Quoted from Neal_W:

A fuse can be loose or maybe the fuse holder is not making a good connection to the board. It could also be an intermittent connection somewhere. If the issues returns, start again checking for the voltage at the coil.

And Data East fuse clips have been known to be brittle and bend/break. Of course, reseating a fuse typically makes it worse, not better.

1 month later
#7316 4 months ago
Quoted from Chitownpinball:

Some where in this thread, some one made a template to cut it out. I wish the OP would star all the good useful posts in this thread and index them.

Anyone can sign up to get the ability to make key posts. At one point, I read through this entire thread, all 7,000 posts. I tried to key post the things that seemed important that weren’t already marked. I’ve marked the previous post as a key, so there are now 57 in the thread. Hope it helps someone in the future.

#7326 3 months ago
Quoted from Chitownpinball:

I did NOT know this.

I just bought a Space Shuttle. The owner's club is 48 pages long and there are ZERO keyposts. I just start from the beginning and look at it with newb eyes (which in this case, I am). Sometimes, the really old stuff is no longer even viable. Links to plastics, playfields, etc.

Quoted from peteyhugs:

Yet another question. Just got my JP delivered today. I have 2 legs that measure and 28 1/2 and 2 legs that measure 30 1/2. Taller legs in the back? Anyone want to measure there legs for me?
Thanks,
Pete

Mine are 28.5. All four. I'd put the longer ones in the back. Obviously, it would be like having 2 inch leg levelers all the way out.

2 weeks later
#7387 3 months ago

Go into diagnostics and run a switch test.

Quoted from daveddd14:

“Drop target” was stuck, that was the launch problem but from time to time it is still giving random points on the left flipper.

Sometimes the vibration from the flipper can cause a switch to close. You can hit the playfield with your palm in random spots during switch test and see if any get triggered that shouldn't.

#7389 3 months ago
Quoted from daveddd14:

Thanks, that did the trick. Now time to figure out what’s wrong with it.[quoted image]

Probably the contacts are too close together. My Tri target has a tendency to lean, which could cause them to be closer than normal. If your's is good and upright, I'd check how much space there is between them. If you do need to fix the gap, make sure the game is powered off.

1 week later
#7439 3 months ago
Quoted from ZAuxier:

Is there a safe or easy way to test the shaker motor while the playfield is up? I don't remember seeing anything in the diagnostic mode.

Shaker Test is in the diagnostic mode. It is in with Flash Lamp / Coil test. The shaker will barely function in that test mode, however. I believe it is just a single pulse. Nothing like it is in game.

Promoted items from the Pinside Marketplace
$ 48.00
Cabinet - Other
ModFather Pinball Mods
Wanted
Machine - Wanted
Ward, AR
Wanted
Machine - Wanted
Barnstable, MA
From: $ 369.95
Boards
PinSound
$ 29.95
Playfield - Toys/Add-ons
ULEKstore

You're currently viewing posts by Pinsider newovad.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside