(Topic ID: 80267)

Jurassic Park (DATA EAST) club


By louknees

5 years ago



Topic Stats

  • 7,271 posts
  • 423 Pinsiders participating
  • Latest reply 1 day ago by Mr_Tantrum
  • Topic is favorited by 186 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,705 images uploaded to this topic. (View topic image gallery).

T-RexTongue (resized).jpg
IMG_3331 (resized).JPG
IMG_3330 (resized).JPG
20191006_153405 (resized).jpg
94DBEB2A-7C14-4995-87FF-22F578D6980F (resized).jpeg
04DC7774-5164-4AE2-BA4E-AF89D57D6AB6 (resized).jpeg
F97CF5CA-6AE3-47DF-8445-434C0C2780C7 (resized).jpeg
7B6FC943-EE3E-4675-AA9E-C15AFD9A5722 (resized).jpeg
jhgfdfghjk (resized).jpg
365016a01354d2298def4c158decb44b28ba348e.jpeg (resized).jpg
IMG_4088 (resized).JPG
IMG_20200110_180039 (resized).jpg
IMG_20200110_175015 (resized).jpg
Screenshot_20200109-025458_Chrome (resized).jpg
JP (resized).jpg
JP (resized).png

Topic index (key posts)

56 key posts have been marked in this topic, showing the first 20 (Show topic index)

There are 7271 posts in this topic. You are on page 80 of 146.
#3951 2 years ago
Quoted from Rensh:

Joining the club. Stumbled over a JP which really needs some attention but playfield appears to be OK and plastics are whole and new motor for TRex is with it so took a risk as price was right. The missing PCB, motor and subway are included, just not in the picture.
A 2nd cabinet was included which is in better shape as this one. A bigger task as I am used to, apparently ready for next step in pinball resto

You wouldn't happen to have a SPARE LIGHTBOX, my JP had it missing!!! Not sure what happened to it, ive been looking to buy 1 but cant find one for sale.

#3952 2 years ago
Quoted from ypurchn:

Shameless bumps for slingshot plastics (red/orange or blue)

All those cpr orders and no extra plastics? I really just need the left but I’d buy both so the colors match better!!

#3953 2 years ago
Quoted from ypurchn:

All those cpr orders and no extra plastics? I really just need the left but I’d buy both so the colors match better!!

I bought these off of EBAY last week, Full KIT. I'm pretty sure it was the only kit for sale on the Net.

Jurassic park plastics (resized).jpg

#3954 2 years ago
Quoted from ypurchn:

All those cpr orders and no extra plastics? I really just need the left but I’d buy both so the colors match better!!

In the Spirit of Christmas PM me your address and ill give you my old Plastic as shown in the picture. Its not in bad shape and I have the New Kit with 2 sets of each. If this helps you out its free to you!

Jurassic plastic (resized).jpg

#3955 2 years ago

I gotta get in this club pronto!! The members are amazing!!

#3956 2 years ago
Quoted from Marcdaddy:

In the Spirit of Christmas PM me your address and ill give you my old Plastic as shown in the picture. Its not in bad shape and I have the New Kit with 2 sets of each. If this helps you out its free to you!

I could have saved you postage 5 years ago when I lived in Plainfield! PM sent
Pinside Christmas is AWESOME!!!

#3957 2 years ago
Quoted from ypurchn:

I could have saved you postage 5 years ago when I lived in Plainfield! PM sent
Pinside Christmas is AWESOME!!!

I messaged you!! After Xmas ill ship when it gets tore down lots of mods going in, Scoop lights, New Gate with Flickering torches, Color DMD, Topper, Yellow trim, New Plastics, Cliffys, Speakers, New Signs above the scoops, Leds, New hardware/screws/posts/rubber, New Coin Door and harness. I think I'm still forgetting something..

Oh and I grew up in Plainfield, was a senior when the tornado came thru in 92. I live by the Plai field South high school now ?

#3958 2 years ago

Im finally joining the JP club on Friday!! I'm looking for a set of the scoop signs if anyone is selling... Id love to add them to my soon to be game. Let me know of any leads! Thanks guys!

#3959 2 years ago

so i just installed the 6.0 code and now i can't get the audits menu to load when i try and access it I can only access the diagnostics mode. is there a different way to access it?

I'm to broke to pay real quarters to play the game and desperately need free play mode . lol

#3960 2 years ago
Quoted from HotPieceOfSass:

so i just installed the 6.0 code and now i can't get the audits menu to load when i try and access it I can only access the diagnostics mode. is there a different way to access it?
I'm to broke to pay real quarters to play the game and desperately need free play mode . lol

Push the green button in, and then try again.

#3961 2 years ago
Quoted from J-Freeze:

Push the green button in, and then try again.

i have tried the green button in both positions and I can still only access diagnostics.

#3962 2 years ago

That's a weird issue. If you're sure it's not a switch problem try re seating your rom. Sounds like your black button is depressed though.

#3963 2 years ago

so I found this thread from forever ago and this is our exact problem however idk what the mpu header looks like

http://rec.games.pinball.narkive.com/lqimhfam/jurassic-park-audits-menus/

#3964 2 years ago

ignore the previous post we found it here's a picture of what needed to be reversed

20171221_173625 (resized).jpg

#3965 2 years ago

Happy to join the club recentlyOne of my favorite games ! But I must say I hate the flipper eos switches. I put on new ones and Everytime I adjust the left one the flipper works great until I put the glass back on and put my tools away then goes out of adjustment again. And I'm fighting that control room switch which I think is good now. Had a couple good games tonight, then switched it off never to play again because I don't want to adjust those switches again lol !

#3966 2 years ago

Cleaned and touched up the 2nd cabinet as good as I can and transferred the cable harness to this cabinet. Next step is to get the playfield in and checking first electrical and mechanical functionality and than clean it up

We are slowly getting there

10156106-9A89-4DCF-835F-4209C1B689DF (resized).jpeg

68910595-A59E-4124-A581-44E5B02141D8 (resized).jpeg

F7221A64-B64F-4268-9E11-74C867E7394F (resized).jpeg

59362619-B390-486A-9E5F-6DFB634691BF (resized).jpeg

#3967 2 years ago

So. Got the pinball working again .

But TRex. I think the motor which moves the dino up-down is having a problem. It starts turning the proper way and after a few seconds it starts turning backwards. If I dissassemble the motor and hold the 'motorpin' by hand and use force it also switches direction. So it looks like when the motor senses to much counterforce it switches direction. When I move the head up-down manually I dont feel anything special, eg it moves fluently. OFcourse I feel the power of the spring but doesnt feel strange.

Diagnose that motor is faulty is correct?

#3968 2 years ago

My ceiling is too low for the topper , so we improvise.

IMG_20171223_212342 (resized).jpg

#3969 2 years ago

So I have to ask , how many of you have properly working end of stroke switches ? When I got my machine the switches we're broken. So I bypassed them until I could get new ones ( along with a full flipper rebuild ) I have brand new switches, I adjust them properly, flippers work great , then die right in the middle of a game. I lift the playfield , adjust , flippers work great again then die again within 10 games. I have never had so much trouble adjusting leaf switches. If you close them too much they work but the Raptor pushes the flipper down as if you just had the wires jumpered together. I guess I don't have a problem adjusting them but I have a problem keeping them in adjustment. Does anyone else have this problem ?

#3970 2 years ago
Quoted from Bhieken:

So I have to ask , how many of you have properly working end of stroke switches ? When I got my machine the switches we're broken. So I bypassed them until I could get new ones ( along with a full flipper rebuild ) I have brand new switches, I adjust them properly, flippers work great , then die right in the middle of a game. I lift the playfield , adjust , flippers work great again then die again within 10 games. I have never had so much trouble adjusting leaf switches. If you close them too much they work but the Raptor pushes the flipper down as if you just had the wires jumpered together. I guess I don't have a problem adjusting them but I have a problem keeping them in adjustment. Does anyone else have this problem ?

Check out this document:
http://arcarc.xmission.com/Pinball/Stern%20Service%20Bulletins/sb/sb54.pdf

#3971 2 years ago

Joined the club!!! Now Ive been just cleaning the heck out of it... don't forget to clean that subway!!

20171223_134021 (resized).jpg

#3972 2 years ago
Quoted from Bhieken:

So I have to ask , how many of you have properly working end of stroke switches ? When I got my machine the switches we're broken. So I bypassed them until I could get new ones ( along with a full flipper rebuild ) I have brand new switches, I adjust them properly, flippers work great , then die right in the middle of a game. I lift the playfield , adjust , flippers work great again then die again within 10 games. I have never had so much trouble adjusting leaf switches. If you close them too much they work but the Raptor pushes the flipper down as if you just had the wires jumpered together. I guess I don't have a problem adjusting them but I have a problem keeping them in adjustment. Does anyone else have this problem ?

I put new eos in my J. P. Last week. They were not the best at first, so ran a raw bit of cardboard between contacts a few times then adjusted. Work all good now

#3973 2 years ago

I had a similar problem with the new eos that came with my rebuild kit. After many adjustments kept having the same issue as you, every so often the flipper would stop working. A good cleaning with a business card and alcohol did the trick.

#3974 2 years ago

Thanks I'll try the alcohol / business card cleaning.

#3975 2 years ago

I have read this and I was thinking about doing the board modification if I can't get the eos switches right.

#3976 2 years ago
Quoted from Marcdaddy:

You wouldn't happen to have a SPARE LIGHTBOX, my JP had it missing!!! Not sure what happened to it, ive been looking to buy 1 but cant find one for sale.

What is the spare lightbox? Only cabinet with backbox was extra, not a Playfield

#3977 2 years ago
Quoted from Bhieken:

I have read this and I was thinking about doing the board modification if I can't get the eos switches right.

I did the board modification and it’s been great ever since. One less thing to worry about.

Also, check those fuse holders on that board while you are at it. Those are known to become weak and need to be replaced. In fact, check them regardless.

#3978 2 years ago
Quoted from ChadH:

I did the board modification and it’s been great ever since. One less thing to worry about.
Also, check those fuse holders on that board while you are at it. Those are known to become weak and need to be replaced. In fact, check them regardless.

One question I have about the board mod. I understand the flippers will still operate if the eos switches fail. But will the flipper stay up if hit with a fast ball from the Raptor pit ? Does the mod eliminate the need for the eos switches and allow it to operate as designed?

#3979 2 years ago
Quoted from Bhieken:

One question I have about the board mod. I understand the flippers will still operate if the eos switches fail. But will the flipper stay up if hit with a fast ball from the Raptor pit ? Does the mod eliminate the need for the eos switches and allow it to operate as designed?

The problem is thT with the early boards the slightest contamination on the eos switches would the pin make think that the flipper was in up position while he was down and the flippers stopped worked properly. In exploitation this was a real headache eg those guys removed the eos switches and just shorted the wires. What the modification does is that the dirt sensitivity becomes a lot less and makes the eos usable. Eg doing the mod without eos is useless

#3980 2 years ago
Quoted from Rensh:

So. Got the pinball working again .
But TRex. I think the motor which moves the dino up-down is having a problem. It starts turning the proper way and after a few seconds it starts turning backwards. If I dissassemble the motor and hold the 'motorpin' by hand and use force it also switches direction. So it looks like when the motor senses to much counterforce it switches direction. When I move the head up-down manually I dont feel anything special, eg it moves fluently. OFcourse I feel the power of the spring but doesnt feel strange.
Diagnose that motor is faulty is correct?

Nobody? After rethinking it I think the mechanism works like a pumpjack and is never supposed to reverse direction so there is no electronics to control direction. Just power on and it starts rotating CW. Eg if i see it reversing direction something is wrong inside the engine (could be gearmechanism).

Anyone can confirm my thinking?

#3981 2 years ago
Quoted from Rensh:

The problem is thT with the early boards the slightest contamination on the eos switches would the pin make think that the flipper was in up position while he was down and the flippers stopped worked properly. In exploitation this was a real headache eg those guys removed the eos switches and just shorted the wires. What the modification does is that the dirt sensitivity becomes a lot less and makes the eos usable. Eg doing the mod without eos is useless

Thanks for that explanation. I did the alcohol / cardboard trick for now and it is working but probably not for long. I think I will just go ahead and perform the mod. Seems like the best option. It just baffles me, I've brought EM games back from the dead cleaning and adjusting leaf switches but I can't keep JP flipping lol

#3982 2 years ago
Quoted from Rensh:

Nobody? After rethinking it I think the mechanism works like a pumpjack and is never supposed to reverse direction so there is no electronics to control direction. Just power on and it starts rotating CW. Eg if i see it reversing direction something is wrong inside the engine (could be gearmechanism).
Anyone can confirm my thinking?

Just finished reading this,
http://www.marcospecialties.com/pinball-parts-blog/wp-content/uploads/2014/12/039A_SB.pdf

It doesnt come right out and say it , but does appear your theory is right about the up down motor being a 1 direction motor. It does say the left right switches direction by utilizing a bi- directional relay. I would suspect the gear mechanism is bad as you stated.

#3983 2 years ago
Quoted from Rensh:

What is the spare lightbox? Only cabinet with backbox was extra, not a Playfield

He means the bulb panel/board that is behind the translight... in front of the mpu etc.

#3984 2 years ago

Also you shouldn't be able to move the motor manually and if you do you could damage the gears.

#3985 2 years ago

Actually it does say on the product listing that it is a clockwise motor

#3986 2 years ago
Quoted from Rensh:

Nobody? After rethinking it I think the mechanism works like a pumpjack and is never supposed to reverse direction so there is no electronics to control direction. Just power on and it starts rotating CW. Eg if i see it reversing direction something is wrong inside the engine (could be gearmechanism).
Anyone can confirm my thinking?

Is it possible that when T Rex goes down he's hitting the switch too early that let's him know to go back up ?

#3987 2 years ago

I just had my t-rex out recently. Yes the up down motor only spins in 1 direction.

#3988 2 years ago
Quoted from FuryosJustin:

I just had my t-rex out recently. Yes the up down motor only spins in 1 direction.

Thanks. So a faulty motor gearbox it is. Will order a new motor.

#3989 2 years ago
Quoted from J-Freeze:

He means the bulb panel/board that is behind the translight... in front of the mpu etc.

This I have one left. It is missing a Gi connector though, they cut part of the cabling. If he wants it he can have it when I am 100% done and don’t need it for sure. However, shipping US - NL will be a killer in price looking at the size I am afraid

I think you better buy a local piece of wood. Cut it to size and drill the holes for Gi.

#3992 2 years ago

Had JP for about 4 years now, every once in a while (maybe 5 times total), I've gotten into a particular mode. The game starts flashing everything and keeps repeating "dino dino dino dino". As far as I can tell, I haven't done anything particular to get it as it's happened immediately on the first ball or all the way into the third as it happened tonight.

Does anyone have any idea what it is and how to activate it? I'll post a video after my 2 days waiting period is up if this doesn't get solved.

#3993 2 years ago
Quoted from jercode:

Had JP for about 4 years now, every once in a while (maybe 5 times total), I've gotten into a particular mode. The game starts flashing everything and keeps repeating "dino dino dino dino". As far as I can tell, I haven't done anything particular to get it as it's happened immediately on the first ball or all the way into the third as it happened tonight.
Does anyone have any idea what it is and how to activate it? I'll post a video after my 2 days waiting period is up if this doesn't get solved.

Are you running CPU v. 6.00 ?

#3994 2 years ago
Quoted from ChadH:

Are you running CPU v. 6.00 ?

How can I tell? My apologies for not knowing much, just a recreational player.

#3995 2 years ago
Quoted from jercode:

How can I tell? My apologies for not knowing much, just a recreational player.

edit: It appears that i'm running 5.01

#3996 2 years ago

There is a known (rarely seen) bug in versions older than 6.00. I suspect this is your issue.

Switch 28

Original: Switch 28 is unused. But there is a bug in the code where if this switch is ever triggered due to a physical fault in the switch matrix then the game would go into a bugged loop until the ball drains.

Update: Switch 28 is now ignored by the code.

I recommend either looking into a problem with your switch matrix and/or upgrading to v.6.00.

If you need somewhere to purchase v.6.00, then I highly recommend Pinside member meloyelo51

Everything you need to know about v.6.00 can be found here:
http://www.pinballcode.com/jp6

#3998 2 years ago
Quoted from ChadH:

There is a known (rarely seen) bug in versions older than 6.00. I suspect this is your issue.
Switch 28
Original: Switch 28 is unused. But there is a bug in the code where if this switch is ever triggered due to a physical fault in the switch matrix then the game would go into a bugged loop until the ball drains.
Update: Switch 28 is now ignored by the code.
I recommend either looking into a problem with your switch matrix and/or upgrading to v.6.00.
If you need somewhere to purchase v.6.00, then I highly recommend Pinside member meloyelo51
Everything you need to know about v.6.00 can be found here:

It's possible, the only thing is that when it triggers, say in the first ball, it continues until the end of the game not just the end of the ball. Another characteristic is that the Mr. DNA mode comes up every time you shoot the 'C' or the 'A' hole not just after hitting the ramps in a row.

#3999 2 years ago
Quoted from jercode:

It's possible, the only thing is that when it triggers, say in the first ball, it continues until the end of the game not just the end of the ball. Another characteristic is that the Mr. DNA mode comes up every time you shoot the 'C' or the 'A' hole not just after hitting the ramps in a row.

Either way, v.6.00 is highly recommended. Lots of good fixes and updates in there.

#4000 2 years ago

Can anyon advise on where to find endprodukt’s pinsound file? As well as the 6.0 rom? Thanks and happy holidays!

Promoted items from the Pinside Marketplace
From: $ 220.00
3,800
Machine - For Sale
Austin, TX
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
There are 7271 posts in this topic. You are on page 80 of 146.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside