(Topic ID: 80267)

Jurassic Park (DATA EAST) club


By louknees

6 years ago



Topic Stats

  • 7,793 posts - Hot topic!
  • 452 Pinsiders participating
  • Latest reply 59 minutes ago by gdonovan
  • Topic is favorited by 189 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,873 images uploaded to this topic. (View topic image gallery).

20200601_181525 (resized).jpg
20200601_181552 (resized).jpg
20200130_101648 (resized).jpg
20200531_084518 (resized).jpg
A76798BA-D040-471B-95C1-BA91DB522235 (resized).jpeg
IMG_9995 (resized).JPG
A55FB219-C501-4347-AB2A-B20E069C7531 (resized).jpeg
20200524_195126 (resized).jpg
110DFA50-3968-4D69-B9C6-FC033D09E9A8.jpeg
20200524_123332 (resized).jpg
IMG_4480 (resized).JPG
IMG_4479 (resized).JPG
IMG_4478 (resized).JPG
IMG_4477 (resized).JPG
100738129_593981647773610_4357881991291469824_n (resized).jpg
20200518_165737 (resized).jpg

Topic index (key posts)

58 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 7793 posts in this topic. You are on page 155 of 156.
#7701 21 days ago

Do most of you have the left-right movement of the Trex off or on?
The Trex on my friends machine only wants to turn left..

Also the up down movement is not good, any tips on how I can fix it?
Seems like the mechanism is just designed silly

#7702 21 days ago
Quoted from RobDutch:

Do most of you have the left-right movement of the Trex off or on?
The Trex on my friends machine only wants to turn left..
Also the up down movement is not good, any tips on how I can fix it?
Seems like the mechanism is just designed silly

When I got my machine, the left/right had been disabled and did not work. It took quite a bit of research and support here on PinSide, but finally determined my issue was due to faulty components on the power driver board. Upon repairing the board, I was back in business and everything has worked perfectly since.

https://pinside.com/pinball/forum/topic/jurassic-park-t-rex-side-to-side-motor-issues

#7703 21 days ago
Quoted from Mr_Tantrum:

When I got my machine, the left/right had been disabled and did not work. It took quite a bit of research and support here on PinSide, but finally determined my issue was due to faulty components on the power driver board. Upon repairing the board, I was back in business and everything has worked perfectly since.
https://pinside.com/pinball/forum/topic/jurassic-park-t-rex-side-to-side-motor-issues

Thank you mr_tantrum!
Your topic has some nice info in it and leads to some posts in this topic that are very useable

I know Q4 on the PPB board is shorted so I took it out, but I don't think replacing that would solve all my problems haha..

Also I have 2 connectors that are not plugged into anything. (see photo) It this good or am I missing something?

I will be back lol

20200511_164511 (resized).jpg
#7704 21 days ago
Quoted from RobDutch:

Thank you mr_tantrum!
Your topic has some nice info in it and leads to some posts in this topic that are very useable
I know Q4 on the PPB board is shorted so I took it out, but I don't think replacing that would solve all my problems haha..
Also I have 2 connectors that are not plugged into anything. (see photo) It this good or am I missing something?
I will be back lol[quoted image]

Glad it helped. I also have those same 2 connectors not plugged into anything on my pin.

#7705 21 days ago

Anyone know of a good place to get some or all of the plastic playfield parts? My "new" game has quite a few that are broken due to the screws being cranked down too tight. Thanks!

#7706 21 days ago
Quoted from Mr_Tantrum:

Glad it helped. I also have those same 2 connectors not plugged into anything on my pin.

Okay good to hear!

I also found my short, it was at the ball release.. Guessing this is what blew Q4 on the PPB board

20200511_195716_HDR (resized).jpg
#7707 21 days ago
Quoted from bossk4hire:

Anyone know of a good place to get some or all of the plastic playfield parts? My "new" game has quite a few that are broken due to the screws being cranked down too tight. Thanks!

https://classicplayfields.com/shop/pinball-plastics/jurassic-park

#7708 21 days ago
Quoted from RobDutch:

Thank you mr_tantrum!
Your topic has some nice info in it and leads to some posts in this topic that are very useable
I know Q4 on the PPB board is shorted so I took it out, but I don't think replacing that would solve all my problems haha..
Also I have 2 connectors that are not plugged into anything. (see photo) It this good or am I missing something?
I will be back lol[quoted image]

Printer data lines.
Used for serial & data communication
for audits... Some major rout companies
wanted hard copies of routed equipment.

#7709 20 days ago

Having trouble with flippers firing and blowing fuses at the start of a game and in diagnostics.

https://pinside.com/pinball/forum/topic/de-jurassic-park-flippers-fire-amp-blow-fuses#post-5643986

Any ideas?

#7710 20 days ago

Got my friends game fixed! Couple of components either shorting or shorted lol..

2 questions:
-The Trex does not move smooth at all (side ways) and makes a lot of noice, what can I do about this?
-I'm missing a piece of both EOS switches and they are disconnected. What harm can this do? And what is the part number of these switches? (See photos)
20200512_220159 (resized).jpg20200512_220208 (resized).jpg

#7711 20 days ago
Quoted from RobDutch:

Got my friends game fixed! Couple of components either shorting or shorted lol..
2 questions:
-The Trex does not move smooth at all (side ways) and makes a lot of noice, what can I do about this?
-I'm missing a piece of both EOS switches and they are disconnected. What harm can this do? And what is the part number of these switches? (See photos)
[quoted image][quoted image]

Service Bulletin No.54
Flipper/End of Stroke Failures.
1) Replace E.O.S. with Update kit 500-5821-00.
2) Replace Flipper board 520-5033-03 with new 520-5076-00.
3) Modify Flipper board 520-5033-00 with new components.

#7712 16 days ago

Q4 (TIP36C) keeps getting shorted..
Is this the correct coil for the raptor pit?
Coil and diode check out fine.
I took one of the wires off the coil so I could measure them.

Any clues?
Could the switch be getting stuck or something?
20200516_112301 (resized).jpg

#7713 16 days ago

I can't solve the problem. I did all the new mechanics at the pinball bat, I changed the switch in the body, I changed the diodi bridge in the backbox, I changed all the fuse holder on the flipper board e all tip36c on flipper board. I also tried the flipper board of tales from the crypt where everything works perfectly but I can't solve, I always have the usual problem. randomly the left pinball has a failure, seems to have no strength to shoot the ball and then for so many pitches it works perfectly, I'm going crazy

#7714 16 days ago
Quoted from RobDutch:

Q4 (TIP36C) keeps getting shorted..
Is this the correct coil for the raptor pit?
Coil and diode check out fine.
I took one of the wires off the coil so I could measure them.
Any clues?
Could the switch be getting stuck or something?
[quoted image]

Update!

IMG-20200516-WA0007 (resized).jpgIMG-20200516-WA0009 (resized).jpg
#7715 16 days ago
Quoted from jamex:

I can't solve the problem. I did all the new mechanics at the pinball bat, I changed the switch in the body, I changed the diodi bridge in the backbox, I changed all the bulk carriers I changed the switch in the body, I changed the diodi bridge in the backbox, I changed all the fuse holder on the flipper board e all tip36c on flipper board. I also tried the flipper board of tales from the crypt where everything works perfectly but I can't solve, I always have the usual problem. randomly the left pinball has a failure, seems to have no strength to shoot the ball and then for so many pitches it works perfectly, I'm going crazy

Bypass the EOS - let us know if there is any improvement.

#7716 16 days ago
Quoted from Davi:

Bypass the EOS - let us know if there is any improvement.

How do I bypass the EOS? Thank you

#7717 16 days ago

I wanted to specify that the power outage is for a brief moment, after which it recovers immediately and for a little more shots works perfectly, there is no specific case where it occurs but totally random

#7718 14 days ago

Anyone have a good scan of the two lower plastics? Or a pair for sale? I'm repairing a Jurassic Park for my son and will start the thread soon.

79ae7ba4fd44114796c3ca7da780af53f473ba94 (resized).jpg
#7719 14 days ago
Quoted from gdonovan:

Anyone have a good scan of the two lower plastics? Or a pair for sale? I'm repairing a Jurassic Park for my son and will start the thread soon.
[quoted image]

I posted scans from my machine a while back (see outlane_left).

https://drive.google.com/drive/u/0/folders/0B4erRz3tzGMiZVVJM1RndzZPVXc

#7721 14 days ago

I know now why the Trex was not running smooth

20200518_165731 (resized).jpg20200518_165737 (resized).jpg
#7722 13 days ago

Interesting T-Rex issue I thought I'd post here and get some feedback, doing a board search turned up nothing or I'm using the wrong search terms.

The T-Rex on my newly acquired Jurassic Park is very slow and jerky moving left to right. One direction is slightly faster than the other for some reason. The problem looks to be MPU related as I will cover below.

1) The motor and gearbox looks new.

2) Removing the motor from the gearbox and running it in diagnostic mode the motor is noticeably jerky in operation.

3) Checking the voltage at the motor shows it swinging from 3-6 volts DC.

4) The voltage for the L/R motor comes from the shaker motor board, fuse F1. The fuse is fine, the fuse holder fine and the diode is fine.

5) Grounding the controlling TIP-122 at the MPU causes T-Rex to slew about like a hot rod. Smooth and snappy.

So at this point I have determined that the MPU is improperly grounding the circuit, or so it seems.

6) Hooking up a logic probe, the TIP-122 (Connector CN12/Q24) the signal is neither high nor low when actuated. Its almost like the MPU can't make up its mind or is trying to pulse the motor which I have never heard of on a pin.

7) I replace driver Q24 and the pre-driver and check the resistor and sim bank (ok), still does it.

I socket and replace the 7408 upstream of Q24, still does it.

9) For haaass I replace the 6821 PIA upstream of that. It was already socketed so a snap and I have spares. Still does it.

MPU code is 5.01 I think, I may burn ChadH code to a chip tomorrow and try it out. Anyone else run into this?

I watched this video on youtube, it sounds crunchy but moves quickly like when I ground the Q24 transistor.

#7723 12 days ago

Anyone have any old plastics siting around. Maybe you have gone through and swapped out for new and still have the old ones. I'm looking for three pieces.

Thanks In Advance,
Pete

#7724 11 days ago

Does anyone have a JP ROM earlier than 5.01? Please PM and let me know as I wish to test something, I maybe chasing a non-problem.

#7725 11 days ago

Need a little help. During multi-ball my machine goes into a 10-15 second lost ball condition. It has to do with the ball trough. The six micro switches seem to be working properly. During the switch test they operate according, open is open and closed is closed. I watched a video describing my issue and followed what might be the fix. I replaced the switch at the bottom of the trough by the coil that shoots the ball into the shooter lane. Issue is still occurring. Any thoughts? Maybe I have an intermittent switch on one of the 1-6 ball switches?

Thanks For Looking.

Pete

#7726 11 days ago
Quoted from gdonovan:

Does anyone have a JP ROM earlier than 5.01? Please PM and let me know as I wish to test something, I maybe chasing a non-problem.

I'm pretty sure I do, the previous owner had 6.1 (6.01) I know it begins with a 6. He also gave me 2 other ROM's so I don't know what version they are but I do have them.

#7727 11 days ago
Quoted from peteyhugs:

Need a little help. During multi-ball my machine goes into a 10-15 second lost ball condition. It has to do with the ball trough. The six micro switches seem to be working properly. During the switch test they operate according, open is open and closed is closed. I watched a video describing my issue and followed what might be the fix. I replaced the switch at the bottom of the trough by the coil that shoots the ball into the shooter lane. Issue is still occurring. Any thoughts? Maybe I have an intermittent switch on one of the 1-6 ball switches?
Thanks For Looking.
Pete

Hey Pete, I was having a similar issue and it turned out the two leads on the 3rd trough switch were touching, metal on metal. So I simply separated those and it started working perfectly again. Sometimes it’s just as easy as that. I’m not sure if your issue is the same, but that’s something to look into just to make sure that’s not causing the problem.

Also, make sure the balls themselves are actuating the switch. You can hit each switch by hand, but using the actual ball will show if the switch is positioned correctly for the ball to hit it. I would recommend emptying the tough, going into switch test mode, and letting one ball roll the entire length of the trough. Then see if the ball is actually triggering all 6 trough switches.

#7728 11 days ago
Quoted from Bugsy:

Hey Pete, I was having a similar issue and it turned out the two leads on the 3rd trough switch were touching, metal on metal. So I simply separated those and it started working perfectly again. Sometimes it’s just as easy as that. I’m not sure if your issue is the same, but that’s something to look into just to make sure that’s not causing the problem.
Also, make sure the balls themselves are actuating the switch. You can hit each switch by hand, but using the actual ball will show if the switch is positioned correctly for the ball to hit it. I would recommend emptying the tough, going into switch test mode, and letting one ball roll the entire length of the trough. Then see if the ball is actually triggering all 6 trough switches.

I have done the switch test with one ball actuating all 6 switches. I'll do I good visual next and go from there.

Thank You

#7729 11 days ago

I need to replace a cliffy on the bunker scoop. Do I need to remove the scoop/kicker mechanism UNDER the playfield AND the plastics/bumper on top? or just one or the other? thanks.

#7730 11 days ago
Quoted from peteyhugs:

I have done the switch test with one ball actuating all 6 switches. I'll do I good visual next and go from there.

Have you also tested all of the diodes on each switch?

#7731 10 days ago
Quoted from Bugsy:

Have you also tested all of the diodes on each switch?

I will do that next.

Thanks You

#7732 10 days ago

Hello everyone, long time since I haven't posted anything.. I have had some electric issues with the power supply board, two wrong capacitors that I had to change, making the music constantly reboot, T rex problem with a switch, kick back plastic broken, bad fuses (Amp to high and dangerous), and few other things that went wrong..

Just got a new glass (no reflection glass) and a few custom with the decals and the token.. Thanks to the persons who posted the links, it really changes the game!!

100738129_593981647773610_4357881991291469824_n (resized).jpgIMG_4477 (resized).JPGIMG_4478 (resized).JPGIMG_4479 (resized).JPGIMG_4480 (resized).JPG
#7733 10 days ago
Quoted from Davi:

Bypass the EOS - let us know if there is any improvement.

To bypass eos is enough to detach it?

#7734 10 days ago

Finally had a decent game(well, ball). 488M after getting 427M on my first ball. Now I have to take down that default high score!

#7735 10 days ago
Quoted from jamex:

To bypass eos is enough to detach it?

Do the opposite: connect the 2 wires.

#7736 10 days ago
Quoted from Davi:

Do the opposite: connect the 2 wires.

Davi I take off the 2 wires that arrive at the EOS switch above the coil and balance them together?

#7737 9 days ago
Quoted from jamex:

Davi I take off the 2 wires that arrive at the EOS switch above the coil and balance them together?

Exactly.

#7738 9 days ago
Quoted from shirkle:

Finally had a decent game(well, ball). 488M after getting 427M on my first ball. Now I have to take down that default high score!

I must be a very bad player, my max score is actually 202 millions

One day I will put my name in the top scores

One day..

#7739 9 days ago
Quoted from jurassicpark93:

I must be a very bad player, my max score is actually 202 millions
One day I will put my name in the top scores
One day..

It really depends on the rom in the game right? I am on version 6 and my replay is up to $212 million. With about 1,000 games and my kids playing. I have 4 games over 1 billion.

#7740 9 days ago
Quoted from daveddd14:

It really depends on the rom in the game right? I am on version 6 and my replay is up to $212 million. With about 1,000 games and my kids playing. I have 4 games over 1 billion.

I have the last official update, not the 6.0 but 5.. people say that it is much easier, so I have no excuses

#7741 9 days ago
Quoted from jurassicpark93:

I have the last official update, not the 6.0 but 5.. people say that it is much easier, so I have no excuses

Do yourself a favor... put 6.00 in there. You will never look back.

#7742 9 days ago
Quoted from ChadH:

Do yourself a favor... put 6.00 in there. You will never look back.

I need to get some knowledge as I never touched in programming, I guess it is not that complicated... I never saw a full review on forums for the 6.0, if anyone have a link or something that explain well the uptate, I would appreciate

#7743 9 days ago
Quoted from jurassicpark93:

I need to get some knowledge as I never touched in programming, I guess it is not that complicated... I never saw a full review on forums for the 6.0, if anyone have a link or something that explain well the uptate, I would appreciate

Pinballcode.com

https://www.pinballcode.com/jp6

EPIC stuff there!

#7744 9 days ago

I've had my machine for about three months now and am figuring it out pretty well. High score is around 450MM and I've gotten system failure a few times.

The one thing I cant really figure out yet is what to hit with the stinking right flipper? From the left I can reliably hit the bunker, the ramp, and the boat dock - but with the right I usually end up going for the raptor pit, or bunker as well (maybe). I've tried backhanding the ramp and it is possible on my machine, but it's really difficult to do.

I guess I could just get better at hitting the control room and bunker, but am curious what other tips or strategies are out there?

#7745 9 days ago
Quoted from ZAuxier:

I've had my machine for about three months now and am figuring it out pretty well. High score is around 450MM and I've gotten system failure a few times.
The one thing I cant really figure out yet is what to hit with the stinking right flipper? From the left I can reliably hit the bunker, the ramp, and the boat dock - but with the right I usually end up going for the raptor pit, or bunker as well (maybe). I've tried backhanding the ramp and it is possible on my machine, but it's really difficult to do.
I guess I could just get better at hitting the control room and bunker, but am curious what other tips or strategies are out there?

Control Room all day, even unlit. Time to reset and get it to the right flipper, hit the ramp, rinse/repeat.

#7746 8 days ago
Quoted from ZAuxier:

I've had my machine for about three months now and am figuring it out pretty well. High score is around 450MM and I've gotten system failure a few times.
The one thing I cant really figure out yet is what to hit with the stinking right flipper? From the left I can reliably hit the bunker, the ramp, and the boat dock - but with the right I usually end up going for the raptor pit, or bunker as well (maybe). I've tried backhanding the ramp and it is possible on my machine, but it's really difficult to do.
I guess I could just get better at hitting the control room and bunker, but am curious what other tips or strategies are out there?

To understand 100% the gameplay, check this out:

For skills, this playlist is really helpfull: https://www.youtube.com/playlist?list=PLj1kypAWfgD1vlZJO0hHjgG6S19OPGRCZ

#7747 8 days ago
Quoted from jorro:

Pinballcode.com
https://www.pinballcode.com/jp6
EPIC stuff there!

Thank you!!! I just took the time to read, the update seems to get more points compared to the original gameplay.. A bit dissapointing to me, I understand now how people get scores that high! but the bugs and adjustments are really attractive, I will think about this.

I saw this video, but nothing really different to me with the gameplay that I have, despite the automatic triball that you get at the third ball wich is canceled.

I now have to search on this forum instructions of how to program the CPU

#7748 8 days ago

Decided I liked this location better than other spots, though I was thinking of fitting it over the poppers at one point.

20200524_123332 (resized).jpg
#7749 8 days ago

I put my Jeep above the ramp diverter. Kind of hides the diverter so it’s like ball changes direction by magic

110DFA50-3968-4D69-B9C6-FC033D09E9A8.jpeg
#7750 8 days ago

My jeep is behind the vuk
Against the dock sign, and there's a dilophosaurus in it, hes gonna eat nedry
Hope to find a mini nedry in raincoat someday

20200524_195126 (resized).jpg
Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Barnstable, MA
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 65.00
Playfield - Toys/Add-ons
G-Money Mods
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 7,599.00
Pinball Machine
Classic Game Rooms
There are 7793 posts in this topic. You are on page 155 of 156.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside