(Topic ID: 217665)

Junk yard - test report problem on all switches


By jimy_speedt

1 year ago



Topic Stats

  • 6 posts
  • 4 Pinsiders participating
  • Latest reply 1 year ago by jimy_speedt
  • No one calls this topic a favorite

You

Linked Games

#1 1 year ago

Hi,

This error test report for switches usually happens whn there is a problem with a switch or if the switch was not closed for a while. In my case they are all ok, but the test report requires me toclose them all one by one manually.

Is there any way to mark all switches ok at one time ? Withput going behind or under the playfield for closing them ? Playing a normal game does not make the switch error message disappear, even if the switch is closed during the game.

Thank you

#2 1 year ago

Interesting,
I have the same problem with a Stern Simpsons.
Every time I turn it on tells me to go to diagnostics/check switch's, and ends up being all switch's,
but playing game they all work and test ok?

#3 1 year ago

Hi,

Yes, no issues just boring to get this at machine start

#4 1 year ago

Do a factory reset.

#5 1 year ago
Quoted from jimy_speedt:

Playing a normal game does not make the switch error message disappear, even if the switch is closed during the game.

It should clear a switch in game play. You have something else going on if it doesn't.

LTG : )

#6 1 year ago

There was definetly an issue with that, at one moment after a game, it disappeared. I did not make a factory reset. I it happens again, I will do. Thank you all for the support.

Promoted items from the Pinside Marketplace
From: $ 22.00
$ 89.99
Lighting - Led
Lighted Pinball Mods
From: $ 233.10
$ 79.95
Cabinet - Shooter Rods
Super Skill Shot Shop

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside