(Topic ID: 197446)

Junk Yard Sound issue-it would say I'm an idiot, if it could

By Stripes

4 years ago



Topic Stats

  • 8 posts
  • 4 Pinsiders participating
  • Latest reply 4 years ago by Buzz
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider docrotcod.
Click here to go back to viewing the entire thread.

#5 4 years ago
Quoted from Stripes:

Can anyone tell me what gets fried if you put S2 sound rom in backwards? I notice R44 on the board is very warm while others are not. Thats a 1.8 ohm 5 watt vertical resister. Should it be hot to the touch?
The LED 501 is not lit on the audio visual board, what do I test to troubleshoot it?

Does the LED flash at all? It shouldn't be lit constantly, more like a slow flash.

Promoted items from the Pinside Marketplace
6,400
Machine - For Sale
Forest Hill, MD
Wanted
Machine - Wanted
Blackwood, NJ
Wanted
Machine - Wanted
Anamoose, ND
$ 29.95
Electronics
PinSound
$ 11.00
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 37.50

You're currently viewing posts by Pinsider docrotcod.
Click here to go back to viewing the entire thread.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!