(Topic ID: 242656)

Johnny Mnemonic - problem with the hand


By jimy_speedt

6 months ago



Topic Stats

  • 32 posts
  • 8 Pinsiders participating
  • Latest reply 5 months ago by jimy_speedt
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

thandle (resized).jpg
allan (resized).jpg
AA3696BB-86C8-404E-AA26-3A27D090C124 (resized).jpeg
C6483147-FB60-4617-9CEF-0A4C6984DE2B (resized).jpeg

You're currently viewing posts by Pinsider jimy_speedt.
Click here to go back to viewing the entire thread.

#1 6 months ago

Hi,

I purchased a beautiful JM but unfortunately, the hand has a few problems.

- First of all, it regularly displays errors at machine switching. X and Y home position of the hand.
- Then, sometimes when capturing the ball for a lane shooting (not the oxo), the hand stays at it position and release the ball at the initial position, it tries a few times, then it ends up moving and dropping the ball properly.
- When moving the hand to the oxo, it happens that pressing the button up or down does not work. Also it sometimes drops the ball without action from me, and timeout is not reached.

If someone could advise about what I could start checking, it would be great.

Thanks

#3 6 months ago

Hi,

I am about to do it. What key would you use to unscrew the opto wheel ?

Thank you

C6483147-FB60-4617-9CEF-0A4C6984DE2B (resized).jpeg
#6 6 months ago

but the "golden" circle, how do I remove it ?

#8 6 months ago

I have received today the set of hex keys US size. This little stuff is not strong enough to unlock the screw. It ends up going loose in the screw

AA3696BB-86C8-404E-AA26-3A27D090C124 (resized).jpeg
#12 6 months ago

The set I purchased contains both metric and US sizes.

#13 6 months ago

I have cleaned the optos, reseated the connectors, de-greased the x and Y axis, put fine oil on them. It seems to work fine. Hopefully for some time thanks for the support

#14 6 months ago

I have been a bit too early when I said "solved".

I could play normally 10 games, then the glove went to a wrong position, preventing the ball from the VUK to reach the glove center. The ball hurts the side and fall back to the VUK. However, I have no longer messages saying X or Y home position failing. Only "Check F5". And it is always when the ball is supposed to be dropped a bit below on the playfield than the problem occurs.

Also, while moving the ball from the left to the OXO, suddenly, the ball is dropped onto a cell without action from me, not while on the playfield, but on the OXO. Then the glove stops and I cannot make it move with the buttons, it stays above the ball. After a little while, the Oxo ejection metallic frame tries to release the ball, but is unable to do it as it is blocked by the glove.

So the mechanism works, but there is something weird that mess up the glove location and ball drop. Sorry, I am repeating what I have written above, but this is the situation of today.

I am still stuck again. Thanks for giving me some directions to try.

#18 6 months ago

I made the full check of the hand, in hand test mode, after re-cleaning the optos and it worked perfectly. I had a look to the wiring and it looks almost new, no damage. I removed the dual relay board on which I have not found abnormal measurements.

Restarted a game : successful. But at the second one, the hand dropped the third ball on the oxo and stopped working, no reaction to any button pressing.

Can the cause come from the driver or should I focus on the board and wiring ? Also knowing that the ball release before timeout is not managed by the hand movement mechanism.

Thank you very much

#20 6 months ago
Quoted from buffaloatx:

The only time I've seen this happen is when the game thinks the ball is in the glove when it shouldn't be.
When the grid is lit the center drop target "down" switch tells the game that a ball in the popper should go to the glove and that the glove should do stuff.
If a ball gets in there and the switch is flaky/dead the game thinks the ball should be on the play field and kills the glove and drops the ball.
My guess is that you may have a loose connection on the switch (#43-Drop target in the manual) which makes it work sometimes.

Thanks for the answer. Only the display says I must move the hand to the oxo, not complete a white arrow objective on the playfield. Bizarre

#22 6 months ago

yes oxo is tic tac toe
thanks for the clarification. It takes about 5-6 seconds to bring the hand above the TTT panel, does it match with your experience ?

#25 6 months ago

I have ordered the whole wiring harness, and the magnet switch. just to see whether it solves things. I cannot figure out why a mechanism that recognizes the home switches, that go left to right, in and out, and the other way around would fail. Who is the $§@@!% father of this messy pinball ?

2 weeks later
#28 5 months ago

Sorry I had not seen your comment as it was incorporated in the OP message. I will do

#30 5 months ago
Quoted from Mitch:

Where did you order this from. I cant find it anywhere.

This is it, but I guess I ordered the last one. Hopefully it will be in the box I ll receive

https://www.marcospecialties.com/pinball-parts/H-20469.3

#32 5 months ago

I will do all of this , thanks

Promoted items from the Pinside Marketplace
$ 16.50
Lighting - Led
Lermods
From: $ 130.20
Cabinet - Sound/Speakers
PinWoofer
$ 14.00
Electronics
Yorktown Parts and Equip

You're currently viewing posts by Pinsider jimy_speedt.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside