(Topic ID: 41272)

Johnny Mnemonic Owner's Club

By Phetishboy

11 years ago


Topic Heartbeat

Topic Stats

  • 4,474 posts
  • 450 Pinsiders participating
  • Latest reply 3 days ago by volkdrive
  • Topic is favorited by 155 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

20240119_143128 (resized).jpg
20240119_143119 (resized).jpg
20240629_173448 (resized).jpg
IMG_9300 (resized).jpeg
20240613_210905 (resized).jpg
20240613_210559 (resized).jpg
20240613_210526 (resized).jpg
IMG_2085 (resized).png
IMG_3296 (resized).jpeg
IMG_0792 (resized).jpeg
IMG_9120 (resized).jpg
IMG_9119 (resized).jpg
IMG_0542 (resized).jpeg
IMG_0541 (resized).jpeg
IMG_0540 (resized).jpeg
20240128_181507 (resized).jpg
There are 4,474 posts in this topic. You are on page 90 of 90.
#4451 47 days ago

With the game off and unplugged try manually rotating the gearing to push the glove somewhere in the middle of the playfield. Get your hands out of there and plug and turn on the game. I saw the same phenomenon on mine when bring the game back from a show where it worked the entire time. I suspect turning on the game with the playfield up was a factor for me. When it goes through the boot up sequence it didn’t seem to like the playfield up. After doing the above it worked fine ever since.

#4452 47 days ago

If that doesn’t work replace that fuse any way. It might check good with a meter but not actually be good. That has happened to me as well.

#4453 46 days ago

Just swapped out my back box lights for comet 2smd’s … seems like the majority of my my lights aren’t working. Reseated the connector… any help is appreciated. The picture is in attract mode but it’s the same when starting a game. These are the only lights working.

IMG_3296 (resized).jpegIMG_3296 (resized).jpeg
#4454 46 days ago
Quoted from Vaughn:

Just swapped out my back box lights for comet 2smd’s … seems like the majority of my my lights aren’t working. Reseated the connector… any help is appreciated. The picture is in attract mode but it’s the same when starting a game. These are the only lights working.
[quoted image]

The leds have wires wrapped around the plastic housing, spread the end of each wire outward towards the edge of the housing. This gives it a better chance of making contact with the socket contacts.

#4455 46 days ago
Quoted from GRUMPY:

The leds have wires wrapped around the plastic housing, spread the end of each wire outward towards the edge of the housing. This gives it a better chance of making contact with the socket contacts.

That solved my issues on most of it ! So there is one string of back box LEDs that is not getting power when in attract mode. So off of j120 pins j-120-2/j-120-8 do not have voltage … everything looks fine physically. Any thoughts on this ? Is that string only activated at certain times ?

#4456 45 days ago
Quoted from Vaughn:

Is that string only activated at certain times ?

No it is on most of the time.

Quoted from Vaughn:

Any thoughts on this

Did you check the fuse for this string of lights?

#4457 45 days ago

Just dove into glove repair. Blondihacks guide (found through google), is pretty good, clear and simple. My X nut stripped out while game was at a show. Doing both x and y nuts while apart, and painting the white lines on the gloves with glow paint.

1 week later
#4458 33 days ago

Hi there JM co-owners could anybody help me out? I’m looking for this sign bracket that holds the matrix board (see pic). I cannot find it in any shop. Do you know where to get it? Or can anyone take a picture of it so that can try to copy it and make one myself. Love to get the original but where to find it??

IMG_2085 (resized).pngIMG_2085 (resized).png
#4459 32 days ago
Quoted from JeroenB:

Hi there JM co-owners could anybody help me out? I’m looking for this sign bracket that holds the matrix board (see pic). I cannot find it in any shop. Do you know where to get it? Or can anyone take a picture of it so that can try to copy it and make one myself. Love to get the original but where to find it??
[quoted image]

ebay.com link: itm eBay has a NOS. I've usually seen repros on pinball center.

#4460 32 days ago
Quoted from PinCheese:

ebay.com link: itm eBay has a NOS. I've usually seen repros on pinball center.

Thanks, but I’ve got the plastic decal, not the bracket that holds it above the ramp. Where can I find it or can you make a picture of the bracket (backside of the NOS decal) sonic can see how to maken one

#4461 32 days ago
Quoted from JeroenB:

Thanks, but I’ve got the plastic decal, not the bracket that holds it above the ramp. Where can I find it or can you make a picture of the bracket (backside of the NOS decal) sonic can see how to maken one

I took a few crappy pics with the glass on but you can at least see the shape of it.

Not sure why it have those two extra bends, seems unnecessary. Maybe improved stability so it won't bend sideways from frontal ball hits on the sign?

20240613_210526 (resized).jpg20240613_210526 (resized).jpg20240613_210559 (resized).jpg20240613_210559 (resized).jpg
20240613_210905 (resized).jpg20240613_210905 (resized).jpg

#4462 32 days ago

Perfect ! Thank you so much

Quoted from Lhyrgoif:I took a few crappy pics with the glass on but you can at least see the shape of it.
Not sure why it have those two extra bends, seems unnecessary. Maybe improved stability so it won't bend sideways from frontal ball hits on the sign?
[quoted image][quoted image]
[quoted image]

#4463 32 days ago
Quoted from JeroenB:

Thanks, but I’ve got the plastic decal, not the bracket that holds it above the ramp. Where can I find it or can you make a picture of the bracket (backside of the NOS decal) sonic can see how to maken one

My apologies, I misread your post. Glad you got the pics.

#4464 25 days ago
Quoted from volkdrive:

Just dove into glove repair. Blondihacks guide (found through google), is pretty good, clear and simple. My X nut stripped out while game was at a show. Doing both x and y nuts while apart, and painting the white lines on the gloves with glow paint.

Assembled, reinstalled back board and all good. Only took about an hour and half to take apart and back together. Not including back board removal. Not that bad, but took many pics as well. X nut was egg shaped inside on removal. Plays like new now.

#4465 23 days ago

Johnny is about ready for route next week!

IMG_9300 (resized).jpegIMG_9300 (resized).jpeg
#4466 21 days ago
Quoted from JeroenB:

Hi there JM co-owners could anybody help me out?

Replaced mine with something custom. If you want my old one let me know.

1 week later
#4467 14 days ago

Hey everyone,
Got my JM last year from an elderly gentleman who had it in his house since 1998. I am finally finishing up give it a well deserved overhaul (yes it is taking me very long - way longer than it should have). I decided to go with ultraviolet rubbers, bulbs, etc.

Anyways, when testing "All Lamps and Flashers" yesterday, I noticed Crazy Bob's was not lighting up, and the Flashers were not working. I checked the bulb on Crazy Bob and swapped it out, but no go. I checked the power going to the connector under the playfield and was not getting any voltage. With "All Lamps and Flashers" selected I would think there should be power going to the socket...not just during a specific event...correct?

I noticed the wires on the Crazy Bob connector appear to be Red/White and Red/Blk. Looking at the lamp matrix settings on the game, Red/White does not appear. I traced the Red/White wire on the connector under the playfield and it goes to the wide white connector (like 12 pins I think) on the board that controls the hand mechanism. The connector looks fine (no burns, etc).

Any ideas on how I should proceed for the Crazy Bob light issue and the flashers?

Here's my game so far...not done yet though, but very close.

Thank you for your help.

20240119_143119 (resized).jpg20240119_143119 (resized).jpg20240119_143128 (resized).jpg20240119_143128 (resized).jpg20240629_173448 (resized).jpg20240629_173448 (resized).jpg
#4468 13 days ago

Crazy Bobs is a flasher too. Did you check the fuse F111? Is the hand moving? (those share the same power source)

#4469 13 days ago

Also, coin door switch must be closed during flasher test.

#4470 13 days ago

Crynic,
Thank you...Ahh..I was not aware that Crazy Bob's was a flasher. I will check fuse F111. And yes, the hand mechanism is indeed working. I went through using the guide on how to repair it/clean it, put in new X/Y nuts, etc.

Supermoot,
Thank you...I was not aware that the coin door needed to be shut. I will do that and get back.

#4471 13 days ago
Quoted from rdrapeau3171:

Crynic,
Thank you...Ahh..I was not aware that Crazy Bob's was a flasher. I will check fuse F111. And yes, the hand mechanism is indeed working. I went through using the guide on how to repair it/clean it, put in new X/Y nuts, etc.
Supermoot,
Thank you...I was not aware that the coin door needed to be shut. I will do that and get back.

The coin door switch (interlock switch) turns off all high voltage when the coin door is open to protect the service person from electrocuting himself, meaning neither flashers nor coils will work in test mode unless you activate that switch first to simulate a closed door.

#4472 12 days ago

Going to be listing. Real nice Johnny no fade art blades leds hand rebuilt, and comes with color dmd too only 4K firm; really nice looking

#4473 8 days ago
Quoted from rdrapeau3171:

Crynic,
Thank you...Ahh..I was not aware that Crazy Bob's was a flasher. I will check fuse F111. And yes, the hand mechanism is indeed working. I went through using the guide on how to repair it/clean it, put in new X/Y nuts, etc.
Supermoot,
Thank you...I was not aware that the coin door needed to be shut. I will do that and get back.

Ok, thanks for the Crynic, Supermoot, and Lhygoif for the tips on my flasher problem. I shut the gone door and the flashers started working. I managed to fix the flasher issue with Crazy Bob's (dead bulb) and another flasher that had a loose wire. So, the flashers are all good now.

I installed new clear flipper buttons (to replace the red and blue flipper buttons) and the associated LED light sockets this morning. After installing them, whenever I shut the coin door, the left flipper goes up into the top position as though someone were pressing the left flipper button. The right flipper is fine. I checked everything thinking something was hitting the flipper, causing a short or something. After several attempts to correct, I said "ok what changed?" as this was not a problem prior to installing the LED buttons and light sockets. So, I completely removed the led light sockets for the red and blue flipper buttons. The light sockets were a very close fit when the playfield went down (I had to move them a couple of times to make them fit. I left the new flipper buttons installed though.

Any ideas what could be causing the left flipper to engage? Could it be the new flipper button?

Thanks again for your help.

--------------------------------------------------------------------------

Update on this...I went back and removed the new clear flipper button and retested...the left flipper did not engage with flipper button removed. Looking at the new flipper button, it might be about 1/16" or 1/32" longer than the original red flipper button. So, it was acting as though someone was pressing the flipper button. I reseated the new flipper button and it stablized, but I would not be surprised if I have to sand down the end of that flipper button at some point.

#4474 3 days ago

Having recently rebuilt the glove, gone through the machine...had a few people over(familiar with pinball, but " you have these in your house?"). JM was popular with the pinsound (Creech, IJ, and T2 as well). I think the theme takes away from the game. It's fast and the glove is a good toy, even if it pauses the game speed a bit. Jm a little underrated.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
 
$ 63.95
Eproms
Pinballrom
 
From: $ 9.99
Eproms
Matt's Basement Arcade
 
$ 18.95
Eproms
Pinballrom
 
$ 16.00
Boards
Lermods
 
$ 22.50
4,200 (Firm)
Machine - For Sale
Wyandotte, MI
$ 29.00
From: $ 9.99
Eproms
Matt's Basement Arcade
 
€ 150.00
Cabinet - Decals
Pin-Decals
 
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
 
From: $ 27.00
Boards
KAHR.US Circuits
 
From: $ 209.00
$ 1.00
Pinball Machine
Pinball Alley
 
Hey modders!
Your shop name here
There are 4,474 posts in this topic. You are on page 90 of 90.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.