(Topic ID: 41272)

Johnny Mnemonic Owner's Club


By Phetishboy

6 years ago



Topic Stats

  • 3,359 posts
  • 315 Pinsiders participating
  • Latest reply 5 days ago by m0nty
  • Topic is favorited by 118 Pinsiders

You

Linked Games

Topic Gallery

There have been 902 images uploaded to this topic. (View topic image gallery).

Screen Shot 2019-08-08 at 12.35.01 (resized).png
WP_20190807_22_47_22_Pro (resized).jpg
WP_20190807_22_47_44_Pro (resized).jpg
JM_flasher (resized).jpg
JM_backbox_back (resized).jpg
jm_backbox (resized).jpg
JM1 (resized).jpg
image (resized).jpg
A3346335-FB15-4A87-871A-C054EE69AD21 (resized).jpeg
image (resized).jpg
11174[1183] (resized).jpeg
7E81598C-CA7B-4173-B53D-1DF6177B5A0C (resized).jpeg
JM-Translite (BETA) (resized).jpg
jm-rubber (resized).png
crazybobs (resized).jpg
pasted_image (resized).png

There are 3359 posts in this topic. You are on page 67 of 68.
#3301 43 days ago

After tearing down the top of the playfield I have found a bad diode on the left lane switch. Hopefully that will fix the lane diverter problem. I wont know till I get it back together. I am waiting on new rubbers, and a few other things.

#3302 41 days ago

Well, I just installed the LED OCD and GI OCD as well as color matched GI Comet Twin sunlight, red, and cyan. It looks fantastic and the GI can strobe and dim and looks great. I still need to go in and try and program the OCD boards but it looks better than I expected. I have wanted to try this for a while and am pleased with the result.

#3303 41 days ago

Show us some pics or a video during power down please, that would be sweet!

#3304 41 days ago
Quoted from yuriijos:

Show us some pics or a video during power down please, that would be sweet!

I'll try and upload some video later this week.

#3305 40 days ago

I got my Johnny all cleaned , waxed, fixed the switch problem, and put back together. Now I have to figure out why the ball in hand switch keeps showing up as a check. It registers fine on the test. I do have a replacement. It does look like someone spliced the cable for it in the back.

#3306 40 days ago

Ok, so no Power Down video yet but I have some pre-OCD video and some post LED + GI OCD. Thanks herg you make a great product.

Bottom GI is LED but off factory boards and LEDS are unable to dim, they just flicker. You can tell the top bulbs dim and fade in and out.

Close up of what the LEDs look like trying to dim to around 15%

Both boards installed and some light configuration completed. Especially pay attention to the Lock inserts slowly fade in and out.

#3307 37 days ago

Hi all
Does anyone have a spare key fob plastic that they’d part with?
Thanks in advance

#3308 34 days ago

I just found this picture of Johnny Mnemonic at release I assume. Has anyone ever seen that topper?

A3346335-FB15-4A87-871A-C054EE69AD21 (resized).jpeg
#3309 34 days ago

And lastly, where does this bracket go?

image (resized).jpg
#3310 34 days ago

No idea on that bracket... I just looked all over my machine. Couldn't find it. How big is it?

#3311 34 days ago
Quoted from allsportdvd:

And lastly, where does this bracket go?

That looks like an aftermarket protector that reinforces and covers up this sometimes broken area (circled in red) on the diverter ramp.

JM1 (resized).jpg
#3312 33 days ago
Quoted from Rum-Z:

That looks like an aftermarket protector that reinforces and covers up this sometimes broken area (circled in red) on the diverter ramp.[quoted image]

That’s exactly what it is! Thanks mate much appreciated

1 week later
#3313 26 days ago

Ok so I have had JM for about a month. Love it plays super fast, but it has developed a glitch. The hand will not move forward in game play. I have tested it, and it passes all the tests. It will move in all directions with all the buttons in test mode. So I don't know what to check next. There is no credit dot. Any ideas? V/R Shawn

#3314 26 days ago
Quoted from smoothbore19:

Ok so I have had JM for about a month. Love it plays super fast, but it has developed a glitch. The hand will not move forward in game play. I have tested it, and it passes all the tests. It will move in all directions with all the buttons in test mode. So I don't know what to check next. There is no credit dot. Any ideas? V/R Shawn

Does it try to move forward?

#3315 26 days ago

Maybe making a video would be helpful as you say it moves in test mode and that throws me off. I would’ve guess it could be the X or y nut.

#3316 26 days ago

I had an Intermittent Infinite Multiball... Randomly, for about 30 seconds it would throw out every ball possible. I knew it was a problem when it was trying to eject balls when all of the balls were on the playfield. It was fixed by replacing the ball trough opto boards. I have a before and after video:

Before:

During and After:

#3317 26 days ago
Quoted from Waxx:

Maybe making a video would be helpful as you say it moves in test mode and that throws me off. I would’ve guess it could be the X or y nut.

I'll get a video tonight. It seems if I hit the button a couple times during play it will move forward sometimes. I cant understand why it works perfect in test mode, but not during normal play

#3318 26 days ago
Quoted from smoothbore19:

I'll get a video tonight. It seems if I hit the button a couple times during play it will move forward sometimes. I cant understand why it works perfect in test mode, but not during normal play

If you depress more than one button during movement in-game, they hand will pause.

One at a time,

#3319 26 days ago

Yes if I push both left and right buttons at the same time it stops movement. For the first couple of weeks I could use both buttons one the same side at the same time. It would move forward and right at the same time using the right buttons. Same for the left it will move left and back at the same time using the left buttons. Now the forward movement only works in test, and last night the back movement in play acted up a couple times during play.

#3320 25 days ago

Time to rebuild that whole mechanism unfortunately. It has been documented several times in this thread.

#3321 25 days ago
Quoted from smoothbore19:

Ok so I have had JM for about a month. Love it plays super fast, but it has developed a glitch. The hand will not move forward in game play. I have tested it, and it passes all the tests. It will move in all directions with all the buttons in test mode. So I don't know what to check next. There is no credit dot. Any ideas? V/R Shawn

Just "for fun", plz test it again and remove the flasher bulb on the backpanel before you play a game.

You problem sounds strange because everything works in test mode. But since the hand mechanism shares it's power line with the flasher (wich is not on in test mode but is shining in game) it could be a power problem.

(I only suppose doing this because I myself tried to grab some power from that flasher for modding and as a result the hand stopped working as it should.)

#3322 25 days ago
Quoted from smoothbore19:

Yes if I push both left and right buttons at the same time it stops movement. For the first couple of weeks I could use both buttons one the same side at the same time. It would move forward and right at the same time using the right buttons. Same for the left it will move left and back at the same time using the left buttons. Now the forward movement only works in test, and last night the back movement in play acted up a couple times during play.

I wonder if your optos are dirty/damaged on flipper boards. Perhaps they are registering during game and causing the stall.

#3323 25 days ago

I did the trouble shooting last night. First I looked at the leaf switch. I cleaned and adjusted it, and shi- if that didn't fix the problem. I don't know if in test mode there is a bit more power or what, but after the leaf switch now the glove moves forward in game play. Before I adjusted and cleaned it seamed to be fine because the damn thing worked in test mode.

#3324 24 days ago
Quoted from smoothbore19:

I did the trouble shooting last night. First I looked at the leaf switch. I cleaned and adjusted it, and shi- if that didn't fix the problem. I don't know if in test mode there is a bit more power or what, but after the leaf switch now the glove moves forward in game play. Before I adjusted and cleaned it seamed to be fine because the damn thing worked in test mode.

I allready wrote you have more power in test mode because while playing the flasher back there sucks power from the same line the glove does.

Never would have thought about the leave switches being the problem though.

#3325 24 days ago
Quoted from smoothbore19:

I did the trouble shooting last night. First I looked at the leaf switch. I cleaned and adjusted it, and shi- if that didn't fix the problem. I don't know if in test mode there is a bit more power or what, but after the leaf switch now the glove moves forward in game play. Before I adjusted and cleaned it seamed to be fine because the damn thing worked in test mode.

That’s what I meant... I couldn’t remember if there were opto switches there (fliptronics) or not.

Glad it worked!

#3326 23 days ago

Thanks for all the help guys. So it seems like this machine is the dirtiest damn thing. I have to clean it at least once a week. I get a lot of black dust stuff under the glove.

#3327 23 days ago
Quoted from smoothbore19:

Thanks for all the help guys. So it seems like this machine is the dirtiest damn thing. I have to clean it at least once a week. I get a lot of black dust stuff under the glove.

Pull the apron and clean ball trough with rubbing alcohol... all metal ball guides. Probably need to clean bats and add new cool sleeves...

#3328 23 days ago

Hi all
I’m getting an error message saying “drop target broken”
When I run a solenoid test the drop target up and down tests work fine
When I start a game it moves to the down position and keeps trying to pop up, I can hear the solenoid constantly trying to fire it up.
Any help would be appreciated

#3329 23 days ago

It’s not latching in the up position. Pretty sure there’s a little spring that helps the bottom lip of the drop target lock into place. Could be stretched or broken.

#3330 23 days ago
Quoted from allsportdvd:

Hi all
I’m getting an error message saying “drop target broken”
When I run a solenoid test the drop target up and down tests work fine
When I start a game it moves to the down position and keeps trying to pop up, I can hear the solenoid constantly trying to fire it up.
Any help would be appreciated

Definitely open up the playfield and check the drop mechanism. As mentioned above the spring could be the problem.

#3331 23 days ago
Quoted from PinRob:

Definitely open up the playfield and check the drop mechanism. As mentioned above the spring could be the problem.

If it works in test mode it's the Switch that checks the Position.

#3332 22 days ago

Its the lower switch on the mech there is a screw to adjust it to hit the switch better it raises and lowers drop target

#3333 21 days ago

I adjusted the switch and still the problem persists. The spring is also fine

#3334 17 days ago
Quoted from Phetishboy:

Hee Hee!
[quoted image]

And why is archer holding a "stop n.a.s." sign?

#3335 16 days ago

Just recently joined the club!

While putting LED's in the back-box, the LED kit mentioned 4 flashers in the backbox. However, this machine doesn't have positions for them. I'm curious if this is something that was in some machines and then removed later? I don't see anything mentioned in the test menu either-meaning all flashers test as working in the test menu. Anyone else have flashers in their backbox? If so, i'd love to see what position they are in.

In the manual, i see Solenoid/Flash lamp Locations indicate "Insert Panel" shares with flashers 18, 20, 25, and 28...wondering if these flashers are in some machines then?

thanks!

jm_backbox (resized).jpgJM_backbox_back (resized).jpgJM_flasher (resized).jpg
#3336 16 days ago
Quoted from m0nty:

wondering if these flashers are in some machines then?

Just prototypes.

#3337 15 days ago
Quoted from GRUMPY:

Just prototypes.

That explains it! Thank you.

#3338 15 days ago

So after a lot of play I really like this machine. I am having a bit of a problem with the hand. It seems to act up when I try and do multiple movements "like moving right and back at the same time. I am going to order two new switches for the hand buttons. The hand does vibrate quite a bit when it moves back to home after dropping a ball also. Any ideas?

#3339 15 days ago
Quoted from m0nty:

Just recently joined the club!
While putting LED's in the back-box, the LED kit mentioned 4 flashers in the backbox. However, this machine doesn't have positions for them. I'm curious if this is something that was in some machines and then removed later? I don't see anything mentioned in the test menu either-meaning all flashers test as working in the test menu. Anyone else have flashers in their backbox? If so, i'd love to see what position they are in.
In the manual, i see Solenoid/Flash lamp Locations indicate "Insert Panel" shares with flashers 18, 20, 25, and 28...wondering if these flashers are in some machines then?
thanks![quoted image][quoted image][quoted image]

Purple??????? Gross.

#3340 15 days ago
Quoted from NPO:

Purple??????? Gross.

I’d like to see what the purple looks like with the translite on

#3341 14 days ago
Quoted from smoothbore19:

So after a lot of play I really like this machine. I am having a bit of a problem with the hand. It seems to act up when I try and do multiple movements "like moving right and back at the same time. I am going to order two new switches for the hand buttons. The hand does vibrate quite a bit when it moves back to home after dropping a ball also. Any ideas?

It only goes one direction at a time. Press multiple buttons and it stops

#3342 14 days ago
Quoted from 27dnast:

It only goes one direction at a time. Press multiple buttons and it stops

No. It can go diagonally as well.

#3343 14 days ago
Quoted from DS_Nadine:

No. It can go diagonally as well.

You’re Right. To clarify, what I meant to say: if press right and left at the same time (or up and down) it causes pause/interruption.

He’s a new owner... if he’s not intimately familiar with the game, he might accidentally be pressing either of those combinations making it feel like it’s failing.

#3344 14 days ago
Quoted from 27dnast:

You’re Right. To clarify, what I meant to say: if press right and left at the same time (or up and down) it causes pause/interruption.

Well, yes. But mathematecally it's because it moves in opposite directions at the same time!!!

Quoted from 27dnast:

He’s a new owner... if he’s not intimately familiar with the game, he might accidentally be pressing either of those combinations making it feel like it’s failing.

Well, yes.

My kids do that all the time.

#3345 14 days ago
Quoted from DS_Nadine:

Well, yes. But mathematecally it's because it moves in opposite directions at the same time!!!

Well, yes.
My kids do that all the time.

LOL... yeah, but if you're new to the game the buttons aren't familiar. So as you're grasping for straws the hand can appear to be malfunctioning.

#3346 14 days ago

I have been making it a point no to push left and right or back and forward at the same time. I did change out the home switch last night. I'll see today if that helped anything. I do think I need to take the entire hand mech out and give it a real good clean. It's pretty dirty back there. So far I have only cleaned it where I can get a cloth.

#3347 14 days ago

I just fixed my hand switch error on my second JM because even though it works perfect the dot bothered me. I was surprised to see how the hand switch mounts and am curious if anyone has devised/made a better switch mounting bracket? It's kind of baffling to me honestly.

#3348 14 days ago
Quoted from Waxx:

I just fixed my hand switch error on my second JM because even though it works perfect the dot bothered me. I was surprised to see how the hand switch mounts and am curious if anyone has devised/made a better switch mounting bracket? It's kind of baffling to me honestly.

What "dot"?
I can't follow you.

But I still do have a tip for the switch. If you just 'paint' the back of the switch with hot glue you can repair it if broken and it dampens the force it gets when the ball flies up a little. The hand has never lost a ball since, and that was 2 years ago (with a broken switch - aka that copper rectangle torn).
It may sound like a hackjob but works better then original. XD

#3349 14 days ago
Quoted from DS_Nadine:

What "dot"?
I can't follow you.
But I still do have a tip for the switch. If you just 'paint' the back of the switch with hot glue you can repair it if broken and it dampens the force it gets when the ball flies up a little. The hand has never lost a ball since, and that was 2 years ago (with a broken switch - aka that copper rectangle torn).
It may sound like a hackjob but works better then original. XD

Sorry, the Ball In Hand credit dot that a lot of people just choose to leave.

#3350 14 days ago

I played a few games last night, and the glove didn't have any problems. Is it me or is JM more finicky with its switches?

Promoted items from the Pinside Marketplace
$ 399.95
2,800 (OBO)
Sale Pending!
Indianapolis, IN
From: $ 29.00
Boards
KAHR.US Circuits
From: $ 22.00
3,000
Machine - For Sale
Columbia Station, OH
$ 29.00
3,900 (Firm)
Machine - For Sale
Solon, OH
There are 3359 posts in this topic. You are on page 67 of 68.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside