(Topic ID: 244666)

JJPOTC Treasure Chest Open/Close mod, now working!


By pinballj

1 year ago

Topic Heartbeat


Topic Stats

  • 1,310 posts
  • 125 Pinsiders participating
  • Latest reply 34 days ago by Butch2099
  • Topic is favorited by 92 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_2497 (resized).jpg
IMG_2495 (resized).jpg
IMG_2493 (resized).jpg
IMG_2489 (resized).jpg
IMG_2488 (resized).jpg
IMG_2487 (resized).jpg
IMG_2486 (resized).jpg
20210102_203349 (resized).jpg
20210102_202820 (resized).jpg
20210102_180550 (resized).jpg
20210102_180543 (resized).jpg
20210102_180533 (resized).jpg
20210102_180438 (resized).jpg
20201114_192923 (resized).jpg
20201114_192818 (resized).jpg
02C87E30-4BFA-435D-A3EF-31D168D3AB92 (resized).jpeg

Topic index (key posts)

4 key posts have been marked in this topic (Show topic index)

There are 1310 posts in this topic. You are on page 27 of 27.
#1301 4 months ago
Quoted from djsoup:

So I figured out the issue. The white bushings (on the fork mechanism) aren't fully depressing the silver switch on the mod when it rolls all the way back. Unfortunately the housing of the mod doesnt sit far forward enough on my machine, so while the bushings slide back and touch it, it doesnt push it back enough to trigger the mod to open/close.. in order to get this to work I had to move the mod/housing up so when the bushing rolls back it actually hits this silver switch and triggers it. Right now I just have tape holding it down, but I think may need to drill some new holes into the bracket to hold it in place, since this new placement isnt in line with the current holes on the mod bracket. I was just about to give up on it.. but glad I didnt! This is a really cool mod and it adds a lot to the game now. Hope this helps you guys with yours!

Just re-bend the switch actuator out more. This is a common problem and an easy fix.

#1302 4 months ago
Quoted from Mrsiyufy:

Can you post a picture of the other side of the mod where the switch is. Most likely the leg of the switch needs to be bent so that the nylon spacers from the fork assembly activate the switch

20210102_202820 (resized).jpg
#1303 4 months ago
20210102_203349 (resized).jpg
#1304 4 months ago

Do I need to bend that switch more so it's clicking when it's touching?

#1305 4 months ago

Thanks for all the help! Seemed to be a combination of the switch on the right side not seeing that it was being hit and on the left side the motor when it started up pushed it back into a different starting position that would not move the rod enough to work the chest. I took the screw out of where the rod connects to and let it go through calibration and then put it back on. . Working!

2 months later
#1306 39 days ago
Quoted from harryhoudini:

Thanks
Here's a video on some common questions and cutting the rod:

I had installed the original lid insert but purchased the most recent mod. I struggled tying to figure out how to install it until I found this video. It is extremely useful.

I think it would be helpful to include this on your installation page, and put it on the 'Key Posts' list. And it took me a while to figure out how to install the clevis. Never having worked with one before, I did not realize I pry it open. My clevis pin did not go through the hole well, so I drilled it out. Works fine.

It looks like the top installs with the LEDs facing up. I assume that is correct. I initially installed with the LEDs down, but then the hinge is in the wrong position.

When I try to change the color, I briefly see other colors, but then it goes back to dark red.

Since the flexible rod is installed on the lid, then the lid is put in position, I cannot figure out how to install the second nut holding the hinge to the chest body. So I currently just have one nut installed.

I don't have a laptop (desktop and tablets) so installing the software update will not be easy. It seems to work fine as is. What does the software update bring us?

Thanks again. Best mod ever.

1st picture shows the inside lid with the LEDs up. That is correct? The chest does not get very bright, even at full brightness.
2nd picture shows the chest open, working properly.
3rd picture shows clevis position with the chest lid closed.
4th picture shows clevis position with the chest lid open.
5th and 6th pictures show LED colors that appear briefly, when selecting change color button. But the color immediately reverts to dark red.
7th shows the missing nut on the chest hinge, that I cannot figure out how to install.

IMG_2486 (resized).jpgIMG_2487 (resized).jpgIMG_2488 (resized).jpgIMG_2489 (resized).jpgIMG_2493 (resized).jpgIMG_2495 (resized).jpgIMG_2497 (resized).jpg
#1307 34 days ago

I got this mod last week and finally had some time to work on installation the past few days. After reading through here and watching the installation videos I got the mod working and dialed in, with many extra hours of fiddling. However, the chest will no longer drop balls once three have been locked. I am not sure what I did to cause that issue. How do I adjust this? I cannot find a timing option in game for it, and didn't want to undo the entire mod just to look in the back and see what I may have messed up. Does anyone have any advise on how to adjust this timing? Once the third ball is locked, it tries to release the balls, but doesn't leave the gate open long enough to allow a ball to pass, so whatever is wrong is a minor issue. Maybe something too tight or a lever hit, or a screw turned in error.

Thanks!

#1308 34 days ago
Quoted from Furio:

How do I adjust this? I cannot find a timing option in game for it, and didn't want to undo the entire mod just to look in the back and see what I may have messed up. Does anyone have any advise on how to adjust this timing?

First, please ensure that the 3 optos inside the chest are still in place. They very easy ‘pop out’ while installing the mod.

Second, there is a Chest Release timer in the JJP software menu. Please look for it, and increase by 1 second or more in order to allow enough time to release the balls.

#1309 34 days ago
Quoted from Furio:

I got this mod last week and finally had some time to work on installation the past few days. After reading through here and watching the installation videos I got the mod working and dialed in, with many extra hours of fiddling. However, the chest will no longer drop balls once three have been locked. I am not sure what I did to cause that issue. How do I adjust this? I cannot find a timing option in game for it, and didn't want to undo the entire mod just to look in the back and see what I may have messed up. Does anyone have any advise on how to adjust this timing? Once the third ball is locked, it tries to release the balls, but doesn't leave the gate open long enough to allow a ball to pass, so whatever is wrong is a minor issue. Maybe something too tight or a lever hit, or a screw turned in error.
Thanks!

Check here:
https://pinside.com/pinball/forum/topic/jjpirates-of-the-caribbean-troubleshooting-tips-issues/page/50#post-5433533

#1310 34 days ago
Quoted from ellips6:

First, please ensure that the 3 optos inside the chest are still in place. They very easy ‘pop out’ while installing the mod.
Second, there is a Chest Release timer in the JJP software menu. Please look for it, and increase by 1 second or more in order to allow enough time to release the balls.

Also it's very easy to slightly bend the arm that holds the balls in tighter. It then doesn't have enough time to swing out and let the balls out. That coil doesn't hold the arm open for long to allow the ball to drop out

There are 1310 posts in this topic. You are on page 27 of 27.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside