(Topic ID: 240503)

jjPirates of the Caribbean Troubleshooting/Tips/Issues jjPotC Tech


By vireland

9 months ago



Topic Stats

  • 2,469 posts
  • 142 Pinsiders participating
  • Latest reply 5 days ago by MurphyPeoples
  • Topic is favorited by 106 Pinsiders

You

Linked Games

Topic Gallery

There have been 458 images uploaded to this topic. (View topic image gallery).

gate_area (resized).jpg
20200112_172010360_iOS (resized).jpg
IMG_4324 (resized).jpg
IMG_4319 (resized).jpg
IMG_4323 (resized).jpg
6B074BF9-316F-4199-8477-CE8D3DF0976D.jpeg
C0B17092-B7E9-4E2A-BB0C-59254A3ED427.jpeg
Screen Shot 2020-01-06 at 1.36.44 AM (resized).png
B6A71508-E3F3-4F6F-ACF8-23610592698F (resized).jpeg
IMG_4292 (resized).jpg
IMG_4298 (resized).JPG
IMG_4296 (resized).JPG
IMG_4290 (resized).jpg
fix-dead-jjpotc-H310_mobo (resized).jpg
KICKTAP Installation Instructions-FINAL (resized).jpg
coin-mech-screws (resized).jpg

Topic index (key posts)

3 key posts have been marked in this topic

Post #306 Tip on removing the black pearl Posted by rs812 (9 months ago)

Post #501 More tips on removing black pearl mini playfield Posted by LTG (8 months ago)

Post #1776 Broken trunk mount bracket picture Posted by Soulrider911 (6 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider kcz.
Click here to go back to viewing the entire thread.

#1375 7 months ago

I had a hard time updating to .99. the only way I got it to recognize the USB stick was to plug it directly into to box in the backbox, I followed the USB cable from the coin box to the backbox so that I used the same port and bam, it worked.

Is there a chance that I have a bad USB extender?

2 weeks later
#1559 7 months ago

The spotlight for my Black Pearl was out. Swapped the bulb to a working one to diagnose it as a bad bulb. I grabbed an LED from my parts drawer put it in... Worked for a very short time. I assume that I did not use the correct bulb? Are these 12v lights?

#1561 7 months ago
Quoted from zaphX:

So I've found the issue isn't so much the bulb as it is the connection to the socket.
I fixed this with the e-tape fix to the bulb which gave it a nice snug connection.

I'll try again but I messed with the leads for the bulb the first time.

#1563 7 months ago
Quoted from LTG:

Yes.
LTG : )

Thanks... Explains why the 6.3v light that I swapped in popped so quickly. Now to find a 12v bulb in my stash.. That and make darn sure the original was bad but I'm awfully sure it was.

Promoted items from the Pinside Marketplace
From: $ 175.00
Gameroom - Decorations
Pinball Photos
Wanted
Machine - Wanted
Milwaukee, WI
14,500
Machine - For Sale
Lehigh Valley, PA
From: $ 44.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 65.00
Playfield - Toys/Add-ons
Pinball Mod Co.
$ 87.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 233.10
Cabinet - Sound/Speakers
PinWoofer
$ 38.75
Playfield - Toys/Add-ons
The MOD Couple

You're currently viewing posts by Pinsider kcz.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside