(Topic ID: 240503)

jjPirates of the Caribbean Troubleshooting/Tips/Issues jjPotC Tech


By vireland

7 months ago



Topic Stats

  • 2,273 posts
  • 133 Pinsiders participating
  • Latest reply 7 days ago by koops
  • Topic is favorited by 97 Pinsiders

You

Linked Games

Topic Gallery

There have been 423 images uploaded to this topic. (View topic image gallery).

B99E03FD-39F2-4491-8F13-8BA420927388 (resized).jpeg
09CE1A4E-ED6C-45ED-A548-DD8D9DCA6299 (resized).jpeg
E18935C3-8E26-4528-96E9-81005FB9532D (resized).jpeg
D803EF1F-0507-40D3-8E5C-1B7FA6FE24BA (resized).jpeg
9F1B9D3E-F2D5-4E3E-9AEB-3BD0EED68DBF (resized).jpeg
D314C715-D0E4-4264-A44C-CCCAFB4066F5 (resized).jpeg
IMG_0802.jpeg
B54426A1-4B7B-4C6F-8CA3-CBC7D3C9489B (resized).jpeg
20DECB30-95A9-498D-B6B3-68B2C079BFD4 (resized).jpeg
88B6CE6D-1F73-4804-9327-DCA782201677 (resized).jpeg
E13BC387-2C81-4667-AFE4-B77BE147AFA9 (resized).jpeg
F99E00F1-EA3D-4E2E-A5D3-CA5E3E8FF874 (resized).jpeg
4590a30276ddbd055d7cb18b5fb5b0b71bc8871a.jpeg (resized).jpg
6EE11557-4A73-4D3A-9A09-C9276DC7B526 (resized).jpeg
IMG_4015 (resized).JPG
IMG_4015 (resized).JPG

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 2273 posts in this topic. You are on page 44 of 46.
#2151 55 days ago
Quoted from LTG:

Long rectangular one in the head. With all the fuses and transistors.

You can download it from jerseyjackpinball.com - Support - Downloads - Pirates.

Broken wire between targets most likely then.
LTG : )

So going back to my pictures, I realized the switch was out back on the 13th, before I even took the ship out. The switch could’ve been out from the factory for all I know. I only played a handful of games before I removed the ship. Any ideas?

2B82967F-B0C8-48CA-B933-C81A1739706F (resized).jpegE109B8FC-6735-4744-AEAF-8763025A49FA (resized).jpeg
#2152 55 days ago
Quoted from KornFreak28:

So going back to my pictures, I realized the switch was out back on the 13th, before I even took the ship out. The switch could’ve been out from the factory for all I know. I only played a handful of games before I removed the ship. Any ideas?[quoted image][quoted image]

Look underneath for a physical break in the wire chain. Also, those are easy to take off from the underside. Just two screws. Unscrew it, pull it down and inspect. Then test it in switch test mode while not screwed to the playfield (if you don't see an obvious problem) and work from there.

#2153 55 days ago
Quoted from vireland:

Look underneath for a physical break in the wire chain. Also, those are easy to take off from the underside. Just two screws. Unscrew it, pull it down and inspect. Then test it in switch test mode while not screwed to the playfield (if you don't see an obvious problem) and work from there.

Will check later tonight and report back. Thanks brother!

#2154 54 days ago

Alright, so I did some investigation and it looks like the diode might be reversed on chapter select switch # 2. All of them have the band on the side closest to the playfield while this one has it on the opposite side. Since (it looks like) they are daisy chained, Do you guys think that’s what is causing it to be stuck open and not register at all in switch test?

I want to be 100% sure before I pull it out. It’s crowded down there
25DEA8D1-F718-4C70-B8D4-D4B4E087F61C (resized).jpeg

#2155 54 days ago
Quoted from KornFreak28:

like the diode might be reversed

Yes. Clearly facing the wrong direction. And why your switch no worky.

LTG : )

#2156 54 days ago
Quoted from LTG:

Yes. Clearly facing the wrong direction. And why your switch no worky.
LTG : )

I guess they missed it in the testing stage. Well, I better get my soldering iron going. Thanks Lloyd!

#2157 51 days ago

Had another occurrence of wires breaking under the Black Pearl mini playfield. I’ve got to give a big thank you to Kurt hemispheres Amusements for going above and beyond again to help me. Met me at his shop way outside normal business hours to solder them for me and then took a lot of extra time to come up with an idea to help bulletproof it to lessen the chance of it happening so often. He took an old standoff post from a parts playfield, attached it to the underside, and zipped the horizontal part of the wiring harness to it to keep those wires from moving & breaking again. Idea being if he can stabilize those wires to hold them still while the section of harness dropping through the playfield can still move up and down with the rocking it should reduce the chance for the wires to break from the solders. Now when you tug on that lower section the wires attached to the switches don’t move at all, so the Pearl will rock with the connections staying secure. He also ran the wires through a large rubber sleeve to have the sleeve remain at the hole in the playfield to for smooth travel back and forth with the rocking. Very nice to have Kurt’s experience on my side! He and Mark at Hemispheres have been invaluable to this rookie owner. Here are a couple pictures.

F3DB1BA4-4850-4328-A505-97AA67959360 (resized).jpegFBFDC4C9-CCB9-4D47-BE05-13BB49ED4CF9 (resized).jpeg
#2158 51 days ago
Quoted from EaglePin:

Had another occurrence of wires breaking under the Black Pearl mini playfield. I’ve got to give a big thank you to Kurt hemispheres Amusements for going above and beyond again to help me. Met me at his shop way outside normal business hours to solder them for me and then took a lot of extra time to come up with an idea to help bulletproof it to lessen the chance of it happening so often. He took an old standoff post from a parts playfield, attached it to the underside, and zipped the horizontal part of the wiring harness to it to keep those wires from moving & breaking again. Idea being if he can stabilize those wires to hold them still while the section of harness dropping through the playfield can still move up and down with the rocking it should reduce the chance for the wires to break from the solders. Now when you tug on that lower section the wires attached to the switches don’t move at all, so the Pearl will rock with the connections staying secure. He also ran the wires through a large rubber sleeve to have the sleeve remain at the hole in the playfield to for smooth travel back and forth with the rocking. Very nice to have Kurt’s experience on my side! He and Mark at Hemispheres have been invaluable to this rookie owner. Here are a couple pictures.[quoted image][quoted image]

Nice! Did he drill holes on the bottom to install this post?

#2159 51 days ago
Quoted from KornFreak28:

Nice! Did he drill holes on the bottom to install this post?

The base of the standoff post takes a single screw, so he used a very short hex head screw through that spot to attach it. Here’s a picture.

BBB8D562-2524-412D-9813-46226CCFA037 (resized).jpeg
#2160 51 days ago
Quoted from EaglePin:

The base of the standoff post takes a single screw, so he used a very short hex head screw through that spot to attach it. Here’s a picture.[quoted image]

Perfect! Thank you!

#2161 51 days ago
Quoted from EaglePin:

Had another occurrence of wires breaking under the Black Pearl mini playfield. I’ve got to give a big thank you to Kurt hemispheres Amusements for going above and beyond again to help me. Met me at his shop way outside normal business hours to solder them for me and then took a lot of extra time to come up with an idea to help bulletproof it to lessen the chance of it happening so often. He took an old standoff post from a parts playfield, attached it to the underside, and zipped the horizontal part of the wiring harness to it to keep those wires from moving & breaking again. Idea being if he can stabilize those wires to hold them still while the section of harness dropping through the playfield can still move up and down with the rocking it should reduce the chance for the wires to break from the solders. Now when you tug on that lower section the wires attached to the switches don’t move at all, so the Pearl will rock with the connections staying secure. He also ran the wires through a large rubber sleeve to have the sleeve remain at the hole in the playfield to for smooth travel back and forth with the rocking. Very nice to have Kurt’s experience on my side! He and Mark at Hemispheres have been invaluable to this rookie owner. Here are a couple pictures.[quoted image][quoted image]

Hey Chris, Thanks for the kuddos! Much appreciated. I think this will be the long term solution for you on that issue. I was really pleased with it and it should have been done this way right from JJP! Now on to your JP...lol Call me when you have time. Spend some time on the factory floor with the Stern guys yesterday and got a lot of info on what and how that entire assy should work...We'll get her nailed down...

Thanks again for your business, Much appreciated Chris!

#2162 51 days ago
Quoted from Hemispheres:

Hey Chris, Thanks for the kuddos! Much appreciated. I think this will be the long term solution for you on that issue. I was really pleased with it and it should have been done this way right from JJP! Now on to your JP...lol Call me when you have time. Spend some time on the factory floor with the Stern guys yesterday and got a lot of info on what and how that entire assy should work...We'll get her nailed down...
Thanks again for your business, Much appreciated Chris!

You did great on that fix! I'll be doing the same thing to mine if you don't mind I'll look for one at Pinball life or Marco

#2163 50 days ago

Need some help, trough 2 and 3 are stuck on. Tried to adjust the sensors but they didn't have any effect. The switches randomly switch on and off in switch test mode without me touching anything. So anytime there are 3 balls in the trough, it spits them all out into the shooter lane. I'm out of ideas, game is unplayable until I get this fixed. Appreciate the help.

#2164 50 days ago
Quoted from Buellxb12r:

Need some help, trough 2 and 3 are stuck on. Tried to adjust the sensors but they didn't have any effect. The switches randomly switch on and off in switch test mode without me touching anything. So anytime there are 3 balls in the trough, it spits them all out into the shooter lane. I'm out of ideas, game is unplayable until I get this fixed. Appreciate the help.

Check the connection to the opto board. There's a bunch of optos that plug into one board. Maybe the connectors have come loose.

#2165 50 days ago

I know you said you tried to adjust them but did you try to clean them with some alcohol and a q-tip. I had some issues with an opto and as soon as I cleaned it all the problems went away. Sounds like its getting a weak signal (dirty)

#2166 49 days ago
Quoted from GnarLee:

I know you said you tried to adjust them but did you try to clean them with some alcohol and a q-tip. I had some issues with an opto and as soon as I cleaned it all the problems went away. Sounds like its getting a weak signal (dirty)

Thanks for the idea, I checked the opto board, everything was plugged in tight and messing with the connections didn't change anything. I did however start pushing on each of the optos individually and found that the opto for ball 2 would trigger the switch on and off. I basically pushed it into the board to try and make a better connection and this seemed to have done the trick. I played over a dozen games and didn't have anymore issues. I'll try the rubbing alcohol, what you said makes sense. Maybe it got really dirty, hopefully that's all it is. It's nice to play again without all 5 balls being on the playfield at all times haha.

#2167 49 days ago

I would get a hold of JJP. Sound's like a bad solder joint. It could possibly be a dirty opto but would not put too much stock in that. Since you pushed it into board and now it works, would suggest soldering issue.

#2168 48 days ago
Quoted from heni1977:

I would get a hold of JJP. Sound's like a bad solder joint. It could possibly be a dirty opto but would not put too much stock in that. Since you pushed it into board and now it works, would suggest soldering issue.

Roger that, I'll see what they say.

#2169 48 days ago
Quoted from heni1977:

I would get a hold of JJP. Sound's like a bad solder joint. It could possibly be a dirty opto but would not put too much stock in that. Since you pushed it into board and now it works, would suggest soldering issue.

20 years of computer repair, including board level repairs, tells me that bad solder joints very very rarely fix themselves by pushing on the board. Yes it is possible but lets say 1 out of 100 will that fix the issue and even then typically the "fix" will only last for a few days to a week. Now this is in a computer that is not dealing with constant vibration. Pushing on the board to "fix" it would last 1-2 games on a pinball machine. Long story short when your car dies you shouldn't automatically call the dealership and have them tow it. Maybe you should check if you have gas first.

#2170 48 days ago
Quoted from heni1977:

Since you pushed it into board and now it works, would suggest soldering issue.

I'm going to have to say NO to that one.

Quoted from GnarLee:

20 years of computer repair, including board level repairs, tells me that bad solder joints very very rarely fix themselves by pushing on the board. Yes it is possible but lets say 1 out of 100 will that fix the issue and even then typically the "fix" will only last for a few days to a week. Now this is in a computer that is not dealing with constant vibration. Pushing on the board to "fix" it would last 1-2 games on a pinball machine. Long story short when your car dies you shouldn't automatically call the dealership and have them tow it. Maybe you should check if you have gas first.

THIS

#2171 45 days ago

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...

1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.

2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?

Thanks so much in advance!
Murph

#2172 45 days ago
Quoted from MurphyPeoples:

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...
1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.
2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?
Thanks so much in advance!
Murph

Definitely try those two things. Does it not read ever? My end of ball sequence takes a surprisingly long time to get going. Feels like it’s not registering the drain, then after a couple seconds, it does.

2. My left/right leveling fixed this one. It was flaky when i first got it. Then i leveled it and the problem went away. No bending required but mine was already dialed in with a previous owner, so I can’t say that he hadn’t already bent the tab.

#2173 45 days ago
Quoted from MurphyPeoples:

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...
1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.
2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?
Thanks so much in advance!
Murph

Both symptoms sound like the balls are magnetized. Just a guess. Hope you figure it out.

#2174 45 days ago
Quoted from MurphyPeoples:

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...
1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.
2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?
Thanks so much in advance!
Murph

1. Sounds like your balls are magenitized. Check them with a steel paperclip and see if there's an attraction. If so, replace.
2. May be related to #1. If they are NOT magnetized, you don't want to bend the flap on the side of the chest, you want to bend the piece that the tiny coil pulls to open and close that gate so it's a little closer to the metal post in the tiny coil and the coil can "grab" it better.

But start with the magnetism check first. The likely answer.

#2175 45 days ago

My end of ball sequence takes a surprisingly long time to get going. Feels like it’s not registering the drain, then after a couple seconds, it does. Is this normal?

#2176 45 days ago
Quoted from paynemic:

My end of ball sequence takes a surprisingly long time to get going. Feels like it’s not registering the drain, then after a couple seconds, it does. Is this normal?

Depends. Your long time might be my normal. How many seconds ("couple" is a loose definition, too) after it hits the ball trough before the end of ball does it register. It should be almost instantly.

#2177 45 days ago

You can’t forget in drain sometimes the machine has a “list” of things it needs to complete. Only example I can think of is when you drain during chapter. The game first needs to close out chapter before end of ball bonus. The time from your drain to when chapter points pop up is a couple seconds then a couple more to bonus points. I think it just seems long sometimes. Can test the switches to see how fast they register. Pull balls out and drop them in trough during switch test to see if there is any abnormal delay on the switch itself

#2178 45 days ago

100 plays the opto is probably not dirty. I had my first dirty opto prolly 1500 plays in. Only noticed it because I would get random ship boardings. Optos unlike physical switches (with very few exceptions) can have a half state. So on/off/dirty. Dirty optos will trigger themselves without any outside help. Machine on no movement opto keeps going on and off there is a good possibility that there is dust on the opto and it has a weak signal between the points. If you push on an opto and it triggers that could just mean you moved the opto enough that the invisible beam is no longer pointed where it needs to be. Physical switches will typically either be broke no signal or stuck closed. Very rarely could I see a physical switch getting stuck close enough where it would register with no outside help but is is possible.

#2179 44 days ago

Thanks for all the great replies!! I will check for magnetized balls. Why would magnetized balls not allow a drain to register in the trough? Just curious. Also when I do drain and it doesn’t register, I’ve let the game sit idle for more than 20 seconds before shaking the pin near tilt for it to find the ball.

I’ll let you know the status. And thanks for the bending tip for the small magnet on the chest!

#2180 44 days ago
Quoted from MurphyPeoples:

Thanks for all the great replies!! I will check for magnetized balls. Why would magnetized balls not allow a drain to register in the trough? Just curious. Also when I do drain and it doesn’t register, I’ve let the game sit idle for more than 20 seconds before shaking the pin near tilt for it to find the ball.
I’ll let you know the status. And thanks for the bending tip for the small magnet on the chest!

My guess is the trough is metal and magnets stick to metal?

#2181 44 days ago
Quoted from MurphyPeoples:

Thanks for all the great replies!! I will check for magnetized balls. Why would magnetized balls not allow a drain to register in the trough? Just curious. Also when I do drain and it doesn’t register, I’ve let the game sit idle for more than 20 seconds before shaking the pin near tilt for it to find the ball.
I’ll let you know the status. And thanks for the bending tip for the small magnet on the chest!

Because the ball sticks to the trough steel and slows or stops its motion where it drops in (depending on how strong the magnetism is).

#2182 44 days ago
Quoted from vireland:

Because the ball sticks to the trough steel and slows or stops its motion where it drops in (depending on how strong the magnetism is).

Makes Sense!!! Thanks again PinMonk!

#2183 44 days ago

whoops, wrong thread...ignore lol

#2184 43 days ago

Today suddenly 1 led board stopped working. See the pictures. First they were constantly lit in different colors. After a few minutes they were not working anymore. I reseated the USB and all connectors on the central lightboard, but not effect.
2 days ago I added the chest mod with light. Everything worked. Now these lights are off. Any advice would be kindly appreciated.

5F88EBC3-89CF-43A7-8F73-21B2EACF8BDA (resized).jpegE2520A51-86F3-498C-86F0-010C184BEFED (resized).jpeg
#2185 43 days ago
Quoted from Maurice:

Today suddenly 1 led board stopped working. See the pictures. First they were constantly lit in different colors. After a few minutes they were not working anymore. I reseated the USB and all connectors on the central lightboard, but not effect.
2 days ago I added the chest mod with light. Everything worked. Now these lights are off. Any advice would be kindly appreciated.[quoted image][quoted image]

Sounds like you just had a board crap out, unless you connected the mod inline with this board to get power.

#2186 43 days ago

Should I replace this board?

#2187 43 days ago
Quoted from Maurice:

Should I replace this board?

Way too soon for that. I'd check for power to the board first to make sure something pre-board didn't fail.

#2188 42 days ago

How can I test the power to this board?

#2189 42 days ago
Quoted from Maurice:

How can I test the power to this board?

Two pin connector on each board for power. Red wire +5 volts DC, Black wire ground.

LTG : )

#2190 42 days ago
Quoted from Maurice:

How can I test the power to this board?

At connector J100 on the board (almost directly across from J102 after the board gap), use a multimeter to see if you have +5v. Black is ground, red is +5V.

#2191 42 days ago
Quoted from MurphyPeoples:

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...
1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.
2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?
Thanks so much in advance!
Murph

I had the exact same issue, new machine using the balls that came with it (cleaned the balls as per JJP instructions) but balls jamming in trough & chest, so used another set of balls and no more problem.

#2192 42 days ago
Quoted from Maurice:

Today suddenly 1 led board stopped working. See the pictures. First they were constantly lit in different colors. After a few minutes they were not working anymore. I reseated the USB and all connectors on the central lightboard, but not effect.
2 days ago I added the chest mod with light. Everything worked. Now these lights are off. Any advice would be kindly appreciated.[quoted image][quoted image]

My Pearl light board is doing this. It is intermittent though - I can fiddle with the connections (havent' removed the whole miniplayfield yet) and get it to come back on for about half a game, and then it shakes loose again. Really frustrating! It's tough to get to the connections so I dont' re-seat it all the time, and right now the Pearl is just dark. Definitely makes the game look lesser. But anyway it may just be a connector too in your case

#2193 42 days ago
Quoted from LTG:

Two pin connector on each board for power. Red wire +5 volts DC, Black wire ground

The board only has a blue USB cable connected to it.
The board does have another slot to connect a small cable. It is not used as far as I know, or am I missing something?

#2194 42 days ago
Quoted from Maurice:

or am I missing something?

Check the pinout for that board in the manual.

LTG : )

#2195 42 days ago
Quoted from Maurice:

or am I missing something?

Page D-14 in the manual, J100 is the +5 and Ground.

Look over the whole board more, opposite end of the blue ethernet cable spot. ( not USB )

LTG : )

#2196 42 days ago

Should J100 have a cable connected to it?

#2197 42 days ago
Quoted from MurphyPeoples:

Okay I started having trouble in two areas - 100 plays into ownership and need a guiding hand...
1. Balls draining down the middle aren't registering once they enter the ball trough. I'm going to check level on the playfield tomorrow and insure left to right is good. Do I need to clean an opto as well? The problem is intermittent, and shaking the game to the point of tilt helps the opto trough identify the ball.
2. The Chest will not release captured balls all of a sudden. Was working great, but now won't release. If my ball in play drains, the magnetic switch will click on and off trying to get the balls out. Can someone point me to the pictures of where we are supposed to lightly bend back the metal tab holding the balls? I'll also check to make sure the Magnet is fully engaging the release mech too. I really feel that this Chest issue should be a sticky in post number 1. Can't find it in the thread.... but I know it's there. Many on the "fan" thread though?
Thanks so much in advance!
Murph

I was going to post these very same issues. I feel like mine have almost been from day 1 though.

#2198 42 days ago
Quoted from Maurice:

Should J100 have a cable connected to it?

According to the manual, yes. Power has to come from somewhere.

LTG : )

#2199 42 days ago

I apologise for providing some incorrect info. Upon closer inspection I saw that:
J100, J101 and J103 have a cable in their connector.
J102, called rollover acces, doesn’t have a connector. Seems like this connector never had a cable in it.
The green led near connector J100 & J103 is lit. I see this green led on almost all led boards below the playfield and this led is always on. Green means power is ok.

I didn’t measure anything yet. Wanted to provide correct info first.

Now what to check next?

2A46C61E-2431-4F19-9642-729B8A4D2E59 (resized).jpegCF8EAA38-FD61-42AF-AB31-E9694930CA8D (resized).jpeg
#2200 42 days ago
Quoted from ViperJelly:

I was going to post these very same issues. I feel like mine have almost been from day 1 though.

Okay - for those guru's that guessed I had Magnetized Balls.... you are RIGHT! Every single ball is magnetized. Some balls only in ONE SPOT - which would
explain the randomness of the balls not draining in the trough. I don't know if I've solved it, as I have no "new balls". I'll be running by Marco Specialties after lunch tomorrow ( On Friday's I work about 5 miles from their shop). Should I just order a sleeve of their Standard Silver Jets? Or a Special ball of some type?

Here's the thing - I've got less than 100 plays on the machine. Weird that they would magnetize so quickly. Should I expect to have to change them every 100 games?

More to come tomorrow - after I load in 5 new ball! : )
Murphy

IMG_4015 (resized).JPG
Promoted items from the Pinside Marketplace
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
Wanted
Machine - Wanted
Flagstaff, AZ
$ 29.95
Gameroom - Decorations
Pinball Photos
$ 87.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 74.00
Cabinet - Armor And Blades
Id Rather Play Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
There are 2273 posts in this topic. You are on page 44 of 46.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside