(Topic ID: 200141)

JJP Pirates of the Caribbean Official Owners and Fan Club!


By goren1818

2 years ago



Topic Stats

  • 12,599 posts
  • 471 Pinsiders participating
  • Latest reply 36 minutes ago by EaglePin
  • Topic is favorited by 223 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,244 images uploaded to this topic. (View topic image gallery).

ACF9F2AD-099A-44C8-9352-CD7BA85360C9 (resized).jpeg
9A1C9D29-ACB7-4773-9683-CF88CC55A1C7 (resized).jpeg
7AB58D36-58A0-484E-A049-BFD75D25EC83 (resized).jpeg
31CC6C83-7FFE-46DB-9486-96FFA24E6EC1 (resized).jpeg
AEC799EC-1B4F-4734-8AE0-1CA165834AEC (resized).jpeg
2019-10-14 (resized).jpg
DEAB7C32-C3F9-4E1F-A635-6075853567D7 (resized).jpeg
D138B2B2-FA60-48F9-B4FB-6F0A051EDB19 (resized).jpeg
60417BE8-B52C-4418-B2F0-C56B52284152 (resized).jpeg
2C17611F-B880-4400-8F82-C0E864AF43E8 (resized).jpeg
595E901D-231D-4566-888F-75777840B8D3 (resized).jpeg
Cabinet (resized).jpg
Backbox (resized).jpg
20191009_132151 (resized).jpg
20191008_153311 (resized).jpg
20191008_153501 (resized).jpg

Topic index (key posts)

20 key posts have been marked in this topic

Post #222 Liar's Dice rules explained! Posted by goren1818 (1 year ago)

Post #644 Rules flow chart Posted by Rbviessman (11 months ago)

Post #1021 How to fix black pearl lamps Posted by Yelobird (11 months ago)

Post #1360 Black Pearl flippers are uneven when in upper position - Fix Posted by evh347 (10 months ago)

Post #2468 Hardware fix for balls getting hung up during multiball. Posted by Pinballpal (9 months ago)

Post #2892 Adjustment for auto plunger not hitting balls cleanly or correctly Posted by Pinballpal (9 months ago)

Post #3974 Deadflip stream from Valentine’s Day 2019. Posted by Tuna_Delight (8 months ago)

Post #4014 POTC trouble shooting guide Posted by zaphX (8 months ago)

Post #4856 Possibly let distributor go through machine and get it tuned in. Posted by dgposter (7 months ago)

Post #6315 Fix for dauntless positioning, canon shots not landing Posted by Yelobird (6 months ago)

Post #6631 Twitch Video - How to Remove and Reinstall Black Pearl Upper Playfield Posted by KevInBuffalo (6 months ago)

Post #6655 Mylar bubble at jjPotC Map hole. Posted by thc666 (6 months ago)

Post #6834 Titan ring sizes Posted by AUKraut (6 months ago)

Post #8145 Positives and Negatives for each character Posted by EaglePin (5 months ago)

Post #8288 Rubber Sizing and Location on Playfield Posted by f3honda4me (5 months ago)

Post #8602 How to see pictures the game has taken Posted by f3honda4me (5 months ago)

Post #8625 Version .99 release notes as of 5/6/2019 Posted by pinball_keefer (5 months ago)

Post #8709 How to backup settings before installing an update Posted by LTG (5 months ago)

Post #9273 Version .99 Character Plus and Minus Benefits Posted by pinball_keefer (5 months ago)

Post #11892 Clear concise video on removing the black pearl Posted by rlslick (57 days ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider energyspike.
Click here to go back to viewing the entire thread.

#827 11 months ago

Hey, received my POTC a couple days back and have one remaining issue. Thanks to those that posted I was ready to tap the threads but all was good but did need to move the braid out of the way. The chest would not release the balls but tweaked it and all is good. The one issue is the ball hangs on the top of the ladder quite often and stops the flow of the game. Love the game, it's my first pin! How do I resolve this? Also, found some bolts and nuts down below. Two of the brass bolts needed to be threaded into the disappearing post, see attached. Realized the posts were not working until the next day, so if you have this issue here is the resolve..

20181108_131934 (resized).jpgDissappering post1 (resized).png
#830 11 months ago
Quoted from Psw757:

Anyone know if the chest is supposed to release locked balls at game end?
I also had a game going where I think there were two locked in the chest and got into a multi ball where I drained one and it released a ball from the chest during ball save. Struck me as odd but maybe this is normal?

Mine always release at end of game...

#842 11 months ago
Quoted from LTG:

There is a screw in front of the hex post below the spot light on the right top side of the ramp. It runs through a rubber grommet. Turn it tighter to lower the ramp to the right so the ball rolls off the gate.
LTG : )

Thank you, I'll try this tomorrow.

#848 11 months ago
Quoted from tonycip:

I had my post stop working as well . I fixed by threading screw #8 in some that fixed it but my screw had a jam nut on it .its not shown in the drawing I tightened it and that should keep it from backing out. If your doesn't have the nut I would get one or use a removable lock tite (blue) .

Correct, I used the nut to lock, forgot to mention that...

#849 11 months ago
Quoted from VillaThrills:

Ever get this resolved? I bent the gate so it sits more forward but the ramp has such a tilt to the left that I can’t bend it far enough to stop the issue. The ball travels downhill to the left and sits there against the gate. Gets stuck pretty frequently. Also my ship sits about an eighth if an inch above the ramp. Doesn’t seem to affect it though. Either way just doesn’t seem like the ramp isn’t shaped right to let the ball travel back on the right side ramp.

Yes, tightened the screw with the rubber grommet that LTG recommended and pulled the ramp up gently, left side of the ramp up as to bend the tab ever so slightly. It did the trick and it is no longer getting hung up. I actually loosened the screw to the grommet so it would not be impacted so tightly for longevity etc. and retested and still good to go.

#905 11 months ago

I have 4 stuck switches, 3 on the boat. Physically pushed on each target, no response so I could use some guidance on how to proceed. Where is the left orbit enter switch at, shows just below Maelstrom. Thanks...

20181111_190620 (resized).jpg20181111_190645 (resized).jpg
#907 11 months ago
Quoted from Pdxmonkey:

You likely have a broken wire to one of those switches. Look for a green wire that broke.

Ok, thanks. I'm assuming I will need to remove the boat or would that be directly under the playfield?

Just looked back on the thread, ship removal....

#910 11 months ago
Quoted from BrianBannon:

Pdxmonkey is right, you have a green wire broken under the ship. Those switches are daisy chained underneath the ship, look at the stand up target tabs on the last target that works. It should have a green wire that broke off of one of the tabs. Those wires were really pulled together in a tight bundle underneath the ship and they break right at the tab. Just fixed this problem last week. You will need to tilt the boat up to get at the switches. You will need a 1/8" hex wrench, a t-handle would be best, to remove the screw behind the ship. Then, pull the clip holding the arm that connects to the rod that runs through the back of the playfield. Once the arm and screw has been removed, push the ship toward the back of the game about a quarter to a half inch and that should move it off the brackets underneath. Then you should be able to move the ship up and to the left to get at the switches.
Switch 77 is unrelated and could be a broken wire or perhaps that switch hasn't been activated in a while--Just realized that switch 77 is an opto. On Pirates, the opto switches can come loose from wherever they are attached. These switches are real small, more than likely one side or the other has come loose and the opto beam is staying open. Look for a loose black switch on the top of the playfield in the orbit area. Snap it back in and you will probably be okay.

Thanks, located the broken wire, did you pull the wire from the ziptie to get more length or just extend by adding another wire to it etc.? I'll look for the loose switch tomorrow...

#921 11 months ago
Quoted from BrianBannon:

Pdxmonkey is right, you have a green wire broken under the ship. Those switches are daisy chained underneath the ship, look at the stand up target tabs on the last target that works. It should have a green wire that broke off of one of the tabs. Those wires were really pulled together in a tight bundle underneath the ship and they break right at the tab. Just fixed this problem last week. You will need to tilt the boat up to get at the switches. You will need a 1/8" hex wrench, a t-handle would be best, to remove the screw behind the ship. Then, pull the clip holding the arm that connects to the rod that runs through the back of the playfield. Once the arm and screw has been removed, push the ship toward the back of the game about a quarter to a half inch and that should move it off the brackets underneath. Then you should be able to move the ship up and to the left to get at the switches.
Switch 77 is unrelated and could be a broken wire or perhaps that switch hasn't been activated in a while--Just realized that switch 77 is an opto. On Pirates, the opto switches can come loose from wherever they are attached. These switches are real small, more than likely one side or the other has come loose and the opto beam is staying open. Look for a loose black switch on the top of the playfield in the orbit area. Snap it back in and you will probably be okay.

,
Got the switch snapped back in under Maelstrom, the hardest location. Had to have the wife do it, small hands. Thanks again...

Quoted from Energyspike:

Thanks, located the broken wire, did you pull the wire from the ziptie to get more length or just extend by adding another wire to it etc.? I'll look for the loose switch tomorrow...

#947 11 months ago

For those who are getting their POTC now, check the pearl rocking motion and make sure the wires have the proper length. If not cut the small zip tie to allow for more length to free them up. I had 3 wires, see pic and had to remove the switch off the pearl so I could solder the green on the backside and the white on the front. While it is an easy fix, it took some time to disconnect the ship, switch etc. This is my first pin and thanks to my 20 plus years of building / modding computers which included soldering ect. which really helped me through this as well as those who helped on this forum. It made this much easier and all is working well now. So, thank you to all who post on here. Love the game, it was played everyday last weekend (many hours) as well as the holiday never thought I would be a pinhead...

20181113_154807 (resized).jpg

#949 11 months ago
Quoted from sirlonzelot:

Sometimes I have a crack in the speaker during gameplay, is that normal ?

Thanks for mentioning this, I get popping as the pin boots up, Eric, is this normal? I know if you increase volume in settings past default it mentions possible clipping in sound...

#961 11 months ago
Quoted from sirlonzelot:

You are Right . It was screwing too tight.
Thank you
When playing the white thing on the picture was flowing over the playfield. Any idea where it comes to ?
Is it possible to change the brightness of the Monitor i cant find a Setting.
Thanks
Greetings [quoted image]

For monitor settings, take off back glass, buttons on right side of monitor for brightness and contrast .

Also system setting has brightness options

#1002 11 months ago

Didn't notice the ship squeaking until I was in test mode with no sound. So I added white grease on the lower, thick plastic washer that was up against the motor plate. Just an fyi..

Ship motor (resized).png
#1003 11 months ago
Quoted from anathematize:

loving this game so far. such a deep experience and i feel like i've barely scratched the surface.
i've also noticed 'unfair' drains from the chapter select post drop and the tortuga mystery kickout that seem to get worse the longer the game is played. takes some serious nudging to avoid them sometimes. just wish it was consistent.

Yes, it varies depending on how it rests on the white post, left or right side, once it is ready to release I'm nudging most every time, more when it's on the left side.

#1056 11 months ago
Quoted from Asael:

Big Thanks!!! That was the Solution.
The only problem left now is the Button on the lockbar. And I can‘t adjust it, cause the plastic Button is crap and always gets stuck. Has someone found a good replacement?

Same issue, removed it and put a small drop of oil ( for sewing machine) on opposite side from the top of button. Made sure nothing came all the way through, worked it around in there and has been good since...

#1060 11 months ago
Quoted from heni1977:

Do you think air tool oil would work? I don't have any sewing machine oil.

That would work fine in my opinion....

#1089 11 months ago
Quoted from Yelobird:

Time for another Macgyver (Pirate addition) how to "Get the GOLD" button adjustment! lol Yet a minor repair and my suggestion method is based on MY solution not an endorsement from JJP or even LTG the master! In pulling the button out you will quickly see and Hear that there is a clear rubbing (squeak) when you push the button. While a drop of oil would more then likely aid in helping the burr wear in over time I want to play NOW! lol My solution was to simply (carefully) install the screw end of the button into a hand drill. (as shown) Apply a Single drop of 3 in 1 oil to the edge of the button to aid in the wear in and keep it from heating up. Hold the button and run the drill at a decent throttle while pulling the button down in the compressed state. Only 15-20 seconds. Then reverse the drill and do the same in reverse. This process Expedites the smoothing and wear in process of the button bottom burr and the oil gets distributed evenly. Testing by hand now you will no longer hear the squeak (bind). Re-install and BAM we are getting the GOLD again!! Worked perfect for me and only took maybe 5 minutes tops to complete. Good luck ya scurvy dogs!!
[quoted image][quoted image]

You went the extra mile on that one, thanks for posting pics for all to see.

#1116 10 months ago
Quoted from heni1977:

Back up and running.
The cannon is a cool little mod!
Definitely spices up that little area!
[quoted image]

Glad to hear that, I assumed you removed that smaller zip tie to create more room for the wires to move?

#1169 10 months ago
Quoted from Pinballomatic:

Adjust the coil power on the mystery kickout, or else angle the snubber bracket just slightly differently, or both. I turned mine down so that it kicks more softly and comes to the right flipper most of the time.

I just did the same. I upped the power at first and even tweaked the bracket but the coil power was inconsistent so it was easier to reduce and now no more
drains...

#1181 10 months ago
Quoted from dnaman:

Well, somehow in replacing the CR2032 battery, with the system completely powered off, the pin won't power up now.
I turn on the pin and hear a hum, with the driver board LEDs all lit up.
Is this something to do with the motherboard being turned off/losing power etc...? I recall something long ago with WOZ owners experiencing something.
Nothing else was touched. Any thoughts?
UPDATE#1: It must be the PC as the PC powersupply isn't starting up. I'll keep looking.
UPDATE#2: Yep, I've gone and fudged the bucket
[Do not let your battery go below 3V (like you would know , and also do not remove the CMOS battery with the power off! (as per the detailed instructions under E-3 in the JJP-POTC manual.)]
Here is the excerpt:[quoted image][quoted image]

Thanks for posting this as I would have most likely done the same. Normal battery change in a PC has always been turn off the rig and disconnect power etc. Can you post the bios settings once you get those from JJP? It would be good to have that info on a future Motherboard change or for those who removed the battery with system off etc..

1 week later
#1496 10 months ago

The tortuga VUK is very inconsistent as it sometimes it shoots it the right flipper and next time a strong shot to the left flipper. I cranked up the coil setting to 30 with those results and had it down to 8 which gave a better consistent weak shot to the right flipper. Anyone having the same issue. Also, looks like a protector is needed for the Tortuga hole.....

20181206_151222 (resized).jpg
#1505 10 months ago
Quoted from Schabs81:

Energyspike how many plays on your machine? I see cliff is in order for that vuk

A total of 438 games played.....

#1506 10 months ago
Quoted from iceman44:

I use the same felt to protect on my Woz, easy to put down, easy to pull up.
PF shouldn't be chipping like that with so few plays

Do you have a link for the felt (where to purchase)? Thanks

#1507 10 months ago
Quoted from Pdxmonkey:

If you bend the metal tab down towards the pf the eject will be a lot smoother.
I have my power set at 22.
I would love to see a Cliffy here.

Ill give that a shot, thanks.

#1511 10 months ago
Quoted from bigd1979:

Mylar will work well also if u cut it to fit closely around the hole edge. I cut my own mylar and put it around any place that cld possibly chip or wear.

Thanks.

#1512 10 months ago
Quoted from iceman44:

Hobby Lobby or Michaels. $1 per 8 1/2 x 11 sheet. I use it in the shooter lane as well.

Noted...A little bummed about the chipping.

#1513 10 months ago
Quoted from Pdxmonkey:

If you bend the metal tab down towards the pf the eject will be a lot smoother.
I have my power set at 22.
I would love to see a Cliffy here.

I actually bent the metal tab up for more clearance and the ball is consistent to the left flipper at power of 22. The bracket was bent down too much originally but you helped regardless as you got me to mess with it....thanks

#1531 10 months ago
Quoted from Psw757:

Just looked at my machine and my Mylar is right up to the edge of the black border. Not even sure I can cut a piece small enough to fit in that space.
Your Mylar seems to be installed a little further away which is the culprit.
Hopefully we get some real protectors soon!

Yup, I'll try one of the suggestions until a protector is made..

#1553 10 months ago
Quoted from VillaThrills:

Oy...hate to report this one...found it when trouble shooting a chattering sling. Chipping by the slings and slings wearing thin. Thoughts on what to do about this one??? New rubber, fine. But playfield chipping significantly on both sides? I only have 457 games on it. Just lost a ton of value on this one. Guess I will call JJP on Monday.
[quoted image][quoted image]
[quoted image][quoted image]

Sorry to see this and just did a thorough check on mine. All is well except the spinning disk is a tad high on one side, it's actually slightly uneven but I removed from the play field and adjusted it is a little better but noticed a little wear on the side of the disk edge in two places, the edge will look white-ish, overall can only see with glass off and put your face close up.

#1592 10 months ago
Quoted from dnaman:

I think that this is a logical place for the unknown mylar in the goodie bag.
In this pics, I've used a flashlight to show it applied but essentially it is transparent of course.
[quoted image][quoted image][quoted image]

Thanks for posting this. I just put mine on also and looking at the map hole noticed that the mylar bubbled up on one of the edges and got that sorted out. Going to order mylar for Star Map area this week...

#1601 10 months ago
Quoted from KevInBuffalo:

Got early access to the new .98 code and will be streaming it tonight! 8 p.m. Eastern at http://www.twitch.tv/buffalopinball

Interested in changes also, how do others get early access? Thanks...

#1603 10 months ago
Quoted from Yelobird:

Update... I love this dam game! End of update. Lol

Agreed, just loving it too. My first pin and I want more....Late 2019, possibly The Hobbit....

#1604 10 months ago
Quoted from Psw757:

Anyone Mylar the disc yet?
Doesn’t seem like they protected the decal at all.

Noticed on the JJP website you can purchase all the decals and plastics etc. I was thinking my disc decal showed wear but looks to be the normal decal color as others that posted pics on here (better to mylar or just replace with new decal?). Just cleaned the rubbers and rotated some that were showing a lot of wear. Ordered new set for future from Titan Pinball and also purchased exact Gigabyte Motherboard to keep it up and running for years to come as I plan to never sell this game..

#1673 10 months ago
Quoted from KevInBuffalo:

POTC .98 code is live! https://www.jerseyjackpinball.com/support/
Change log: http://159.203.76.48/potc/potc_changelog.txt
I also see some printable pricing cards, didn't notice those before so they may be new too.

Thanks for posting....

#1674 10 months ago
Quoted from Psw757:

White lithium grease. Extreme temps and dirt are the only things that gum it up.

Using this also and working well so far..

#1710 10 months ago
Quoted from heni1977:

I am starting to have this same issue. Mostly during multi ball when two of them roll down there, only one comes out. Then I have to nudge the machine till it falls in and registers.
What was your fix? dnaman [quoted image]

This has been randomly happening during multi-ball lately. Looks like the plastic is flaring out too far and he used a post to bring it back in line. I do not have post available so i may use a small L-bracket or make a custom one...

#1771 10 months ago
Quoted from pickleric:

Soldering the wire back on worked for D04 EOS upper left playfield flipper.
There was also a brown/green wire I had to solder back to one of the black pearl bonus X switches. That was a bit confusing at first as the brown/green wire is daisy chained among switches 9,10,and 12 so it did not solder onto either of the switches that were not working (9&12), had to solder onto the last one in the daisychain I believe switch 10. All the wires being zipped tied did not make this readily apparent at first, after cutting all the zip ties it became more clear.
Taking the ship out and tipping on its side is definitely a bit awkward.
I have an old radioshack iron that is pretty awful for this and was not great.
Any recommendations on brand / model of soldering iron to get that works well for this type of tight quarters work?
[quoted image]

Well, I just got the D04 EOS upper playfield flipper....lucky me. So did you remove the playfield or just lean it up on side to solder the wire? Thanks

#1776 10 months ago
Quoted from pickleric:

For d04, I just pushed to the right side and soldered it back on.

Thanks, I'll be working on that today...

#1788 10 months ago

Some pics of the D04 EOS switch upper playfield flipper stuck open....

Removed the switch to make it an easier job since the wires were so close. cut a couple more zip ties to give space for movement.

20181215_092308 (resized).jpg20181215_092345 (resized).jpg20181215_092400 (resized).jpg20181215_094027 (resized).jpg20181215_094031 (resized).jpg
#1812 10 months ago
Quoted from Rbviessman:

Another machine with a broken wire. Wish me luck!
[quoted image]

That is all to familiar. In test mode today, I had the ship rock back and for and I looked hard for any wire not moving as one with the whole ship as I'm tired of soldering wires back on. I realize that this ship is a more complicated cool toy, that moves constantly during play, and like it a lot. I cut a few more zip ties as I soldered the EOS switch today and adjusted and pulled some wires to create slack. I believe I'm good to go and love this pin. I can't help to think that over time if the many other POTC's ships is not thoroughly checked, there will be many more soldering wires back on for the early pins. Even if you have a later manufactured POTC, I would check that on first on boot up.

I broke 3.4 Million today, two chapter wizard modes but mine is setup for 5 balls for the family so for those of you who only do 3 balls, take this with a grain of salt....

20181215_151611 (resized).jpg
#1813 10 months ago
Quoted from tonycip:

Wow thanks Mod couple, we really appreciate your mod's and pirate problem solving, like the ship lights and such. and your reasonable prices .
so on that note let me share a shooter rod mod on the cheap. here's how I made mine below you can too for under 15$ or if you don't have the time I can whip up some for 35$ shipped not 98$ + shipping. like some others.. I'm not in the mod business just want to help out on this easy to make cheap mod. pinball is expensive enough. Pm me if your interested.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Thanks for sharing. I bought the coin last week for a key chain decor but now I'll make a shooter rod.

#1823 10 months ago
Quoted from dnaman:

That is a nice score for sure but there is far more to that than just '3 ball vs 5 ball'. This is not to bust your balls, just to share thoughts.
I find the posting of scores pointless as there are way too many variables to consider. This is completely an 'apples to orange' type of thing. There are so many variables and combinations within the settings that scores are irrelevant between pins.That's why I find the QR Code, neat in theory but not useful. I've seen some say; here is my score with 'factory settings' but what does that really mean and how would most people know what settings are set? Even out of the box settings can be different between pins. The 3 local POTC LE pins, mine and our friend's each had different settings.
What settings have been changed beyond that? From ball save time (main ball and each MB), individual difficulty levels for each and every option, to the physical adjustments for the outlines and possibly the pitch of the pf? Although the last two can't be shown in software, the rest can. It is those type of details that would help create relevancy in a posted score and % of completion. (IE: 5-ball, Extra Easy, 15 second ball save(s) and closed outlines, no 'other' changes... '10million and finished the entire game!'.
It would be cool if there was a way to create a balanced comparison of some sort. IE: if installing the 'install 3-Ball' would generate a code/value (like a checksum value) that would be the same on all software and that would be displayed along the the score somehow. Any changes to the settings within would alter the code so it would be easily determined that it was not a straight 3-Ball setting. A variation of this would be the ability to share configuration settings (assuming that changes have been made beyond one of the fixed installs) of just the game related settings. This would still show the checksum type value but create more of an apples to apples comparison. If you think about it, one could change a bunch of settings, score a 3.4 Million, have buddies come over and make everything harder until they leave. Sounds ridiculous but entirely doable and I'm sure that some do it.
I'd like to be able to select a configuration and play it comparing my progress and scoring with others online just not sure how that is even possible at present. An example would be having the ability to watch a stream; JJP's or Kevin's etc... and downloading their game only type settings to challenge myself with on my own pin.
Hats off to Ted Estes back in the day with his TZ scoring and how he prevented buy-in scores to post to the main HS list, very cool idea!

I appreciate the thoughts and it would be great to have a balanced comparison etc as you mentioned. After spending time soldering it was nice to have a good run with stacking multiballs with 6x and the opportunity at a couple wizard modes, just sharing the joy of playing overall...

#1827 10 months ago
Quoted from f3honda4me:

Thanks. Any suggestions on some that won’t?

I'm using Carbon Steel from Ball Baron...

https://ballbaron.com/product/pinball-carbon/

#1829 10 months ago
Quoted from Knx873:

I’m sure it’s been asked before but is the chest a physical ball lock still?

Yes, it is.

#1853 10 months ago
Quoted from tonycip:

I haven't put the new code in yet. are the changes listed somewhere? (sorry if I missed it) . also when you pick a character it tells you what there advantage is, where is the list of disadvantages?

Start a game and hold the ball, character screen comes up first (this where you see the disadvantages) as you can scroll through current game stats etc.

#1924 10 months ago
Quoted from tonycip:

I updated the machine to .97. it shows that on screen. but now I cant seem to get .98 to go in.. any Ideas..

Pin should be on, go into menu to update and plug in flash drive. Make sure only .98 is on flash drive...

As Dna said, unzipped...

#1926 10 months ago
Quoted from Gusphan:

I had an epic game last night where I got to 4 out of the 5 wizard modes. I've never gotten to more than 1 in a single game before. This was on factory settings.
What really helped is the way the game doled out extra balls. As I progressed further, it gave them out at what seemed appropriate times, like reaching checkpoints in a video game. You play well and progress further, here's an extra ball. Makes perfect sense.
If Keith or someone can explain the ways that extra balls are earned, that would be appreciated.

At factory settings sounds like a nice run and very rewarding. I recall getting 3 extra balls on my last epic game. Yet some games can be brutal, it's a roller-coaster ride and i'm always coming back for more...

#1929 10 months ago
Quoted from f3honda4me:

I apologize for so many questions lately, I've been trying to search in the thread to find answers but haven't had any luck. Where are the monitor brightness/contrast adjustment settings? Under monitor in the menu I only have pixel offset, size, etc.
The other question, it doesn't seem that my machine is displaying the "wanted" posters with the pictures it has taken at all. Cycling through with flippers never shows them, and they never show in attract mode either. The setting to allow photos to be used in attract mode is set correctly, but they never show?

You can pull off the backglass and swing the monitor out, has buttons on the side for menu / brightness / contrast.

1 week later
#2351 9 months ago
Quoted from Yelobird:

Its Possible if you raise the plunger (turn screw in to set height and lock jamb nut) that the coil will be able to draw the plunger again. I suspect its just out of range. Simple adjustment but we are here if that doesn't work.

This is correct, both of my disappearing posts were not working due to bolt backing out which was right out of the box.... Actually found bolts at bottom next to speaker. However, did not tighten the nut hard enough and bolts backed out later on.

#2486 9 months ago
Quoted from zaphX:

My bullsys shot is directly in the center of the up/down travel. Sounds like mine was too high and yours is too low. What do the 2 screws look like on the motor bracket behind the playfield?
I believe topmost is no good, and bottommost is no good. I had to play with mine to find the sweet spot where the ship in “home” was level with the ramp.

Thanks for the discussion on this. I adjusted the two screws as the Pearl seemed to lean to the left too much and now it's even which makes the shot to the cannon a tad harder....perfect!

2 weeks later
#2926 9 months ago
Quoted from Pinballpal:

My Auto Plunger was not shoting the ball cleanly at all out of the box so here is what I did to fix it.
1. Lift up the playfeild and move the automatic plunger with with your hand and see it moves in and out of the coil sleeve smoothly.
If it is binding push the auto plunger assembly to the right or left so the automatic plunger goes into the coil sleeve smoothly.
2. Loosen the screws on the automatic plunger assembly and push the assembly to the right as far as it can go then tighten down the screws. This will cause the ball to rest on the right side of the auto lauch mech.
3. The coil on the Auto Lauch mech moves if you wiggle it so I put a zip tie around the coil to keep it from moving. The coils on the flippers are tight so I figured the coil on the auto
launch assembly should be tight as well. Their is a cleaner solution for this if you put smothing in between the coil and the bracket that holds it in place should work too. I will do this later but the zip tie works for now.
4. Raise the power of the auto lauch mech in the settings to 32.
After all of these steps my pin auto lauches the ball perfect everytime.

This did the trick, zip tie the coil and now the auto plunger is working consistently every time, thank you!

#3002 8 months ago
Quoted from zaphX:

I had a pretty good maintenance day.
I installed the “subway fix” post.
I adjusted a leaf on the right slingshot that was machine-gunning.
And I adjusted the loose scoop on Tortuga, fixing the SDTMs.
Now I’m having a new problem; twice so far tonight the ball has gotten stuck under the Dauntless after making the bullsye shot.
Any suggestions for this one?[quoted image]

I've had the same issue recently with the ball getting stuck under the Dauntless. I look into it this week when I have time but there is only a post and roll over wire switch below there so I assume that's where the ball is getting hung up....

3 weeks later
#4015 8 months ago
Quoted from Genjuro:

Got a link to this MB, perhaps on AMZN or Newegg?

Here is the link to newegg...https://www.newegg.com/Product/Product.aspx?Item=N82E16813128930

I originally bought from Amazon...amazon.com link »

#4017 8 months ago

Here are a few pics of Cliffy's and a missing Allen bolt I original found in the bottom of the pin back in November...So one bolt holding the upper play field flipper coil for almost 2k games, also re-soldered some wires and re-routed and zip tied so there is no movement at all. Easy to disconnect 6 connections cut a couple zip ties and pearl was off. This is my first pin so I'm new to this and can say it was really much easier than I thought. The Cliffy's are a must, the map hole mylar was not installed properly and allowed a large chip which can see in the pic as it goes past the Cliffy. Wish I had the Cliffy's from day one....

20190217_081505 (resized).jpg20190217_081546 (resized).jpg20190217_081559 (resized).jpg20190217_113246 (resized).jpg20190217_113259 (resized).jpg
#4245 7 months ago

Current issue, Black pearl gate to the cannon will open with spinner then load target etc. However, when pressing the left flipper it immediately closes and the same for the right flipper but takes a few flips before it closes. Any ideas of where to start.....? LTG......

#4247 7 months ago
Quoted from VillaThrills:

You probably have a sensitive switch hit someplace. Go to the switch matrix test and hit the right side of the cabinet to see if something registers.

Thanks, will check that now...

#4255 7 months ago
Quoted from evh347:

VillaThrills is probably correct. If you're not in a COTBP multi-ball, any switch on the lower playfield will shut the door to the cannon and any switch on the upper playfield will re-open the cannon door. Check your switch matrix for switches on the lower playfield that register with little interaction. I'd focus on the chapter select left/right rubbers...my left one has always been very sensitive (which requires play/adjustment). It's just pinball.

Yup, Villa was correct as you are also. When removing the pearl for cliffy install, I was cleaning the star map rubbers and bent a leaf switch that was making contact so it was shutting the gate. Thanks dudes...

#4262 7 months ago
Quoted from zaphX:

Anyone have some good settings for the LE monitor?
At default settings I find the LE monitor is a bit washed out looking.
The monitor in the CE appears to be a different product, and is much more colorful at default settings.
I have monitor envy

Contrast to 85 or 90 and turn down brightness until the washed out look fades....

#4333 7 months ago
Quoted from imagamejunky:

I don't recommend increasing your contrast up so high. That will create blooming and the image won't look as crisp

This was discussed much earlier in the thread and I followed others suggestions and it was a definite improvement for me....

20190222_153200 (resized).jpg
#4447 7 months ago
Quoted from zaphX:

How frequently should I change balls to minimize playfield wear?
And which ones are recommended? I know Silverjets are top notch for games that don’t have magnets, but this one does.
I got a couple tubes of these but wondering if there’s a better option.
https://www.marcospecialties.com/pinball-parts/PB116-5

https://ballbaron.com/product/pinball-carbon/

Not sure on frequency of changing since I'm new to pinball....But the carbon steel working good for a few months now.

#4671 7 months ago
Quoted from f3honda4me:

I also have not installed cliffys. My game has about 1000 plays on it and here are the map and tortuga holes. They look great. The right side of the map hole has a factory piece of mylar that was installed with a "bubble" so that's the mylar bubble/damage you're seeing, not PF damage.[quoted image][quoted image]

I had the mylar bubble in the same spot and ended up with a large chip that goes past the cliffy I had installed on the map hole. Not saying it will happen to you and hope it does not to anyone else but I would say it's a gamble to not protect it with a cliffy. I'm at work so i cannot post a pic but did a few pages back when I installed the protectors. Honestly, I did not notice a slow down in game play with the protectors...

1 month later
#6669 6 months ago
Quoted from thc666:

just got my cliffys this week . just in time. found this when i was about to take the pearl off. how that happened have no idea.
this is just a heads up to the guys who dont think they need cliffys.
[quoted image][quoted image]

I had the same issue with the mylar coming up on the map hole and when I went to put the cliffy on, I had a large chip at that spot. So large that the cliffy would not even cover it all. I could not bring myself to even take a pic of it, I was bummed.... For all who are hoping it will not happen, it's a roll of the dice. I ordered the cliffy's as soon as it was mentioned on this thread. I had about 1500 games played...

6 months later
#12580 23 hours ago
Quoted from KornFreak28:

Cool! Sounds easy enough. Why does it have a hole in it? Are we supposed to use a screw? Thanks brother!

My Cliffy came loose twice so I added a screw to the underside of the playfield for the Cliffy. Had to remove the VUK to do so...

Promoted items from the Pinside Marketplace
From: $ 175.00
Gameroom - Decorations
Pinball Photos
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 87.95
Cabinet - Shooter Rods
Super Skill Shot Shop
9,800
Machine - For Sale
Melbourne, VIC

You're currently viewing posts by Pinsider energyspike.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside