(Topic ID: 55011)

JD gone crazy


By Miknan

7 years ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 7 years ago by PinRob
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

photo.JPG

#1 7 years ago

Hi, sorry if these are a lot of newb questions. I'm hoping I can figure all this out and fix it myself. I'll try to make it short as I can.

1) I use to get a credit dot error of a trough error. The machine worked fine then. Now that error is gone but I get all kinds of multiball problems. It kind of varies but usually it's a continuous loop of multiballs for now reason until the shooter lane clogs with balls. I've read a lot about looking through a camera view finder to see the optos but I've tried with my digital camera and iphone and have to see any blue light from the opto. Not sure what I am doing wrong there. I don't completely understand how to use the switch tests but if I take the balls out and run through troughs 1-6 switch tests with the emitter card removed it says they are all "open". If I put the emitter card back in place, they all say "close". Does this mean the optos are working correctly? I took a picture of the emitter card. I'm no expert but it looks like somebody did a pretty crappy soldering job. Maybe this whole card is toast?

2) I get errors of upper and lower left flipper EOS errors. They seem to mostly work fine, more on that in a bit, but looking around I did find a broken orange wire near the upper left flipper. I'm not sure where that goes. I don't see anything wrong with the lower left flipper.

3) Lately I've had some DMD problems that are intermittent but happening more and more. It locks up or sometimes gets some lines through it. Once I found the connector at the DMD loose. It feels fairly snug now but sometimes it seems to move a bit but is still connected. Does this sound like the problem? Strangely, there has been a couple times where the display locks where suddenly the left upper or the right upper flipper don't work at all. The display has locked up quite a few times but this flipper problem has happened only twice and both times the display was locked. Not sure if this was a coincidence. Powering the machine down and bringing it back up clears up both problems.

4) I've had a problem with toasty connectors. Twice they have been replaced and become toasty again. I've ordered new connectors and header pins and once I get the courage to replace them I will. Probably this weekend since the machine has pretty much bit the dust for good this time.

Thanks for any advice.

photo.JPG

#2 7 years ago

Cripes my typing sucks. Hopefully you all can understand what I'm trying to say!

#3 7 years ago

I bought new trough boards from Great Lakes Modular and it fixed my multiball madness

DCS-TBS WMS Widebody Trough Opto Board Set - $60.00

http://www.greatlakesmodular.com/

And your toasty connectors - if you don't already have LEDS in the backbox I'd switch to them

That's about all I can tell you from my experiences with my JD

#4 7 years ago

I'm thinking I'll prob have to buy that but it just seems like if they switch on and off during the switch test, maybe it isn't the problem. Although something else I don't understand is after I moved the emitter board I tried shining my iPhone light through the hole to the receiver thinking it would close but nothing changed.

#5 7 years ago

Hmmm... Trying to buy that opto set from GLM but I don't anyplace to actually buy it. Maybe just isn't working from my iPad or do you just send him an email?

#6 7 years ago

Email him - contact info at bottom of page and he will give you a total and you can use Paypal or send check

Promoted items from the Pinside Marketplace
$ 149.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside