(Topic ID: 83848)

James Bond 007 and Goldeneye Club

By Tsskinne

7 years ago


Topic Heartbeat

Topic Stats

  • 786 posts
  • 109 Pinsiders participating
  • Latest reply 2 days ago by Pinball_Nate
  • Topic is favorited by 47 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

trap door plunger mech (resized).jpg (© https://photos.google.com/photo/AF1QipNdwqDGJ8Ldfs_TNQDwjBfbW02PUqO9nFuOEcfg)
trap door up (resized).jpg (© https://photos.google.com/photo/AF1QipNdwqDGJ8Ldfs_TNQDwjBfbW02PUqO9nFuOEcfg)
trap door different angle (resized).jpg (© https://photos.google.com/photo/AF1QipNdwqDGJ8Ldfs_TNQDwjBfbW02PUqO9nFuOEcfg)
stickers (resized).png
image (resized).jpg
image (resized).jpg
IMG_20210616_205021 (resized).jpg
IMG_20210616_205036 (resized).jpg
IMG_20210611_114148 (resized).jpg
IMG_20210611_114311_11 (resized).jpg
IMG_20210616_205116 (resized).jpg
9031148B-FD27-4F7B-84E4-789DF6E7095F (resized).jpeg
BCB3F389-E083-46B6-84C6-C4A0FE783119 (resized).jpeg
E9266332-6080-4490-BE3C-C73E5011B53B (resized).jpeg
20210604_063543_HDR (resized).jpg
AC10DC78-C8AD-4A05-9649-28F501763393 (resized).jpeg

There are 786 posts in this topic. You are on page 16 of 16.
#751 3 months ago
Quoted from Quayle:

Could someone please send me a photo of Goldeneye showing the part I’m missing?
See attached pics ball keeps getting stuck.

I have a metal ramp guide on mine, and a black plastic that prevents the issue you are having. The metal ramp guide looks original to me. The Black plastic, I am not sure as it almost looks glued on (or may just be dirty and needs to be cleaned!). I have never had a ball stuck there.

20210604_063543_HDR (resized).jpg
#752 3 months ago
BCB3F389-E083-46B6-84C6-C4A0FE783119 (resized).jpegE9266332-6080-4490-BE3C-C73E5011B53B (resized).jpeg
#753 3 months ago
Quoted from BioBa:

Just joined the club serving her Majesty.
I get regular ball jams behind the satellite dish. Am I missing a plastic or post to prevent that?[quoted image]

Quoted from Quayle:

Could someone please send me a photo of Goldeneye showing the part I’m missing?
See attached pics ball keeps getting stuck.
[quoted image][quoted image]

From what I can see, you have all the parts. Do you have 2 rubbers together on the 2 posts in the picture? Should have 2.

#754 3 months ago

I replaced the 2 existing rubbers with 2 new ones and so far so good.

#755 3 months ago

I’m definitely missing the ramp protector.
I can’t find a replacement looked at all the usual parts suppliers.

#756 3 months ago

I just got an alternate trans light installed. I got it from Retrorefurbs, UK.

9031148B-FD27-4F7B-84E4-789DF6E7095F (resized).jpeg
#757 3 months ago
Quoted from HIPPY:

I just got an alternate trans light installed. I got it from Retrorefurbs, UK

I like it. I bought the art blades for my goldeneye from Retroreferbs too. They just showed up a few days ago, will post pics once I get them installed.

#758 3 months ago

Hi everyone! I bought my Goldeneye pin just recently and I’m having trouble with the magnets (fuse blows after 2 sec). Can anybody here help me with a picture on J3 on the I/O power board and also a picture of the magnet processor board with its cables? Would be much helpful, thanks!

Also if anyone has a center ramp to sell or trade for a left ramp I’m interested!

#759 3 months ago
Quoted from DrGonzo:

I’m having trouble with the magnets (fuse blows after 2 sec).

I will be pulling out my PF later this week and will grab a pic. But, I would triple check the fuse is right. Mine was blowing like that and it turned out I was using a 1A less than required fuse. Also, there are two fuses for the magnets. Good luck, it's a fun and difficult game.

#760 3 months ago

Added a scale Euro-copter in black with blue cockpit leds and red gun leds. Replaced that sad looking toy tank with a real T55. Added a spot light to highlight the new tank.

IMG_20210611_114148 (resized).jpgIMG_20210611_114311_11 (resized).jpgIMG_20210616_205021 (resized).jpgIMG_20210616_205036 (resized).jpgIMG_20210616_205116 (resized).jpg
#761 3 months ago
Quoted from BioBa:

Added a scale Euro-copter in black with blue cockpit leds and red gun leds. Replaced that sad looking toy tank with a real T55. Added a spot light to highlight the new tank.
[quoted image][quoted image][quoted image][quoted image][quoted image]

Wow, really nice! Where did you find the new toys? What’s the scale?

#762 3 months ago
Quoted from BioBa:

Added a scale Euro-copter in black with blue cockpit leds and red gun leds. Replaced that sad looking toy tank with a real T55. Added a spot light to highlight the new tank.
[quoted image][quoted image][quoted image][quoted image][quoted image]

I also upgraded the chopper and tank.

How did you do the leds on the chopper ?

image (resized).jpgimage (resized).jpg
#763 3 months ago
Quoted from DrGonzo:

Wow, really nice! Where did you find the new toys? What’s the scale?

Scale is 1/48

https://www.ebay.com.au/itm/303876431685

ebay.com link: itm

For the leds in the copter I drilled two holes in from the bottom and inserted two blue pre wired 6V leds. For the red rocket leds I simply hot glued two red pre-wired led under the "wing".
Cut off original lamp and solder new led wires to it.

ebay.com link: itm

2 weeks later
#764 70 days ago

Does anyone know where these stickers are supposed to go? The ones circled in red.

Also: I'm looking for a center / middle ramp in good condition. If anyone has one to sell or possibly trade? I have some stuff to trade, like left ramp, various plastics or magnet processor card.

stickers (resized).png
#765 70 days ago
Quoted from DrGonzo:

Does anyone know where these stickers are supposed to go? The ones circled in red.
Also: I'm looking for a center / middle ramp in good condition. If anyone has one to sell or possibly trade? I have some stuff to trade, like left ramp, various plastics or magnet processor card.
[quoted image]

Small red circle goes on the back of the gun

#766 70 days ago
Quoted from Mrsiyufy:

Small red circle goes on the back of the gun

Thanks! Any idea of where the big 007 logo should be?

#767 70 days ago
Quoted from DrGonzo:

Any idea of where the big 007 logo should be?

I have looked my GE over multiple times and cannot see that yellow 007 sticker anywhere . The only one that is close to that size (at least on my sticker sheet) is the one just above the flippers on the PF, but that one is RED. There is a yellow 007 on the front by the coin door. The only thing I could think of for mine was either on the coin door or the middle of the apron in place of one of the "Sega" stickers.

#768 70 days ago
Quoted from DrGonzo:

Thanks! Any idea of where the big 007 logo should be?

I think it’s a coin door sticker or an extra sticker because there was room on the sheet

#769 70 days ago
Quoted from Mrsiyufy:

I think it’s a coin door sticker

I'm going with this answer, good use for the sticker sitting in my parts box. My coin door has nothing in that spot

2 weeks later
#770 54 days ago

Any one have Goldeneye parts they want to sell?

3 weeks later
#771 32 days ago

So… I bought a new set of low magnetized pinballs and needed to adjust the magnet between the flippers to make them work perfectly again. But now I can’t get the magnet to catch and throw the pinballs anymore. It’s too weak 8 out of 10 times.

Does anyone know in what position the magnet core / screw / nut should be to work perfectly?! Tight and close to the PF or more loose? Maybe someone can share a pic?

#772 31 days ago
Quoted from Quayle:

Any one have Goldeneye parts they want to sell?

if you need a dish you can find them here:
https://www.shapeways.com/marketplace?q=swinks007&sort=newest

#773 29 days ago
Quoted from Quayle:

Any one have Goldeneye parts they want to sell?

I have a New Old Stock Magnet Processor Board to sell if you’re interested.

#774 29 days ago
Quoted from DrGonzo:

So… I bought a new set of low magnetized pinballs and needed to adjust the magnet between the flippers to make them work perfectly again. But now I can’t get the magnet to catch and throw the pinballs anymore. It’s too weak 8 out of 10 times.
Does anyone know in what position the magnet core / screw / nut should be to work perfectly?! Tight and close to the PF or more loose? Maybe someone can share a pic?

I had the same problem and I began to tighten it up closer and closer to the PF until I got the strength I wanted.

#775 29 days ago
Quoted from Pintucky:

I had the same problem and I began to tighten it up closer and closer to the PF until I got the strength I wanted.

Thanks, will try!

#776 25 days ago

Help with trap door under tank please.

Just picked up my 1st pin and it is a Goldeneye in pretty good shape (other than crotch rot). Great game and the family loves it (as do I)!

Only issue is the trap door. It doesn't sit level to the ramp and once it activates it pops up and stays there. Any ideas? Also, is the trap door supposed to pop up or down when activated?

Could have sworn the ball played through to the left inlane the 1st few times playing but who knows. All I know is what it is doing now.

I included a pick of it at rest, when stuck open and of the top of the plunger. The plunger activates with a quick up and then down. Thanks for looking and helping.

trap door plunger mech (resized).jpgtrap door up (resized).jpgtrap door different angle (resized).jpg
#777 21 days ago
Quoted from Lithium:

I would start by checking the resistance across the magnets to make sure one or both isn't a dead short. Make sure you disconnect the magnet board when checking.
Did any of the fuses blow on the driver board? I attached a service bulletin, make sure your magnets were relocated to an unused 50v rail.
My next guess is something is wrong with the magnet board. Especially if you blew both fuses (under playfield) when only activating the between the flippers magnet. Check the magnet board for any busted/burned components. Sometimes the PIC chip can be quite burnt looking.
[quoted image]

Lithium and SkaIsntDead, (and I'm sure more owners!)

The only thing I have heard that I have yet to check about the magnets being DOA is that the flashers may be causing a short somewhere.

I have had basically a very expensive space waster sitting unused because the GoldenEye magnet curse has yet to be broken by myself. I have the brand-new magnet board installed, replaced the satellite magnet, checked the fuses, checked for the bulletin fixes - everything is fine.

My test for the magnets - it does nothing. It's like the power is not going to the magnets to activate. My game was playing fine, then suddenly, no magnet action, and let's face it, without the satellite dish, this game isn't worth playing.

Soooooo frustrating! Does anyone else have ideas for a fix??

Nate

#778 21 days ago
Quoted from Lithium:

I would start by checking the resistance across the magnets to make sure one or both isn't a dead short. Make sure you disconnect the magnet board when checking.

Lithium, how do you check the resistance across the magnets?? Forgot to ask.

#779 20 days ago
Quoted from Pinball_Nate:

Lithium, how do you check the resistance across the magnets?? Forgot to ask.

Most multimeters should have an Ohmmeter mode. Disconnect the magnet connector from the magnet board and test across the two wires. I'm not sure the actual resistance value but it should not be 0 or 1.

Here is a decent 30 sec video on measuring resistance:

On a side note, if you are using the reproduction magnet board there are LEDs that should indicate if the board is receiving commands from the driver board to turn the magnet on/off.

#780 14 days ago

Lithium, thanks for the information.

I do have the new board with the LED's installed, I've tried just about everything!!

It appears that somehow, there is no power getting to the magnets, the magnets do not operate in test mode, etc. Driving me crazy!

I will have to look again at the board, but I think I remember that the LED's did not light up - soooooooo I think there are some voltages that can be measured coming off of the PCB board - I recall checking that and they seemed to check out.

*Sigh* I am hoping that someone has this same problem and will post their amazing discovery and fix!!

Nate

#781 14 days ago

The board should indicate with LEDs if it's getting the proper voltages and driver board signals. It's your best tool for triaging issues. The fusing is chained on these magnets. It's tied to a power board fuse and then each magnet has another fuse under the playfield. So most problems I've had with these magnets are one or more blown fuses. Double and triple check them (change them) and make sure the service bulletin related to the magnet 50v rail was performed.

Also the recommendation for the new board was to up the three magnet fuses up to 4A. I would blow 3A fuses frequently. No issues with 1000+ games at 4A.

#782 13 days ago
Quoted from Lithium:

The board should indicate with LEDs if it's getting the proper voltages and driver board signals. It's your best tool for triaging issues. The fusing is chained on these magnets. It's tied to a power board fuse and then each magnet has another fuse under the playfield. So most problems I've had with these magnets are one or more blown fuses. Double and triple check them (change them) and make sure the service bulletin related to the magnet 50v rail was performed.
Also the recommendation for the new board was to up the three magnet fuses up to 4A. I would blow 3A fuses frequently. No issues with 1000+ games at 4A.

Thanks Lithium, it really is aggravating. I have checked the fuses, not blown, not sure if I tried an alternate so I will also go that route.......I did up the fuse to 4A also. The service manual was followed for that fix, if memory serves, it had something with switching a wire on the plug that goes into the MPU..........

If you ever travel south to Maryland, look me up!! haha.

Will report back, once I get a chance to pull the pf and check out the LED's.

-Nate

#783 11 days ago
Quoted from Bigdaddyrockstar:

Help with trap door under tank please.
Just picked up my 1st pin and it is a Goldeneye in pretty good shape (other than crotch rot). Great game and the family loves it (as do I)!
Only issue is the trap door. It doesn't sit level to the ramp and once it activates it pops up and stays there. Any ideas? Also, is the trap door supposed to pop up or down when activated?
Could have sworn the ball played through to the left inlane the 1st few times playing but who knows. All I know is what it is doing now.
I included a pick of it at rest, when stuck open and of the top of the plunger. The plunger activates with a quick up and then down. Thanks for looking and helping.[quoted image][quoted image][quoted image]

I assume it’s coil activated so can you run a test of that in the diagnostics? How is normally supposed to work? Does it play through to left inlane until that tank mode is achieved?
Anyone got any advice?

#784 6 days ago
Quoted from Alattig:

I assume it’s coil activated so can you run a test of that in the diagnostics? How is normally supposed to work? Does it play through to left inlane until that tank mode is achieved?
Anyone got any advice?

Thanks for the response. The trap door opens and the coil works fine (as far as I know-it activates when I test it in menu settings). I am hoping someone here might know why the door doesn't sit flush with the ramp (which doesn't seem normal to me) and if anyone has any ideas on how to fix it.

#785 2 days ago
Quoted from Mrsiyufy:

Small red circle goes on the back of the gun

Damn. I never knew my gun was missing this decal! Could some please send me a high res scan of it so I can print it and put on my gun?

Also if anybody has a high res scan of the right hand side plastic of the guy in the wheelchair id b interested in that too!

#786 2 days ago

I did a tear-down and rebuild, I recall that trap door being really "finicky" - be sure the spacers are correct on the left ramp, any little bit of "bend" or "play" in that ramp will cause the door to not settle nice and flat.

I don't think I ever did get mine really flush, but just get it flat enough so that it allows the ball to travel over it.

-N

There are 786 posts in this topic. You are on page 16 of 16.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside