(Topic ID: 204880)

Interactive Rob Zombie Mausoleum - Living Dead Girl -[Medisinyl Mods]


By Medisinyl

2 years ago



Topic Stats

  • 169 posts
  • 26 Pinsiders participating
  • Latest reply 8 months ago by mackey256
  • Topic is favorited by 16 Pinsiders

You

Linked Games

Topic Gallery

There have been 48 images uploaded to this topic. (View topic image gallery).

20190724_153706 (resized).jpg
20190724_153653 (resized).jpg
1180268A-673A-48AB-9442-8378EDC7012F (resized).jpeg
38F89E97-9E82-4219-BEE9-29863B6759E5 (resized).jpeg
RZ mOd picture instruction (resized).png
RZ Mod Inst (resized).png
20180126_183520 (resized).jpg
20180123_124129 (resized).jpg
20180123_124121 (resized).jpg
20180123_124045 (resized).jpg
20180123_095429 (resized).jpg
20180123_095625 (resized).jpg
20180123_094656 (resized).jpg
RZAce (resized).jpg
20180121_104618 (resized).jpg
20180121_191150 (resized).jpg

You're currently viewing posts by Pinsider deafcon.
Click here to go back to viewing the entire thread.

#104 2 years ago
Quoted from Mudflaps:

What’s the common issue?
Mine is on during attract, then lights when the cross targets are hit. Basically, mine seems to be working fine.

Thats correct operation. On a failed mod, the lights are on at full brightness all the time.

I suspect current flow through the photoresitor is too high, causing failure and melting, I will be testing and hopefully have answers by next weekend.

#137 2 years ago
Quoted from Medisinyl:

I believe I've now solved the issue. While I had my lightboard out to machine test the units from this run, I did some experimenting and discovered that the lightboard was dropping resistance well below any bench test could produce. Generally I'd get 3.xx ohms out of normal light, but point blank light from the LDG board would drop resistance on some LDRs to ~0.05, which leads to excess heating of the LDR. I tested masking the light a few different ways, and was able to finally match my 3.xx ohms with blue cardstock as a filter and no longer get heating on the leads. It may have been user Magicchiz that actually suggested something similar when this issue was discussed. Whomever it was, you appear to have been correct
It now makes sense that some units work just fine as I noticed sometimes significant resistance variance between the LDRs out of the same package (reason some may not go to black as quickly as others and vice versa).
As I've run too late on these today to get international orders shipped today, they will ship tomorrow by noon. I'll get US orders out via kiosk today with tracking numbers being sent later tonight.

I just did some testing with the new parts Greg sent me and found the same thing. The led board from my machine causes the resistance of the photo resistor to drop near zero.

#148 2 years ago
Quoted from John_in_NC:

Hmm, so install opposite the picture above.

Yes, that’s what I did after I built a new light box with the parts Greg sent me.

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 12.99
Cabinet - Other
Medisinyl Mods
$ 15.00
Playfield - Protection
Pin Mods
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods

You're currently viewing posts by Pinsider deafcon.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside