(Topic ID: 220525)

Inlane inserts stay lit


By mjs2

9 months ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 9 months ago by mjs2
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

pasted_image (resized).png
pasted_image (resized).png
pasted_image (resized).png

#1 9 months ago

Hey all -happy 4th. Started up the fishtales for the family members who do not want to b out in the 103 temperature. I just noticed that the inlane inserts “lite long cast and lite fish finder” stay lit throughout game. They blink as normal during non play game pause and the lamp and inlane switch both register during test, with my finger and ball. Any thoughts on what to look at next?

Posted in caster club topic as well.

Thx
Mike

#2 9 months ago

Pretty sure these are supposed to stay lit.

#3 9 months ago

I thought when u hit the switch and actually lite the arrow style long cast or fish finder inserts the correspondent inlane lights go out since the others have been activated?

#4 9 months ago

Pretty sure they're supposed to be on.

Check if they're wired into the GI (they probably are).

#5 9 months ago
Quoted from mjs2:

I thought when u hit the switch and actually lite the arrow style long cast or fish finder inserts the correspondent inlane lights go out since the others have been activated?

Pretty sure it's a timed feature. You're supposed to shoot it right away or the light will go off again. The inlane will always light it for the "combo" award.

#6 9 months ago

These should be a "random" feature, you say these two lamps stay lit, what about other lamps controlled by Q83?

pasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).png
#7 9 months ago

So its only the lights in the 2 inlanes, the arrow inserts for long cast and fish finder lite correctly when activated.

ill check the schematic book when i get home to confirm that the rest of the Q83 string works correctly. From my recollection, the extra ball 78 and start button 88 functioned as they should yesterday.

THX.

Promoted items from the Pinside Marketplace
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
$ 20.00
Electronics
Yorktown Parts and Equip
Wanted
Machine - Wanted
Hackettstown, NJ
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 40.00
Lighting - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Celina, TX
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 26.50
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
€ 4.99
Flipper Parts
Multigame
From: $ 16.95
$ 129.00
Lighting - Led
LED OCD
$ 9.99
Eproms
Matt's Basement Arcade
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
From: $ 29.00
Boards
KAHR.US Circuits
$ 36.00
Playfield - Toys/Add-ons
MONSTERFISH MODS
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
Wanted
Machine - Wanted
Goffstown, NH
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 28.00
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside