(Topic ID: 152653)

Indiana Jone Path of Adventure gets intermittent power


By Mmann1127

3 years ago



Topic Stats

  • 21 posts
  • 5 Pinsiders participating
  • Latest reply 3 years ago by KornFreak28
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

image_(resized).png
image_(resized).png
image_(resized).png

#1 3 years ago

Has anyone else had this issue?
Unable to find a loose wire. Most of the time I get a play field error, check motors and switches. Occasionally it will play and I am unable to find the issue.

#2 3 years ago

Clean the optos. Test the optos.
You'll have to remove the POA to do this.

#3 3 years ago

OK, put new onto board in and same problem. Diagnosis mode states check motor and SW 94/95. Play field lights illuminate but motor does not move. New motor as well.
Any other suggestions?
Could it be the driver board for POA?

#4 3 years ago

Mechanical or electrical?

Check to see if the POA set screw is tight.
So if the motor spins, its output is transferred through the gear box and the output shaft turns.

Does motor spin? No? Then make sure the connectors are plugged into boards. Under pf motor board and power driver board.

#5 3 years ago

Thanks Pincredible.
No power issues although led lights are on. All boards confirmed plugged in and reseated. Voltage on J 126 was15v. Any suggestions on how to test L6203?

#6 3 years ago

Is the POA leaning left or right, blocking an opto?
The POA should be centered before connecting the motor.
After that, go into Tests menu, a find the mini pf test, it will self calibrate. Then you can adjust the tilt with the coin door switches.
See where that gets u.

#7 3 years ago

Thank you for taking the time to help provide some options.

The POA now does not move, did previously then stopped. Changed U4 and Q1 on the Bridge Driver Assembly. Tested voltage and P1 at 15.3v, P2 15.3v, and P5 at 16.3v. Is there anything on the Power Driver Board that could have blown?

#8 3 years ago

Here's the diagram.
So, you've confirmed that the mini playfield, when the set screw is loosened will pivot freely left to right on its own...eliminating mechanical issues with that. You've confirmed that the gear box also turns freely with the motor and mini pf disconnected. You've tested the optos in the switch test? The optos are clean and functioning properly. The connectors at J118 and J126 have been reseated. The connectors on the bridge driver pcb have been reseated? The leds are lit on the bridge driver pcb? Checked all fuses on the power driver board?
You've removed the mini pf and conducted a mini pf test from the test menu AFTER doing a factory reset?

If things still don't work, you will now be able to probe for 12V.

But essentially, work your way backwards from the mini pf to discover the problem.

If you disconnect the motor from the gearbox, you could unplug it from its associated EMI board and might be able to plug it into the EMI board of the idol rotor. Just to see if it works.

image_(resized).png

image_(resized).png

image_(resized).png

#9 3 years ago

A lot of information. The only thing I did not do is a factory rest. Motor works when I jumper it with 12v. Driving me nuts. Ordered a bridge driver board, 8 driver board, and flipper board. Looks like they have been worked on before as the tracers are jumper end and someone replaced the transistors with limited ability.
Was hoping there was a know associated transistor on the power driver board I could change out.
In pulling all fuses, actually found one that was broken and someone soldered a thin wire on the outside of the glass instead of replacing an inexpensive fuse!

#10 3 years ago

Update. Completed the factory reset, installed a new 8 driver board and Flipper board, still no POA. Waiting for a new Bridge Driver board to come in. Definitely not mechanical.

#11 3 years ago

Check for 12 volts at j118. Pins 2 and 3.
Are connectors j118 and j126 keyed and plugged in properly to their corresponding male header pins?
If u have 12volts at j118 then u have a bridge driver board pcb problem or there's a problem with the idc connectors or wire. Test the voltage on the j1 on the bridge driver board or check for continuity from the connector at j118 and j1.
Hate to see u flush away cash buying or replacing components that are fine. But use logic and figure out what and where the problem lies. Try to narrow it to either the pf or the power driver board.

#12 3 years ago

New connectors and trifurcationpins installed and I tested 16.5v at J118 pin 2 and 3. New Bridge driver board did not solve the issue. 15v at J1. Also installed new connectors on the Brdige driver board and opto board. This is getting maddening!
Running out of options... Is ther a schematic that shows resistors and transistors associated with POA?

#13 3 years ago

verify voltage across pins 4 & 5 at j1 of the bridge driver pcb.
Now it's time to look at j126.
Can you take a photo of this connector on the power driver board?
I assume this connection tells the motor to turn on and switches direction.
If the wiring and connector are correct it's time to look upstream from j126.

#14 3 years ago

Also. While u got the camera out, take a photo of the poa optos with the interrupter installed.

#15 3 years ago

Did you replace transistors Q30 and Q34 allready ? (on powerboard)

These are the transistors that control the the little board (motorboard)

#16 3 years ago

Did you test the POA optos in switch test? If they are not functioning, the motor will not work.
You said you replaced the opto board. But never confirmed if they work.

#17 3 years ago

Will have to look at Q30, and 34, only replaced Q20. Went to test mode and did not work. We'll see what happens with the transistors.

#18 3 years ago

Can you test the motorboard on a workbench ?
You only need a powersupply to do this........ and a dmm

Connect the red wire of your dmm to J2 P1
connect the black wire of your dmm to J2 P4
set the dmm to voltage (DC)

On J1 :

connect B+ to 12v DC
connect B to GND

your dmm should read 0 volts

connect D1 to GND ...............dmm should read +12 Volt (Now the motor turns one way)
disconnect D1
connect D2 to GND................dmm should read - 12 volt (Now the motor turns the other way)

now you know if the board works !

1 week later
#19 3 years ago

Guys: thanks for all of you help, truly appreciate it. Someone has done some work on this machine and there are no flipper boards, somehow by- passed. Decicided to take to a repair man and will update the thread once we understand what broke down.

7 months later
#20 3 years ago

I am having this problem. What was the fix?

#21 3 years ago

Did you ever fix the problem?

Promoted items from the Pinside Marketplace
$ 254.99

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside