(Topic ID: 18895)

IM don't recognize drained balls


By BinGhanem

7 years ago



Topic Stats

  • 3 posts
  • 3 Pinsiders participating
  • Latest reply 7 years ago by LTG
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 7 years ago

Hello !

The past two days, I have noticed my IM ends some games while a ball still on playfield. Today when I drained a ball, the game did not recognize that and start to look for the ball, restarted but still the same.

It can be the a switch, I tried to go through diagnose but didn't find any option to check the those switches.

Sometime the game gives me two balls on one game, not really sure if it's something related.

Any advice ?

Thanks !

#2 7 years ago

Definitely sounds like a switch in your ball trough.

#3 7 years ago

The two opto boards at the end of the ball trough. Remove them. Then reflow the solder on the optos and the pins the connector plugs onto.

Put the boards back in your game. And you should be good to go.

LTG

Promoted items from the Pinside Marketplace
$ 495.00
Cabinet - Armor And Blades
MI Pinball Refinery
$ 200.00
Lighting - Interactive
Professor Pinball
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 11.95
Playfield - Toys/Add-ons
ULEKstore

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside