(Topic ID: 68869)

IJ Williams "You Cheat, Dr. Jones!" Club

By RDReynolds

8 years ago


Topic Heartbeat

Topic Stats

  • 9,204 posts
  • 551 Pinsiders participating
  • Latest reply 14 hours ago by Williampinball
  • Topic is favorited by 275 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

ACE7A266-1AAC-4AC0-AE1D-E0DCCE3CD4F4 (resized).jpeg
818F8177-87D3-499C-A9E9-10D9C04162D8 (resized).jpeg
20211115_193316 (resized).jpg
20211114_200009 (resized).jpg
20211113_142959 (resized).jpg
20211113_142425 (resized).jpg
20211018_194742 (resized).jpg
20211020_201548 (resized).jpg
image (resized).jpeg
1D67ED18-4CCA-40FF-A0ED-0F6384155239 (resized).jpeg
9DF36503-6A3B-4D09-8F6F-18B8BAB0BF35 (resized).jpeg
D64CF73C-0A1D-4B8F-8B06-8523F823CF6A (resized).jpeg
image (resized).jpeg
20211010_164812 (resized).jpg
AFBF4CD6-B7CB-49C4-AA61-CFBC5CC58BA5 (resized).jpeg
873063E5-AE10-4ACD-BE2B-27C3705178DC (resized).jpeg

There are 9,204 posts in this topic. You are on page 9 of 185.
#401 6 years ago

Haha, seems like I deleted that file from my folder when I uploaded it for you to my dropbox account

#402 6 years ago

ok, its here, visually it looks like its in good shape, I know the poa has some issues, and with all metal here in Hi, the metal has a crusty coral look to it. Any poa experts here I can talk to on how to diagnose the problems and how to fix them?DSCF2790.JPGDSCF2792.JPGDSCF2793.JPGDSCF2794.JPG

#403 6 years ago

No cabinet fade which is good.
What are the POA issues specifically?

#404 6 years ago
Quoted from dluth:

No cabinet fade which is good.
What are the POA issues specifically?

Those are decals so I probably wouldn't expect any cab fade.

What kinda POA issues do you have going?

#405 6 years ago
Quoted from ff6735:

Those are decals so I probably wouldn't expect any cab fade.
What kinda POA issues do you have going?

how can you tell they are decals? I know nothing about this game. In test mode the poa does nothing, it says some type of errors, where do I start? thanks

#406 6 years ago

Some type of errors won't help. It might be the motor or the optos if it does nothing at all.

Usually you start of with reseating connectors.

#407 6 years ago

Does anyone know what size connector I need to order to fit on my ball trough LED board? It's the smaller of the 2 typical sizes, but I'm not sure which one I need to order. The size is a 5 pin. thanks.

#408 6 years ago
Quoted from RDReynolds:

I'll start. I hated this game for years, due to playing crappy on location games. Years later, I played a perfect one at a collector's house and realized how awesome it is.
Has anyone actually gotten all 12 of the modes in one game? I've never even come close...

I have gotten eternal life into the twenties of times but I have only completed it once.

#410 6 years ago

Having an issue with my idol. Sometimes when the idol is supposed to turn and release the balls the idol head doesn't turn at all. But if I bang the right side of the cabinet it will turn and work properly. Could it just be dirty and sticky inside, anyone have any thoughts ?

#411 6 years ago
Quoted from Dellamarmalade:

Having an issue with my idol. Sometimes when the idol is supposed to turn and release the balls the idol head doesn't turn at all. But if I bang the right side of the cabinet it will turn and work properly. Could it just be dirty and sticky inside, anyone have any thoughts ?

I would clean the optos and the plastics in front of the optos, and then lift the playfield and look for loose wires on the idol motor, especially since it turns when you bang the cabinet.

#412 6 years ago

I have an IJ that is a work in progress. It was routed and the cabinet is in rough shape. It is the first machine that I have gone through everything. Full LEDS, new coils, POA rebuilt, new rubbers, rebuilt flippers and slingshots, Cliffys and a new ball trough opto board. I will give it a waxing today and put in a new playfield glass. The cabinet repair will be a separate project. I have never come close to a billion points. I need to work on the mode hole as it bounces out four out of five shots. That said, it is a great game and has been a lot of fun restoring. It will be a keeper. Can't wait to find the Frog.

#413 6 years ago

Thanks Docrot, I fix my mode hole the other day game works great now. Next project the idol, shouldn't be a hard fix by the sounds of it. Found Frogger the other day

#415 6 years ago

It's most likely your POA board or POA motor

#416 6 years ago

my poa isnt working, it doesnt work in test mode and optos dont trigger. I removed motor and hooked power to it and it spins and gear looks nice, so i assume motor is good, i ordered the great lakes opto board. Theres another board (see pic)under pf that motor hooks directly to, i think its called bridge driver board in manual, a-15946. I dont see the red light on, should it be? where to order that board if its bad? how do i test it? thanks, bear with me im new to fixing pins.

DSCF2804.JPG
#417 6 years ago

I worked on a board similar to this once before and you see those copper windings? I would resolder the thru holes on those, as well as the pins on the connectors, and see if your condition changes.

#418 6 years ago

Finished shopping my Indiana Jones (well about 95% anyway) a couple of months ago. Didn't finish because I was having so much fun playing it! Today I finished everything except painting the gun ball launcher.

I saw the new pop bumper lights, BriteCaps™ EVO Pop Bumper Lighting and had to have them. I installed them today in addition to adjusting my POA and adding some lighting. Pictures below of before and after:

IMG_6992.JPGIMG_6996.JPGIMG_6998.JPGIMG_7004.JPGIMG_7012.JPG

Wow! These things look awesome! I got them from Pinball Life for only $12.95 each. Very easy to install and worked perfectly. I think these make the game look great.

I also added a jeweled monkey in the upper left corner. It was pretty dark in the corner so I put together a lamp to light it up. The pictures show how I made the lamp assembly and different options . I ended up with the lamp with reflector mounted to the left ramp with a yellow LED installed. I think it looked better than the white LED.

IMG_7046.JPGIMG_7047.JPGIMG_7050.JPGIMG_7051.JPGIMG_7053.JPGIMG_7055.JPGIMG_7056.JPGIMG_7057.JPGIMG_7058.JPGIMG_7059.JPGIMG_7060.JPG

Also fixed the problem of the ball getting hung up behind the ramp near the pop bumper. Bent the metal guide and put a small rubber bumper there, just in case.

IMG_7063.JPG

Al

#419 6 years ago

Just like to share this info if you ever have it happen (similar to one above). Playing a game and suddenly I get the following:
1. keeps saying "you Cheat Dr Jones"
2. balls keep firing out of the trough
3.12 V secondary fuse blowing (replaced and lasted a few minutes)
4. 12v blown meant no flippers, accent lights or color dmd.
....so problem was?

Found broken wire on sending opto switch 42 right ramp enter. Fuse stopped blowing after I raised pf so wire moved slightly and was no longer grounding. A lot of action for one broken wire to be sure. On good note resoldered both connections on that opto and topped 1 billion points on first game after repair for a GC score. A lot of Jackpots, but no frog, no Fish of Tayles and no Eternal Life mode....
Still a simple fix after finding it and a great game after.

#420 6 years ago
Quoted from CharlestonSCPins:

Finished shopping my Indiana Jones (well about 95% anyway) a couple of months ago. Didn't finish because I was having so much fun playing it! Today I finished everything except painting the gun ball launcher.

Thanks for the post, always good to see what people get up to with the greatest pinball of all time.
Those BriteCaps look tempting for sure.
I always wondered what use that piece of plastic that sits at the top left next to the POA had - I took mine out. But now I can see a use at last - somewhere for a jewelled monkey to sit!

#421 6 years ago

Question for IJ owners. Today while playing with my son suddenly the sound went up to max! I was having a good game so didn't want to stop the game so we played through. All other aspects of the game seemed to be fine just the very loud audio. As the game ended the sound level suddenly dropped back to normal. Hasn't happened again....yet. Anyone else ever experienced this? If so what was the fix? Thanks.

Al

#422 6 years ago
Quoted from CharlestonSCPins:

Question for IJ owners. Today while playing with my son suddenly the sound went up to max! I was having a good game so didn't want to stop the game so we played through. All other aspects of the game seemed to be fine just the very loud audio. As the game ended the sound level suddenly dropped back to normal. Hasn't happened again....yet. Anyone else ever experienced this? If so what was the fix? Thanks.
Al

I get this as well from time to time. Upgrade your Sound roms to latest version, L-3 has a fix for that.
Looks like you should also make sure the game rom is at L-7 as well for the right combo

Post edited by Sethman: forgot game rom version needed for L-3 sound rom

#423 6 years ago

Sethman,

Thanks, I will look into new ROMs. Any suggestions for a source of ROMs for IJ?

Al

#424 6 years ago

john wart.

#425 6 years ago

Im trying to figure out this poa problem. I did some looking around. I replaced POA opto board with GLM one. I removed motor and hooked power to it and it spins. What i think is the problem is the board under pf that supplys power to poa motor isnt working. The red light doesnt come on, im not sure how to check it, im new to this. What I did do, which im not sure is right, i took my meter and put blk wire to ground strap, and put red wire in each of the pins on that board (it has two copper coil on it) the first pins had .1 on meter, but the last wire grey/yellow had 12v. Does that mean the board is getting power? is that board replaceable, where to get it? thanks for any help.

DSCF2810.JPG
DSCF2814.JPG

#426 6 years ago

If you know how to solder it might be easy to repair. Good thing: it gets the 12v. Might be just the transistor that went bad.

#427 6 years ago

bump, where can I order that board?

#428 6 years ago

Kahanaohana,

The board you have is a bridge driver board Williams part # A-15946. I checked a few places and found that both Mad Amusements and Bay Area Amusements sell this board but both are out of stock. Mad wants $50.00 and Bay Area wants $38.00.

You may have to repair the board. Hope this helps.

Al

#429 6 years ago

ok thanks, ill get it fixed.

#430 6 years ago

Kahanaohana,

Did a little more checking and apparently that board is hard to come by but the link below will take you to an AU site that sells it.

http://www.homepin.com/poa.html

Al

#431 6 years ago

Or... Repair it for a few dollars instead.

#432 6 years ago

Anyone with a Pinsoundboard in his IJ ready to beta test my mix?

Please contact me.

#433 6 years ago

The "super ball" button...Im guessing it extends your game when it ends? mine flashes at end of a game but doesnt do anything when i push it, what/where to look to fix this? Everything is plugged into it. thanks

#434 6 years ago

That's correct it adds a ball so you can continue. I don't remember what the game says at the end but if you push it you should keep playing. Do you have it on free play? If not it's probably looking for credits.

#435 6 years ago

There's a setting in the menu to enable/disable the buy-in button. I'd tell you exactly where it is in the menu, but my Indy is currently away on vacation.

#436 6 years ago

Much as I love this pin, that POA is a pain. My has stopped going right again. It shouldn't be a tough fix, but I have repaired it more than any other mech on any other pin. Oh, well. Here we go again...

#437 6 years ago

let us know what your problem was and how you fixed it so I can have a heads up when mine does it, thanks.

#438 6 years ago

I will when I get the time to work on it. I thought I would today, but plans changed.

#439 6 years ago

I still have a few things not working on indy, im slowly getting it there. if any of you indy owners have a chance and can help a fellow newbie owner out, please give me a call so i can compare a few things on my machine and maybe you can steer me in the right direction. Thanks, Scotty on Kauai 808 651-3736

#440 6 years ago

I love my IJ best game ever

#441 6 years ago

If anyone can help, the issues im trying to solve are. during multiball sometimes the elephant is blowing the trumpet and the gate is going up and down like its trying to release a ball but theres no ball in that spot, there is one in another idol spot though, and idol test comes back ok when i test it. Another thing is switch 71 (front captive ball) 72 (top hole mini pf) and 73 (lower hole mini pf) arent registering in switch test. How do I diagnose and fix? im a newb. also where is switch 74 (right ramp made)? thanks, Scotty on Kauai 808 651-3736

#442 6 years ago

Sorry I can't help you with switches 71,72 and 73 not registering, but 74 is at the top of the right ramp just in front of the wire form that leads back down to the right flipper. As for the elephant trumpeting, I had the same problem. Turned out that the switch exiting the idol lock was not being tripped all the time. In switch test with my finger it would work all the time. But with a ball rolling down the ramp, not always. I tried adjusting the switch and it would work for a while, but then it would go right back to the elephant being stuck in the lock. Replaced the switch and it's been fine since.

Scott.

#443 6 years ago

ok i got my switch 71 to work (loose wire in idc) can another indy owner confirm this for me. I just swapped out my 10 switch opto board with the great lakes one. I swear I put everything back as it was, but according to the manual J6 (far right idc) goes to mini bottom hole and J4 (far left idc) goes to front captive opto. I have mine with J6 going to front captive opto (switch 71 and its working fine), and J4 going to mini bottom hole. Can you look at yours and see how its wired. thanks

#444 6 years ago

another question: the post that goes up and down to let ball into poa, mine always seems to be up, it goes down to release ball into poa but i cant remember ever seeing it down to let ball go past poa and into far left stainless steel exit ramp. normal?

#445 6 years ago

That post will lower for jackpot shots during multi-ball.

#446 6 years ago
Quoted from Kahanaohana:

another question: the post that goes up and down to let ball into poa, mine always seems to be up, it goes down to release ball into poa but i cant remember ever seeing it down to let ball go past poa and into far left stainless steel exit ramp. normal?

The post will go down to let the ball pass in the "Survive the rope Bridge" mode.

Scott.

#447 6 years ago

i tested mine and it doesnt go down in survive the bridge mode or multiballs, it sometimes works in steal the stones but for the most part the post is always up and when ball gets to it, it sits there until game goes into ball search mode and it drops. The rollover switch in front of it works in switch edge test. what do i check? thanks

#448 6 years ago

Have you checked how it operates via the solonoid test? Is there anything mechanically preventing it from working? ie is it centred in the hole?
Are the wires soldered correctly to the solonoid?

#449 6 years ago

it works fine in solonoid test mode, is it some kind of programming thing? It moves freely up and down, no binding.

#450 6 years ago

That post has to move completely easily with zero rubbing of any kind. On my IJ if it is not level from left to right on the back of the machine it will keep this from going up and down.

There are 9,204 posts in this topic. You are on page 9 of 185.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside