IJ Williams "You Cheat, Dr. Jones!" Club

(Topic ID: 68869)

IJ Williams "You Cheat, Dr. Jones!" Club


By RDReynolds

5 years ago



Topic Stats

  • 4,116 posts
  • 363 Pinsiders participating
  • Latest reply 8 hours ago by KornFreak28
  • Topic is favorited by 166 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,314 images uploaded to this topic. (View topic image gallery).

IMG_1242 (resized).jpg
8534FBE9-E036-4A7E-A23E-CB0439FF8A7B (resized).jpeg
4B481865-7041-43E9-9AD3-3BE10894F007 (resized).jpeg
E1C78BE2-CCF6-403A-A4A2-740233D753F8 (resized).jpeg
012AB1AE-0323-49F3-A589-7AE05B4AAF92 (resized).jpeg
IMG_1188 (resized).jpg
IMG_1187 (resized).jpg
IMG_1186 (resized).jpg
IMG_1185 (resized).jpg
sdtm (resized).PNG
9248CEA2-5BD7-4C0F-8816-2A26B26BDE0E (resized).jpeg
F44718AC-12CA-4741-A71F-D90C3893E7E1 (resized).jpeg
832EE8F0-C72D-44ED-A3B3-ABFC8D549394 (resized).jpeg
DSCN4710 (resized).JPG
DSCN4713 (resized).JPG
DSCN4724 (resized).JPG

There are 4116 posts in this topic. You are on page 82 of 83.
#4051 29 days ago

AWESOME coin door!! Looks like I have to take up airbrushing now lol! Congratulations on getting a great pin! Enjoy!

#4052 29 days ago
Quoted from Mnluz:

Just joined the club
[quoted image][quoted image][quoted image]

Wow on that coin door! And the chrome. Sweet!

#4053 24 days ago

Just thought I would update anyone interested in my "overpowered flippers" problem I had earlier:

https://pinside.com/pinball/forum/topic/ij-williams-you-cheat-dr-jones-club/page/80#post-4812526

One of the pinside community (trumpy) provided me with a contact locally here in Australia who came out and repaired the WPC board where I had a burnt connector. After we took the board out we noticed a couple of weird things. The first thing we saw was there was a manufacturing error where 2 resistors had been dropping into the same hole and soldered in. The result was that the floating resistor was not trimmed beneath the board and the tail was touching other connections under the board. I had two edge connectors changed and two of the smaller caps (not the larger 1uF ones which all looked in excellent condition).

Everything else was checked over, including the power that was set correctly, and the result now is that the flippers appear to have gone back to a reasonable performance level, maybe fractionally more powerful than they were before the LEDs replaced the incandescents, but nothing like what it was before the board was patched. All in all a great result and the machine is back in order and playing as mean as it always has. I've only got one other request:

sdtm (resized).PNG
#4054 23 days ago

What do you guys clean the wireform ramps with? I am afraid to take of the brass from the ramps.
Brass cleaning? autosol? nevr dull?

#4055 23 days ago
Quoted from Axl:

Brass cleaning? autosol? nevr dull?

No,No,No....you will kill them.
Brass wire forms or brass plated, not solid brass!!!
Clean, dry fiber cloths.
If they appear dirty, could be you've lost some plating.

1 week later
#4056 12 days ago

I have Pinsound plus. Anybody know why the Jackpot callout is silenced? Does this also happen with the regular Pinsound board? I wonder if Pinsoud could possibly fix this annoying glitch

#4057 11 days ago
Quoted from KornFreak28:

I have Pinsound plus. Anybody know why the Jackpot callout is silenced? Does this also happen with the regular Pinsound board? I wonder if Pinsoud could possibly fix this annoying glitch

Hi, this has been fixed in a recent firmware, please make sure to apply the latest one available:
https://www.pinsound.org/help/pinsound-plus-help/

#4058 11 days ago
Quoted from PinSound:

Hi, this has been fixed in a recent firmware, please make sure to apply the latest one available:
https://www.pinsound.org/help/pinsound-plus-help/

Super! Thanks for the quick response and the awesome customer service! Pinsound ROCKS!

#4059 10 days ago

Hey all, I had some friends over last night for pin time, and Indy was playing up a little. It kept going in to test mode randomly after a ball had drained, and also occasionally when just left Unplayed for a while. I haven’t been able to replicate the issue since. I have a pinsound recently installed and am wondering if it’s to do with power supply? Any thoughts? Like I say, I’m struggling to get it to do it again, which is why I wonder if it was due to being on and played longer than usual, and therefore some kind of power supply or spiking issue.
Appreciate any suggestions.

#4060 10 days ago

Put some side art blades on my IJ. Liking the look.

IMG_1185 (resized).jpgIMG_1186 (resized).jpgIMG_1187 (resized).jpgIMG_1188 (resized).jpg
#4061 10 days ago

Did you take your playfield out to do it?

#4062 10 days ago
Quoted from gac:

Put some side art blades on my IJ. Liking the look.
[quoted image][quoted image][quoted image][quoted image]

Very nice.

The thing about art blades is how easily they get damaged.

I put some on my tspp and within a few days i'd already got a couple of places where the pf brackets had clipped them.

On a Williams it should be less due to the far superior lift mech compared to sterns but it still worries me. I might make up some side protectors with some left over makrolon sheets I have.

#4063 10 days ago
Quoted from Jazzbouche:Hey all, I had some friends over last night for pin time, and Indy was playing up a little. It kept going in to test mode randomly after a ball had drained, and also occasionally when just left Unplayed for a while. I haven’t been able to replicate the issue since. I have a pinsound recently installed and am wondering if it’s to do with power supply? Any thoughts? Like I say, I’m struggling to get it to do it again, which is why I wonder if it was due to being on and played longer than usual, and therefore some kind of power supply or spiking issue.
Appreciate any suggestions.

http://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Game_resets

http://tpf.kahr.us/

Check out the pinwiki link. May be time to replace caps/br, but I would check for good connections to the powerboard and ribbon cables (if old, replace those first and make sure seated well). Try some simple stuff first. You can also grab a kahr gizmo that will stop the resets, but not solve any underlying issue, I have done that and it works well, but the problem still would need to be resolved. If you have access to another pcb that matches from another game, swap it out and see if you have the resets. Check for cracks in the solder, burnt idc, good connection of idc wires, etc. Depending on skill level, you may want to elect to send board out for repair, but it may take a while. Fyi, my CV board would reset after hitting both flippers at the same time, so you may to try that to reproduce the reset, and the interval between resets tended to get faster the longer the game was on. It’s a great game and if you plan on having it a long time, you may even consider a new rottendog board, and get the original board repaired, so you have a backup in the future. Good luck and be patient to find the culprit.

#4064 10 days ago
Quoted from Maide:

Did you take your playfield out to do it?

No. Just tilt playfield all the way up and carefully slide between cabinet wall and playfield. As long as you don't press down too hard on them, they are pretty easy to move/position.

#4065 10 days ago
Quoted from koops:

Very nice.
The thing about art blades is how easily they get damaged.
I put some on my tspp and within a few days i'd already got a couple of places where the pf brackets had clipped them.
On a Williams it should be less due to the far superior lift mech compared to sterns but it still worries me. I might make up some side protectors with some left over makrolon sheets I have.

Understood. I always have to remind myself when I need to lift the playfield to go easy and try to keep it straight. I have side blades on 11 machines and haven't done any damage yet. Now that I jinxed myself.

#4066 10 days ago
Quoted from Jazzbouche:

Hey all, I had some friends over last night for pin time, and Indy was playing up a little. It kept going in to test mode randomly after a ball had drained, and also occasionally when just left Unplayed for a while. I haven’t been able to replicate the issue since. I have a pinsound recently installed and am wondering if it’s to do with power supply? Any thoughts? Like I say, I’m struggling to get it to do it again, which is why I wonder if it was due to being on and played longer than usual, and therefore some kind of power supply or spiking issue.
Appreciate any suggestions.

Try reseating the Z-connector

#4067 10 days ago
Quoted from gac:

Put some side art blades on my IJ. Liking the look.
[quoted image][quoted image][quoted image][quoted image]

Those look very nice. Nice colors.

#4068 9 days ago

I’ve been putting off installing my art blades as I worry I’d trash them doing it. Then worry about trashing them doing playfield maintenance. I wonder if putting Mylar over them would look terrible.

#4069 9 days ago
Quoted from WW2GURU:

I’ve been putting off installing my art blades as I worry I’d trash them doing it. Then worry about trashing them doing playfield maintenance. I wonder if putting Mylar over them would look terrible.

I did my first ones using the wet method. This is very forgiving, even for a first timer and significantly easier.

#4070 8 days ago
Quoted from koops:

I did my first ones using the wet method. This is very forgiving, even for a first timer and significantly easier.

I've done the wet method on several machines and it's always worked really well. I liberally wet the art blades with mildly soapy water then apply them. Once they're in place where I want them, I press down firmly with a rag to remove any air bubbles and excess water. Excess water is wiped dry. My buddy who helps me with this uses this method on his own machines as well and has done so several times. Highly recommend it

#4071 8 days ago
Quoted from 2pupPinz:

http://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Game_resets
http://tpf.kahr.us/
Check out the pinwiki link. May be time to replace caps/br, but I would check for good connections to the powerboard and ribbon cables (if old, replace those first and make sure seated well). Try some simple stuff first. You can also grab a kahr gizmo that will stop the resets, but not solve any underlying issue, I have done that and it works well, but the problem still would need to be resolved. If you have access to another pcb that matches from another game, swap it out and see if you have the resets. Check for cracks in the solder, burnt idc, good connection of idc wires, etc. Depending on skill level, you may want to elect to send board out for repair, but it may take a while. Fyi, my CV board would reset after hitting both flippers at the same time, so you may to try that to reproduce the reset, and the interval between resets tended to get faster the longer the game was on. It’s a great game and if you plan on having it a long time, you may even consider a new rottendog board, and get the original board repaired, so you have a backup in the future. Good luck and be patient to find the culprit.

Quoted from KornFreak28:

Try reseating the Z-connector

Thanks Guys - looks like I have some hours of fault-finding ahead of me! Great!!

#4072 8 days ago

Any nice ones for sale anywhere near Dc area?

#4073 7 days ago

I have a question for those of you that know this game (and pinball) better then me. I installed a led mod with alligator clips to my IJ Sunday night. Attached it to the GI on the left side just in front of the POA and fed wires under the targets on that side.

It lit up for about 10 minutes and went out. As it turns out, now all the led lights on both the left and right side in the GI and pop bumpers are out. Does anyone know if a blown fuse would cause this due to this mod overloading things? Would it be something else that would cause this? I am kicking myself for installing this mod and hoping I didn’t blow something more seriosvthen just a fuse.

Any insight or guidance you guys can provide is very appreciated.

#4074 7 days ago
Quoted from Utesichiban:

I have a question for those of you that know this game (and pinball) better then me. I installed a led mod with alligator clips to my IJ Sunday night. Attached it to the GI on the left side just in front of the POA and fed wires under the targets on that side.
It lit up for about 10 minutes and went out. As it turns out, now all the led lights on both the left and right side in the GI and pop bumpers are out. Does anyone know if a blown fuse would cause this due to this mod overloading things? Would it be something else that would cause this? I am kicking myself for installing this mod and hoping I didn’t blow something more seriosvthen just a fuse.
Any insight or guidance you guys can provide is very appreciated.

You most likely blew a fuse. Test your fuses. Replace the blown fuse and disconnect the mod to rule it out. Power on the machine, play a few games. If the fuse doesn't blow again, then the mod could very well be the culprit. The very same thing happened to me. After 30 minutes of play, the machine blew a fuse and the lower GI went out. Turns out an LED strip mod had a tiny section with bare wire and touched a metal part in the game.

Inspect your mod, make sure bare wire is not touching the metal legs.

#4075 7 days ago
Quoted from KornFreak28:

You most likely blew a fuse. Test your fuses. Replace the blown fuse and disconnect the mod to rule it out. Power on the machine, play a few games. If the fuse doesn't blow again, then the mod could very well be the culprit. The very same thing happened to me. After 30 minutes of play, the machine blew a fuse and the lower GI went out. Turns out an LED strip mod had a tiny section with bare wire and touched a metal part in the game.
Inspect your mod, make sure bare wire is not touching the metal legs.

Check fuses F106 to F110 (5A fuses) - lower left side on Power Driver Board.

#4076 7 days ago

Was IJ originally built with white or yellow flippers?

#4077 7 days ago
Quoted from Davi:

Check fuses F106 to F110 (5A fuses) - lower left side on Power Driver Board.

Thank you! Will do that.

#4078 7 days ago

I cringe at mods using alligator clips for a connection. IMO, alligator clips should only be used for testing purposes.

#4079 7 days ago
Quoted from rx3:

I cringe at mods using alligator clips for a connection. IMO, alligator clips should only be used for testing purposes.

Yeah, I don't think I will reconnect this mod again unless I buy a separate power supply.

#4080 7 days ago
Quoted from WW2GURU:

Was IJ originally built with white or yellow flippers?

Yellow.

Quoted from rx3:

I cringe at mods using alligator clips for a connection. IMO, alligator clips should only be used for testing purposes.

100% dead on!!! Always clip those alligator clips off and solder mods in place. Unless it is another style mod that uses a connector.

Added 5 days ago:

Correction, White Flippers!

#4081 7 days ago

Joining the club in a couple weeks after a year-long hunt

Question: Is anybody still making those airball protectors? Thanks in advance!

#4083 7 days ago
Quoted from 2pupPinz:

http://www.pinwiki.com/wiki/index.php?title=Williams_WPC#Game_resets
http://tpf.kahr.us/
Check out the pinwiki link. May be time to replace caps/br, but I would check for good connections to the powerboard and ribbon cables (if old, replace those first and make sure seated well). Try some simple stuff first. You can also grab a kahr gizmo that will stop the resets, but not solve any underlying issue, I have done that and it works well, but the problem still would need to be resolved. If you have access to another pcb that matches from another game, swap it out and see if you have the resets. Check for cracks in the solder, burnt idc, good connection of idc wires, etc. Depending on skill level, you may want to elect to send board out for repair, but it may take a while. Fyi, my CV board would reset after hitting both flippers at the same time, so you may to try that to reproduce the reset, and the interval between resets tended to get faster the longer the game was on. It’s a great game and if you plan on having it a long time, you may even consider a new rottendog board, and get the original board repaired, so you have a backup in the future. Good luck and be patient to find the culprit.

Quoted from KornFreak28:

Try reseating the Z-connector

Okay, so I've been running some tests and seem to have a strong enough connection between Power and Driver board (only a 0.02 VDC drop). So next step was testing Bridge Rectifier and Capacitors. Caps seemed ok at 250mV AC, BUT...the Bridge Rectifier was coming in at 11V when it should've been 9V. This seems weird! If it was duff it should be showing about 7V so I don't understand why it would be higher than 9. Any thoughts? From what I could see, the positive lead of BR2 (which is what i was measuring) did seem to have a slightly solder connection - but would this cause an increase in voltage? And how would this in turn lead to a drop below 5V elsewhere. I'm confused. Any help much appreciated.
Thanks!

#4084 7 days ago

^That should read 'slightly SUSPECT solder connection'^

#4085 6 days ago
Quoted from Jazzbouche:

^That should read 'slightly SUSPECT solder connection'^

Hoping for Zaza to read your post and fix your issue. He is always 100% spot on

#4086 6 days ago

Now I need a motor and some lights , ideas ?
Same scale and size of the original one

012AB1AE-0323-49F3-A589-7AE05B4AAF92 (resized).jpeg

#4087 5 days ago
Quoted from KornFreak28:

Hoping for Zaza to read your post and fix your issue. He is always 100% spot on

Agree. You might want to post in a new thread outside of this IJ thread, you will more likely get a response that will be helpful.

#4088 5 days ago
Quoted from Mnluz:

Now I need a motor and some lights , ideas ?
Same scale and size of the original one
[quoted image]

That looks great, which model is it?

#4089 5 days ago
Quoted from Mnluz:

Now I need a motor and some lights , ideas ?
Same scale and size of the original one
[quoted image]

check this

http://www.edcheung.com/album/album06/Pinball/ij2.htm

#4090 5 days ago

Alright so I picked up a second IJ thats a project that I am working on, the game isn’t booting so I put a new cpu and working driverboard and still no luck. Any thoughts guys? Thanks!

Looks like LED3 on diverboard is out... Where do I start?

E1C78BE2-CCF6-403A-A4A2-740233D753F8 (resized).jpeg

#4091 5 days ago
Quoted from pacman11:

Alright so I picked up a second IJ thats a project that I am working on, the game isn’t booting so I put a new cpu and working driverboard and still no luck. Any thoughts guys? Thanks!
[quoted image]

I would post this in the general forums. You are likely to get a lot more help in the general forums than here. I once had a BSD that wasn’t booting and would show a bunch of lines across the dmd. Turns out the 10-opto board was acting up.

#4092 5 days ago
Quoted from pinballinreno:

That looks great, which model is it?

There a few revel kits built by experts on ebay, great level of detail, plastic so you can add lights and a motor. Below is one of them

ebay.com link

#4093 4 days ago

edit: found, thanks Peter!

If anybody has a spare set of airball guards please PM me, looks like I missed the boat on the last batch

#4094 4 days ago
Quoted from KornFreak28:

I would post this in the general forums. You are likely to get a lot more help in the general forums than here. I once had a BSD that wasn’t booting and would show a bunch of lines across the dmd. Turns out the 10-opto board was acting up.

I usually get a decent response with in the club groups but we'll see..

#4095 4 days ago

Anyone else have problems with the gate on the right outlane. It sometimes rejects balls from the idol which drives me nuts! I've tried raising it a bit with some washers, but this doesn't seem to help. I don't want to raise it too much, because that seems like cheating

#4096 4 days ago
Quoted from CoPinfan:

Anyone else have problems with the gate on the right outlane. It sometimes rejects balls from the idol which drives me nuts! I've tried raising it a bit with some washers, but this doesn't seem to help. I don't want to raise it too much, because that seems like cheating

Wow, that's crazy! That gate doesn't have any sort of tension on it for it to reject balls coming out of the Idol. Did it started happening all of the sudden or Did it start after making adjustments? Post a picture.....

#4097 4 days ago
Quoted from KornFreak28:

Wow, that's crazy! That gate doesn't have any sort of tension on it for it to reject balls coming out of the Idol. Did it started happening all of the sudden or did It start after making adjustments? Post a picture.....

#4098 4 days ago
Quoted from GorillaBiscuits:

If anybody has a spare set of airball guards please PM me, looks like I missed the boat on the last batch

Are you looking for the set with artwork?
If everything goes well, second (last) batch will be ready in 2 weeks.

#4099 4 days ago
Quoted from Davi:

Are you looking for the set with artwork?
If everything goes well, second (last) batch will be ready in 2 weeks.

Would love a set! PM me the details, thank you

#4100 4 days ago

That's the weird thing, the gate doesn't have any tension on it. It's been doing it since I got it. It almost seems like the gate catches too low on the ball and slings it back. I'll post pictures tonight

Quoted from KornFreak28:

Wow, that's crazy! That gate doesn't have any sort of tension on it for it to reject balls coming out of the Idol. Did it started happening all of the sudden or Did it start after making adjustments? Post a picture.....

Promoted items from the Pinside Marketplace
8,995
Machine - For Sale
West Chicago, IL
$ 25.00
Gameroom - Decorations
Pinball Photos
Wanted
Machine - Wanted
Austin, TX
From: $ 369.95
Boards
PinSound
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 21.00
From: $ 16.95
$ 45.00
Cabinet - Other
Rock Custom Pinball
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 254.99
From: $ 29.00
Boards
KAHR.US Circuits
$ 25.00
Gameroom - Decorations
Pinball Photos
$ 16.00
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 200.00
Cabinet - Toppers
liorillusion
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 55.00
Gameroom - Decorations
Pinball Photos
$ 129.00
Lighting - Led
LED OCD
Wanted
Machine - Wanted
Watertown, WI
Wanted
Machine - Wanted
Mill Valley, CA
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
There are 4116 posts in this topic. You are on page 82 of 83.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside