(Topic ID: 132884)

If you own a WOZ..


By TaylorVA

4 years ago



Topic Stats

  • 228 posts
  • 77 Pinsiders participating
  • Latest reply 4 years ago by clg
  • Topic is favorited by 17 Pinsiders

You

Linked Games

Topic Gallery

There have been 6 images uploaded to this topic. (View topic image gallery).

WOZAfter.jpg
WOZBefore.jpg
Daniel-Larusso-Ralph-Macchio.jpg
image.jpg
DSCN3813.jpg
fun2.jpg

There are 228 posts in this topic. You are on page 5 of 5.
#201 4 years ago
Quoted from JoeJet:

Did I read something about static causing faults? Maybe it's the environment this game is in?

Static electricity in low humidity causes all kinds of problems including resets. There is a kit to fix this that includes filter magnets and a new seal for the CPU cabinet.

#202 4 years ago
Quoted from nibre:

There might be a WOZ game for sale, originally bought new in spring 2013 (not LE but apparantly numbered somewhere around 420-430). It has only been played a couple of hundred times. Does this game have the playfield and/or lightbord problems?

It is certainly in the range of games which may exhibit problems. Aug/Sept 14 seems to be when the latest revision of light boards came out.

#203 4 years ago
Quoted from btw75:

It is certainly in the range of games which may exhibit problems. Aug/Sept 14 seems to be when the latest revision of light boards came out.

Wasn't that Aug/Sept of 2013 ?

#204 4 years ago
Quoted from Chippewa-Pin:

Wasn't that Aug/Sept of 2013 ?

Nope. That might be when new playfields came in, but the new light boards didn't come in until late. There was another revision in between but it didn't fix all the problems.

#205 4 years ago

My ECLE shipped on 3/31/2014 and it had the second-to-last revision of the RGB LED boards (i.e., prior to the ones with the "filter" daughter board). I believe it was still a few months before games with the final revision were shipping.

#206 4 years ago

I stand corrected. I got my ECLE in Feb 2014 and have never had any issues with lockups, lights, playfield, etc.

#207 4 years ago

Does anyone know for certain if they have a Mirco playfield? How can you tell? Can someone take a pic under their apron? Thanks

#208 4 years ago

I finally got around to installing the mylar set this morning. I started by cleaning the entire playfield with Wizards Mist-n-Shine and all went smoothly. This was my first time installing mylar and it looks good. Don't be intimidated; just go slowly.

#209 4 years ago
Quoted from TaylorVA:

That cling stuff apparently doesn't hold up so well around pops.

Just as a follow-up...I've been testing the cling stuff in the NPLH area and the pops...haven't received mylar yet...

Seems to be holding up great. I also put it in areas on the mini playfield and in front of the ball stand ups. Zero issues....generally looks invisible. Not sure how this will last long, long, term...but, good for now.

Todd

#210 4 years ago

My ecle was built in August 2013. 5 volt boards, but jjp has been great sending me updated filtered board replacements. I have no way to ID which pf I have but did get the jjp Mylar, also installed same day. So far other than a few light board intermittent issues ( 100% fixed so far!), this pin has been rock solid.

#211 4 years ago

Did a close inspection around the State Fair pop bumper and the three tree bumpers. Looks to be solid here. Game was built on 6/26/2014.
There are some deep swirl marks around the State Fair pop bumper and the NO target but no chipping. Must have 500 games on it.

Playfield has the number 001358 stamped in black ink on the underside. Bader or Mirco?

Had a light issue start today thou. After the game "warms" up, for say 10 minutes, LED's will flash bright pulsing white all together.

Here's a link to what it is doing:

It acts like a loose wire or connection. When I tap the left flipper button is when the white LED flashing is at it's worse.

It this a light board issue? Or maybe a bad connection between boards (serial run)?

#212 4 years ago

Try to reseat the connector to the light board closest to the left flipper. Also hold wires to left flipper coil down while hitting flipper button and see if this helps. I put a pull tie on the left flipper coil wires and my problem went away. As I remember Frank explaining it to me the 70 volts to the flipper coil is bleeding into the light circuit.

#213 4 years ago
Quoted from wtatumjr:

Try to reseat the connector to the light board closest to the left flipper. Also hold wires to left flipper coil down while hitting flipper button and see if this helps. I put a pull tie on the left flipper coil wires and my problem went away. As I remember Frank explaining it to me the 70 volts to the flipper coil is bleeding into the light circuit.

Thanks. Will try that when I get home tonight.
I have opened a ticket with JJ as well but no response yet.

#214 4 years ago

So... to be clear, even with a late build (Oct 2014) and no visible problems, people generally recommend installing the mylar? I'm reasonably nervous about putting non-removable stickers on the playfield that has been treating me pretty well so far.

UPDATE - and people recommend "Wizards Mist N Shine" before doing it, that seems to be a line of products. Exactly which product, or more generally how do people specifically recommend caring for the WoZ? I've got around 1000 plays and haven't really done anything other than fix one or two out of box problems.

#215 4 years ago
Quoted from jimdahl:

So... to be clear, even with a late build (Oct 2014) and no visible problems, people generally recommend installing the mylar? I'm reasonably nervous about putting non-removable stickers on the playfield that has been treating me pretty well so far.

I have my set ready to go in, and I'm thinking of not doing the slings. The other areas are hidden away really and I don't see any downside. But I'm hearing you on the non removable bit and actually am thinking of leaving the slings off as few of my other machines have anything there. And you may just end up with dirty lines visible where the Mylar ends right there in the middle of the PF.

#216 4 years ago

The Cling Vinyl may not work as well in the pop areas but its done great for me in the shooter lane, drop areas and high traffic areas.

It works a whole lot better if you cut the corners rounded. I highly recommend it!

Going to install the mylar provided for the pops on Woz.

#217 4 years ago

I put mylar on the slings and pop bumpers after a thorough waxing (thank you, Mr. Vid for this timely advice). Do I need to get the State Fair mylar? My machine was delivered in September 2015 and has had its share of issues none of which related to the play field.

#218 4 years ago
Quoted from CUJO:

When I tap the left flipper button is when the white LED flashing is at it's worse.

Please check if a LED board is touching any of the flipper mechs that trigger with the left flipper. If so, loosen and move a little and retighten.

LTG : )

#219 4 years ago
Quoted from LTG:

Please check if a LED board is touching any of the flipper mechs that trigger with the left flipper. If so, loosen and move a little and retighten.
LTG : )

Just got down checking it out Lloyd. That's exactly what it was. When the left flipper mech activates, the bolt end would snag into the (4) thin wires coming from LED ASSY #18, the Green Coded side. Even after moving the assy a little to the left to avoid those 4 wires being struck by the end of the bolt mech, it wanted to lean that way so I had to wire tie it away as well.

It's better but it took a long time to position those wires just right to keep the LEDS from white flash strobing so there is damage to either
the green coded cable, the connector or the entire LED board #18 possibly. I'm sure as I play, it'll wiggle whatever is broken and it'll do it
again as nothing got fixed, just the wires were pulled a certain way to keep it from doing it again for now.

Even with the wires tied and pulled away from the flipper mech and the whole LED assy rotated a little left, there is only like 1/4" of
clearance as shown in the "after" pic.

Before:
WOZBefore.jpg

After:
WOZAfter.jpg

#220 4 years ago
Quoted from reynolds531:

I put mylar on the slings and pop bumpers after a thorough waxing (thank you, Mr. Vid for this timely advice). Do I need to get the State Fair mylar? My machine was delivered in September 2015 and has had its share of issues none of which related to the play field.

September 2015? You are from the future!? lol

I would personally put mylar down in the State Fair area regardless if I had the older or newer playfield. That area will see a lot of traffic with how many times a pinball bounces back and forth. I'm surprised mylar wasn't put down at the factory in this area. Better be safe then sorry as like others have said "steel will always win over wood".

#221 4 years ago

Don't forget to dial down the pops a bit from factory settings. It makes the game a bit quieter and you won't notice any difference in game play.

#222 4 years ago
Quoted from wtatumjr:

Don't forget to dial down the pops a bit from factory settings.

Where did you end up setting yours? I think mine are at '9'. At times, that still seems a bit crazy, but at '8', I occasionally get a "dud" where it doesn't have much power at all.

#223 4 years ago
Quoted from reynolds531:

I put mylar on the slings and pop bumpers after a thorough waxing (thank you, Mr. Vid for this timely advice). Do I need to get the State Fair mylar? My machine was delivered in September 2015 and has had its share of issues none of which related to the play field.

If you used your own mylar like it sounds you did you could just cut a peice of pop ring mylar for the State Fair area and it would probably work fine...

Tom

#224 4 years ago

Anyone know what thickness the Mylar is that was sent out?

#225 4 years ago

I really have no way of knowing, but I would estimate 4 mil. It is stiffer than the Pinrestore mylar I have, and that is 2 mil.

#226 4 years ago
Quoted from iceman44:

The Cling Vinyl may not work as well in the pop areas but its done great for me in the shooter lane, drop areas and high traffic areas.
It works a whole lot better if you cut the corners rounded. I highly recommend it!
Going to install the mylar provided for the pops on Woz.

I had the factory installed full playfield cling protector on. Touch wood, no problems thus far. Haven't installed the mylar. I think i'm okay with that, but hope I'm not making a mistake. But logically it seems the playfield cling should be adequate: thats why i bought it!

#227 4 years ago

Got my Mylar today, saw a post on the JJP group where it says to use Rapid Tac to help install the Mylar easy. I thought I remember reading somewhere to just use some water with a couple of drops of dishwashing liquid in it. Will this work just as good? Didn't want to wait for the Rapid Tac or spend the $10. if it works just as good.

#228 4 years ago

I didn't use anything. I did it very slowly and carefully, cutting out the mylar pieces and removing the pop bumper caps, and it was pretty easy and came out perfect. Stick a small piece of the mylar down when you get it where you want it and smooth it from the inside out.

Good luck!

Promoted items from the Pinside Marketplace
$ 89.95
Cabinet - Shooter Rods
Hookedonpinball.com
$ 15.00
Playfield - Protection
Pin Mods
There are 228 posts in this topic. You are on page 5 of 5.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside