Hyperball Owners: Zero Sound?

(Topic ID: 198439)

Hyperball Owners: Zero Sound?


By BabyPac

9 months ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 9 months ago by BabyPac
  • No one calls this topic a favorite

You

Linked Games

#1 9 months ago

Manual says sounds should be produced in the sound test for 0, 1, 2, 3 and 4. However, I get no sound at 0. Sounds seem normal and proper during gameplay.

To confirm that there, in fact, *should* be a sound at the 0 on self-test and it's not a mistake in the manual.

TIA!

#2 9 months ago

Just checked a Hyperball machine and have no self test sounds at 0, 5, and 6.

#3 9 months ago
Quoted from Biffbar:

Just checked a Hyperball machine and have no self test sounds at 0, 5, and 6.

Super, thx. Faulty manual strikes again!

Promoted items from the Pinside Marketplace
From: $ 9.00
$ 22.00
$ 25.00
Boards
German-Pinball-Modular
$ 10.00
Apparel - Unisex
Lee's Parts
$ 27.99
Eproms
Matt's Basement Arcade
£ 55.00
Lighting - Led
PinballToys
$ 39.99
Lighting - Interactive
Lee's Parts
$ 199.99
$ 16.00
Electronics
Yorktown Parts and Equip
$ 269.00
$ 19.95
Apparel - Women
Pinball Wheezer
From: $ 9.99
$ 9.99
Eproms
Matt's Basement Arcade
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 9.99
Eproms
Matt's Basement Arcade
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 7,299.00
From: $ 9.99
Eproms
Matt's Basement Arcade
$ 10.95
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside