(Topic ID: 241317)

How to remove start button on Addams family


By Karpy1717

10 months ago



Topic Stats

  • 33 posts
  • 7 Pinsiders participating
  • Latest reply 10 months ago by Karpy1717
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 23 images uploaded to this topic. (View topic image gallery).

image (resized).jpg
DF3725FD-E0FB-420C-B821-60587F12F729 (resized).jpeg (© Nutty 5.0)
2A706EAE-40B0-4835-8C10-B8D1096D3415 (resized).jpeg (© Nutty 5.0)
A382042D-A5BD-49B2-892A-9DC337E8F34F (resized).jpeg (© Nutty 5.0)
48D576BF-3ED1-4314-89D4-4556543A1EF4 (resized).jpeg (© Nutty 5.0)
C349EDC0-B493-4836-8B5B-4ECF7ED7EDE3 (resized).jpeg (© Nutty 5.0)
CEF71040-D1D6-43FC-9107-5DE4D121EF11 (resized).jpeg (© Nutty 5.0)
25D7646C-4EBF-4551-AD52-1FCD67A670A7 (resized).jpeg (© Nutty 5.0)
5D2B4899-6A57-4D2E-A379-15C304D6E208 (resized).jpeg (© Nutty 5.0)
FECB7615-ADAA-49E8-B70A-C64033FB9AE9 (resized).jpeg (© Nutty 5.0)
66EC989F-BEF8-4994-83CE-22EC7D307F4C (resized).jpeg (© Nutty 5.0)
CDCFB3F7-F631-4E3C-8EFE-F39590F31D76 (resized).jpeg (© Nutty 5.0)
image (resized).jpg
image (resized).jpg
IMG_6433 (resized).JPG
image (resized).jpg

You're currently viewing posts by Pinsider Karpy1717.
Click here to go back to viewing the entire thread.

#1 10 months ago

Hey guys I have an Addams family and recently bought an led kit and changed everything out. However I could not for the life of me figure out how to remove this start button.... I didn’t want to break it so wanted to know the best way to go about this. Any help is appreciated!

image (resized).jpg
#4 10 months ago

Thanks for the help! I got it out but now when I put it in the start button got stuck and won’t press. Anything to do for this?

#6 10 months ago

Well I snapped it in and it pressed but now it won’t start.... does that mean a connector is loose?

#8 10 months ago

Yes button clicks but doesn’t start

#9 10 months ago
image (resized).jpgimage (resized).jpgimage (resized).jpgimage (resized).jpg
#12 10 months ago

Sorry not sure what you mean.... I did try clicking the top button with my hand but nothing worked. Here is image when it’s in just to show

#13 10 months ago
image (resized).jpg
#15 10 months ago

That’s with the button pressed

image (resized).jpg
#18 10 months ago

so good news... while in switch test it did register as start button

#24 10 months ago

Alright so I put the old light back in and it worked. I think that the led’s that I have are incompatible. It’s just the old light doesn’t even shine so that’s annoying. I think that it all depends on the led size. Any way around this?

image (resized).jpg
#27 10 months ago

That’s actually a good idea I’m going to try filing some away and I’ll get back to you

#29 10 months ago

Yep I had the light on the left that has the little bumper from the first picture. Going to get trimming now!

#30 10 months ago

The only concerning thing is that when I use a duplicate of the light in there it (non-led) doesn’t work??? Any reason as to this happening

#32 10 months ago

Don’t have a meter but I’m going to try the trimming pretty soon here

#33 10 months ago

Turned it on and it works great. Trimming worked and fixed it. Thanks for everyone’s help

image (resized).jpg
Promoted items from the Pinside Marketplace
$ 369.00
Cabinet - Decals
Mircoplayfields

You're currently viewing posts by Pinsider Karpy1717.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside