(Topic ID: 225372)

How do you turn off screen saver in Ubuntu?

By Jeff1960

3 years ago


Topic Heartbeat

Topic Stats

  • 12 posts
  • 8 Pinsiders participating
  • Latest reply 3 years ago by Crash
  • No one calls this topic a favorite

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    View topic image gallery

    25B84A75-524F-4CA0-9E4D-6241DE1B8533 (resized).png

    #1 3 years ago

    Not sure how to locate that option. You can guess by the post that I'm not a computer person. When I enter the options screen I see power options but nothing about screen saver.

    Thanks Jeff

    #2 3 years ago

    I’m learning Ubuntu as well. Check the displays and brightness/lock options.

    I’m excited about the future of computing with Linux and am curious to know why you are using Ubuntu?

    25B84A75-524F-4CA0-9E4D-6241DE1B8533 (resized).png
    #3 3 years ago

    It was loaded in when I bought the pinbox replacement.

    #4 3 years ago

    Maybe talk to the guy that sold you the unit. I take it they do not know how to turn it off either if this is what they sold you. But this can be turned off through the terminal. I would have to check but try, sudo apt-get remove xscreensaver

    #5 3 years ago
    Quoted from Crash:

    I’m excited about the future of computing with Linux and am curious to know why you are using Ubuntu?
    [quoted image]

    Welcome to a different world!

    Like anything, there are plusses and minuses, and there is certainly a learning curve, but I've been running Linux as my primary OS for ten years or so, and I'll never go back to back to running a Microsoft product as my daily driver.

    #6 3 years ago

    This command is executed from a terminal window and should get you where you want to be:

    gsettings set org.gnome.desktop.screensaver idle-activation-enabled 0

    #7 3 years ago

    Thanks , but that means nothing to me. All I can do is press F2 and lurk around but nothing to see.

    #8 3 years ago

    Oh, my bad. You are probably not even running a Gnome desktop in this setup.

    #9 3 years ago

    Try under “security and privacy” and check for “screen lock” option or something like that. I can’t tell exactly what Ubuntu version you’re on... been a while.

    #11 3 years ago
    Quoted from Jeff1960:

    Thanks , but that means nothing to me. All I can do is press F2 and lurk around but nothing to see.

    When the PC boots up, you press f2 to get into a menu with colors or is it a black and white command line like the old dos days? Aka you can only type things

    #12 3 years ago
    Quoted from Zennmaster:

    Welcome to a different world!
    Like anything, there are plusses and minuses, and there is certainly a learning curve, but I've been running Linux as my primary OS for ten years or so, and I'll never go back to back to running a Microsoft product as my daily driver.

    Yeah man! Not to hijack the thread but I’ve dabbled with Debian and Fedora, and more recently Ubuntu and Mint. I already know how to update the kernel, manage packages with Aptitude, and configure desktop shortcuts. I am also playing online games and mods in WINE. I will not be running Windows 8 or newer on my personal computers.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside