(Topic ID: 206733)

How I botched ColorDMD install and broke my DE Star Wars


By Dkjimbo

3 years ago



Topic Stats

  • 25 posts
  • 16 Pinsiders participating
  • Latest reply 5 months ago by zahner
  • Topic is favorited by 3 Pinsiders

You

Linked Games

You're currently viewing posts by Pinsider dmod.
Click here to go back to viewing the entire thread.

#8 3 years ago

Sorry to hear you're having trouble. It's unlikely the problems were caused by the ColorDMD display itself, as the display only runs on 12V and would not cause problems with 5V logic (booting) or solenoids/lamps running on other power supplies.

The most likely problem is incorrect installation of
(1) the wide data ribbon cable that runs from the CPU to the Whitestar DMD controller board, or
(2) the 2-pin cable that provides 5V power to the Whitestar DMD controller board.

Incorrect connections at the Whitestar DMD controller can cause problems with communication over the 5V data bus that affect both booting and CPU control of the solenoids and lamps.

Promoted items from the Pinside Marketplace
From: $ 369.95
Boards
PinSound
$ 50.00
$ 9.90
Playfields
The Super Fasteners
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 79.00
Playfield - Toys/Add-ons
Pixels Arcade Games
$ 79.00
Playfield - Toys/Add-ons
Pixels Arcade Games

You're currently viewing posts by Pinsider dmod.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside