(Topic ID: 73213)

Home for the Gottlieb SYS1-SYS80B guys, Yep it's a club :)


By Gerry

5 years ago



Topic Stats

  • 3,058 posts
  • 403 Pinsiders participating
  • Latest reply 2 hours ago by uncivil_engineer
  • Topic is favorited by 209 Pinsiders

You

Linked Games

Topic Gallery

There have been 984 images uploaded to this topic. (View topic image gallery).

Gottlieb_sound_80 (resized).jpg
Gottlieb_sound (resized).jpg
91163F11-4B76-4787-9EA6-3772A5AE801B (resized).jpeg
8C24CBA3-99EB-4044-8BDC-04768106F85F (resized).jpeg
20190709_175150 (resized).jpg
20190703_115342 (resized).jpg
D2CBD2FA-6620-4638-B37F-8FC76A585048 (resized).jpeg
B0E87C48-F196-4A02-B303-F5EE15A41751 (resized).jpeg
3D8F2873-4210-4952-B255-7F86B6D0FAA3 (resized).jpeg
20190706_115150 (resized).jpg
20190706_114432 (resized).jpg
gw (resized).jpg
1561987760686-310761812 (resized).jpg
20190613_164511_resized (resized).jpg
20190613_172543_resized (resized).jpg
56F70A93-BADC-4442-AE77-F4FFF2A74301 (resized).jpeg

There are 3058 posts in this topic. You are on page 61 of 62.
#3001 39 days ago
Quoted from Inkochnito:

I'm back in the club.
I've got a Hot Shots game to restore.

Fun game! I have a really nice one in the line up but we're tight for space and thinking of rotating out. Can't keep them all!

20190506_201742_resized_1 (resized).jpg
#3002 39 days ago

My Black Hole which has been rock solid just started having sound issues. As soon as you start a game it starts saying "Tilt, tilt, tilt" and there is no music.

#3003 39 days ago

Cheap and sleazy Gold Wing mod that looks awesome!

Installed an LED below the capture outhole to illuminate the lens, LED is connected to the capture lamp.

Bright light to the right of the outhole is a lighted post to brighten up the area.

20190606_190301_resized (resized).jpg20190606_190353_resized (resized).jpg20190606_190711_resized (resized).jpg
#3004 39 days ago
Quoted from gdonovan:

Cheap and sleazy Gold Wing mod that looks awesome!
Installed an LED below the capture outhole to illuminate the lens, LED is connected to the capture lamp.
Bright light to the right of the outhole is a lighted post to brighten up the area.[quoted image][quoted image][quoted image]

I’m totally gonna rip you off on this one!

#3005 39 days ago
Quoted from gdonovan:

Cheap and sleazy Gold Wing mod that looks awesome!
Installed an LED below the capture outhole to illuminate the lens, LED is connected to the capture lamp.
Bright light to the right of the outhole is a lighted post to brighten up the area.[quoted image][quoted image][quoted image]

To share a mod in return around lighting, I installed 3 spot lights to help with this game. 2 on the slings and 1 on the post at the end of the ramp.
EDF2C820-89C7-4BDB-819F-F346CC3B5B9D (resized).jpeg

9506B9F3-FF55-47C8-B638-40629286FD55 (resized).png
#3006 39 days ago
Quoted from mrm_4:

I’m totally gonna rip you off on this one!

+1

#3007 38 days ago
Quoted from mrm_4:

To share a mod in return around lighting, I installed 3 spot lights to help with this game. 2 on the slings and 1 on the post at the end of the ramp.
[quoted image][quoted image]

Had not really considered spots; I prefer lighting more indirect and come through the plastics if possible to make them pop a bit. I have considered getting some 4" strip lighting and trying them in various locations. The playfield lighting on mine has been pumped up with some 5SMD towers and 2SMD in the other locations. I'll have to grab a few spots and play around a bit.

The outhole lighting is actually fairly bright, the lighted post is throwing off the camera.

I used a Comet 2SMD orange bulb in it and the "capture" insert. I considered red but that is used in a few other spots and wanted it to be different but still indicate "danger" as in being captured.

Two pictures of my playfield, one with overhead lamp on and the other with off. Camera had trouble focusing when the light was off.

20190607_063414_resized (resized).jpg20190607_063450_resized (resized).jpg
#3008 33 days ago

I had my cleopatra working great but after a week of play it has developed a problem where two chime coils and the right saucer coil lock on when the game is turn on.

I switched driver boards and the problem still occurs. Is there anything I need to check on the mpu? Anything else it could be?

Ground mods are done, stock mpu, stock driver board, aftermarket power supply.

#3009 33 days ago
Quoted from jdoz2:

I had my cleopatra working great but after a week of play it has developed a problem where two chime coils and the right saucer coil lock on when the game is turn on.
I switched driver boards and the problem still occurs. Is there anything I need to check on the mpu? Anything else it could be?
Ground mods are done, stock mpu, stock driver board, aftermarket power supply.

I'd look at the diagram of the MPU and see if the 3 items are related in any way as to what is controlling them.

#3010 33 days ago
Quoted from jdoz2:

I had my cleopatra working great but after a week of play it has developed a problem where two chime coils and the right saucer coil lock on when the game is turn on.
I switched driver boards and the problem still occurs. Is there anything I need to check on the mpu? Anything else it could be?
Ground mods are done, stock mpu, stock driver board, aftermarket power supply.

Quoted from gdonovan:

I'd look at the diagram of the MPU and see if the 3 items are related in any way as to what is controlling them.

It looks like Z6 controlls them all.
Gottlieb_CPU (resized).jpg

#3011 33 days ago
Quoted from jdoz2:

I had my cleopatra working great but after a week of play it has developed a problem where two chime coils and the right saucer coil lock on when the game is turn on.
I switched driver boards and the problem still occurs. Is there anything I need to check on the mpu? Anything else it could be?
Ground mods are done, stock mpu, stock driver board, aftermarket power supply.

Quoted from gdonovan:

I'd look at the diagram of the MPU and see if the 3 items are related in any way as to what is controlling them.

Quoted from Inkochnito:

It looks like Z6 controlls them all.

Good solid edge connections? If so...
I agree try Z6 first, and then... Z6 leads back to U4... dying spider chip? also how's the corrosion?
My close encounters would require multiple power-on(s) to finally boot MPU. One day random/multiple coil lock-on(s) resulted. MPU was the culprit...chased back to the Spider. now running a LISY1 with the same power supply and driver board.

#3012 33 days ago
Quoted from REGNE:

Good solid edge connections? If so...
I agree try Z6 first, and then... Z6 leads back to U4... dying spider chip? also how's the corrosion?
My close encounters would require multiple power-on(s) to finally boot MPU. One day random/multiple coil lock-on(s) resulted. MPU was the culprit...chased back to the Spider. now running a LISY1 with the same power supply and driver board.

Thanks for all the tips so far everyone.

Mpu has super minor damage mpu damage right by the battery connection but that’s it. Will make sure my connectors are good them move on the z6. Thank you all again.

#3013 29 days ago

hey all I just put a really nice Hollywood Heat cab in the marketplace in the parts section if anyone needs a better one.

1 week later
#3014 22 days ago

Anybody have an extra U2/U3 single rom adapter available?

#3015 21 days ago

While I was playing a game this evening on my Bad Girls, the left up kicker stopped firing the coil. The switch recognizes the ball, but is not kicking the ball out. I checked the fuse (F13) but it appears the fuse looks fine ( the F13 fuse also is tied to the right kicker which is working as it should. Anyone have any ideas? Photos attached. Thanks !

015F0A53-25C6-48EF-B5EB-9EF0677EE301 (resized).jpeg56F70A93-BADC-4442-AE77-F4FFF2A74301 (resized).jpegBDB0CDE5-6C55-4F8F-BF54-B3F5BC3D2716 (resized).jpeg
#3016 20 days ago

I’m working on restoring the flipper and bumper power on my Black Hole, and I came across something in the wiring diagram that I find a bit disturbing. Is there any protection against shorts to ground built into the +24v or +34v circuits that run the flippers or bumpers? I’d be worried that if one of these circuits grounds out, it could take the transformer with it.

#3017 20 days ago
Quoted from uncivil_engineer:

I’m working on restoring the flipper and bumper power on my Black Hole, and I came across something in the wiring diagram that I find a bit disturbing. Is there any protection against shorts to ground built into the +24v or +34v circuits that run the flippers or bumpers? I’d be worried that if one of these circuits grounds out, it could take the transformer with it.

Put a fuse in line with each coil, allthough most coils already have a fuse.
Look in the manual at page 15 & 16.
All fuses are mentioned....

#3018 20 days ago
Quoted from jugood20:

While I was playing a game this evening on my Bad Girls, the left up kicker stopped firing the coil. The switch recognizes the ball, but is not kicking the ball out. I checked the fuse (F13) but it appears the fuse looks fine ( the F13 fuse also is tied to the right kicker which is working as it should. Anyone have any ideas? Photos attached. Thanks !

Do you have voltage at the coil?
Did you check the connector?

#3019 19 days ago

On the fuse issue. The nearest I can tell, there is a 8 amp fuse that is connected to the ground of both the 24v line and the 34v line. Hopefully this will be enough.

On another subject... Has anyone ever adapted a pop-bumper driver board to run a kicker on a System 80 machine?

On my Black Hole, the leaf switches on my kickers are pretty badly pitted and bent up. They will no longer trigger the kicker coils. Replacements are available, but I am not real comfortable having coil voltage sticking up into the playfield. From the wiring diagram, it looks like I could use simple stand up switch, or williams style kicker stand up switches in place of the high amperage kicker switches. They would have to be wired to close to ground, and connected to pin 4 of the pop-bumper board. The rest of the wiring would be pretty much the same as a pop-bumper.

Unless I am overlooking something, this seems pretty doable.

#3020 18 days ago
Quoted from uncivil_engineer:

On the fuse issue. The nearest I can tell, there is a 8 amp fuse that is connected to the ground of both the 24v line and the 34v line. Hopefully this will be enough.
On another subject... Has anyone ever adapted a pop-bumper driver board to run a kicker on a System 80 machine?
On my Black Hole, the leaf switches on my kickers are pretty badly pitted and bent up. They will no longer trigger the kicker coils. Replacements are available, but I am not real comfortable having coil voltage sticking up into the playfield. From the wiring diagram, it looks like I could use simple stand up switch, or williams style kicker stand up switches in place of the high amperage kicker switches. They would have to be wired to close to ground, and connected to pin 4 of the pop-bumper board. The rest of the wiring would be pretty much the same as a pop-bumper.
Unless I am overlooking something, this seems pretty doable.

I believe on Pinrepair, Clay suggested this, but I could be remembering incorrectly.

#3021 15 days ago

Still picking at my Gold Wings; 4" frosted led strips came in from Comet and I have one tucked behind the upper flipper to illuminate the plastic fully and the flipper itself.

20190613_164511_resized (resized).jpg20190613_172543_resized (resized).jpg
#3022 15 days ago

Today I've updated my website with Tech Charts for the Gottlieb System-1 games.
All 16 games are added to the Tech Chart section as well as in the Gottlieb section.
If you find any errors, please let me know and I'll correct them.

Enjoy and have fun,
Peter
http://www.inkochnito.nl
If you like my work, please send me a donation via PayPal.

Tech Charts added for:
Gottlieb Asteroid Annie and the Aliens
Gottlieb Buck Rogers
Gottlieb Charlie's Angels
Gottlieb Cleopatra
Gottlieb Close Encounters of the Third Kind
Gottlieb Count-Down
Gottlieb Dragon
Gottlieb Genie
Gottlieb Joker Poker
Gottlieb Pinball Pool
Gottlieb Roller Disco
Gottlieb Sinbad
Gottlieb Solar Ride
Gottlieb The Incredible Hulk
Gottlieb Torch
Gottlieb Totem

#3023 14 days ago

Am I in the club?

1561987760686-310761812 (resized).jpg
#3024 14 days ago
Quoted from oilspot:

Am I in the club?[quoted image]

Reminds me of one spring break I had in college... lots of blurred, out of focus memories.

#3025 13 days ago

Just picked up a Circus, and was wondering if anyone happens to have a coin door they would part with? The door functions, but has been drilled for a credit button as well has having had a latch installed from it's days on route. Would like to replace it if I can.

#3026 13 days ago
Quoted from vonclod:

Incredible Hulk Help.
I've been trying to resurect a Hulk. Been slowly working through all the bugs. Right now I have no flipper, or pop bumper power, or pf lights. Unsure if the PF lights are related. Driver board coils seem to work along with everything else.
Any ideas on the flipper and pop power? Yes the fuse was checked and replaced for good measure.
Also... does anyone have a pdf Hulk manual? Kind of flying blind. I have one on order but will be another week before I see it.

Had the same problem until I adjusted both EM switches (Tilt and Game Over) on the bottom of the playfield

#3027 13 days ago

System 80A Fuses - Are the amperage values similar for the same positions, across different machines? I have an El Dorado City of Gold (no manual). No sounds, except background and a missing fuse at F1. Based on another System A manual, this should be 1/2 fuse for Sound/Speech Power Supply. In theory. Any thoughts?

#3028 13 days ago

Handy soul with the manual set me straight.In this case, it is the same.

#3029 9 days ago

So, im gonna chime in with a quick question, i have a Goldwings that ive gotten to live again, it boots, credits up, starts a game and you get ball, sound, music, lamps, kickers, bumpers, flippers and everything, but alot of switches dont register at all, while others do, for example, the 3 targets on the aircraft carrier works like normal, but the others on the left dont, same with the 3 rollover switches up on top, neither reacts when rolled over, neither of the "roundabouts" react, but the ramp switch and the loop switch does.

Is this a chip or a matrix problem or a contact problem? have a steady 5.01 volts all the time and ive cleaned and scrubbed every contact in the game like 2 times now and ive resoldered everything that is solderable.

Its the last problem now before i got a fully working Goldwings.

#3030 9 days ago

Just had a problem pop up on my system 80b Chicago Cubs Triple Play. While playing a game the display stopped working. I turned the pin off and checked fuses (all tasted good) and reset all board connectors. Turned the game on and the display was working. The next day we were playing it agin and the display went out again. This time I have not been able to get it to light up/turn on.
Checked fuses again; all tested good
Repinned the display connectors; still off
MPU is getting 5volts

What should I be checking?

Thank you for your help.

Phil

#3031 9 days ago
Quoted from Luzur:

So, im gonna chime in with a quick question, i have a Goldwings that ive gotten to live again, it boots, credits up, starts a game and you get ball, sound, music, lamps, kickers, bumpers, flippers and everything, but alot of switches dont register at all, while others do, for example, the 3 targets on the aircraft carrier works like normal, but the others on the left dont, same with the 3 rollover switches up on top, neither reacts when rolled over, neither of the "roundabouts" react, but the ramp switch and the loop switch does.
Is this a chip or a matrix problem or a contact problem? have a steady 5.01 volts all the time and ive cleaned and scrubbed every contact in the game like 2 times now and ive resoldered everything that is solderable.
Its the last problem now before i got a fully working Goldwings.

I had the same problem with my System 80 Amazing Spider-Man. It ended up being a switch that was closed. Just go through all switches and check off the ones that register. For the ones that do not register, are they part of the same switch number? It has to do with the switch matrix.

Another problem could be caused by bad contacts at the driver board.

Hopefully this helps.

#3032 8 days ago
Quoted from durgee7:

I had the same problem with my System 80 Amazing Spider-Man. It ended up being a switch that was closed. Just go through all switches and check off the ones that register. For the ones that do not register, are they part of the same switch number? It has to do with the switch matrix.
Another problem could be caused by bad contacts at the driver board.
Hopefully this helps.

Looks like this during a game:

gw (resized).jpg
#3033 8 days ago
Quoted from Luzur:

Looks like this during a game:[quoted image]

I would definitely check the contacts if you have those edge connectors for the driver and mpu board. I'm assuming they are edge connectors for your system? It seems you have a variety of switches that are not activating. Also, check your manual for the switch matrix and see if the non-activating switches are along the same row or column. One switch can affect the others on that same row or column...can't remember if its row or column.

1. Check edge conectors at driver and mpu board for all wires associated with your switches.

2. Cross-check the switch matrix with the picture you posted above and see if there is a pattern. One switch can affect others along the same row/column.

3. You may need to repin. It's a fun project.

4. If repinning does not solve all switch problems, list your non-activating switches and see if there's a pattern to the failure. I ended up having one Switch number (several locations) affected because one particular location had a switch closed (maybe caused by installing new rubber rings)..

#3034 8 days ago
Quoted from durgee7:

I would definitely check the contacts if you have those edge connectors for the driver and mpu board. I'm assuming they are edge connectors for your system? It seems you have a variety of switches that are not activating. Also, check your manual for the switch matrix and see if the non-activating switches are along the same row or column. One switch can affect the others on that same row or column...can't remember if its row or column.
1. Check edge conectors at driver and mpu board for all wires associated with your switches.
2. Cross-check the switch matrix with the picture you posted above and see if there is a pattern. One switch can affect others along the same row/column.
3. You may need to repin. It's a fun project.
4. If repinning does not solve all switch problems, list your non-activating switches and see if there's a pattern to the failure. I ended up having one Switch number (several locations) affected because one particular location had a switch closed (maybe caused by installing new rubber rings)..

Well i did a brave thing and tested putting my Hollywood Heat MPU in Goldwings, and then voilá all the switches/game worked as normal, so its a chip/MPU problem on the Goldwing MPU, so much is clear now.

the game do say "Memoy error - Z5" in testmode, and it signals like a load of switches are clsoed when they arent IRL, like the switches that dont work.

#3035 8 days ago

Hey Guys,

Does anyone know a good place to purchase a 2.75" long sleeve to replace an old Amazing Spider-Man knocker sleeve? The replacement coil I purchased came with one that does not extend beyond length of coil (I should have known). I'm also wondering if it's possible to use the shorter (coil length) sleeve instead of a longer replacement. I appreciate any feedback you guys have on this issue.

Thanks!

20190706_114432 (resized).jpg20190706_115150 (resized).jpg
#3036 8 days ago

Anyone have a Monte Carlo apron for sale? One on mine is in less than stellar condition.

#3037 7 days ago
Quoted from durgee7:

Hey Guys,
Does anyone know a good place to purchase a 2.75" long sleeve to replace an old Amazing Spider-Man knocker sleeve? The replacement coil I purchased came with one that does not extend beyond length of coil (I should have known). I'm also wondering if it's possible to use the shorter (coil length) sleeve instead of a longer replacement. I appreciate any feedback you guys have on this issue.
Thanks![quoted image][quoted image]

http://pbresource.com/coilsleeve.html

https://www.marcospecialties.com/pinball-parts/03-7067-1

#3039 7 days ago

Finally got around to installing the ramp I bought off of jodyg at Allentown and did the capture mod of gdonovan. Although I used a color changer for the light so the ball glows different colors when in the hole.

D2CBD2FA-6620-4638-B37F-8FC76A585048 (resized).jpeg3D8F2873-4210-4952-B255-7F86B6D0FAA3 (resized).jpegB0E87C48-F196-4A02-B303-F5EE15A41751 (resized).jpeg
12
#3040 6 days ago

Because I am sometime crazy, I did this.
Had a very very faded Solar Ride Backglass.
Did not want to throw it as I love the art, so I decided tk save it so that I can use it as a decoration.

I first redrew the faded stuff (black on the first pic) and then repainted.
It is far from perfect but still way better than the bare glass like it was.

20190703_115342 (resized).jpg20190709_175150 (resized).jpg
#3041 5 days ago

A couple display issues I have been having:

1) Second digit in display 1 and 3 is a little brighter than the other digits (issue with 7404 or 7448?)
2) when I go into audit/bookkeeping and run the display test, all digits run through the normal cycle (e.g. 111111 to 99999). When the game is in attract mode, high score display is gibberish.

Background on the machine:

1) added the two fuses to the small transformer
2) tested the rectifiers and all areas to make sure power (5v, 12v, etc.) is good-to-go
3) ground mods are done
4) new power supply
5) new cable between power supply and MPU
6) new cable between MPU and Solenoid Driver Board
7) cleaned edge connectors on MPU with eraser and alcohol (lightly sanded on a couple areas)
inspected the connectors at J2 and J3 (all look good and shiny)
9) installed remote battery pack

Thoughts? Thank you in advance.

WP

#3042 5 days ago
Quoted from WhiskeyPinball:

When the game is in attract mode, high score display is gibberish.
WP

I bet you're also seeing an outlandish number of credits on the machine, too.

You'll need to run through the reset/memory setup procedure, where you assign the scores at which an extra ball is awarded and see the audits. When the memory circuits get power, they tend to fill with gibberish (the programmers at Rockwell didn't include a startup memory check to avoid this).

#3043 4 days ago

I went through the audits and hit the reset button on each one (1-10), display showed 000000 for all. Also checked the 5101 was getting juice. Measured 4.4dc at leg 22. I get out of audit and high score still shows gibberish

#3044 4 days ago

You might want to throw just something in there. When you're in the High Score and have it reset to 0, you can use the Start button to increase the resulting stored value in 1,000 increments. Then you press the Test button again to save it. If you let it go back to game mode without pushing it over to the display test, it won't save the high score you put in.

#3045 4 days ago

Has anyone done a run if repro Amazing Spider-Man playfields?

#3046 4 days ago
Quoted from Bricarus:

Has anyone done a run if repro Amazing Spider-Man playfields?

No, but Ron has a fully restored spiderman PF. If your not familiar with his work, he is hands down the best. People send him new CPR PFs to make em better.

https://pinside.com/pinball/community/pinsiders/kruzman

#3047 3 days ago
Quoted from Bricarus:

Has anyone done a run if repro Amazing Spider-Man playfields?

Shay Arcade Group has Amazing Spider-man and Incredible Hulk backglass also (if you are in need).

#3048 3 days ago
Quoted from LynnInDenver:

You might want to throw just something in there. When you're in the High Score and have it reset to 0, you can use the Start button to increase the resulting stored value in 1,000 increments. Then you press the Test button again to save it. If you let it go back to game mode without pushing it over to the display test, it won't save the high score you put in.

I will try that tonight and get back to you. Thanks.

#3049 3 days ago

I fried the MPU on my System 80B the other day and figured I'd post about it here to keep others from doing the same thing I was waxing and working on the game with the power on (lightbulbs, etc.) and the board died. So eventually I figure out the U4 RIOT is fried, as are Z13 and Z14. I'm still working on fixing that.

So what happened? I eventually figured out what I did. I had removed all three flipper bats (got new shoes) and turned the game on with the bats removed. This is a Bad Girls... the right flipper on the top has a lane change switch on it. By removing the bats, but not the pawls, the spring on the pawl was holding it against the end of stroke switch... and the metal pawl was also touching the lane change switch just next to it. It was fine for a couple minutes but either by touching just right or by continuous 27 volts to the switch strobe... it eventually burnt through z14 and fried U4!

So. Moral of the story, if you're working on it with the game on don't do it if you've removed the bats and left the Pawls in!

#3050 2 days ago

Hey All,

Have a Black Hole that was working fine, and now it has some strange behaviour that appears to be a bit like a reset to me.

50% of the time after you start a game, when the kickout coil fired the ball into the shooter lane the game would ‘sort of’ reset…it wasn’t like a full reboot, just the score displays would go back to attract mode showing the high score. It also appeared to preliminarily end a 2 player game once (ie: p1 finished ball 3, then the game ended, rather than p2 playing ball 3).

I did a really quick reseat of some plugs, and it didn’t change the symptoms – it sounds to me like there is a power issue, but I am not really familiar at all with these Gottliebs – should I be looking closely at plugs on power supply board? Anything else you guys suggest?

Promoted items from the Pinside Marketplace
$ 1,099.00
Flipper Parts
Mircoplayfields
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 19.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 65.00
Playfield - Plastics
Vandelay Industries
$ 49.00
$ 299.00
There are 3058 posts in this topic. You are on page 61 of 62.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside