(Topic ID: 73213)

Home for the Gottlieb SYS1-SYS80B guys, Yep it's a club :)


By Gerry

6 years ago



Topic Stats

  • 3,434 posts
  • 431 Pinsiders participating
  • Latest reply 1 day ago by JodyG
  • Topic is favorited by 223 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,093 images uploaded to this topic. (View topic image gallery).

20200220_194100 (resized).jpg
20200215_214917 (resized).jpg
IMG_20200212_0001 (resized).jpeg
Screen Shot 2020-02-13 at 3.14.44 PM (resized).png
IMG20200211142633 (resized).jpg
IMG20200211142559 (resized).jpg
Screenshot_20200210-193254_Chrome (resized).jpg
20200209_092759 (resized).jpg
20200209_092725 (resized).jpg
IMG_20200201_205048 (resized).jpg
IMG_20191102_132546 (resized).jpg
20200205_201500 (resized).jpg
20200205_201048 (resized).jpg
20200205_201149 (resized).jpg
20200205_201016 (resized).jpg
IMG_20200205_221227 (resized).jpg

There are 3434 posts in this topic. You are on page 29 of 69.
#1401 2 years ago

Aw man, that cut harness is a real shame.

Interesting piece, though

#1402 2 years ago

Would love that Raven apron would even buy the whole pf but won't be near Allentown unfortunately

#1403 2 years ago
Quoted from ForceFlow:

Aw man, that cut harness is a real shame.
Interesting piece, though

if you were to use this you'd have to transfer your harness to this lot of soldering, but doable....

#1404 2 years ago
Quoted from psd4me:

Would love that Raven apron would even buy the whole pf but won't be near Allentown unfortunately

to bad i would have liked to sell it to you

#1405 2 years ago
Quoted from Gerry:

if you were to use this you'd have to transfer your harness to this lot of soldering, but doable....

Yeah, not sure I'd want to do that unless the artwork on a production playfield wasn't salvagable.

#1406 2 years ago

Hey all, didn't think this enough to warrant its own thread. Just had a quick question. My loop di loop shot on my Gold Wings has a post in the middle of it. I am not sure if this post is supposed to be there because the previous owner did some hacking of the playfield. I'm asking because thus far I haven't been able to hit that shot and I'm wondering if this post is the problem. Any other Gold Wings owners able to enlighten me?

IMG_2706 (resized).JPG

IMG_2707 (resized).JPG

#1407 2 years ago

I'm guessing that might be there because the tab is broken on the right side loop guide. Mike

#1408 2 years ago
Quoted from psd4me:

I'm guessing that might be there because the tab is broken on the right side loop guide. Mike

That's what I am thinking too. I bought replacement parts for the loop so I think it should be fine to remove the post.

#1409 2 years ago

I'm encountering an intermittent issue with my TX-Sector as of late.

The problem lies with the left single drop target near the ramp. What's happening... the target reacts normally in gameplay at the beginning, later on though... if dropped - it will *not* reset. The issue is sporadic.

I really haven't dived into it fully; I'm thinking connector issue here??? Am I on the right path? I should preface grounding was done on this. I've checked the mechanism itself and that's good as well.

#1410 2 years ago

Is that spiral ramp still available from Gold Wings? My buddy has one and his is entirely missing.

#1411 2 years ago

Little dirt still on the playfield from drilling etc, but here are some shots, coming together nicely, looks crazy awesome...

IMG_1121 (resized).jpg

IMG_1123 (resized).jpg

IMG_1122 (resized).jpg

IMG_1124 (resized).jpg

IMG_1075 (resized).jpg

#1412 2 years ago

Dang, that's pretty. I don't think they looked that nice new, well done!

#1413 2 years ago

Yeah can't wait to play it without all warped inserts and "the sword of death" as we refer to it!

#1414 2 years ago

Picked up a very nice Devil's Dare.

It had a known issue at the last show: no sound.

I am a sys80 rookie.

Any help appreciated: https://pinside.com/pinball/forum/topic/devils-dare-wont-boot

[SOLVED]

thanks!
-mof

#1415 2 years ago
Quoted from Schusler:

Is that spiral ramp still available from Gold Wings? My buddy has one and his is entirely missing.

I got my replacement side walls from Pinball resource. Not sure if they have the entire loop but worth looking into.

#1416 2 years ago
Quoted from Schusler:

I'm encountering an intermittent issue with my TX-Sector as of late.
The problem lies with the left single drop target near the ramp. What's happening... the target reacts normally in gameplay at the beginning, later on though... if dropped - it will *not* reset. The issue is sporadic.
I really haven't dived into it fully; I'm thinking connector issue here??? Am I on the right path? I should preface grounding was done on this. I've checked the mechanism itself and that's good as well.

probably a broken tab on the drop... check the bottoms of them...

#1417 2 years ago

Has anyone ever tried to put a large cap on the 6v lights line in order to help with them dimming when you hit the flippers?

#1418 2 years ago

On my Genesis, I was going to swap the big cap in the bottom cab, and I realized someone in the house tossed out my old one. Now I don't know which wire goes to pos/neg. It was the black wire and the black-white wire if that helps anyone remember.

Thanks

#1419 2 years ago
Quoted from futurepinhead:

On my Genesis, I was going to swap the big cap in the bottom cab, and I realized someone in the house tossed out my old one. Now I don't know which wire goes to pos/neg. It was the black wire and the black-white wire if that helps anyone remember.
Thanks

A couple of reference photos, but I'm not sure how helpful they would be. All else fails, wire colors and cap polarity should be marked on the cabinet wiring schematics.

pasted_image (resized).png

pasted_image (resized).png

#1420 2 years ago

Thanks you. We have life!!! I rebuilt 3 connections and new Big cap and that did it.

I can get the game to boot, most coils to fire, most switches to work and flashers and all.

As far as the sound goes, I get music but no sound effects.

I see the sound board has dip switches. Mine are all turned to off. Does that cause this?

I'm buying a manual tomorrow so I'm sorry for asking so many questions.

#1421 2 years ago
Quoted from futurepinhead:

Thanks you. We have life!!! I rebuilt 3 connections and new Big cap and that did it.
I can get the game to boot, most coils to fire, most switches to work and flashers and all.
As far as the sound goes, I get music but no sound effects.
I see the sound board has dip switches. Mine are all turned to off. Does that cause this?
I'm buying a manual tomorrow so I'm sorry for asking so many questions.

I found a post of a guy who had a similar issue. So when I press the Test switch and I only get one beep, which is supposed to represent a Ram issue. I had some of the Rams and I tried piggy backing them but that didn't fix it. So I will try and do the Driver board jumper test next to rule out the driver board.

#1422 2 years ago

The last few issues that I have on Genesis is

Reveal motor not turning
ABC lane switches not working
No sound effects

I think that's it.

I worked on the reveal motor a little last night and verified that the relay is working correctly. Someone posted on here a few pages back that you should be able to move the shield by hand which is definitely not the case with mine. I will pull the motor off this weekend and mess with the gears a bit.

The ABC switches I cleaned thoroughly last night but I still didn't have any luck. I also couldn't get any continuity testing at the switch so I do believe this to be a switch issue and not a connector/wire issue.

#1423 2 years ago

I have a system 80A drop target problem, any ideas?
https://pinside.com/pinball/forum/topic/devils-dare-drop-target-doesnt-stay-up
[SOLVED]
-mof

#1424 2 years ago

I replied to you on that other post. It appears to me to be worn out targets (the back sides or even the bottom that guides it) and springs. I've had to fix that twice before for similar issues.

#1425 2 years ago
Quoted from futurepinhead:

The last few issues that I have on Genesis is
Reveal motor not turning
ABC lane switches not working
No sound effects
I think that's it.
I worked on the reveal motor a little last night and verified that the relay is working correctly. Someone posted on here a few pages back that you should be able to move the shield by hand which is definitely not the case with mine. I will pull the motor off this weekend and mess with the gears a bit.
The ABC switches I cleaned thoroughly last night but I still didn't have any luck. I also couldn't get any continuity testing at the switch so I do believe this to be a switch issue and not a connector/wire issue.

Update on the Reveal motor.

I took it all out tonight and the gears were locked on solid. I was able to work it around a little bit at a time and add some 3 in 1 and now it spins freely. So I will be testing that tomorrow and hopefully uploading a video.

#1426 2 years ago

Next Issue: No voice on Devil's Dare, otherwise sounds are good -- can someone walk me through basic diagnostic tests?
https://pinside.com/pinball/forum/topic/system-80a-devils-dare-no-speech
-mof

#1427 2 years ago

Posted this on HH club thread as well....May be helping a local pinhead with his HH. His up kicker coil locked on and no longer works. I just fixed an upkicker issue on a friends Black Hole so I am guessing its similar. Transistor shorted. I replaced the under pf and Q15 on the board and it works perfect.

Now on this HH. I skimmed manual but need some help. Am I looking for a pre driver trans and then the Trans on the board? Any help (and updated part numbers) I would appreciate.

Thx Mike

#1428 2 years ago

So Ice Fever started doing this one day and I'm not sure what is going on. You can see the display, but it does not kick out a ball and there is a relay clicking on and off turning the controlled insert lighting on and off.

IMG_4192 (resized).JPG

#1429 2 years ago

I'm going to dive in to my PUNK! tomorrow to try to fix an intermittent sound issue, I'm wondering if any of you had the same issue.
After the game is on for a while (an hour or so) I lose all sound. A quick power off/on brings it back. I'll check connectors, re-pin and bad ones and re-cap the soundboard power supply. I don't remember if I grounded that board but, if not, I will. Any other suggestions?

#1430 2 years ago

Got a project MC for sale if any one is interested...

https://pinside.com/pinball/forum/topic/for-sale-monte-carlo-1

#1431 2 years ago

Cross-posting this here for any help and future reference for others...

Finishing up my JP SS restoration. Was soldering in a new power cord and noticed that the banded side of the original cord went to the right side of the plug, while the banded side of the plug I got from Steve at PBR leads to the left side of the plug.

In the picture of that small transformer thing that the power cord leads are soldered on, the banded side was originally on the left lead, non-banded on the right. So that's how I soldered the new cord.

My knowledge of electrical outlets ends at my contact number for my home electrician, and I'm thinking that if it was soldered on reversed, REALLY bad things could happen.

Please look at the pics below, and if anybody can tell me precisely which side of the plug should lead to which side of that small grey box (as well as which side of the plug is the hot lead), I'd really appreciate it. So would my Joker Poker.

20170520_124141_resized (resized).jpg
20170520_124121_resized (resized).jpg
20170520_124110_resized (resized).jpg

#1432 2 years ago

Looks like your 3 prong plug was wired wrong. To my knowledge, the ribbed wire on flat cords is normally neutral (white wire). If you bring up a photo of a duplex outlet, you will see the wide blade goes to the silver screws (white, neutral wire) and the narrow blade goes to the brass screw (black wire, hot or line).

Inside the game, the smooth side of the wire (narrow blade), should go to the line fuse and power switch side of the line filter.

#1433 2 years ago

Thought I'd share some pictures on a Punk! I'm saving from the scrap heap. It is/was in very poor condition, I've just finished the playfield. My original intent was to remove the mylar and touch up the paint and clear coat but once the playfield was stripped and I tried to remove a small section of the mylar it was clear that it would likely pull up all the paint and some wood. So i've just left the playfield and mylar, cleaning it as best as possible and making a playfield protector to prevent any further wear in the future. New plastics, flippers, rubbers and rebuilt bumpers. It's far from perfect but will be a good players condition machine that will enjoy it's retirement after a hard life! Now onto the cabinet.
20170425_144146 (resized).jpg20170522_210510 (resized).jpg20170523_191914 (resized).jpg

#1434 2 years ago

So jealous. I would love to have a Punk! in my collection. Thanks for saving her.

#1435 2 years ago

I'll throw some pictures up when it's done, I'm going to leave the cabinet as is. The artwork is pretty worn and its got graffiti carved into it but it's a punk so I guess it's somewhat fitting!

#1436 2 years ago

Hey, just joined the club! Picked up a Solar Ride for $150. Worked when I picked it up, not so much when I got home. I was ready for a real project but just started with the basics and found it in like 5 minutes. Blown fuse... yeah I know it's never just a fuse but in this case it was! I was ready for acid board damage, ground issues, open circuits but just a fuse. Legs are horrible, back glass is flaking, cabinet has been touched up and the play field is fair.

Solar Ride 1 (resized).JPG

Solar Ride 2 (resized).JPG

Solar Ride 3 (resized).JPG

#1437 2 years ago

Solar Ride looks pretty good for the money! Must have been well kept most of the time. Maybe seal the backglass and try some touch-ups, ground mods, nicad battery removal, fun project stuff.

#1438 2 years ago

On a System 1, could the interconnect harness in any way be responsible for blowing a driver board transistor and locking on a coil?

#1439 2 years ago
Quoted from Gerrard17:

Thought I'd share some pictures on a Punk! I'm saving from the scrap heap. It is/was in very poor condition, I've just finished the playfield. My original intent was to remove the mylar and touch up the paint and clear coat but once the playfield was stripped and I tried to remove a small section of the mylar it was clear that it would likely pull up all the paint and some wood. So i've just left the playfield and mylar, cleaning it as best as possible and making a playfield protector to prevent any further wear in the future. New plastics, flippers, rubbers and rebuilt bumpers. It's far from perfect but will be a good players condition machine that will enjoy it's retirement after a hard life! Now onto the cabinet.

Welcome to the Punk club! Very fun but brutal pin...

#1440 2 years ago
Quoted from aobrien5:

On a System 1, could the interconnect harness in any way be responsible for blowing a driver board transistor and locking on a coil?

Yes, when the ground potential between the two boards gets too far out of alignment.

Bad connection from MPU to Driver board transistor causes one of the drive transistors to turn on a little, but not enough to actually move coil plunger. Therefore, player/owner may not notice anything is happening,..... yet.....

Coil begins to heat up.

Windings begin to burn enamel off wires and windings begin to short out.

Shorted windings on coil cause transistor to overheat and short out.

OR:

Transistor, since it is not fully turned on, creates a ton of internal heat.

Transistor can't take the heat, and shorts out.

Shorted transistor burns up coil.

Shorted coil and transistor blow fuse.

This is why the ground mods are so important on any Gottlieb System 1/80 game. All devices need to be at the same ground potential to insure off means OFF. Bad connections either through Interconnect harness, MPU power input connector, Power Regulator board connectors, or even the individual grounds to the various clusters of drive transistors can mean sure disaster. By common-izing all these grounds together, it minimizes the potential for this kind of failure.

#1441 2 years ago

I pulled the transformer out of Gold Wings to clean it up and noticed a bridge hacked in with lamp cord thats not in the wiring diagram from what I can tell.. So I opened up Genesis and found a similar added in bridge hacked in with lamp cord... Both are hooked into F6 playfield illumination. My Hollywood Heat doesn't have this now i'm trying to figure out why its there. Anyone have an idea? Is this a recommended thing to add that I am unaware of?

IMG_6295 (resized).JPG
IMG_6287 (resized).JPG

#1442 2 years ago

As operators, we used to do that for certain games (like Eight Ball Deluxe) to drop the voltage a little. For a period, the Feature lamp power coming out of the Bally Transformers was a little high and was shortening the life of the incandescent lamps. By adding the bridge (but not exactly wired like that) you put two diodes in series with 2 of those in parallel which would drop the voltage about 1.4V.

However, if your games have LEDs being used for playfield GI, adding the bridge would rectify the AC into pulsating DC and cheap LEDs could be used. Unfortunately, they would be flashing at a rate of 60Hz (or 50 depending on your country) which would have a horrible strobing effect on the ball in motion.

#1443 2 years ago

BTW, I have never seen that done on a Gottlieb. So it would appear, your games both came from the same operator.

#1444 2 years ago
Quoted from CactusJack:

As operators, we used to do that for certain games (like Eight Ball Deluxe) to drop the voltage a little. For a period, the Feature lamp power coming out of the Bally Transformers was a little high and was shortening the life of the incandescent lamps. By adding the bridge (but not exactly wired like that) you put two diodes in series with 2 of those in parallel which would drop the voltage about 1.4V.
However, if your games have LEDs being used for playfield GI, adding the bridge would rectify the AC into pulsating DC and cheap LEDs could be used. Unfortunately, they would be flashing at a rate of 60Hz (or 50 depending on your country) which would have a horrible strobing effect on the ball in motion.

So they can be removed with no worries. I guess years ago they may have actually served a purpose to some degree. Its possible they came from the same op at some point as games travel over the years. I bought them a year apart from 2 different states...

#1445 2 years ago
Quoted from 20eyes:

So they can be removed with no worries. I guess years ago they may have actually served a purpose to some degree. Its possible they came from the same op at some point as games travel over the years. I bought them a year apart from 2 different states...

Any idea if they might be re-import games?

#1446 2 years ago

Nope not re imports.

#1447 2 years ago

Just picked up a Genie. Where's the go-to place for replacement displays?

20170529_102459 (resized).jpg

#1448 2 years ago

Sweet! That's machineis on my wish list!

#1449 2 years ago

Could anyone here please help me out by giving me the factory DIP settings for Ice Fever??

1 week later
#1450 2 years ago

Does anyone know what the two pots on black holes sound speech board adjust? Voltage? Volume?

Promoted items from the Pinside Marketplace
1,950
Machine - For Sale
Karben, HE
$ 289.00
$ 1,099.00
Flipper Parts
Mircoplayfields
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 10.00
Cabinet Parts
Vandelay Industries
There are 3434 posts in this topic. You are on page 29 of 69.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside