(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

3 years ago



Topic Stats

  • 7,923 posts
  • 519 Pinsiders participating
  • Latest reply 2 hours ago by konghusker
  • Topic is favorited by 192 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,152 images uploaded to this topic. (View topic image gallery).

0EBF61C9-860A-4237-84E3-A4810907060F (resized).jpeg
95937948-C10C-4118-BF50-2D83A8119265 (resized).jpeg
AC977F7C-F4EB-4A21-B065-77BD8B30E6E4 (resized).jpeg
61188774-F72B-48E1-B400-8118BD7D7A90 (resized).jpeg
3E1B9990-8695-4EF7-9CF7-334A53871163 (resized).jpeg
96A279BA-D769-4927-A255-614370D13582 (resized).jpeg
D42E605B-56D9-49C5-A6C0-0C8B2251718A (resized).jpeg
Castle (resized).png
IMG_20191027_094800 (resized).jpg
IMG-20191027-WA0016 (resized).jpg
IMG_20191027_092217 (resized).jpg
IMG_20191027_090807 (resized).jpg
IMG_20191027_091030 (resized).jpg
IMG_20191027_091023 (resized).jpg
IMG-20191027-WA0016 (resized).jpg
IMG-20191027-WA0012 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic

Post #14 First impressions by new owner. Posted by Eryeal (3 years ago)

Post #45 The source of the voice call-outs Posted by Troz (3 years ago)

Post #71 Detailed game review Posted by Vyzer2 (3 years ago)

Post #128 Cosmetic issues from factory and customer service response. Posted by RichieWrench (3 years ago)

Post #214 review with detail and good set of pictures. Posted by Pimp77 (3 years ago)

Post #402 Backglass LED diffuser (tones cold white to a more neutral amber color) Posted by PanzerFreak (3 years ago)

Post #714 Another BackBox light filter Posted by Damonator (3 years ago)

Post #769 Rulesheet Posted by tiesmasc (3 years ago)

Post #1064 Owner fixes and tweaks after 150 games. Posted by pinballinreno (3 years ago)

Post #1113 Noteworthy new owner issues and photos Posted by VolunteerPin (3 years ago)

Post #1358 JJP video on fix kit. Posted by tatapolus (3 years ago)

Post #1706 example of time marks order through delivery Posted by meSz (3 years ago)

Post #2007 Here's the code download link Posted by LTG (3 years ago)

Post #2220 How to install Hobbit Cliffy protectors Posted by mbelofsky (3 years ago)

Post #3613 Nice tip on locktite product for wood or metal screws. Posted by pinballinreno (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider jeekayjay.
Click here to go back to viewing the entire thread.

#1384 3 years ago

Hi gang.

If I buy an THLE right now can I expect to encounter most of the issues/needed tweaks?

Or would machines with later build dates on them have less of these issues ?

If so what build date would I be wanting to look for?

Thanks

#1450 3 years ago

how does one go about finding the build date on a boxed LE?

#1554 3 years ago

I'm happy to see so many people excited about their Hobbitses

#1564 3 years ago
Quoted from Drew13:

Just set up the game. Plays perfectly with a few minor tweaks

Nice congrats!

What tweaks did you make?

#1568 3 years ago
Quoted from pinballinreno:

Cool gold coin flipper covers from Matt it looks like...

Those are nice for sure.

Just esthetic tweaks then Drew?

#1679 3 years ago

Nice to hear it was a relatively easy fix. Now you can go back to enjoying your machine

#1729 3 years ago

The kids' new box just arrived!

How am I supposed to get shit done now??

image (resized).jpeg

#1739 3 years ago

Had to leave for weekend too man it hurts!

Got a couple games in before Orc (upper left) got stuck open. Didnt get a chance to look into it before I had to leave.

Two other issues I noticed:

My "book" isn't working. It's mostly a white screen but sometimes the visuals will flicker on then fade out to white. Anyone had this?

All my inserts look "shattered" kinda I think referred to as crazing? Are they all this way?

I know I saw some pics of someone else's machine and It looked like they had the same thing...

Can't wait to get back to the machine!

#1741 3 years ago
Quoted from Pimp77:

My inserts are similar. Not noticeable when playing.

Agreed thanks for chiming in I feel better.

What is it about knowing that one is not alone in something that makes it better??

It does look ugly when admiring it in the daylight though.

Anyone experience white screen on their book?

#1759 3 years ago

Not home to look at my machine to check before ordering cliffy's....

Are you guys putting cliffy's switch slot protectors on your inlanes ?

#1770 3 years ago
Quoted from pinballinreno:

Those things rock!
Has anyone used them, or have any comments about these?

Yep those are them. They work great on machines which need it. South Park is a great example of trashed drop zones in inlanes with no protection. (There's tones of other that's just the first one that popped in my head)

Thank you to crwjumper for informing me that I can pass on those.

#1798 3 years ago

Hey my ramps came looking a bit dirty / milky like there's a residue there...you guys use anything to shiny them up a bit?

#1811 3 years ago

Does it feel like the Smaug ball lock releas just a little early for you guys?

To me it feels like it should be held there a moment longer.

Such a minor thing though...

#1813 3 years ago
Quoted from koops:

Do you mean the magnet? Sometimes mine misses the ball altogether.
Was anything ever mentioned about a hobbit topper? There are all the holes and mount points for one.

Yes the magnet.

Are you using 1.31?

I feel like my magnet hasn't missed the catch since I updated but could be wrong...

I think Smaug should hold the ball till he's done talking

#1818 3 years ago

How do you get the beasts to pop up and down in test mode?

They work fine in game but I can't get them to move in test...

#1827 3 years ago

A fellow in another thread solved his ball spin prob.

Mine does it to sometimes but haven't tried his method yet

Quoted from pinballinreno:

I think I have solved the ball spin-out problem when it drops down thru the wireform loops. It actually happens on both the left and (mostly) the right. I have still had this happen even though I put a rubber on the wire guide.
I was watching the ball carefully (no beer in me at all) while it dropped out of the loop.
The ball doesnt always spin out of the lane, defying gravity all the way into the golum lane and drain, every time. Only once in awhile and at the worst possible time. A fast running ball can have a huge spin on it.
If everything goes well, on a regular shot, the ball rolls down the wireform and rolls down the loop, bounces a little and then goes down the lane.
However if the ball rapidly circumscribes the ring before dropping, this puts a spin/rotation on the ball that makes it roll up and out of the lane.
My wireform "double" loops were not parallell to the PF. In fact they were hanging a bit low in the downhill side by about 3 degrees.
This angle made it easier for the ball to spin out of the lane as it was more in line the the balls rotation.
In order to counter the spin on the ball one must convert it to a lateral spin instead of an uphill spin, you have to bend the loop up a bit.
The goal is to have the "double" loop bent upward on the downhill side in relation to the PF angle.
The problem was how to do it easily without applying too much pressure on the form and ripping out any mounting screws, as you have to bend it at least 1/4"to 5/16" especially if the bend was negative (like mine) when you started.
I ended up hooking a 3/8 (or bigger) nut driver inside the lower "double" loop with the handle over the wireform side, pressing carefully until the nut driver handle was basically resting in upper part of the wireform itself. The bending of the double loop didnt break the welds or harm it as far as I can see, as I was being careful.
I actually did this on both the left and the right sides.
The upper single loop can also be bent up so that it matches cosmetically but its not really neccessary. (I just wedged a big screwdriver in and bent it up a bit so it looked level).
Kpg has mentioned in this thread that you can put a rubber on the wireguide in the lane. This actually works as it will brake the spin of the ball when it hits it, but for me it blocks the lane a bit, and its hard to get a tiny rubber that fits properly.
If the loop is bent up enough the problem is solved forever, as the ball spin will be lateral now instead of uphill.
I hope this helps anyone else with this problem. As always your milage may vary, its pinball.

#1838 3 years ago

Dont forget to postpone the lock with a charged ring if you'd like!

#1855 3 years ago
Quoted from RickAHG:

I just received my Hobbit LE today and I have the same problem. The brackets are bent, this is caused by the weight of the play field and the pin being mishandled by the shipping company (R&L Freight) in my case. You need to remove the 3 screws on the bracket and bend it back into shape to be able to play the pin. Pictured is the damage!

Omg sorry that's sucks. Just trying to imagine exactly how roughly the box would need to be handled to do that...

#1858 3 years ago
Quoted from bkaelin:

Haven't played a game yet, but turned it on and Smaug started moving around, like it was in test mode. As it moved, it looked like it was shuttering, or having trouble moving a little. Anyone notice this? Is this a problem? Should the movement be smooth?

My Smaug moves a speaks smoothly in test but during gameplay he's a little choppy moving right and left, not always pointing where u think he should, and voice does not match up well.

Since he is fine in test I assumed it was a software thing.

#1859 3 years ago
Quoted from system11:

By the way is there a solution for balls flying off the right wireform? Pinside really ought to start keeping a common problems & updates thread per game.

There's a tweaks and adjustments thread for TH.

#1864 3 years ago

My Mylar go moes all the way around the beast flaps right from factory .

Also make sure you file any burrs that you can feel along the underside of the edges of the beast flaps. I had burrs on 3 out of 4 which where digging into Mylar after like 5 plays.

Use your finger and if it "catches" a bit of skin file it down! Just be careful cuz they are sharp.

I used a dremel with great success as the wear has stopped.

#1868 3 years ago

Have fun!

#1876 3 years ago

Finally broke a mill for the first time! Super sweaty taint afterward!

Previous GC was 800k

Man what an awesome game...

image (resized).jpeg

#1886 3 years ago

I hope you guys get your game soon cuz it really is super awesome.

I was in very early but pulled out shortly after.

Was lucky to get a hold of one in August.

#1888 3 years ago

Anyone else ever hit the right ramp only for it to be diverted to the wind lance and drain?

It's happened a couple times but I forget to take note of the mode.

I heard "shoot the right ramp" so I did, and it drained.

#1890 3 years ago
Quoted from FalconPunch:

I remember this being an issue with earlier firmwares, but never happened to be on 1.31 for me
I think it might have happened to Steve bowden on the live stream at the JJP factory
I've seen the 'LOAD ARROW' insert lit and the ball draining. Not sure why it was lit - feast frenzy was going and it was Purple.

Makes sense it definitely feels software related. I am on 1.31 also.

#1891 3 years ago
Quoted from WackyBrakke:

I played The Hobbit today! The more I play this game the more I love it! I got to Barrel Escape and noticed my score was around 750,000 and it was so much fun my head almost exploded! My ball drained and Gollum squealed Nooooooo and I yelled Thief!!!!!!!
What a rush, new Grand Champion!
Then I played again! Amazing ball 1, so amazing my head almost exploded!!!!!! I had Smaug Multiball twice and got to Into the Fire on ball one. Then ball 2 was amazing and I noticed Barrel Escape was lit again. I looked at my score and I was about to crack 1 Million for the first time ever and my head was about to explode! The ball drained and then Ball 3 wasn't so good and it went down Preciousss and i tried to press the ring and I missed and I yelled THEIF!!!!!! but I broke 1 Million and my head almost exploded!!!!!

I can see brain splatter reflecting under your high score!

Love your enthusiasm.

I too just recently broke 1 mill last night...Grats! Felt so good!

Does Gandalfs Into the Fire fallout give you goosebumps as it does me??

#1893 3 years ago

Any machine built July 22 2016 or later will have all fixes.

I got that info directly from JJP service before I bought mine.

#1898 3 years ago
Quoted from BladeFury:

Mine was 7/14/2016 and has all fixed...

Awesome!

#1907 3 years ago

Maybe throw a spoiler alert up?

Could be wrong because I stopped reading at killed Smaug but yea.

#1911 3 years ago
Quoted from FalconPunch:

Great ideamaybe disable beast multiball in last stage. Make the qualifier to hit the orbit Shot and maybe temp hold the ball while you load the win lance. Only issues is the more balls you have the harder it is.
I've finished the mode twice. Once was on purpose. 1 was completely by accident.

Lots of code tweaks to come methinks

#1925 3 years ago
Quoted from meSz:

I'm out of town, my son tells me that one of the pop ups is not coming up. Since I can't see the game looking for a direction to point him in.

Check the springs at the back attached to the flap.

I've had them compress and kind of get stuck within the bracket they attach to.

All I had to do was push the mech up from underneath and while supporting it, push down on the flap from above and it sort of dislodges the stuck spring.

#1943 3 years ago
Quoted from Tastysirloin:

Does anyone have a fix for this problem as my HOBBIT SMAUG has the same problem as it doesn't even get the ball onto the playing field it so weak .

I can no longer hit those either. Going to install a red spring I have laying around and see how that works

#1988 3 years ago

Holy shit.

Just hit Barrel Escapefir the first time.

Ended up with GC of 1.3m.

I don't think it's a coincidence that it was right after tweaking my pitch. I could trap balls like never before and I also fixed an issue where the left diverter would cause the ball to skip off the wire form.

I've never had sore palms during a game ever before.

This game is so epic I can't wait for next update

#1992 3 years ago
Quoted from ccbiggsoo7:

so what did ya do to fix the ball flying off left ramp? I'm having same prob.

My problem was that the diverter on the wire form that loads the wind lance was sitting too high. This caused the ball to touch the diverter everytime it passed over it. At lower speeds no big deal but a hard shot would cause the ball to skip when it touched and would knock the ball right onto the playfield.

All I did was push down on the diverter to bend it down until there was no more contact and voila! A nice smooth return to the inlane now.

#2004 3 years ago
Quoted from Goronic:

Still very happy after 2 months of ownership. The game is a good home use pin with all the modes it has - I still have to look at the book to get instruction to know what to do - some I now know (and that helps).
One thing I recommend is getting some extra drop target springs. I had 1 break and ordered 12 more to have a few extra. I have replaced 3 in total - easy to do if you have them on hand. Go ahead and order a dozen to have a few on stand by.

Distro sent me a "hobbit update kit" from JJP without requesting one. It included 12 of those springs.

None of mine have broken yet after 250 games or so.

Before you go buying them,make a request, I'm sure you'll get them for free.

#2008 3 years ago
Quoted from LTG:

When it is released, it will be on here :
http://www.jerseyjackpinball.com/game-specific-downloads/the-hobbit-downloads/
1.35P is testing right now.
LTG : )

Awesome, can't wait!

#2037 3 years ago
Quoted from WackyBrakke:

Got my replacement power supply today, installed it and the machine fired right up! First game in 2 weeks was a good one! Got to Into The Fire! 3rd highest score on the score board.

Good for you, must feel nice.

#2038 3 years ago

Was soooo hoping for some new code to try out this weekend

#2043 3 years ago
Quoted from meSz:

Was surprised, with all the control they now have over the lighting, that as Smaug breathes fire, as multi-ball starts, that they didn't program the inserts to all go red!! Would be a small but neat feature.

There is some cool orange to red effects as the mode starts. But yea a total red wipe across the playfield as he shoots fire would be cool.

I honestly think that little touches like that are still in store for us.

1 week later
#2154 3 years ago
Quoted from pinballinreno:

Meaningful audible cues are important.

I need these for multi ball particularly into the fire and barrel escape

Some modes have different / more sounds than others and it sure makes a difference. the mode feels even more unique.

1 week later
#2191 3 years ago

I wouldn't mind having both multi balls stacked if there's more differentiation.

Currently I just shoot at everything not really knowing what counted towards what.

#2197 3 years ago
Quoted from ccbiggsoo7:

Talked to frank today, wow..... not really sure he should be in customer service, very nervous, stutters a lot, seems extremely flakey!

Having a stutter doesn't make you flakey. I've dealt with Frank and he was a great help.

#2208 3 years ago

Never mind

2 weeks later
#2286 3 years ago
Quoted from solarvalue:

How come there are two Hobbit clubs? Maybe they should be merged, no?

YES PLEASE.

#2342 3 years ago
Quoted from Spencer:

The back box, sure. The translight, not a huge fan. Think I'll be removing it. Personal opinion I guess.

Yea it's ugly on the Translite.

#2379 3 years ago
Quoted from finman2000:

Will the Smaug Version be more valuable than the LE in the future?

No

#2389 3 years ago

Does anyone have inserts that are NOT all shattered looking?

#2396 3 years ago
Quoted from lapean111:

I can't imagine waiting that long. Distros have them in stock ready to ship. Ordered an LE last week, and it arrived Tuesday.

I know right? I'd be annoyed. I ordered mine beginning of August and recieved it less than 2 weeks later.

#2421 3 years ago

Damnit!

IMG_2246 (resized).JPG

#2423 3 years ago
Quoted from pinballinreno:

Is that the factory sling rubber? I feel your frustration.
JJP uses STC.
I grabbed a spare rubber kit on my last order from JJP . I dont think rubber is a good as it used to be, its always good to have lots of spares.
In a pinch I usually steal from one of my other games.

It is factory.

Changed the right sling also while I had the glass off. It was already on my radar as I noticed it fraying at the bottom most post. I also noticed my upper left sling looks just as frayed however I just rotated it so fresh rubber was in contact with the post for now.

Happened to have my old Tron rubbers from when I switched em out for white years ago...

IMG_2249 (resized).JPG

#2435 3 years ago
Quoted from pinballinreno:

I had to put black rubber in the upper sling on my WOZ. It broke way too much. The Black isnt as bouncey but that loction sucks to replace a sling rubber.
So if you want bouncey white sling rubbers from STC: Buy-em' by the box....

I'm actually enjoying the action on my slings thus far...seems like less lazy bounces.

1 month later
#2656 2 years ago
Quoted from docdeath:

When I turn on the game, there is a double static/power surge (?), a "snap-snap" over the sound system, not immediately but when the LCD screens come on. Is this normal? This has always bin the case, from my first game play to present. On some of my other machines, there is also a single power surge (?) snap when I turn them on, but it is immediate.

Mine double snaps while booting as well.

1 year later
#4220 1 year ago

Hey guys im way out of the loop are we still expecting gameplay updates?

#4223 1 year ago
Quoted from thewool:

Yes, but only after Pirates is released.

Thank you. Is everyone mostly ok with this 2.01 code I see a couple pages back? Im on 1.9 i think

3 months later
#4644 1 year ago
Quoted from FalconPunch:

Yes, we talked about the Hobbit code a decent amount. Whats changing, what is being redone, wizard mode, etc.
Interview is almost 2 hours because we talk ALOT. It will be up on http://head2headpinball.com on Monday morning/afternoon US time

Genuinely excited. I was honestly worried my beloved pin wouldn't get another update.

8 months later
#6365 10 months ago
Quoted from pinballinreno:

3.1 installed flawlessly.
http://marketing.jerseyjackpinball.com/th/TheHobbit-v03.10.iso
tools used:
BACK UP YOUR SETTINGS FIRST !!!!
Restore your settings after the update.
This iso update erases everything and reverts the game to factory settings.
I use a separate USB flash drive to backup my settings. Write what they are for on them with a marker, store in the coin box.
kingston 8gb USB 3 Data Traveler USB drive.
amazon.com link »
windows 10 64 bit.
Unetbootin utility to make a bootable flash drive.
https://unetbootin.github.io/
If you have trouble getting unetbootin to work right, use Rufus:
https://github.com/pbatard/rufus/releases/download/v3.4/rufus-3.4.exe
It does the same thing but can be more stable, especially with larger iso files above 4.7gb.
Follow the instructions in the service manual.
http://marketing.jerseyjackpinball.com/th/Hobbit_Manual%203_4%20November%202018.pdf
Another perfect update!

Hey Reno I followed these and the update appeared to work. (No errors or anything) however on screen at bottom right when I open coin door it says ver 1.9.

Any obvious solution?

#6373 10 months ago
Quoted from pinballinreno:

Did you turn the game off and boot the usb flash drive?
You would know it as it takes a good 5 mins to install with lots of text and scary pauses.
Then when its done remove the flash drive and reboot the game again to prove it works and to set the new code properly in place.
Some people report that the cable doesnt work (5 ft is a bit long for a little unpowered USB device) and have to stick the flash drive directly into the back of the computer bypassing where the cable is plugged in.

Quoted from LTG:

Start over. Put download on desktop. Format USB stick. Open Unetbootin, use that to load update onto USB stick. Turn game off, insert USB stick into USB cable by cashbox. Turn game on. Watch, screen does all kinds of neat stuff. 20 minutes later screen says unplug USB stick and reboot game ( turn game off, wait 15 seconds or so and turn game back on. )
LTG : )

Quoted from manadams:

Try rufus instead of unetbootin.

Thanks gang! Update successful.

Did several things wrong the first go. Thanks for the step by step LTG.

#6406 10 months ago
Quoted from frankmac:

I added a red spring to my plunger and turned the flipper strength up. Very satisfied with this small change to the Hobbit for big results .

I replaced my stock spring with a red one as it was way underpowered, but I find the red spring to be a bit much. Are you able to soft plunge well with it?

Also, what did you set your flippers to? What did increasing that strength solve for you?

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 259.95
Lighting - Led
Pin Stadium Pinball LEDs
7,200
Machine - For Sale
Milford, CT
From: $ 42.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
£ 58.00
Cabinet - Decals
Sillyoldelf Mods

You're currently viewing posts by Pinsider jeekayjay.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside