(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

3 years ago



Topic Stats

  • 7,965 posts
  • 521 Pinsiders participating
  • Latest reply 5 hours ago by LTG
  • Topic is favorited by 192 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,154 images uploaded to this topic. (View topic image gallery).

DSCN0083 (resized).JPG
DSCN0084 (resized).JPG
0EBF61C9-860A-4237-84E3-A4810907060F (resized).jpeg
95937948-C10C-4118-BF50-2D83A8119265 (resized).jpeg
AC977F7C-F4EB-4A21-B065-77BD8B30E6E4 (resized).jpeg
61188774-F72B-48E1-B400-8118BD7D7A90 (resized).jpeg
3E1B9990-8695-4EF7-9CF7-334A53871163 (resized).jpeg
96A279BA-D769-4927-A255-614370D13582 (resized).jpeg
D42E605B-56D9-49C5-A6C0-0C8B2251718A (resized).jpeg
Castle (resized).png
IMG_20191027_094800 (resized).jpg
IMG-20191027-WA0016 (resized).jpg
IMG_20191027_092217 (resized).jpg
IMG_20191027_090807 (resized).jpg
IMG_20191027_091030 (resized).jpg
IMG_20191027_091023 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic

Post #14 First impressions by new owner. Posted by Eryeal (3 years ago)

Post #45 The source of the voice call-outs Posted by Troz (3 years ago)

Post #71 Detailed game review Posted by Vyzer2 (3 years ago)

Post #128 Cosmetic issues from factory and customer service response. Posted by RichieWrench (3 years ago)

Post #214 review with detail and good set of pictures. Posted by Pimp77 (3 years ago)

Post #402 Backglass LED diffuser (tones cold white to a more neutral amber color) Posted by PanzerFreak (3 years ago)

Post #714 Another BackBox light filter Posted by Damonator (3 years ago)

Post #769 Rulesheet Posted by tiesmasc (3 years ago)

Post #1064 Owner fixes and tweaks after 150 games. Posted by pinballinreno (3 years ago)

Post #1113 Noteworthy new owner issues and photos Posted by VolunteerPin (3 years ago)

Post #1358 JJP video on fix kit. Posted by tatapolus (3 years ago)

Post #1706 example of time marks order through delivery Posted by meSz (3 years ago)

Post #2007 Here's the code download link Posted by LTG (3 years ago)

Post #2220 How to install Hobbit Cliffy protectors Posted by mbelofsky (3 years ago)

Post #3613 Nice tip on locktite product for wood or metal screws. Posted by pinballinreno (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider ikrananka.
Click here to go back to viewing the entire thread.

#1441 3 years ago

Just set up my Hobbit and am finding a minor issue with the left VUK under Smaug. When it fires the ball reaches the end of the VUK wireform, hits the end of the horizontal section and then bounces back the way it came and down to only be fired back up again. This may happen 2 or 3 times before the ball is successfully deposited in the main left wireform.

Has anyone else experienced this? I'm thinking that reducing the power of the VUK may be the solution and will post back here if it is.

#1477 3 years ago

Is there any need to use leg protectors or do the new cabinet external metal leg brackets eliminate the need for them? I'm obviously worried about the legs damaging the cabinet decals (I have the standard decals and not the Rad Cals).

#1479 3 years ago
Quoted from pinballinreno:

External metal brackets are included.

Yes I know - what I'm asking is if they are adequate to eliminate the need for third party leg protectors. This is my first pin with these external metal brackets.

#1486 3 years ago
Quoted from KingBW:

From what I saw in a video of the factory tour at JJP, the decals can be applied with the legs already on the cabinet. The "Rad Cals" at least are pre-cut so that they can be added with the legs on. So ... I don't think you will damage the cabinet decals unless you are really throwing your machine around. I have seen people put a machine on one leg and tip it about 45 degrees and shake it to get a ball unstuck at a expo show. That was scary. Some people have a crazy disregard for other people's treasures.

Quoted from Drenden:

You don't need any additional leg protectors at all.

Thanks guys - no protectors it is then.

#1507 3 years ago

Has anyone had problems with one of the backbox speakers sets (i.e. right or left) not working?

#1517 3 years ago
Quoted from BillySastard:

Yes. My left speaker cuts in and out during gameplay. I went through and tightened all the connections and I thought it was fine until it did it again today.

Quoted from tatapolus:

I'm just trying to resolve the same problem on my WOZ. I changed the cables and tested it with different, external speakers but the issue remains. So it seems like the issue is the soundboard. Any suggestions? Or is it the software? But then everybody should have it...

Did some testing this morning and can only conclude that the Right channel output from my soundboard is dead. I swapped the Right and Left cables at the soundboard and this time it was the Left speakers that were dead. Swap the cable back to their correct positions and the Right speakers stop working.

I'll submit a support ticket to JJP and will let you know how I get on.

#1546 3 years ago
Quoted from ikrananka:

Did some testing this morning and can only conclude that the Right channel output from my soundboard is dead. I swapped the Right and Left cables at the soundboard and this time it was the Left speakers that were dead. Swap the cable back to their correct positions and the Right speakers stop working.
I'll submit a support ticket to JJP and will let you know how I get on.

Good news!!! After working through some more tests at the request of Vic at JJP, we have isolated the cause of the problem with my right speaker not working. Turns out the 3.5mm audio cable between the motherboard (green socket) and the soundboard (pink socket) is faulty. JJP are sending me a new one along with the Hobbit Update kit. Compliments to Vic and the support team.

However, this issue, along with a few other problems I have come across, really highlight that their QA needs to be stepped up.

#1560 3 years ago
Quoted from pinballinreno:

I dont think this is a QA problem but a vendor issue.
Essentially molded cables are always purchased from a vendor of sorts.
It would be nice if companies made all the cables "in-house", but they dont and really its not necessary.
I have been selling cables for 30 years and I can tell you that even the best cable makers in the world have tragic failures.
All that is needed is for someone to note how many cables are bad from a certain vendor and switch vendors if needed.
Cables are dirt cheap.
No one would ever skimp on quality as super premium cables are the near same price as junk ones.
I am quite certain that each and every failure is logged and batches are checked for quality as problems come up.
This is why its super important for all failures to be reported to JJP ASAP, no matter how small, so that they can control the quality and make changes as necessary.
JJP is still a new company and often vendors lie about their ability to deliver a quality product in order to gain their business.
JJP as with us all will live and learn over time and make the hard decisions.
Super premium or cheap junk cables, if they are bad just replace and move on to the next challenge....

I agree entirely with what you're saying about the cables, but disagree that this was not a JJP QA issue. Maybe my expectations are to high, but I would have expected the Sound Tests to have been performed in the factory as part of the QA process. In my game's case this would have immediately flagged an issue due to no sound from the Right hand speaker. Surely it is not too much to expect that this type of test be performed prior to boxing and shipping.

#1647 3 years ago
Quoted from whthrs166:

the warning decal on the back of the head was peeling at the edges (would not restick)

I had the same problem - seems to be fairly common unfortunately.

#1670 3 years ago
Quoted from WackyBrakke:

Anyone else having issues with staticy noise in their audio? I have my volume set at 25 (not very loud), but I hear a lot of static in the audio. Thoughts?

I hear a lot of audio interference during the boot up sequence. After that I don't normally hear any sound issues, so likely a problem with your game. Try swapping out audio cables and/or re-seating them.

#1683 3 years ago
Quoted from cscmtp:

Man I love this game. Just had my best score to date, 5.5 Million, and after the first ball I finished Into the Fire twice! By the end of the game I had killed smaug and got to Barrel Escape (but did not finish that mode) Such a fun game!

Wow - congrats. My scores are still nowhere near that. That said, I can say that I am thoroughly enjoying and loving this game and looking forward to making better progress in future games. Definitely my favourite pin out of those I have.

#1708 3 years ago
Quoted from FalconPunch:

Found these after 1 day of use on bottom of pin . Easily found where the plastic screws went. The other one was on the sub magnet. Anyone know where it goes?

I too had a hex head machine screw fall out after a day or two's use, however in my case it was much shorter (3/8") compared to yours. I'm still trying to figure out where it came from. However, while investigating it's source I found several of the many machine screws that hold the beast mechs together were loose. In my view all of these machine screws should have had thread lock applied to them in the factory. I'll be applying it myself, over time, as and when I find screws coming loose. Very remiss of JJP to not use thread lock where it is clearly needed.

#1725 3 years ago
Quoted from FalconPunch:

Another screw found on top of pc chassis.
I thought it might comes from the beast mech but it seems that all 4 x beach mechanical have 1 screw missing and doesn't look like the wood has ever been threaded. Is this normal?
Also missing is 1 x screw hole for 2 x VUKs. Is this normal?
And 1 x beast mech flasher screw was also never put in. Not a biggy on this one.
So.... No idea where it goes

I noticed a similar thing when I was looking at my beast mechs, all of them had at least one screw missing and no sign of the wood ever having been threaded. I'm waiting on my Hobbit Update kit (due any day now) before I go under the playfield again. When I do I'll check out the locations you highlighted and will report back here what I find.

#1751 3 years ago
Quoted from VolunteerPin:

Yes, back glass is VERY tight. I actually put in a service question to JJP but figured it out with patience and gentle pressure.

Yes - it needs a lot of force to lift. I thought I was going to break mine until it finally started to shift and I gave a huge sigh of relief.

#1752 3 years ago
Quoted from koops:

same here.
Now I can't figure if the lcd screen bezel was showing through as much as it was before.
I've measured the lift channel in the head and it matches how far down I can reinstert the backglass.

I found that after I reinstalled my backglass that I had to do some minor adjustments to its position to get the LCD screen bezel to be even all around. If I have the backglass all the way down then the LCD bezel at the bottom shows too much.

#1753 3 years ago
Quoted from koops:

Did you get it back in and realigned the same way the factory had it?
I can't seem to get enough downward pressure to get it to align with the lcd properly. It leaves 2-3mm of silver bezel visible.
http://uploads.tapatalk-cdn.com/20160827/7d844d073e3addd30fb896c8e14f666c.jpg

Mine does go down all the way into the bottom channel - but I then have to lift it slightly to get the LCD bezel nicely aligned. I suspect in your case that you'll need to apply a little more downforce to get it further into the bottom channel. I really think JJP could have achieved a nice snug fit rather than this backglass "glued in" effect.

#1754 3 years ago
Quoted from BladeFury:

Thx for info ordering mine now!

I'm just ordering mine now as well. These certainly cover my main areas of concern, i.e. the shooter lane, Radagast and Balin holes and the Smaug ball drop. That said, I did start to wonder how likely the Radagast and Balin holes were likely to get damaged and worn as they are - thoughts anyone?

#1761 3 years ago
Quoted from pinballinreno:

Does he have such a thing? Stainless drop protectors would be awesome.
The factory should have applied mylar already.

I believe he means these : http://www.passionforpinball.com/switchslot.htm

#1772 3 years ago
Quoted from FalconPunch:

Software question. What's the deal with the mode 'the bait'
It asks you to hit the right ramp or right orbit. But it keep the 2 x beasts up so you can't hit make the shot. If you hit the beats it makes a sound but nothing happens. I think I hit the beasts 3 times each. At some point when there is 5 seconds left 1 of them went down but don't know what triggers it.

I see others have answered your question, but you should also checkout the awesome Rulesheet that tiesmasc is working on (https://pinside.com/pinball/forum/topic/the-hobbit-rulesheet).

#1803 3 years ago

I'm ready to install my Hobbit Update Kit but before I do I wanted to see what experience others have had with the kit and the install:

1. Have others had success installing the beast inserts without unscrewing the beast assemblies? Or is it so tricky to do it's better to follow the complete JJP instructions with removing the beast flap, springs and mechanism?

2. So far I have had no problems with the springs on the drop targets. I'm thinking I may just defer installing the stronger springs unless I do experience one of the factory one's breaking. Besides, could it be that I already have the stronger springs installed by the factory, my build date is July 17th.

3. The redesigned left wireform was installed at the factory. Seeing as I have the new wireform, is it really necessary to install the update kit post that prevents the ball from being trapped between the original design wireform and the cabinet?

#1804 3 years ago

During boot up I noticed that the Jersey Jack logo is upside down on my mini book display. Is this normal? Everything else displayed is the right way up so it just seems bizarre that they would let the logo be displayed incorrectly.

1 week later
#1883 3 years ago
Quoted from WackyBrakke:

I played The Hobbit today! The more I play this game the more I love it! I got to Barrel Escape and noticed my score was around 750,000 and it was so much fun my head almost exploded! My ball drained and Gollum squealed Nooooooo and I yelled Thief!!!!!!!
What a rush, new Grand Champion!
Then I played again! Amazing ball 1, so amazing my head almost exploded!!!!!! I had Smaug Multiball twice and got to Into the Fire on ball one. Then ball 2 was amazing and I noticed Barrel Escape was lit again. I looked at my score and I was about to crack 1 Million for the first time ever and my head was about to explode! The ball drained and then Ball 3 wasn't so good and it went down Preciousss and i tried to press the ring and I missed and I yelled THEIF again!!!!!! but I broke 1 Million and my head almost exploded!!!!!

LOL - that was so funny it made my head almost explode !!!!!

Congrats on the awesome score.

#1946 3 years ago
Quoted from Goronic:

When I would plunge the ball it used to make it to the upper dwarF target - now only the d or w. What do I need to do to make sure it is aligned properly to get the maximum distance?

Quoted from Jeekayjay:

I can no longer hit those either. Going to install a red spring I have laying around and see how that works

Mine would only ever reach the R when I first setup the game (has never reached the F) and now it will only reach the A. Personally I hate how weak the spring is and am seriously considering replacing it with a stronger one.

1 week later
#2077 3 years ago

Couple of new issues have reared their head on my Hobbit LE:

1. As others have reported, the strength in the plunger seemed to be getting weaker with use and so I was thinking about buying a stronger plunger spring. But now I am clearly detecting a lot of friction in the plunger itself and it is starting to feel like it is sticking as it is pulled out. Any ideas how to best lubricate a shooter lane plunger? Or is their a plastic insert that may need replacing in a similar style to those used inside coils?

2. After only a few hundred games my left slingshot rubber snapped - literally. Completely clean tear. Looking over the other slingshot rubber I can see that this has a small tear. I have no problem with replacing rubbers after a decent amount of use and wear and tear, but these slingshot rubbers are failing way too soon. Anyone else had similar issues?

#2078 3 years ago
Quoted from John1210:

Is there a ramp flap fix kit yet?

Yes - contact JJP tech support and they'll help you out.

1 year later
#4519 1 year ago

So, I'm late to the update party and only yesterday updated my Hobbit from 1.90 to 2.00 (after a lot of USB stick difficulties). Today, I did the 2.00 to 2.01 delta update with no issues. However, when I try to restore my settings from a USB stick backup that I made just before updating from 1.90, the system appears to do nothing. I see a message on screen showing that there is a valid settings file on the USB stick and when I select OK I see a red message saying the machine will restart when the settings have been restored, but no matter how long I leave it nothing happens.

Is a 1.90 settings backup incompatible with 2.01????

#4522 1 year ago
Quoted from Bendit:

Me neither. Easy peasy too.

I used a memory stick that worked for a prior update so I had assumed it would be a good one to use. Well, I guess it didn't save right which if it is the case is frustrating that this can happen and that the Hobbit software doesn't do some kind of verify on the save settings file immediately after it is created.

Oh well, I'll have to manually trudge through the settings and see if I need to change any.

BTW - does Save Settings also save the High Scores? I can find no mention anywhere if it does that or not.

#4525 1 year ago
Quoted from pinballinreno:

I had that happen once. I had to copy the files from the one flash drive to another because my flash drive that had the back-up wasnt tested on my WOZ and it wouldnt read it properly. the backup data was till good it was a incompatible flash drive.

Copied the settings backup file to a different flash drive and this time it restored fine. Thanks for the suggestion

#4528 1 year ago

Does anyone know where this may have broken off from? I found it sitting on top of the lid of the metal computer/PCB box in the bottom of my Hobbit cabinet. I had a good look around at the bottom of the playfield but couldn't see where it might have come from. In the picture the top right and left corners show signs of broken plastic.

In addition to the above, about a month after owning The Hobbit I found what appeared to be an 8-32 x 3/8" machine screw (like those found on the beast pop-up assemblies) on the metal lid. I checked all over the beast assemblies but could find no missing machine screws. Now, two years later another identical machine screw has appeared on the lid in the cabinet. Again, checked the beast assemblies and everywhere else I could see and no missing screws. I did see one loose machine screw in one of the beast assemblies and have now put thread lock on it and tightened it back up.

Has anyone else had these 8-32 x 3/8" machine screws coming loose? And if so did you find where they came from. I'm rather worried that I now have two of these missing from somewhere.

DSC01876 (resized).JPG
DSC01879.JPG

#4534 1 year ago
Quoted from Goronic:

The plastic 'square' that protects the leaf switch on the spider broke for me too. I talked to JJP and ordered 4 (just in case it happens again) - and replaced the one that was broke.

You guys are awesome - thanks for all replying so quickly - and yes that picture is perfect

I can't order from Marco as I'm in Canada and the cheapest shipping option for ANYTHING is just under $50 - ridiculous.

Goronic - so is it possible to just buy these from JJP?

#4536 1 year ago
Quoted from Goronic:

Sure did - call JJP. Awesome support.
See The Hobbit Manual
http://159.203.76.48/th/Hobbit_Manual_3_0_Dec_2016.pdf See Pages: C-50 and C-51
Item/Part Number: 28 c) | 10-0113-00 | Pop-Up Character Switch Protector
Item/Part Number: 12 | 30-0055-00 | Pop-Up Character Switch Locator

THANK YOU. Contacting JJP right now

1 year later
#7649 66 days ago

Does anyone else's Hobbit make lots of kinda crackling noises through the speakers during the attract mode (after a game has finished and the music fades out)? I get silence in the attract mode when the machine is first turned on but crackling after a game.

#7655 65 days ago
Quoted from nogoodnames222:

It's odd that it's inconsistent, but my machine had a ton of interference noise on the speakers (all the time) when I got it. A $10 ground loop noise isolator off Amazon completely got rid of the problem for me, I'd give that a shot before anything else.

I tried that with one I got from JJP, the AXXESS AGL3.5. Got rid of the the attract mode interference I mentioned, but the impact on ALL other sounds was awful. I posted more details about it here : https://pinside.com/pinball/forum/topic/the-hobbit-ground-loop-isolator-experience

What ground loop isolator from Amazon did you have success with?

#7657 65 days ago
Quoted from LTG:

amazon.com link »
LTG : )

Is that definitely the one nogoodnames222 used? I've seen a different one linked to before.

#7660 65 days ago
Quoted from nogoodnames222:

I went with this one, but I'm confident LTG's is doing the exact same thing.
amazon.com link »

Thanks - I'll check it out.

Promoted items from the Pinside Marketplace
7,200
Machine - For Sale
Milford, CT
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 99.00
Gameroom - Decorations
Pinball Sales
From: $ 18.00
Apparel - Men
Pinside Shop
6,800
Machine - For Sale
Grand Rapids, MI
£ 58.00
Cabinet - Decals
Sillyoldelf Mods

You're currently viewing posts by Pinsider ikrananka.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside