(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

3 years ago



Topic Stats

  • 7,700 posts
  • 507 Pinsiders participating
  • Latest reply 2 hours ago by CLEllison
  • Topic is favorited by 185 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,115 images uploaded to this topic. (View topic image gallery).

20191019_165519 (resized).jpg
thorin_pinside3_8e6865a6-4876-41f9-b3e4-bdf343de74dc_large (resized).jpg
20191018_094742 (resized).jpg
20191018_092014 (resized).jpg
20191018_143112 (resized).jpg
DSC_0004 (resized).JPG
DSC_0002 (resized).JPG
DSC_0003 (resized).JPG
DSC_0001 (resized).JPG
20190930_142733 (resized).jpg
3AB4FCA1-9B0A-47E3-A410-199B753BCACA (resized).jpeg
received_311232306261863 (resized).jpeg
20190917_192204 (resized).jpg
hob2 (resized).jpg
hob1 (resized).jpg
20190910_204154 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic

Post #14 First impressions by new owner. Posted by Eryeal (3 years ago)

Post #45 The source of the voice call-outs Posted by Troz (3 years ago)

Post #71 Detailed game review Posted by Vyzer2 (3 years ago)

Post #128 Cosmetic issues from factory and customer service response. Posted by RichieWrench (3 years ago)

Post #214 review with detail and good set of pictures. Posted by Pimp77 (3 years ago)

Post #402 Backglass LED diffuser (tones cold white to a more neutral amber color) Posted by PanzerFreak (3 years ago)

Post #714 Another BackBox light filter Posted by Damonator (3 years ago)

Post #769 Rulesheet Posted by tiesmasc (3 years ago)

Post #1064 Owner fixes and tweaks after 150 games. Posted by pinballinreno (3 years ago)

Post #1113 Noteworthy new owner issues and photos Posted by VolunteerPin (3 years ago)

Post #1358 JJP video on fix kit. Posted by tatapolus (3 years ago)

Post #1706 example of time marks order through delivery Posted by meSz (3 years ago)

Post #2007 Here's the code download link Posted by LTG (3 years ago)

Post #2220 How to install Hobbit Cliffy protectors Posted by mbelofsky (3 years ago)

Post #3613 Nice tip on locktite product for wood or metal screws. Posted by pinballinreno (2 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider check_switch_26.
Click here to go back to viewing the entire thread.

#3966 2 years ago
Quoted from TouchingEvil:

One question, in this video right at the start is a melody that is so so good, is it in the game ?
» YouTube video

The tune in question is "Misty Mountain Cold". It would have been nice to include it in the game, but the licensing morass involved with it prevented its inclusion.

Although the tune is commonly (mis)credited to Howard Shore, it was written by David Long (https://en.wikipedia.org/wiki/David_Long_(New_Zealand_musician)) in conjunction with Plan 9 (https://www.plan9.co.nz/).

1 month later
#4146 1 year ago
Quoted from xbloodgreenx:

Alright I made a recording through the headphone jack (note: can hear the same through the speakers), and created an unlisted youtube video so I could share the sound issue I'm experiencing.
» YouTube video

I apologize for not seeing this thread earlier. This is a known issue and will be fixed in the next software release. (Dialed In had the same problem. Latest release fixes it.)

--Ted

1 week later
#4173 1 year ago
Quoted from Indusguys:

I just turned on my game this morning and it is saying to "check Matrix Switch #28 and #30 Smaug Limit? What do I do next?
Thanks in advance.

Go into Diagnostics and get to the Dragon Head test.
Diagnostics->Full Menu->Tests->Device Tests->Dragon Head

Use the +/- buttons to move the head left and right. It is OK to gently move the head by hand. (Warning: Don't try to move the mouth by hand.) The limit switches should activate at either end of travel. If they are not activating, then check all the cable connections. It's much more likely that there is a connection problem than there is for the switches to be dirty.

Make sure the head is traveling smoothly side to side. If it is not moving smoothly, then you'll have to check behind and underneath the dragon mech to make sure the cable bundle isn't binding.

--Ted

#4175 1 year ago
Quoted from Indusguys:

The head is moving fine, the limit switches aren't activating and I can't see any obvious loose connection.

Since both switches are out, that points to some sort of connection issue. Check the plug on J100. It's a 6-pin header. Follow it to make sure there isn't a broken wire.

You can also try wiggling the wire/plug while in Switch Test to see if either of the limit switches trigger. This would indicate a loose connection or broken wire.

--Ted

#4178 1 year ago
Quoted from Indusguys:

what do the switches look like for the end points, i can't even locate them. (yes i looked in the manual, no help to me, i need color pictures).

Yeah, it's too bad there aren't some better pictures of the dragon mech in the manual. The switches are on a circuit board underneath the head. There's a drawing of the board on page D-74 in the manual. It's labeled part #8 in the lower-left wire drawing on page C-46.

--Ted

#4180 1 year ago

OK. Now that I'm in the office, I can provide a photo. The red arrow points to J100. Also check the connectors at the other end of that short cable assembly. There is a power connector and a switch matrix connector. I've circled the switch matrix connector in the photo, but be sure to check both.

--Ted

dragon (resized).png

#4185 1 year ago
Quoted from Indusguys:

I unplugged and reseated those connectors and nothing changed. Is Smaug's head supposed to stop immediately upon reaching his end points?

There are mechanical stops at each end, so the head will stop rotating. If the switches aren't working, the motor will continue to run for a while after hitting a stop, since there is no feedback to tell the game that the head is at a limit.

2 months later
#4419 1 year ago
Quoted from NightTrain:

I’ve the game for 2 weeks now and I definitely like it a lot. But I did get to all wizard modes AND into the fire twice the other day. I also killed Smaug in the same game. So I essentially “beat” the game. Damn. Two weeks and I beat it?

Is the center post installed on your game? If so, I suggest removing it. Or, at the least, taking the rubber off it.

--Ted

1 month later
#4540 1 year ago
Quoted from cerberusdog:

I got my Hobbit today. The ELF drop targets won't come up. Tests don't indicate a problem. Coil tests on each target raises them so I have not tampered with coil settings. They are not turned off . They do wiggle when the others come up at beggining of game but ELF stays down. The UP REQUESTS and UP RETRIES say 0 whereas for DWARF and MAN they are several hundred each on requests with about 10% of requests number in retries.
I do not see anything loose or unattached.
Any ideas?
Thanks in advance

Based on the large number of "Down Retries", it looks like the switches on the drop targets are not working. The result is that the software thinks that the targets are always up.

Look for a loose connector on the ELF drop target bank switches. Check all the way back to the opto switch board.
--Ted

#4548 1 year ago
Quoted from cerberusdog:

Thanks. Did that with no change

Check the switches in Switch Test. Manually raise/lower the drop targets and observe if they change on the display. Also check the Kili Spinner and Bag End switches; they are connected to the same opto driver board.

Here is what the ELF target switches look like when the drop targets are down:
hobbit_switches1 (resized).png

And here they are when the targets are up:
hobbit_switches2 (resized).png

--Ted

#4561 1 year ago
Quoted from cerberusdog:

It shows green for up on system while are physically down. I no longer can raise them manually by testing the coil... in fact no coil responds now though play remains the same.
Photo below

I suspect the reason that the coils aren't responding is because of the coin door interlock switch. There are two switches inside the cabinet by the coin door hinge. The top one is the interlock switch. You can pull it out to turn it on while the door is open.

From the your photo, I see that Kili Spinner and Bag End switches are OPEN. There is something wrong with your opto switch driver board for that entire column. Check the connectors on that board.

--Ted

1 month later
#4749 1 year ago
Quoted from pinballinreno:

Once you get the file, test it with a hashtag tester and make sure it matches the *checksum* posted. It important to know that you have all of the data and a proper file.
On a slow download sometimes there are a lot of errors.

I like to use Rufus for creating the ISO. It will also show you the MD5 checksum of the image. Only downside is that it's Windows-only.
https://rufus.akeo.ie/

2.00 ISO image MD5 checksum: a670ded221227353838f4c0ead04e741

After selecting the ISO file, click the check mark in the circle next to the SELECT button.

--Ted

3 weeks later
#4812 1 year ago
Quoted from Kenz:

Surely you should be rewarded for [defeating Smaug] in the high score table.

This has been added for the next release.
--Ted

1 week later
#4952 1 year ago
Quoted from Rarehero:

I’d like to think I understand this game very well, but I’ve never understood the “feeder” concept at all...

Previously played feeder modes affect the end-of-ball bonus. There are four quantities that factor into the bonus amount for playing a mode:

  • - points scored
    - completion percentage
    - sum of all feeder mode completion percentages
    - map position
  • Bonus amount is the first item multiplied by the sum of the other items.
    --Ted

    #4965 1 year ago
    Quoted from KingBW:Something I noticed too … maybe it's supposed to be this way now in this version, but when not in a mode both ramps and the right hole spear inserts are always solid red. Is that by design?
    We have to get used to the blue verses purple ring button light. We'll get there, but we keep thinking the blue is purple.
    We like the star ratings for the book modes, but one suggestion for the future … could you (JJP) add the star rating to the top or bottom of the small book LCD screen when the mode is in the queue to be played. I don't think most people will remember which modes are what stars except for maybe the extremes. That would help with setting up which book mode we should setup to play. Not important, but would be helpful. [We always want more, don't we. ]
    The new code is great and refreshing our interest to play the game in different ways. Thanks JJP!

    The Bilbo, Gandalf, and Radagast arrows are now lit as follows:

    Qualifiers unavailable: off
    Qualifiers available and not spotted: blinking red
    Qualifiers available and spotted: solid red

    Adding the tier/star rating to the Book display page for each mode is a good idea. I'll put it on the list of things to do.
    --Ted

    #4966 1 year ago
    Quoted from Goronic:

    I take it if you have completed the map mode (100%), and restart it you will get 100% of the map position in the mode bonus algo - instead of it's current location after resetting - correct?

    I was hoping I could sneak that mention of the map percentage by everyone without having to go look it up.

    Map works like this:

  • - on the current traversal of the map, if you have reached the location where the mode/scene takes place, map percentage = 25
    - for every full traversal of the map, add 50 percentage points
  • --Ted

    #4984 1 year ago
    Quoted from screaminr:

    Silly question but did they put a camera in the hobbit for the live stream the camera angle looking at the players seems the same as pirates .

    We used a camera on a boom. Later in the stream Eric moved it to show the Book display. (We had hoped to capture the feed from the Book display, but didn't get all the components needed in time.)
    --Ted

    #4987 1 year ago
    Quoted from coz6:

    Love the update the mode completion percentage is much loved update. Only thing I have found is in one mode it says avoided red shots right and left loop however just hitting the spinner ends the mode - reason it mattered is an entire loop shot is a more aggressive miss then just a spinner.

    Yeah, "Mirkwood" is a mean mode. The game scores the loops on hitting the spinners, which makes sense when it's a "good" shot, but is harsh when it's a "bad" shot.

    I'll ponder this one a bit.
    --Ted

    #4989 1 year ago
    Quoted from Insanity199:

    Only played a few games but one thing I noticed is that Balin the dwarf isn’t purple when not obtained and whitish when obtained, the light is completely not lit.
    The lights work In attract more and other lighting affects. Is this unique to my game ?

    Not unique to your game. Just verified it here. I'll look into it.
    --Ted

    #5022 1 year ago
    Quoted from Rarehero:

    Hey is it just me or are there a lot more shaker effects? I don’t think I noticed many before - now they’re all over the place!!! Awesome!

    I did sprinkle in some more shaker motor in a few places. I'm glad it was noticeable.
    --Ted

    #5060 1 year ago
    Quoted from Grateful_Pin:

    HobbitLE #62 delivered today. Code update installed after finding loose connector on back of blank monitor screen. Glad that’s all it was.
    Loving this game!
    Question. I noticed that the yellow dome light on top of the non barrel pop bumper was not lit up when the other yellow dome lights were.
    I checked in test and it did not light up with Gi only or All Led tests. Would light up short/quick flashes in the LED & Flash test. Is this correct? Thanks

    Edit: seems to flash fine when I hit the ball into the bumpers so I assume its ok.

    The flasher on top of the bumper is controlled by a coil drive. It isn't controlled like the regular LEDs on the playfield. From your description, it sounds like it is working correctly. You can test it directly in Coil Test. It is coil #47 "Left Pop Bumper Light".

    By the way, the START button has the same sort of light. Coil #79 "Start Button Light". The spotlights are similar, coils #41 an #48.

    --Ted

    #5067 1 year ago
    Quoted from Pin_Guy:

    Version 2.96 installed yesterday and have a potential issue with the update:
    My ramp hold magnet has always worked perfectly, but after installing the last update I noticed that this magnet was failing to catch the ball. During my troubleshooting of this problem I noticed a couple of things...
    1) The magnet seems to work when first starting the machine
    2) After playing a game the magnet starts to fail
    3) During a game, the magnet gets so hot that you cant hold your finger on it.
    4) The magnet is not locked on and will not grab a ball until after it initially energizes by locking a ball, its at this point it starts getting hot.
    Anyone else seeing issues like this?

    Hmm. This is most curious. The Smaug magnet code hasn't been touched in years. Double-check the magnet itself to make sure that the lugs aren't coming in contact with the metal ramp. (I guess it's conceivable that the magnet coil moves slightly when it is fired, then a short circuit to the ramp would keep it energized enough to stay in that position.)
    --Ted

    #5074 1 year ago
    Quoted from jeffspinballpalace:

    1) Spider up switch is tripping often, and showing up as an error in test report, I've learned to reset the small switch button from underside and that takes care of it. But it continues frequently and the spider works fine in game and test.

    I suspect the switch is mis-adjusted. If it's showing up as an error, that means it's not triggering. In the Pop-Up Mechanism test, do you see the switch being triggered? The switch should go from white to green when you raise the beast.

    hobbit_popup (resized).jpg

    The mechanism will appear to function correctly, because the software uses that switch to confirm that the beast is up. If it doesn't see the switch, it will re-fire the coil the first few times the beast is raised.

    Quoted from jeffspinballpalace:

    New Request - It helps knowing how close to level five you are.
    I start into the fire or barrels wizard modes and before long lose track of how far I've come. I'd like to see the wave # displayed on the small screen.

    I'm about a day ahead of you on this one. I already decided to work on this. I may put it on the main screen, though, because there's a lot of space available.

    --Ted

    #5075 1 year ago
    Quoted from pinballinreno:

    The only persistant error has been Hobbit drops.
    I have refreshed all the connections,
    the error can be cleared, but it comes back and doesn't always go away by running the tests in the drop life test.

    The game will flag an error if it has to re-fire a drop target coil too many times (either raising or lowering). It needs to see a few successes in a row to clear the error.

    Next code update will report the individual target(s) to help pinpoint the problem area.
    --Ted

    #5080 1 year ago
    Quoted from pinballinreno:

    Great news! I'm going to clean and adjust all the drop switches in the mean time, though I only have 500 plays on my game.

    I suspect there's one target having a bit of difficulty either setting or resetting, and the switches are fine.
    --Ted

    #5081 1 year ago
    Quoted from jeffspinballpalace:

    An update on my error messages status …

    So, the game looks for switches to be triggered every so often. If there is a switch that hasn't been triggered, then it reports it as a possible error. In the case of the plumb bob, if you never nudge the game then the switch won't get triggered. It also looks like your plumb bob weight is set very low, making the switch less sensitive. I'm not sure why you couldn't get it to trigger earlier, though.

    For your drop targets, it looks like the E(L)F target is having difficulty knocking the target down. The number of "down" retries is very large. (Notice also that the number of "up" requests is low in relation to the other targets in the bank. This makes sense if the target is not getting knocked down as often as it should.)

    Check the spring on that target, and make sure the target moves smoothly. The little actuator bar that taps the target to knock it down may need to be adjusted.

    --Ted

    #5093 1 year ago
    Quoted from thewool:

    Ted is there a way to continue a mode to try and complete it, or are they designed for one attempt only?

    One attempt only.

    Quoted from ZMeny:

    That and pausing timers during modes would be fantastic.

    Timers are paused for certain things, like when the ball is held in a popper or making its way from the Smaug magnet. Timers are not paused while cradling a ball. This is a conscious design decision.

    By the way, scoring in TABA is based on completion % of the modes, so it is not very lucrative to time them out.

    --Ted

    #5100 1 year ago
    Quoted from Rondogg:

    Ted, are you going to release 2.97 to the Pinside Beta Testers (PBT) or are you going straight to 3.00 and moving on?

    I plan on at least more release before we create the 3.00 ISO image. I don't have an ETA at this time.
    --Ted

    #5101 1 year ago
    Quoted from jeffspinballpalace:

    I knew TH was fast & furious, but I'm starting to get addicted (help).
    Ted, when I hit a lit mode ramp, I can cycle through maybe three modes with the flippers. I think about the mode first and then decide whether to keep or discard and move, which is slow. Keep in mind I haven't memorized what/where all the modes are on the backglass.
    Can you add a timer option to control how long the flippers allow you to cycle through lit modes and provide an option closer to how long it takes for the ball to reach a flipper (maybe six seconds)?

    The timer expires when the ball hits the inlane switch. If it ran beyond that, then you'd end up switching the lit mode when flipping at the ball. Not too much can be done there.
    --Ted

    #5108 1 year ago
    Quoted from check_switch_26:

    I plan on at least more release before we create the 3.00 ISO image. I don't have an ETA at this time.
    --Ted

    I was sort of hoping to get a release out a couple of days ago, but some other urgent things came up. I'm on vacation until the 30th. Maybe I'll be able to have something posted around Aug 2-3.
    --Ted

    2 weeks later
    #5170 1 year ago
    Quoted from Rondogg:

    Red Estes posted on the job owners forum. I'm guessing he's back? Fully charged and ready to jump back into middle earth...

    Joe Katz and I are squeezing time in when we can to work on the last few changes for Hobbit, but there are some other games that are demanding our attentions right now. We didn't get an update out this week like I wanted. I would prefer to hammer through the remaining changes at this point, rather than cut another interim version.

    --Ted (Who did dress up as "Red" one Halloween many years ago.)

    1 month later
    #5328 1 year ago
    Quoted from pinballinreno:

    It actually does do that on the small LCD screen in one of the modes.
    It would be cool if it was more utilized.

    Book display overlays appear in the three Arkenstone Modes and whenever Smaug breathes fire.

    (And this use of the display is intentionally understated. It is book, not a TV.)
    --Ted

    #5361 1 year ago
    Quoted from Rdoyle1978:

    Anybody have a thought on this? Ball in trough, it ejects. Ball in shooter lane, auto-fire does not fire. Fires in test. Switch registers in test. .... what should i test next?

    Does the switch show as closed with the ball resting in the shooter lane? Sounds like there's difference between activating it with your finger and having the ball trigger it.
    --Ted

    1 week later
    #5450 1 year ago
    Quoted from screaminr:

    These are the completed modes orc mode was started but not finished
    [quoted image]

    You are looking for differences that are not there. Only four states are indicated on the hex icons:

    unqualified
    qualified
    qualified and selected
    played

    --Ted

    #5454 1 year ago
    Quoted from thewool:

    Hey Ted, so 'played' is not differentiated from 'completed'?
    I suppose completing modes has no bearing on the game except for scoring, so maybe doesn't need to be identified. I can't remember if you need to complete modes or just play them as an alternative way to qualify for an Arkenstone mode.

    The only place where completing a mode is required is to spot one of the Arkenstone jewels in order to qualify an Arkenstone Mode. The "Book Mode" jewel is here:arkshard (resized).jpg

    As you note, completion percentage affects scoring, and obviously "complete" - 100% - is the best result.

    --Ted

    3 weeks later
    #5573 12 months ago
    Quoted from XpertDBA:

    Also, I have been noticing really strange behavior as it relates to the Precioussss ball save green light at the right outlane. It used to be given as a mystery award much more frequently before the 2.96 update, at least that was my theory. Tonight I took the glass off and starting priming the Mystery light and seeing how frequently Precioussss gets rewarded when Mystery award light is hit, and it took me about 25 times before it finally came up.

    There are two ways to light "Gollum Save": completing the inlanes, and via Mystery award.

    A change was made in 2.95 to avoid lighting "Gollum Save" when it is not available to use - the most common case being during any multiball. The motivation for the change was to make the inlane completion behavior a little more understandable. Previously, completing the inlanes for "Gollum Save" during multiball would qualify the feature, but it wouldn't be lit until multiball ended. I didn't think this one all the way through - it's much more likely that the inlanes will get completed with multiple balls in play. I will revisit this.

    For completeness, here are rules on completing the inlanes ("Light Mystery" lamps). None of this will happen during Arkenstone Modes or "There and Back Again".


    - if "Mystery" isn't lit, light Mystery (lamps = blue)
    - else, if Thorin isn't lit for "Collect Dwarf", light Thorin (lamps = orange)
    [but not if Thorin hasn't been collected]
    - else, if Windlance isn't lit, light Windlance (lamps = red)
    [but not during any multiball]
    - else, if "Gollum Save" isn't lit, light Gollum (lamps = green)
    [but not during any multiball]

    --Ted

    #5579 12 months ago
    Quoted from Jvspin:

    If I remember correctly, to light Gollum ball save, you have to advance through the Mystery awards by repeatedly going through the flipper inlanes until they turn green before hitting the Mystery target.

    I summarized the behavior in my original post. The inlanes light these items, in order: Mystery, Thorin, Windlance, Gollum. The first one in the list that is NOT lit will light. (Thus, if you collect Mystery before lighting Gollum, the inlanes will re-light Mystery. Also note that the Mystery target always gives a random award.)
    --Ted

    #5582 12 months ago
    Quoted from Jvspin:

    Thanks for the corrections Ted. I edited my post.
    So, let's say you have Mystery, Thorin and Windlance lit. If you collect Thorin the inlanes will reset back to lighting Thorin on next completion?

    That is correct. In your scenario, the Light Mystery lamps will be green before you collect Thorin, then change to orange.
    --Ted

    #5592 11 months ago
    Quoted from XpertDBA:

    So now I'm even more confused than before. So to get the Gollum, you have to light Mystery, Thorin and Windlance without actually collecting them, otherwise it starts all over from scratch?

    Almost correct. It doesn't "start over from scratch", but the inlanes light the lowest one that is not lit. So, if you light Mystery, Thorin, and Windlance, then collect Mystery, Mystery will be the next one lit and after that Gollum will light.

    It has always been that way. The difference in 2.95/2.96/2.97 is that Thorin, Windlance, and Gollum will not light if they can't be collected at that instant. (For Windlance and Gollum, they can't be collected during any multiball.)

    Anyway, I changed it back to the previous behavior, so you can rest easy now.
    --Ted

    3 weeks later
    #5829 11 months ago
    Quoted from WolfManCat:

    Possible 3.0 bug to report.
    Updated earlier today at noon played a few games and left the pin on and later around 8pm I went to play a new game and the sound was missing upon pushing start. Restarted the machine and all was fine.

    Is there a possibility that someone pressed the "mute" button on the coin door?
    --Ted

    #5830 11 months ago
    Quoted from Goronic:

    2.99 sounded better to me - the music was a bit more pronounced and the sound effects sounded more vibrant and loud. The sound 'settings' are he same as before - so not sure what is going on.

    There are no changes in that area between 2.99 and 3.00. Double check that you don't have a loose sound connection somewhere.
    --Ted

    #5866 11 months ago
    Quoted from XpertDBA:

    I'm finding that after the latest update, I can no longer get anywhere close to my original high scores (pre 2.96). All my original high scores range from 2.5M to 4.7M. I guess I need to play it even more now, just to make sure....but I'm having a hell of a time even breaking 1.5M after the upgrade. The game is much, much more enjoyable to play, but the scoring seems a lot harder now.

    If you are completing book modes such as "The One Ring", "Thief in the Night", and "Resurgence of Sauron" to qualify Arkenstone wizard modes, then you will find that the points received are much lower than before. You need to complete more difficult book modes to boost the scoring in the Arkenstone modes.

    Look in Status Report ("Traveler's Journal") to see the TIER value for the book modes. (You need a third tier mode completed to score the same as before in the Arkenstone wizard modes.)

    --Ted

    #5876 11 months ago
    Quoted from Rdoyle1978:

    Right - I was asking specifically about Smaug, thanks! Isn’t Smaug the only one with the special additional attract mode videos?

    Black Arrow edition also has a special attract mode video.

    --Ted

    #5895 10 months ago
    Quoted from Maurice:

    At the start of Smaug multiball during a mode or other any other call outs the "MULTIBALL" call out from Gandalf is often not heard.

    Nothing has changed here. The "MULTIBALL" call out is triggered by the Multiball Start video, and it kills all other speech. Also, you should be hearing fewer mode call outs now when Smaug MB is running.

    The overall sound seems to be much "softer". I need to set my standard volume at 22 instead of 18 to hear the same volume.
    Call outs from Smaug seem to be even softer than before. Especially the ones that were already low volume or difficult to hear.

    The channel mixer default settings have been changed to bring the speech and FX in balance with the music. Since the gain is lower on the speech and FX, you are able to turn up the master volume to hear the music better.

    music: old value=41, new value=41
    speech: old value=66, new value=41
    fanfare: old value=52, new value=35
    fx: old value=52, new value=25

    The already mentioned "game over Smaug" glitch.

    This will be fixed.

    --Ted

    2 weeks later
    #6000 10 months ago
    Quoted from netman63129:

    I performed the 3.0 upgrade ...
    2) The default extra ball scores are 200K, 400K, 800K and 1.6M. However, my game also gives an extra ball at 300K. After getting the 200K extra ball, it says next extra ball at 300K and it delivers. Next extra ball as expected at 400K. Boost is Off and I installed 3-ball, followed by Install Home. Any ideas?

    You must have made other changes as well. Based on your description, you turned "Replay" ON, and set "Score Award Levels" to 4.

    For my tastes, that's too many extra balls. However, I pass no judgement on how others like to set up their games.
    --Ted

    11
    #6024 10 months ago
    Quoted from pinballinreno:

    I have only played about 5 games on the 3.0 code.
    Just had a complete reboot and crash.
    The first one I have ever had since I bought the game.
    Happened during mutiball.
    One ring mode was running.
    Hit the right hole and then a complete crash and black screens across the board.
    Definitely the new code.
    I'm not the only one to have seen a total black screen crash.
    This has to be fixed right away.

    I apologize for the disappointing experience with that crash. It was a very elusive problem to recreate before I could diagnose it. Can you please check the Error Log and confirm that it show a '9004' error code? (Full Menu->Reports->Error Log)

    I will be packaging up Hobbit release 3.10 later today. It will be posted on the JJP Support site Monday morning.
    --Ted

    #6038 10 months ago
    Quoted from Rdoyle1978:

    Was it? Ted sent out the release notes but no link AFAIK.

    It is not available yet. I built a disk and tested it today. Assuming nothing urgent takes priority, the image will be packaged and posted on Monday.
    --Ted

    3 weeks later
    #6204 9 months ago
    Quoted from f3honda4me:

    Excellent!!
    I know this pin has music from the movies, does anyone know if it has the “misty mountains cold” song at any point or during any mode? It’s my wife’s favorite.

    Unfortunately, we couldn't get "Misty Mountains Cold". The licensing for that music involves multiple layers of ownership rights, which was much too difficult to work through.
    --Ted

    #6209 9 months ago
    Quoted from Goronic:

    Thanks for the info. Any chance we can turn down the 'Chip the Glasses' a bit (during the mode) when you complete that rune? It is ....well .... not that great a song and seems to be a bit too loud to me... I like all the other music a lot - so I don't want to turn them all down.

    I did turn it down, starting with revision 2.96 back in July.

    Also, what do you do in that mode? I just check it off the list and keep going. Is there a victory lap /bonus period that you are trying to cash in points?

    I just flail around mindlessly, because it seems to always happen at the same time something else is running.

    (I know that's not really what you were asking...)
    --Ted

    1 week later
    #6330 9 months ago
    Quoted from f3honda4me:

    Sound bug still there in 3.10. I've had mine on for about 11 hours and the sound just totally died. Power off/on and back to normal again. ltg

    Is there a chance that someone hit the "mute" button on the coin door? I know I've done it accidentally myself.
    --Ted

    #6355 9 months ago
    Quoted from f3honda4me:

    13 hours and no issue. Mute button it is!

    Thanks for checking and reporting back.
    --Ted

    Promoted items from the Pinside Marketplace
    $ 49.00
    Playfield - Toys/Add-ons
    Pixels Arcade Games
    $ 21.00
    8,500
    Machine - For Sale
    Milford, CT
    $ 40.00
    Cabinet - Other
    Pinball Forever

    You're currently viewing posts by Pinsider check_switch_26.
    Click here to go back to viewing the entire thread.

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside