(Topic ID: 155578)

Hobbit Owners Thread

By Eryeal

5 years ago


Topic Heartbeat

Topic Stats

  • 10,916 posts
  • 664 Pinsiders participating
  • Latest reply 1 day ago by bossk4hire
  • Topic is favorited by 258 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_3993 (resized).PNG
stats_scores_achievements (resized).jpg
profile (resized).jpg
details (resized).jpg
challenges_complete (resized).jpg
challenges_send (resized).jpg
Scorbit_HOB (resized).png
219A2CA3-A78B-4E05-9CC9-27E6615F3D9A (resized).png
DC267A02-07FD-42E2-9B43-067F39490D1B.jpeg
25B54F18-822E-465C-9759-6DB371A6E215 (resized).jpeg
SmartSelect_20211016-213514_Gallery (resized).jpg
2F00C42D-EDDC-4405-BFB2-9170284F12E2.jpeg
pasted_image (resized).png
D22B474C-FB1B-42CA-905A-A16C7E5B9A7D (resized).jpeg
RecessedDomeLitside1_1024x1024@2x (resized).jpg
20211013_203616 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #14 First impressions by new owner. Posted by Eryeal (5 years ago)

Post #45 The source of the voice call-outs Posted by Troz (5 years ago)

Post #71 Detailed game review Posted by Vyzer2 (5 years ago)

Post #128 Cosmetic issues from factory and customer service response. Posted by RichieWrench (5 years ago)

Post #214 review with detail and good set of pictures. Posted by Pimp77 (5 years ago)

Post #402 Backglass LED diffuser (tones cold white to a more neutral amber color) Posted by PanzerFreak (5 years ago)

Post #714 Another BackBox light filter Posted by Damonator (5 years ago)

Post #769 Rulesheet Posted by tiesmasc (5 years ago)

Post #1064 Owner fixes and tweaks after 150 games. Posted by pinballinreno (5 years ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider Koos.
Click here to go back to viewing the entire thread.

#6853 2 years ago

I’ll be joining the club tomorrow! Picking up a Black Arrow Special Edition.
This is my third pin but my first JJP so I have a few questions:

1. I read about a lot of issues with beasts switches (andleaf switches in general) and Smaug not working properly. Would it be a good idea to run some sort of full diagnostics on the game before I put it in my car? Or would the game alert me of such issues while booting up?

2. Does the Black Arrow edition come standard with the fixes for Smaug Gold Edition? I mean the balls getting trapped under the beast flaps and the metal flaps for the ramps curling up.

Thanks!!

#6861 2 years ago

I became a member today with my Black Arrow edition! Amazing game experience so far!

It seems that I need to stretch the plunger spring since I cannot hit ‘F’ with a full plunge.
But the major concern I have right now is that sometimes the auto plunger launches the ball when I push the ring button to change the skill shots. Did I wait too long? Is this a bug? Or maybe some kind of short caused by the ring button?

And is it normal that all drop targets are down on a new game and then go up a few seconds after the ball is launched?

Thanks!!

#6863 2 years ago
Quoted from Pinballomatic:

If the auto plunger launches the ball it’s because it sees a playfield switch and assumes that there is a ball in play and thus no more skill shot. See if you’ve got a stuck or intermittent switch using matrix test. Create some vibration with your fist tapping the field between the slingshots. Sometimes hobbit is susceptible to seeing the rotating drop targets cycling as you are switching skill shots with the action button and that will occasionally trigger a ball launch.

Great tip! Will try that tomorrow!

#6864 2 years ago
Quoted from CLEllison:

Update the code to 3.4

Is there a 3.4 code?? 3.1 is latest right?

#6886 2 years ago

Is it normal behaviour that the magnet up at Smaug (ball lock) is not catching my ball 50% of the time? I'm not talking about the magnet in the orbit, I mean the magnet on the steel rail up next to his head.

Even when the ball travels slowly it just drops richt of the rail instead of holding a second or two on the magnet.

Just wondering if this is normal.

#6891 2 years ago
Quoted from Pinballomatic:

If the auto plunger launches the ball it’s because it sees a playfield switch and assumes that there is a ball in play and thus no more skill shot. See if you’ve got a stuck or intermittent switch using matrix test.

I tried this and all switches seem to work reliably. But it still happens almost every time so I checked switch history right after the issue. It appears there’s a problem with my E for Elf drop target this switch is registered multiple time because it’s retrying several times.

Please see the video I’ve made. In the beginning of the video I ‘manually’ control this letter up and down with the coil test. Everything seems normal right?
Right after I start the drop target bank test and this shows the same issue as during gameplay.

I’ve investigated below the Playfield but everything seems fine.

Any ideas on this? Driving me crazy that I’m unable to switch between skill shots reliably!

#6893 2 years ago
Quoted from pinballinreno:

Check the spring.
Can be a flakey switch. Try adjusting it more closely.
Its also possible the switch is just bad or a loose connector/bad crimp somewhere on the coil or switch.
If this fails Remove the mech and closely examine the area of the switch compared to the other ones.

Maybe a stupid question but what part is the actual switch? I obviously see the large coil to push it up and the tiny small coil that pushes the drop target back to drop it.
Wires to the coils look perfectly fine by the way.

Thanks for your help!

#6900 2 years ago
Quoted from LTG:

Optos. Clean. Check for loose wires especially in connector. Reseat the connector.
LTG : )
[quoted image]

Thanks LTG ! Ill clean the optos and check wire connections.
But can you explain to me an individual up/down via coil test is working fine but resetting the whole bank isn’t?

#6908 2 years ago
Quoted from CLEllison:

It's not exactly normal. I did notice more catch failures (1 out of 3) when I had the flipper coils hot. I "think" I set my pf up at a 7.3 degree angle and lessened the coil power to 22 on each? Since the change I might have a catch failure every great great once in a while.
To test my theory pull the glass off and manually press all 4 roll overs and then manually throw a ball down the channel changing speed and see if there's any validity to my theory.

I have my pf at 6.7 degrees and all settings (cool power) at stock settings.

For some reason the PinGuy app op my iPhone measures the angle of the of differently on the bottom and top so I measure at the center of the playfield.

Looking forward to your test results! My Smaug catches maybe 30-40% of the time. In coil test the magnet works fine without any issues.

#6912 2 years ago
Quoted from screaminr:

I agree mine catches every ball every time no matter how fast they're going

It seems my problems with Smaug’s magnet are getting worse. Ik think it now only catches about 1 out of 10 times.

I have no idea how to fix this. The magnet works perfectly fine during coils test and the opto on the ramp does so as well. The diverters on the ramp work fine as well which might be an indication that detecting a ball on the ramp works fine as well.

Any ideas?

#6934 2 years ago
Quoted from Rdoyle1978:

I’m wondering if the timing for the magnet was changed somehow - or power lowered or something.

Hey Guys. I did some investigation on Smaugs magnet and found that the timing was off. When the magnet does not catch the ball it was late. Even when I shoot the ball up by hand and it wasn’t going that fast. But the magnets timing was of.

I also discovered that this magnet was getting really hot! I mean like burn my finger when I touch the aluminum above it for too long! That can’t be normal right?

Does that mean I’m betting of replacing the magnet? Could this cause it to react too slow?
And how would I replace this magnet? Is seems like it’s welded on the aluminum or something? There are no screws or anything. I’ve disconnected this magnet for now. I don’t want other damage to occur.

Any help will be appreciated.

#6951 2 years ago
Quoted from pinballinreno:

Reconnect the magnet.
It does get hot.
Let it cool by turning off the game.
Turn the game back on.
Let it set in attract mode for 30 mins.
Check if magnet is hot.
If it's cool enough or not hot, play the game.
It's probably ok.

I did reconnect the magnet and it starts getting warm immediately. Even if the magnet is not triggered in gameplay. The first few locks it grabs the ball immediately. But after it gets warmer and warmer it gets ‘slower’ and doesn’t catches the ball anymore.

This Smaug magnet gets really really hot! Like burn your fingers hot! The other magnets in the back don’t even get warm.

Is this really normal? Should I replace the magnet?

1 month later
#7204 2 years ago

I know this has been discussed before but I cannot found a proper “solution” or a way I should proceed adjusting this.

My rollover seems to launch the balls at higher speeds and it’s also impossible to successfully complete “ L O C K “ on a skillshot because they give to much resistance.

Then I remembered that the previous owner removed the playfield protector which was installed in factory. So my rollovers are probably to high above the playfield? But I can’t see any way lowering them except to put washers between the screws and the playfield. But how were these rollovers moved higher above the playfield then in the first place?

Thanks for your help guys!

#7213 2 years ago
Quoted from Reaper802:

And the engraved plate over at Mezel MODs is out of stock now... Anyone know of another source to pick one up?

https://pu-parts.com/the-hobbit-lockdown-bar-ring-button-platte

They also still have the ring button in stock.

I’m impressed with your result! The matte gold finish might even look better then the glossy one!

You're currently viewing posts by Pinsider Koos.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside