(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

3 years ago



Topic Stats

  • 7,699 posts
  • 507 Pinsiders participating
  • Latest reply 18 minutes ago by DeeGor
  • Topic is favorited by 185 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,115 images uploaded to this topic. (View topic image gallery).

20191019_165519 (resized).jpg
thorin_pinside3_8e6865a6-4876-41f9-b3e4-bdf343de74dc_large (resized).jpg
20191018_094742 (resized).jpg
20191018_092014 (resized).jpg
20191018_143112 (resized).jpg
DSC_0004 (resized).JPG
DSC_0002 (resized).JPG
DSC_0003 (resized).JPG
DSC_0001 (resized).JPG
20190930_142733 (resized).jpg
3AB4FCA1-9B0A-47E3-A410-199B753BCACA (resized).jpeg
received_311232306261863 (resized).jpeg
20190917_192204 (resized).jpg
hob2 (resized).jpg
hob1 (resized).jpg
20190910_204154 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic (Show topic index)

There are 7699 posts in this topic. You are on page 23 of 154.
#1101 3 years ago

Well, Hobbit is in route to my house right now. Should be here in the next 30-60 minutes I would guess. Being delivered by Buddy or maybe one of his henchmen. Woohoo! very excited.

#1102 3 years ago

Got the call, my SE will be here on Thursday

#1103 3 years ago
Quoted from VolunteerPin:

Well, Hobbit is in route to my house right now. Should be here in the next 30-60 minutes I would guess. Being delivered by Buddy or maybe one of his henchmen. Woohoo! very excited.

you got Buddy out of the DRIVE in? LOL your going to Love your new Hobbit!

#1104 3 years ago

What do you guys have your trough coil setting at?

I am having a terrible time getting the trough to put a ball in play with any consistency at all. Sometimes it can take 3-4 attempts before the ball is put in the shooter lane. Super annoying, especially when you start multiball.

#1105 3 years ago
Quoted from freddy:

you got Buddy out of the DRIVE in? LOL your going to Love your new Hobbit!

Not sure if he found someone to do the ticket booth tonight. I think he may have sent a worker sadly as I was looking forward to seeing him. It's been a couple of years since me and my boys pitched a tent under the screen at the drive-in and camped out. That was an awesome weekend. Hopefully I'll know very soon.

#1106 3 years ago
Quoted from RobT:

What do you guys have your trough coil setting at?
I am having a terrible time getting the trough to put a ball in play with any consistency at all. Sometimes it can take 3-4 attempts before the ball is put in the shooter lane. Super annoying, especially when you start multiball.

On my WOZ I took off the apron and gently bent the metal tab out a little to give it more space. That worked MUCH better than changing coil settings. I hope that helps.

#1107 3 years ago
Quoted from RobT:

What do you guys have your trough coil setting at?
I am having a terrible time getting the trough to put a ball in play with any consistency at all. Sometimes it can take 3-4 attempts before the ball is put in the shooter lane. Super annoying, especially when you start multiball.

yup, bend the metal tab about 1/8", remove the apron, in the trough exit hole. If its too tight a fit the ball bounces back into the trough.
A lot of WOZ had to do this.

#1108 3 years ago

Yeah they haven't changed the woz design which was pretty horrible. Gotta bend the guide a little as above. If you google it there is a guide on how to do it but pretty self explanatory

#1109 3 years ago

The tab might need to be bent either way, in or out. Before you remove the apron to bend the tab out, serve the ball several times watching it closely. I actually had to bend my tab in a little bit because the serve was failing due to the ball hitting the apron. Bent it in a little bit and it works perfect now.

#1111 3 years ago

Thanks everyone. That makes perfect sense.

#1112 3 years ago
Quoted from RobT:

What do you guys have your trough coil setting at?
I am having a terrible time getting the trough to put a ball in play with any consistency at all. Sometimes it can take 3-4 attempts before the ball is put in the shooter lane. Super annoying, especially when you start multiball.

I had to bend the tab where it ejects up towards the top of the pf...then I set it light as possible. It's almost 100%, but has to do it twice once in a while. I'm content.

Edit: about 5 people beat me to it.

#1113 3 years ago

Hobbit is home. No major issues out of the box. Few thoughts:

I did tighten a lot of the screws under the playfield about a quarter turn just to make sure I didn't lose anything. Saw at least one screw missing so I put one in.

The new left habit rail is installed and no balls stuck In 5 games I played. Did have some air balls just from generally fast play.

I did not level the game so unsure of my current pitch. On factory settings I could easily hit either ramp from either flipper.

Got Smaug multi ball and I think the beast one but honestly hard to look up and see what's going on.

Spring tension on shooter seems perfect with stock screw so far.

Changing skill shots with ring button is a neat idea.

Can't get my back glass off to put the 1/2 CTO filter which is really needed. Not sure what I'm doing wrong. It's like it is still locked even after I've turned the key. Any suggestions here are appreciated.

Can someone explain how to actually start a book mode? I can flip through the pages to see what is ready to start but not sure how to actually begin one.

Extra ball is neatly done. Not sure how I activated it but cashing it in and scoring it was fun.

The gold dragon is okay but I think I might like the red one better.

Sound and music is epic.

The deed of title shows #151 of 1500 LE even though this is a Smaug. Not sure if that is a typo or if we can read anything into that as far as production numbers go. I thought there was not a preset number of SE being made.

It's 1 am now and need to get to bed. So far this is great and not floaty at all.

image_(resized).jpeg

image_(resized).jpeg

image_(resized).jpeg

image_(resized).jpeg

#1114 3 years ago

To start a mode shoot the right ramp the one that is flashing RED with 'MODE'

If you have lock lit, it will lock the ball instead. However you can usually press the RING button on the lock down back and it will delay the lock shot and make the ramp a mode shot

#1115 3 years ago
Quoted from VolunteerPin:

Can't get my back glass off to put the 1/2 CTO filter which is really needed. Not sure what I'm doing wrong. It's like it is still locked even after I've turned the key. Any suggestions here are appreciated.

It was really tight on mine. To get it free, I needed to push in a little bit as I was lifting.

#1116 3 years ago
Quoted from FalconPunch:

To start a mode shoot the right ramp the one that is flashing RED with 'MODE'
If you have lock lit, it will lock the ball instead. However you can usually press the RING button on the lock down back and it will delay the lock shot and make the ramp a mode shot

Thanks. Will try it tonight.

Quoted from Damonator:

It was really tight on mine. To get it free, I needed to push in a little bit as I was lifting.

I'll try this too. Thanks for the info.

#1117 3 years ago
Quoted from RobT:

What do you guys have your trough coil setting at?
I am having a terrible time getting the trough to put a ball in play with any consistency at all. Sometimes it can take 3-4 attempts before the ball is put in the shooter lane. Super annoying, especially when you start multiball.

Hey man ! I had this same issue out of the box. Only thing I did was up the coil power on the ball eject and I've never had a problem since.

#1118 3 years ago

My glass is just the opposite. It's not wide enough to fit into rails correctly. Lloyd us looking into it. Compared to my woz cab, th is nearly 1/2" wider and therefore the glass barely touches the side plastic guide. I have to lift it up near the top and pop it into place. Curious if anyone else with woz and hobbit can measure widths to compare.

#1119 3 years ago
Quoted from VolunteerPin:

Hobbit is home. No major issues out of the box. Few thoughts:
I did tighten a lot of the screws under the playfield about a quarter turn just to make sure I didn't lose anything. Saw at least one screw missing so I put one in.
The new left habit rail is installed and no balls stuck In 5 games I played. Did have some air balls just from generally fast play.
I did not level the game so unsure of my current pitch. On factory settings I could easily hit either ramp from either flipper.
Got Smaug multi ball and I think the beast one but honestly hard to look up and see what's going on.
Spring tension on shooter seems perfect with stock screw so far.
Changing skill shots with ring button is a neat idea.
Can't get my back glass off to put the 1/2 CTO filter which is really needed. Not sure what I'm doing wrong. It's like it is still locked even after I've turned the key. Any suggestions here are appreciated.
Can someone explain how to actually start a book mode? I can flip through the pages to see what is ready to start but not sure how to actually begin one.
Extra ball is neatly done. Not sure how I activated it but cashing it in and scoring it was fun.
The gold dragon is okay but I think I might like the red one better.
Sound and music is epic.
The deed of title shows #151 of 1500 LE even though this is a Smaug. Not sure if that is a typo or if we can read anything into that as far as production numbers go. I thought there was not a preset number of SE being made.
It's 1 am now and need to get to bed. So far this is great and not floaty at all.

That's interesting with the 151 of 1500 my deed just has game #360

image_(resized).jpeg

#1120 3 years ago
Quoted from freddy:

That's interesting with the 151 of 1500 my deed just has game #360

Only the LE's have "of 1500."

SE's (Smaug editions) don't have a known set number produced.

#1121 3 years ago
Quoted from RTS:

Only the LE's have "of 1500."
SE's (Smaug editions) don't have a known set number produced.

Yeah... I think JJP actually printed the wrong deed for your pin. I'll be you can request a new one be sent.

#1122 3 years ago
Quoted from konghusker:

My glass is just the opposite. It's not wide enough to fit into rails correctly. Lloyd us looking into it. Compared to my woz cab, th is nearly 1/2" wider and therefore the glass barely touches the side plastic guide. I have to lift it up near the top and pop it into place. Curious if anyone else with woz and hobbit can measure widths to compare.

Yeah my glass has always had to be pushed down on the front to lift it just a bit so it will slide into the rear channel. The factory glued the rear glass channel instead of screwing it down so you can't adjust the rear trim like on my Williams/Bally games.

#1123 3 years ago

Didn't have any side to side play like your talking about. They must have got those glass channels fastened a bit too far apart. Should be an easy fix.

#1124 3 years ago
Quoted from konghusker:

My glass is just the opposite. It's not wide enough to fit into rails correctly. Lloyd us looking into it. Compared to my woz cab, th is nearly 1/2" wider and therefore the glass barely touches the side plastic guide. I have to lift it up near the top and pop it into place. Curious if anyone else with woz and hobbit can measure widths to compare.

Are you saying that your PF glass is too narrow for the cabinet?
Are you also saying that the cabinet is wider than your WOZ? This is very odd.

Are the 2 PF glasses the same width/dimensions?

#1125 3 years ago

I'm thinking we may be seeing another code update soon. Keith has released the past 3 updates about a month apart and its now been just over 4 weeks since 1.21 was released. JJP is doing a live stream of the game this Saturday with Buffalo Pinball so I wouldn't be surprised if we see the game running on newer code.

#1126 3 years ago

Yeah, my glass is correct width. The cab is wider than my woz by nearly 1/2". Not sure how to adjust guides inwards. Frank is looking into it.

#1127 3 years ago

IMG_20160701_162513613_(resized).jpg

#1128 3 years ago
Quoted from konghusker:

My glass is just the opposite. It's not wide enough to fit into rails correctly. Lloyd us looking into it. Compared to my woz cab, th is nearly 1/2" wider and therefore the glass barely touches the side plastic guide. I have to lift it up near the top and pop it into place. Curious if anyone else with woz and hobbit can measure widths to compare.

I have same issue. It finally catches about 8 inches in but it is certainly not wide enough by probably 1/4 inch or more.

Compared to the photo above it is almost exactly the same.

#1129 3 years ago
Quoted from VolunteerPin:

I have same issue. It finally catches about 8 inches in but it is certainly not wide enough by probably 1/4 inch or more.
Compared to the photo above it is almost exactly the same.

Yep, it sorta catches, but once it gets to the top, I have to reach up to top and basically pop it into the guide better or it hangs low on one side and won't go all the way into the top guide. 1/4" wider glass would fix it, but jjp said they wouldn't do a specific cut for the fix. Not sure what else I could do. Just sucks because it's annoying and has scratched glass and black wood as it slides up off guides. Oh well.

#1130 3 years ago
Quoted from konghusker:

Yep, it sorta catches, but once it gets to the top, I have to reach up to top and basically pop it into the guide better or it hangs low on one side and won't go all the way into the top guide. 1/4" wider glass would fix it, but jjp said they wouldn't do a specific cut for the fix. Not sure what else I could do. Just sucks because it's annoying and has scratched glass and black wood as it slides up off guides. Oh well.

That is ridiculous! After paying more than $8000 for a pinball machine you would hope that at least the parts fit together correctly. My game is supposed to be coming in August or September and I'm not going to accept something like that!

#1131 3 years ago

I don't have a Hobbit [yet] but it looks to me like the corner of your cabinet has an issue. There shouldn't be that much of a gap at that spot. Did you check the width at both the front and back of the cabinet and if it varies or not? It's possible your game took a drop during shipping.

#1132 3 years ago
Quoted from konghusker:

Yep, it sorta catches, but once it gets to the top, I have to reach up to top and basically pop it into the guide better or it hangs low on one side and won't go all the way into the top guide. 1/4" wider glass would fix it, but jjp said they wouldn't do a specific cut for the fix. Not sure what else I could do. Just sucks because it's annoying and has scratched glass and black wood as it slides up off guides. Oh well.

Quoted from VolunteerPin:

I have same issue. It finally catches about 8 inches in but it is certainly not wide enough by probably 1/4 inch or more.
Compared to the photo above it is almost exactly the same.

It has to be either shipping damage or something is out of spec.

#1133 3 years ago
Quoted from konghusker:

My glass is just the opposite. It's not wide enough to fit into rails correctly. Lloyd us looking into it. Compared to my woz cab, th is nearly 1/2" wider and therefore the glass barely touches the side plastic guide. I have to lift it up near the top and pop it into place. Curious if anyone else with woz and hobbit can measure widths to compare.

I also have this exact same issue. My assuption is that the groove for the plastic rail was cut too far out. I figure it is at least 1/8" to wide on each side.
Please share any fix that you and Lloyd come up with.

#1134 3 years ago

I'll measure at the top tonight. I know I originally looked for cabinet separation and didn't see anything that would make me think it was a problem. The side walls are tight against front and back walls. I assumed it was same cabinet used on woz, but my hobbit is literally about a 1/2" wider. I wondered if a small batch of cabinets got cut wrong.

#1135 3 years ago
Quoted from fnosm:

I also have this exact same issue. My assuption is that the groove for the plastic rail was cut too far out. I figure it is at least 1/8" to wide on each side.
Please share any fix that you and Lloyd come up with.

That was another thing I thought, but after measuring outside cabinet area, it's bigger than woz. I was wondering if all hobbits measured the same or if I just got a lemon

#1136 3 years ago
Quoted from konghusker:

That was another thing I thought, but after measuring outside cabinet area, it's bigger than woz. I was wondering if all hobbits measured the same or if I just got a lemon

Both my WOZ and Hobbit measure 24 3/4" below the lock bar on the font panel They are exactly the same width.

#1137 3 years ago
Quoted from konghusker:

That was another thing I thought, but after measuring outside cabinet area, it's bigger than woz. I was wondering if all hobbits measured the same or if I just got a lemon

I think that you are right the cabinets are probably either slightly wider to accomodate all the extra goodness found in the TH or they are just out of spec.

I will measure my TH and WOZ tonight and report back with my findings.

#1138 3 years ago

I'll measure tonight. Lloyd simply told me to open a ticket which is, of course, the reasonable thing to do. Just not sure what actually might be done since it does 'work' once it is back installed but it is just tougher than normal to get it going.

#1139 3 years ago
Quoted from fnosm:

I also have this exact same issue. My assuption is that the groove for the plastic rail was cut too far out. I figure it is at least 1/8" to wide on each side.
Please share any fix that you and Lloyd come up with.

Mine does the same thing, its not a big deal to me though, when putting the glass back on I just slightly press down on the plastic lip on the top and it goes right in.

#1140 3 years ago
Quoted from kpg:

Mine does the same thing, its not a big deal to me though, when putting the glass back on I just slightly press down on the plastic lip on the top and it goes right in.

While my glass does hit the top guide when I slide it in, my problem is that the glass is narrower than the plastic rails and it will fall out of the rail on one side or another as I am sliding the glass back in place.

#1141 3 years ago
Quoted from VolunteerPin:

I'll measure tonight. Lloyd simply told me to open a ticket which is, of course, the reasonable thing to do. Just not sure what actually might be done since it does 'work' once it is back installed but it is just tougher than normal to get it going.

Quoted from fnosm:

While my glass does hit the top guide when I slide it in, my problem is that the glass is narrower than the plastic rails and it will fall out of the rail on one side or another as I am sliding the glass back in place.

Exactly. Not a big deal once it's in, however mine has scratched the glass on both sides the whole way up from rubbing directly on the wood cabinet. Cabinet is also getting scratched then from glass. It sucks, but it's not the end if the world. I do have a ticket in and Frank said I'll get a new glass once they figure out how to resolve cabinet flaw. I'm not sure anything can be done other than sending a glass piece cut slightly wider. Again, not the end of the world. Just curious if others had same issues.

#1142 3 years ago
Quoted from konghusker:

The cab is wider than my woz by nearly 1/2".

In your picture - is the cabinet coming apart at the front corner ? Doesn't look tight looking top down.

LTG : )

#1143 3 years ago

Just measured it at 24 7/8" wide. Some separation possibly it looks like. Don't know if it's fixable.

IMG_20160720_181515641_(resized).jpg

IMG_20160720_181528379_(resized).jpg

IMG_20160720_181400054_(resized).jpg

#1144 3 years ago

It's not a half inch wider than woz, but more like a quarter inch.

#1145 3 years ago

^^^^^^^ it's called "deep-throat clamps and Titebond II glue"..

#1146 3 years ago

^^ I may have to try that after vacation in a couple weeks. Like I said, it's not the end of the world, but annoying. Thanks

#1147 3 years ago

Anyone get the fixes sent out from JJP? monster hole and the left wire form fixes?

If so can you post pictures

#1148 3 years ago
Quoted from konghusker:

^^ I may have to try that after vacation in a couple weeks. Like I said, it's not the end of the world, but annoying. Thanks

If this is not a defective cabinet from JJP then it must be shipping damage (cabinet corners popped loose).
Clamp it with a little titebond 3 and it should be a seamless repair if its just loose.

#1149 3 years ago

^^^^^^ save money and use Titebond 2

#1150 3 years ago

Received my SE today and I didn't know if anybody else posted but the fix for the pop ups was already installed on mine!

image_(resized).jpeg

image_(resized).jpeg

Promoted items from the Pinside Marketplace
$ 88.00
7,000 (Firm)
Sale Pending!
Hauppauge, NY
8,000
Machine - For Sale
Milford, CT
8,500
Machine - For Sale
Milford, CT
There are 7699 posts in this topic. You are on page 23 of 154.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside