(Topic ID: 155578)

Hobbit Owners Thread

By Eryeal

5 years ago


Topic Heartbeat

Topic Stats

  • 10,916 posts
  • 664 Pinsiders participating
  • Latest reply 5 hours ago by bossk4hire
  • Topic is favorited by 258 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_3993 (resized).PNG
stats_scores_achievements (resized).jpg
profile (resized).jpg
details (resized).jpg
challenges_complete (resized).jpg
challenges_send (resized).jpg
Scorbit_HOB (resized).png
219A2CA3-A78B-4E05-9CC9-27E6615F3D9A (resized).png
DC267A02-07FD-42E2-9B43-067F39490D1B.jpeg
25B54F18-822E-465C-9759-6DB371A6E215 (resized).jpeg
SmartSelect_20211016-213514_Gallery (resized).jpg
2F00C42D-EDDC-4405-BFB2-9170284F12E2.jpeg
pasted_image (resized).png
D22B474C-FB1B-42CA-905A-A16C7E5B9A7D (resized).jpeg
RecessedDomeLitside1_1024x1024@2x (resized).jpg
20211013_203616 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 10916 posts in this topic. You are on page 212 of 219.
#10551 72 days ago

I have now had this game as a loaner for almost a year. It´s by far the best game for me.
Played it Alot Going thru the three wizard modes and have probably killed smaug 15 times or so.

I have a couple of code suggestions.....
More wizard modes. Well it really doesnt sit that well, since the playfield is designed around thoose three allready in the game, but it took me a week or so doing thoose three and for longivity reason it would be nice having more.

I would like to see cutscenes when completing modes. I feel the whole mode system isn´t what it could be and now really only acts to get the upper stone for advancing to wizard modes.

Make modes mini-wizard modes that completes hitting right or left hole, wich will give time for a cool completion cutscene on the screen, similar to when you lock balls for smaug mb.

There are other things/details that are deserving attention like for newer players having beast block lit objects, only explained on the little screen makes for frustration and this should be explained via call outs or lighting thoose targets to lower the beasts.

Another thing is that when you play a really long game the playfield gets more and more empty and i sometimes feel there is nothing to do, having to trap up and look closely on what if anything is available for progress....

All in all a really neat game with a wonky layout, but still the game is a great effort imo.

#10552 70 days ago

Having issues getting Smaug to smoothly rotate back and forth, it won't even fully rotate right without coming back to center. I'm guessing that the stepper motor is on its way out but figured I would solicit second opinions here. I have attached a short video of test mode. (I have reseated the cable going to the stepper motor already) Is there anywhere I can get a replacement motor other than JJP?

https://www.dropbox.com/s/re1nbzcnaymzski/PXL_20210815_135430409.mp4?dl=0

#10553 70 days ago
Quoted from NightTrain:

Ok so my Smaug head was still giving me issues last night.
I powered the game on and it does the calibration and then the head did it's "stutter/shake" thing again when it hits the right stop. I shut down the game and pulled the glass. I manually moved his head from stop to stop and found it binding a bit when going to the right stop. Looking at it more I do see that some wires are getting tight.
I lifted the playfield. There are 2 looms of wires that run up into his head. The one on the right (see picture) actually comes from above the playfield, then through this hole and up into his head. That's the one that is getting tight. I pulled on it with pick to try and give it slack. When it goes back and forth, it gets tight again. No matter what I did, I couldn't get these wires to have more slack.
It's almost as if the hold these two looms pass through is a bit too small. Any ideas here? Anyone else have this issue? Is there a way to remove his head and still have the turntable there so I can get a better look?

[quoted image]

Hi
I'm having the same issue (The Hobbit Pin is new to me), has there been a fix for this the Smaug stutter??

#10554 70 days ago
Quoted from BozoTheClown:

Having issues getting Smaug to smoothly rotate back and forth, it won't even fully rotate right without coming back to center. I'm guessing that the stepper motor is on its way out but figured I would solicit second opinions here. I have attached a short video of test mode. (I have reseated the cable going to the stepper motor already) Is there anywhere I can get a replacement motor other than JJP?
https://www.dropbox.com/s/re1nbzcnaymzski/PXL_20210815_135430409.mp4?dl=0

I'm having the exact same issue (stutter when rotating right to left). If you put the playfield in the upright position, does it still stutter (mine does not)? I believe its the harness from underneath the playfield is a heavy and pulling on Smaug cable. Hoping someone here can confirm, and advise what we need to do to fix.

#10555 70 days ago

I joined the club last month and am really enjoying the game. I haven’t read any rules yet,but am aware of certain objectives.

Can someone recommend a simplified approach to the game? Arm me with a few key objectives that I can use now before I dive deep into the rules and start really strategizing?

And what does it mean when shots (including the rollovers) turn red?

#10556 70 days ago
Quoted from TheFamilyArcade:

I joined the club last month and am really enjoying the game. I haven’t read any rules yet,but am aware of certain objectives.
Can someone recommend a simplified approach to the game? Arm me with a few key objectives that I can use now before I dive deep into the rules and start really strategizing?
And what does it mean when shots (including the rollovers) turn red?

You have five boxes on the screen. Each box can be completed, giving you a stone in the side of the box.

1.
They are beast. When you hit all the four beasts and played beast mb. You fet that stone.

2.
Smaug. Spell lock on the push targets in the middle pf.
When you spelled lock go up right ramp to smaug it locks balls and when done three times, you get smaug mb and second stone.

3.
Spell elf, man and dwarf and complete a mode. Modes are started going right ramp, when smaug lock isnt completed. The mode need to be completed. There are lots of different mode and you open them up by shooting targets on pf. You can change wich mode is up via the left ramp. Mode have big difficulty difference, the harder the mode completed, the more points during wizard mode. When mode completed stone three is yours.

4.

Reaching erebor. This is completed via doing the spinners, doing spinners also have other advantages such as an extra ball whilst starting modes for example.
When enough spinners->reaching erebor and you get your fourth stone.

5.

Gathering the whole mission crew. All over the playfield there are shots for the different crewmenbers. Get them all, and you have stone five.

When you get all five stones, hit one of the two holes and enjoy the best wizard modes in pinball.
1. Into the fire
2. Barrelescape
3. Battle of the five armies.

There are lots others to do, walk the modes, killing smaug etc, but start with the above and have lots of fun.

#10557 70 days ago
Quoted from kempsuk:

I'm having the exact same issue (stutter when rotating right to left). If you put the playfield in the upright position, does it still stutter (mine does not)? I believe its the harness from underneath the playfield is a heavy and pulling on Smaug cable. Hoping someone here can confirm, and advise what we need to do to fix.

I think your theory about the wire harness is a good one - you need a certain amount of "slack" in that harness for the head to rotate freely. You should be able to feel any snagging by rotating his head by hand (when the game is powered off)... If you lift the playfield and try and "shove" the harnesses up into the Smaug mech, that might be enough to free up his movement... (it's quick, so worth a try anyway)... Good pics of the mech and harnesses in this old post:

https://pinside.com/pinball/forum/topic/hobbit-owners-thread/page/135#post-4891745

#10558 70 days ago
Quoted from Dr-pin:

I have now had this game as a loaner for almost a year. It´s by far the best game for me.
Played it Alot Going thru the three wizard modes and have probably killed smaug 15 times or so.
I have a couple of code suggestions.....
More wizard modes. Well it really doesnt sit that well, since the playfield is designed around thoose three allready in the game, but it took me a week or so doing thoose three and for longivity reason it would be nice having more.
I would like to see cutscenes when completing modes. I feel the whole mode system isn´t what it could be and now really only acts to get the upper stone for advancing to wizard modes.
Make modes mini-wizard modes that completes hitting right or left hole, wich will give time for a cool completion cutscene on the screen, similar to when you lock balls for smaug mb.
There are other things/details that are deserving attention like for newer players having beast block lit objects, only explained on the little screen makes for frustration and this should be explained via call outs or lighting thoose targets to lower the beasts.
Another thing is that when you play a really long game the playfield gets more and more empty and i sometimes feel there is nothing to do, having to trap up and look closely on what if anything is available for progress....
All in all a really neat game with a wonky layout, but still the game is a great effort imo.

As for mode completion cut scenes - that's a cool thought - I don't know how you'd do that in a multiball, but maybe it could skip the cutscene if you're in multiball...

It sounds to me like your skills are too advanced for the default difficulty settings on this game if you're achieving everything too easily... I've owned the game for a year and have yet to kill Smaug or defeat either of the second two wizard modes and I think I've only completed Into the Fire once. They have difficulty presets in the menus you might try out? Joe Katz (JJP software guru) described this for Wonka in his interview with Ken Cromwell on the JJP podcast this week (def worth a listen).

I agree more callouts on some of the modes would have been helpful - having to read the mini screen (which I struggle with while not losing my ball) or the fan-created rule sheet is less desirable. I understand they don't want the game talking at you all the time and covering up the music/sfx, but maybe there's a better balance there or like a "novice" callout setting would have been cool... There are certain modes I completely avoid even though they are fun like Radagast's "The Bait" mode because if you bring in a multiball it blocks half the shots and the mode's just too hard for my skillset because of the combos required.

#10559 70 days ago
Quoted from Trumpanche:

I think your theory about the wire harness is a good one - you need a certain amount of "slack" in that harness for the head to rotate freely. You should be able to feel any snagging by rotating his head by hand (when the game is powered off)... If you lift the playfield and try and "shove" the harnesses up into the Smaug mech, that might be enough to free up his movement... (it's quick, so worth a try anyway)... Good pics of the mech and harnesses in this old post:
https://pinside.com/pinball/forum/topic/hobbit-owners-thread/page/135#post-4891745

This sounds like it might be the culprit. Considering it just started occurring after a move I hope that is the problem.

#10560 70 days ago
Quoted from Dr-pin:

You have five boxes on the screen. Each box can be completed, giving you a stone in the side of the box.
1.
They are beast. When you hit all the four beasts and played beast mb. You fet that stone.
2.
Smaug. Spell lock on the push targets in the middle pf.
When you spelled lock go up right ramp to smaug it locks balls and when done three times, you get smaug mb and second stone.
3.
Spell elf, man and dwarf and complete a mode. Modes are started going right ramp, when smaug lock isnt completed. The mode need to be completed. There are lots of different mode and you open them up by shooting targets on pf. You can change wich mode is up via the left ramp. Mode have big difficulty difference, the harder the mode completed, the more points during wizard mode. When mode completed stone three is yours.
4.
Reaching erebor. This is completed via doing the spinners, doing spinners also have other advantages such as an extra ball whilst starting modes for example.
When enough spinners->reaching erebor and you get your fourth stone.
5.
Gathering the whole mission crew. All over the playfield there are shots for the different crewmenbers. Get them all, and you have stone five.
When you get all five stones, hit one of the two holes and enjoy the best wizard modes in pinball.
1. Into the fire
2. Barrelescape
3. Battle of the five armies.
There are lots others to do, walk the modes, killing smaug etc, but start with the above and have lots of fun.

This is great thanks. What are the easier modes in order to finish them?

What are the “red shots” that seem to happen during a multiball?

Is “killing Smaug” something that happens in Smaug Multiball or is it a Wizard mode?

#10561 70 days ago
Quoted from Trumpanche:

I think your theory about the wire harness is a good one - you need a certain amount of "slack" in that harness for the head to rotate freely. You should be able to feel any snagging by rotating his head by hand (when the game is powered off)... If you lift the playfield and try and "shove" the harnesses up into the Smaug mech, that might be enough to free up his movement... (it's quick, so worth a try anyway)... Good pics of the mech and harnesses in this old post:
https://pinside.com/pinball/forum/topic/hobbit-owners-thread/page/135#post-4891745

Hi TrumpancheMods
Thank you.
When powered off, it does move freely (by hand) without any issues. If it was a heavy harness issue, I would feel a little force correct, but it moves super freely.
On the Smaug test, it does stutter also. I was able to play a game a short while ago without issues, but head head only rotated part way round, not all the way to the right.

#10562 70 days ago
Quoted from TheFamilyArcade:

This is great thanks. What are the easier modes in order to finish them?
What are the “red shots” that seem to happen during a multiball?
Is “killing Smaug” something that happens in Smaug Multiball or is it a Wizard mode?

1. 1-star modes
2. Treasure hunt (you brought locked balls into a MODE and then the mode ended)
3. Smaug multiball final shot

https://pinside.com/pinball/forum/topic/the-hobbit-rulesheet

#10563 70 days ago
Quoted from TheFamilyArcade:

IArm me with a few key objectives that I can use now before I dive deep into the rules and start really strategizing?
And what does it mean when shots (including the rollovers) turn red?

About the Mode Arkenstone....
This is huge! All modes have a star rating in the upper right of the small book display on playfield. These are the multipliers for when you play the wizard modes! Try to enter the wizard modes with at least a 3 star mode complete. This will give you even scoring.
- 1 star mode = X25% scoring
- 2 star mode = X50%
- 3 star mode = X100%
- 4 star mode = X200%
- 5 star mode = X400%
I don't have much luck completing 5 star modes at all! So I shoot for 3 star and if I'm feeling good, I go for 4 star modes. This is how you rack up the big scores in Wizard modes!! Hit the Book ramp when lit to change modes and remember to use action button on lock down bar when lit to select between Lock and Mode.
Shoot the Mode ramp when lit to start mode. See backbox display for the state of the action button. It does many things!

#10564 69 days ago

Just acquired a Hobbit Smaug and the LOCK roll-overs don't seem to go down so easy when the ball roll overs... they seem super stiff and change the trajectory of the ball pretty dramatically. Is that normal?

#10565 69 days ago
Quoted from Mr_Outlane:

About the Mode Arkenstone....
This is huge! All modes have a star rating in the upper right of the small book display on playfield. These are the multipliers for when you play the wizard modes! Try to enter the wizard modes with at least a 3 star mode complete. This will give you even scoring.
- 1 star mode = X25% scoring
- 2 star mode = X50%
- 3 star mode = X100%
- 4 star mode = X200%
- 5 star mode = X400%
I don't have much luck completing 5 star modes at all! So I shoot for 3 star and if I'm feeling good, I go for 4 star modes. This is how you rack up the big scores in Wizard modes!! Hit the Book ramp when lit to change modes and remember to use action button on lock down bar when lit to select between Lock and Mode.
Shoot the Mode ramp when lit to start mode. See backbox display for the state of the action button. It does many things!

Thanks, this is good info! Thx to everyone that’s helped.

#10566 69 days ago
Quoted from adamross:

Just acquired a Hobbit Smaug and the LOCK roll-overs don't seem to go down so easy when the ball roll overs... they seem super stiff and change the trajectory of the ball pretty dramatically. Is that normal?

If you search the thread i recall something about some of the rollovers having mylar over them or somesuch that made them higher up than they should be.

#10567 69 days ago
Quoted from adamross:

Just acquired a Hobbit Smaug and the LOCK roll-overs don't seem to go down so easy when the ball roll overs... they seem super stiff and change the trajectory of the ball pretty dramatically. Is that normal?

What is your game pitched at? If you are not at 7.2 - 7.4* at the flippers you are going to get all kinds of crazy deflection off those rollovers. You should also check the leaf switches below them and make sure they are gaped correctly.

#10568 68 days ago
Quoted from Reaper802:

What is your game pitched at? If you are not at 7.2 - 7.4* at the flippers you are going to get all kinds of crazy deflection off those rollovers. You should also check the leaf switches below them and make sure they are gaped correctly.

If I had 7.3 at flippers my table would be at an average of 7.5. My pitch at the top is .4 degrees steeper than at the flippers. It's all the weight of those pop up mechs.

#10569 68 days ago
Quoted from Mr_Outlane:

If I had 7.3 at flippers my table would be at an average of 7.5. My pitch at the top is .4 degrees steeper than at the flippers. It's all the weight of those pop up mechs.

Correct, the back of the game will be even steeper and faster.

#10570 68 days ago
Quoted from Reaper802:

Correct, the back of the game will be even steeper and faster.

OK, I may give that a try. The deflection off rollovers is present. I thought the recommendation for Hobbit was an average of 7.1?

#10571 68 days ago
Quoted from adamross:

Just acquired a Hobbit Smaug and the LOCK roll-overs don't seem to go down so easy when the ball roll overs... they seem super stiff and change the trajectory of the ball pretty dramatically. Is that normal?

Not normal. What is the pitch of your game at?
I found the sweet spot to be 7.1-7.2
Don't have any weird deflections. May be worth taking a look with the playfield up to see if something is binding?
It's real tight in that area.
Best of luck

#10572 68 days ago

Finally played a Hobbit on location last weekend, only solidified that I've got to pick one up to put next to my LOTR. Reminded me a lot of JJP POTC with all the stacking and multiballs. Super fun game.

#10573 67 days ago

Working on a hobbit issue. Just can not seem to find anything wrong. When In led test white all LED’s look pink. Anyone seen this issue or have any idea what could be wrong?

F2258F8F-DAD5-4C0B-94E2-7D9FD38DCE71 (resized).jpeg
#10574 67 days ago
Quoted from Leachdude:

Working on a hobbit issue. Just can not seem to find anything wrong. When In led test white all LED’s look pink. Anyone seen this issue or have any idea what could be wrong?
[quoted image]

Did you change code recently?

#10575 67 days ago
Quoted from TheFamilyArcade:

I joined the club last month and am really enjoying the game. I haven’t read any rules yet,but am aware of certain objectives.
Can someone recommend a simplified approach to the game? Arm me with a few key objectives that I can use now before I dive deep into the rules and start really strategizing?
And what does it mean when shots (including the rollovers) turn red?

Zac explains the basics in this video .
The other guys posting have also done a great job explaining .

#10576 67 days ago

Couldn't find any new pinball podcasts today .
So I found this one , I remember we read it in primary school and I love the movies and I love the pin .
A good way to fill in 10 hours while you're at work or doing something else .

#10577 67 days ago
Quoted from Reaper802:

And for you DYI folks:
https://www.thingiverse.com/thing:4780354
15 minutes to print and a paper clip. 250 games in and still holding up perfectly fine.

I put the models in Cura to slice and it had to autoscale them up 10000% just to see it. What are the correct dimensions for these two prints?

#10578 67 days ago
Quoted from Ericpinballfan:

Did you change code recently?

No, but I did update the code as it was behind and the same thing still happens.

#10579 67 days ago

So happy to join the club today and booted up the game and have an issue with Smaug! Gah. It was shipped to me with everything working supposedly, but seems like the limits aren't kicking it so it will rotate to the end and then just bind up and get stuck then finally rotate the other way and do the same thing.

I checked all wires coming out from it none are noticeable broken, binded or unplugged. I even went through all the ones I could follow and unplug replug them in.

Anyone know what cord controls that? Should I take Smaug apart and see if it's something in there?

20210818_132718.jpg
#10580 67 days ago

I’d still guess it’s a connector issue…. My connector pin to the smaug head rotation optos had lost its springiness and caused a similar issue… in the switch test menu, I could manipulate the wire harness and hear it toggling back and forth as the connector pin made and broke contact… might try that first before tearing him apart…. It was easy to pull the pin out and bend it back to apply more contact pressure.

Good luck!

Quoted from IronMan8Bit:

So happy to join the club today and booted up the game and have an issue with Smaug! Gah. It was shipped to me with everything working supposedly, but seems like the limits aren't kicking it so it will rotate to the end and then just bind up and get stuck then finally rotate the other way and do the same thing.
I checked all wires coming out from it none are noticeable broken, binded or unplugged. I even went through all the ones I could follow and unplug replug them in.
Anyone know what cord controls that? Should I take Smaug apart and see if it's something in there?
[quoted image]

#10581 67 days ago
Quoted from psexton:

I put the models in Cura to slice and it had to autoscale them up 10000% just to see it. What are the correct dimensions for these two prints?

Make sure you are importing using Imperial units, not metric. Lots of people have printed this now with no issue but a few have made that mistake at the start.

#10582 66 days ago
Quoted from Trumpanche:

I’d still guess it’s a connector issue…. My connector pin to the smaug head rotation optos had lost its springiness and caused a similar issue… in the switch test menu, I could manipulate the wire harness and hear it toggling back and forth as the connector pin made and broke contact… might try that first before tearing him apart…. It was easy to pull the pin out and bend it back to apply more contact pressure.
Good luck!

Seems like its the wires that go up through Smaug causing the issue as it's binding in there. How do I keep that braided hose in the same place? I've tried pushing most of it back up in there as seen in another post, but doesn't work or stay.

Works fine when the playfield is up, then when it's down it doesn't work probably because that wiring sags through the hole.

#10583 66 days ago
Quoted from IronMan8Bit:

Seems like its the wires that go up through Smaug causing the issue as it's binding in there. How do I keep that braided hose in the same place? I've tried pushing most of it back up in there as seen in another post, but doesn't work or stay.
Works fine when the playfield is up, then when it's down it doesn't work probably because that wiring sags through the hole.

Sounds like you may need to do some strategic zip-tying… maybe see if you can get the whole bundle to sit a little closer to the playfield wood so it’s not pulling down on those two harnesses…? If no go there, you may need to pull him out and work on the slack inside his head. Good luck!

#10584 66 days ago
Quoted from Trumpanche:

Sounds like you may need to do some strategic zip-tying… maybe see if you can get the whole bundle to sit a little closer to the playfield wood so it’s not pulling down on those two harnesses…? If no go there, you may need to pull him out and work on the slack inside his head. Good luck!

So pulled the wire harness through all the way as far as I could, tighten up some loose nuts that secured the mech to the playfield underneath still nothing. Only way it works is if the playfield is up. Once I put it down onto the cabient stops working and starts locking up. Is this a motor issue? Is it too tight on top of the playfield?

#10585 66 days ago
Quoted from IronMan8Bit:

So pulled the wire harness through all the way as far as I could, tighten up some loose nuts that secured the mech to the playfield underneath still nothing. Only way it works is if the playfield is up. Once I put it down onto the cabient stops working and starts locking up. Is this a motor issue? Is it too tight on top of the playfield?

I have the exact same issue... playfield up, no problem. When the playfield is down, jitter/stutter. I've also held the harness up in my hand to ensure it's not just the weight of the harness (when the playfield is down), no help, still jitter/stutter . I can rotate Smaug by hand (with the Pin powered off), no issues at all, so I don't believe it's the weight of the harness causing the issue. I have a ticket in with JJP to see if they help. I will follow up here with any results.

#10586 66 days ago
Quoted from kempsuk:

I have the exact same issue... playfield up, no problem. When the playfield is down, jitter/stutter. I've also held the harness up in my hand to ensure it's not just the weight of the harness (when the playfield is down), no help, still jitter/stutter . I can rotate Smaug by hand (with the Pin powered off), no issues at all, so I don't believe it's the weight of the harness causing the issue. I have a ticket in with JJP to see if they help. I will follow up here with any results.

I just took my Smaug apart and removed one of the wire harness braid coverings to see if that was adding too much drag and that didn't work. Def something around the weight of the mech it doesn't like, it does move more smoothly when I hold Smaug upside down and spin him. I guess I have to wait to play mine! Let me know that they say please.

Added a Video of my issue:

#10587 66 days ago

Has anyone else had this issue with smaug grinding after being shipped or bounced around. Originally when shipped from jjp i think there was packing around the dragon head i cannot remember. Is there any adjustments on the head?

#10588 66 days ago

I’m having an issue where my goblin tries to pop up but it takes one or two tries before it pops up. Then after awhile of playing I just had it were it couldn’t pop up at all after it tried maybe 3-4 times - it just stayed down. Coil test works (although the “hold test” doesn’t seem to do anything - on any beasts - so not sure how that test is supposed to work). If I pull the beast up manually or push from below the playfield there doesn’t seem to be any binding. I don’t see any wires getting in the way. Any thoughts are appreciated as always! Thanks in advance!

#10589 65 days ago
Quoted from IronMan8Bit:

I just took my Smaug apart and removed one of the wire harness braid coverings to see if that was adding too much drag and that didn't work. Def something around the weight of the mech it doesn't like, it does move more smoothly when I hold Smaug upside down and spin him. I guess I have to wait to play mine! Let me know that they say please.
Added a Video of my issue:

Thanks for the video. That helps. Your end of travel optos trigger normally when pf is up but don't trigger at all when the pf is down. I'd keep diagnosing those connectors... the one that hooks up to J100 specifically... So since the circuits and optos work normally when the playfield is up, I still think you've got a connection that's just not working properly when there's weight on the harness. You can unpin that connector by pushing in on the shiny silver bit on the side with a tiny screwdriver while gently tugging on the corresponding wire and then you can bend the contact a bit to encourage it to make better connection.

Also note that the 'grinding' noise when he rotates is normal - it's just the motor 'cogging'.

Good luck!
Screen Shot 2021-08-19 at 4.52.05 PM (resized).pngSmaug (resized).jpg

#10590 65 days ago
Quoted from Vegasbills:

Has anyone else had this issue with smaug grinding after being shipped or bounced around. Originally when shipped from jjp i think there was packing around the dragon head i cannot remember. Is there any adjustments on the head?

Can you share a video? Smaug's head turning normally makes a bit of a grinding noise due to the fixed magnet motor cogging; it's mostly only noticeable with the glass off and music off, though... You can hear it in IronMan's video posted just above. If it's different from that sound, I don't know.

#10591 65 days ago
Quoted from Trumpanche:

Thanks for the video. That helps. Your end of travel optos trigger normally when pf is up but don't trigger at all when the pf is down. I'd keep diagnosing those connectors... the one that hooks up to J100 specifically... So since the circuits and optos work normally when the playfield is up, I still think you've got a connection that's just not working properly when there's weight on the harness. You can unpin that connector by pushing in on the shiny silver bit on the side with a tiny screwdriver while gently tugging on the corresponding wire and then you can bend the contact a bit to encourage it to make better connection.
Also note that the 'grinding' noise when he rotates is normal - it's just the motor 'cogging'.
Good luck!
[quoted image][quoted image]

Ok I ended up getting it about 30 mins ago! Lol it was that metal rod that holds the motor in place. I ended up pulling it down and re-tightened it back in a good place. It was pushed down too much so the guide that goes inbetween the sensors wasn't making it past them.

On to the next issues:

1. Audio is getting some interference like fuzziness once in awhile. Guessing maybe a ground or something is off?

2. Some of the drop targets are grinding as the fire up. I think I read that's a pitch issue? About to level out the game soon.

Thanks for the current help and ongoing help I'm sure!

#10592 65 days ago
Quoted from IronMan8Bit:

1. Audio is getting some interference like fuzziness once in awhile. Guessing maybe a ground or something is off?

Get a ground loop idolator.

LTG : )

#10594 65 days ago
Quoted from IronMan8Bit:

Ok I ended up getting it about 30 mins ago! Lol it was that metal rod that holds the motor in place. I ended up pulling it down and re-tightened it back in a good place. It was pushed down too much so the guide that goes inbetween the sensors wasn't making it past them.
On to the next issues:
1. Audio is getting some interference like fuzziness once in awhile. Guessing maybe a ground or something is off?
2. Some of the drop targets are grinding as the fire up. I think I read that's a pitch issue? About to level out the game soon.
Thanks for the current help and ongoing help I'm sure!

Good deal. Are you able to provide a little more detail on what you had to remove etc, to get to the metal rod? Maybe a few pictures. Thank you in advance.

#10595 65 days ago
Quoted from kempsuk:

Good deal. Are you able to provide a little more detail on what you had to remove etc, to get to the metal rod? Maybe a few pictures. Thank you in advance.

You wanna PM and I can call ya? Prob be best so I can tell you exactly what I did.

#10596 65 days ago
Quoted from IronMan8Bit:

You wanna PM and I can call ya? Prob be best so I can tell you exactly what I did.

I’m curious what “rod” you’re referring to as well hmmmm…

#10597 65 days ago
Quoted from Trumpanche:

I’m curious what “rod” you’re referring to as well hmmmm…

There is a metal rod the connects to the gears on the motor on the bottom and then slides into a metal bushing inbetween those circle plates. Forgive me I have no idea what some of these things are called.

They're 2 allen set screws that hold that rod in place, mine was loose and bouncing around. Thus why when it was upside down it worked, but when it was down on the playfield it sat too low and the metal bracket that's supposed to go inbetween the sensor was hitting it not allowing it to pass. I moved the rod down to a better spot so it cleared everything. Now it works and hopefully it stays in the position.

#10598 65 days ago
Quoted from IronMan8Bit:

There is a metal rod the connects to the gears on the motor on the bottom and then slides into a metal bushing inbetween those circle plates. Forgive me I have no idea what some of these things are called.
They're 2 allen set screws that hold that rod in place, mine was loose and bouncing around. Thus why when it was upside down it worked, but when it was down on the playfield it sat too low and the metal bracket that's supposed to go inbetween the sensor was hitting it not allowing it to pass. I moved the rod down to a better spot so it cleared everything. Now it works and hopefully it stays in the position.

Ah that’s a level of disassembly I never reached. Thanks for the info and glad you fixed it!

#10599 65 days ago
Quoted from IronMan8Bit:

Audio is getting some interference

Remove the ground loop isolator.

Plug the speaker wire directly into the computer. Green hole in the back.

It should immediately improve.

If you want, get a new ground loop isolator to replace the old one.

#10600 65 days ago
Quoted from HornerSyndrome:I’m having an issue where my goblin tries to pop up but it takes one or two tries before it pops up. Then after awhile of playing I just had it were it couldn’t pop up at all after it tried maybe 3-4 times - it just stayed down. Coil test works (although the “hold test” doesn’t seem to do anything - on any beasts - so not sure how that test is supposed to work). If I pull the beast up manually or push from below the playfield there doesn’t seem to be any binding. I don’t see any wires getting in the way. Any thoughts are appreciated as always! Thanks in advance!

Switch gap too close.

Bobbing head is registering hits.

Widen the leaf switch gap a bit.

There are 10916 posts in this topic. You are on page 212 of 219.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside