(Topic ID: 155578)

Hobbit Owners Thread

By Eryeal

5 years ago


Topic Heartbeat

Topic Stats

  • 11,152 posts
  • 670 Pinsiders participating
  • Latest reply 1 day ago by Wildbill327
  • Topic is favorited by 259 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

HobbitBeastClip (resized).jpg
IMG_7375 (resized).jpg
CC4838B6-282A-4D0B-AB7E-31D8067E2278 (resized).jpeg
083DAE67-1899-4C43-93CE-B80ED963B2AB (resized).jpeg
6384DB43-12FA-4ABC-91E2-687BC16DB88E (resized).jpeg
9465B337-54D7-4369-9927-B70666910091 (resized).jpeg
8ABB94EC-F5AA-4150-A31E-BE1079D8751A (resized).jpeg
0871ACD6-956A-4509-A5A5-0C7D675E449A (resized).jpeg
20211229_133728 (resized).jpg
0F528B3A-4913-42F8-AAB1-3836B9AC645B (resized).jpeg
B29702E0-ECA5-47F8-BF93-C4F8FA175B19 (resized).jpeg
C80EF47E-972D-4127-A2E2-A2FB2D930DE3 (resized).jpeg
Screenshot_20211225-195457_Samsung Internet (resized).jpg
EB861A05-D5D2-4952-8553-88E806C25F25 (resized).jpeg
C6108AE7-F6AE-4FF7-A91C-3E08253B3F22 (resized).jpeg
89EBA626-10EF-4944-B1F1-B1A5FFE70F0C (resized).jpeg

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 11,152 posts in this topic. You are on page 172 of 224.
#8551 1 year ago
Quoted from Lermods:

nobody is saying they don’t like the game. I just felt the flipper didn’t do much, still don’t. Most times I just let the ball come down to the flipper for better control. Using that upper flipper puts the ball out of control. Even if you do hit the shot off that flipper, you've got to get it back under control.
I’ve had my game since they first came out, in fact it’s one of the developers games. Love mine, just not a fan of the flipper.

I didn't mean anything against you , and I think you have really great products . I just think the top Flipper can be used for a lot of things and you're more than allowed to say what you do and do not like about the game , I was just saying what I like about the game . We all love The Hobbit it's all good .

#8552 1 year ago
Quoted from screaminr:

We all love The Hobbit it's all good .

No, some people think Whirl Wind is better!

#8553 1 year ago

Is there a repository archive of older versions of the software code? I only see the latest code on the JJP website and I would like to try installing older code versions to see if the problem persists with earlier software installed.

#8554 1 year ago
Quoted from nlrobert:

Is there a repository archive of older versions of the software code? I only see the latest code on the JJP website and I would like to try installing older code versions to see if the problem persists with earlier software installed.

The current code is pretty good.

#8555 1 year ago
Quoted from nlrobert:

Is there a repository archive of older versions of the software code? I only see the latest code on the JJP website and I would like to try installing older code versions to see if the problem persists with earlier software installed.

I'd email JJP tech support. They can tell you way more about the errors you are throwing.

#8556 1 year ago
Quoted from pinballinreno:

The current code is pretty good.

He's having problems crashing. It isnt about the richness of the code he is concerned about.

#8557 1 year ago

My machine was working great until the last week, and now have multiple problems.

1. The Warg pop-up, when triggered will only pop-up for a second then close. The test is working fine though.

2. Multiple ball stopped working or it will only give me one ball.

3. The machine is not recognizing the balls. This might be linked to the multi ball problem. Sometimes when I start a new game it’s trying to locate the balls. If you lose a ball it takes about a minute to recognize that the game is over. The new problem is when I lose a ball, it’s not giving me a new ball.

I did re-install the firmware, which is 3.10, but that didn’t fix the problem.

I am not seeing any lose wires. Maybe a bad sensor?

Any idea what’s going on?

#8558 1 year ago
Quoted from Jazz_Jack:

1. The Warg pop-up, when triggered will only pop-up for a second then close.

Leaf blade switch behind the character face is too sensitive and vibration going up closes it and down it goes.

Quoted from Jazz_Jack:

2. Multiple ball stopped working or it will only give me one ball.

3. The machine is not recognizing the balls.

Balls are likely magnetized and not rolling down the ball trough right. New balls. And get one of these - https://www.marcospecialties.com/pinball-parts/03-16809
slides in the open end of the ball trough and lays on the bottom. Prevents divots and helps with magnetized balls.

LTG : )

#8559 1 year ago
Quoted from Jazz_Jack:

My machine was working great until the last week, and now have multiple problems.
1. The Warg pop-up, when triggered will only pop-up for a second then close. The test is working fine though.
2. Multiple ball stopped working or it will only give me one ball.
3. The machine is not recognizing the balls. This might be linked to the multi ball problem. Sometimes when I start a new game it’s trying to locate the balls. If you lose a ball it takes about a minute to recognize that the game is over. The new problem is when I lose a ball, it’s not giving me a new ball.
I did re-install the firmware, which is 3.10, but that didn’t fix the problem.
I am not seeing any lose wires. Maybe a bad sensor?
Any idea what’s going on?

Oh boy. Okay here we go.

First thing with the warg pop up, I bet you a million dollars it is over sensitive and triggers as it pops out of the playfield. Go back to the test menu and watch the hit indicator as it comes up. I can bet that is the issue. You'll have to space out you're switch behind the target more so he isn't so sensitive. This is common.

The ball issue is never gonna be software related. So don't let that be your go to fix. Sounds as if you have a sensor out in your ball trough maybe and can't see them all in there when no balls are in play. I haven't had this happen in my jersey jacks, but it does creep up in pinball in general. Go to your switch menu and see if it detects all the balls on the trough. Take then all out and then put them down the drain one at a time. Sounds like something is wrong there. Can't fix it till you know where and what to fix. That's my guess.

Could possibly be not detecting in the subway, as well?

#8560 1 year ago

LTG and Jorant, thank you both for the quick reply. I really appreciate the help.

I have order parts, and will make some adjustments. I’ll update this thread, once it’s working again.

#8561 1 year ago
Quoted from 3pinballs:

I barely play mine, and just read the rulesheet and it's totally confusing....probably going to have my buddy Panzerfreak come over once we can move around to have him show me.
Panzer loves this game and said once I understand it that will make me really like this game.

Did you read the rules in the manual?

#8562 1 year ago
Quoted from LTG:

Balls are likely magnetized and not rolling down the ball trough right. New balls. And get one of these - https://www.marcospecialties.com/pinball-parts/03-16809
slides in the open end of the ball trough and lays on the bottom. Prevents divots and helps with magnetized balls.
LTG : )

Magnetized balls caused this ball trough problem for me on my ACNC. It drove me nuts until I changed out the balls.

#8563 1 year ago
Quoted from Mr_Outlane:

Magnetized balls caused this ball trough problem for me on my ACNC. It drove me nuts until I changed out the balls.

I didn't know it was a common problem with pinball machines, but I learn new things from this great forum everyday.

My order should be here by the end of the week, and hopefully my machine will be as good as new again.

#8564 1 year ago

For everyone interested, Jersey Jack finally sorted their beast head inventory problem. They now have all the heads available in stock to order. I just placed an order for one of each head.

http://store.jerseyjackpinball.com/Parts/The-Hobbit-Parts/?range=31%2C60%2C66

#8565 1 year ago
Quoted from Mr_Outlane:

For everyone interested, Jersey Jack finally sorted their beast head inventory problem. They now have all the heads available in stock to order. I just placed an order for one of each head.
http://store.jerseyjackpinball.com/Parts/The-Hobbit-Parts/?range=31%2C60%2C66

Yay! I love getting head(s)...

#8566 1 year ago

Hey guys hoping someone can help me help my sOn out. My Hobbit is back East and my son said all of a sudden all of lights went out. Game still plays but no pf lights. Any idea of issue/things to check?

#8567 1 year ago
Quoted from meSz:

Any idea of issue/things to check?

USB cable to B.A.G. board. See if it's plugged in.

LTG : )

#8568 1 year ago
Quoted from LTG:

Leaf blade switch behind the character face is too sensitive and vibration going up closes it and down it goes.

Balls are likely magnetized and not rolling down the ball trough right. New balls. And get one of these - https://www.marcospecialties.com/pinball-parts/03-16809
slides in the open end of the ball trough and lays on the bottom. Prevents divots and helps with magnetized balls.
LTG : )

LTG, I received anti-Mag shim and new balls today. After installing everything it was showing the message "Locating balls", but once it registered, it was a completely new game. I have not seen so many balls in play during multi-ball.

Thanks for your help as always.

#8569 1 year ago

Tech question. My start button doesn't light up. The power is connected to blue wires. What voltage is this, please? Is it possible s fuse is out?

The reason I'm taking a wild guess about it being a fuse is because when I received my game, it had lights added to the back and trough. I removed the one in the back, and as I was taking it out it shorted and stopped. This also killed the trough lights. It appears my start light connects to this same power? I mean how often do you notice your start button light on?

Thoughts?

#8570 1 year ago
Quoted from LTG:

USB cable to B.A.G. board. See if it's plugged in.
LTG : )

Lloyd, thanks as this was the culprit and he was able to fix it (he's never worked on a machine so as little as this seems....)!

Next issue is the top left beast mech, he says it's not popping up but it's trying. I told him to manually lift it and see if anything was binding against the playfield that would keep it from popping up. As he was lifting the mech I can hear metal on metal screeching noise. Sounds as if something in the mech frame is binding.

#8571 1 year ago
Quoted from meSz:

Lloyd, thanks as this was the culprit and he was able to fix it (he's never worked on a machine so as little as this seems....)!
Next issue is the top left beast mech, he says it's not popping up but it's trying. I told him to manually lift it and see if anything was binding against the playfield that would keep it from popping up. As he was lifting the mech I can hear metal on metal screeching noise. Sounds as if something in the mech frame is binding.

I have always had problems with the top left Beast Mech. What worked for me was to loosen all the screws, and I had to pull the mech down while tightening all the screws.

I got that advise from Jersey Jack support, this was their response to me about the Beast Mech.

"There is a rubber stopper at the bottom of the assembly, that if you loosen the bolt, you can turn it up a little so the pop up rides higher in the coil.

Also, please check the nothing is binding it. The wiring under the playfield. Or the hole in the playfield it goes up and down in. There are five screws holding the whole assembly to the playfield. They can be loosened and the assembly adjusted if need be so it isn't binding on the sides of the hole in the playfield it goes up and down in.

If that is all good. The next step is more involved. Three connectors and those five screw to remove the assembly from the game. Then you can work on it on a bench or table. Loosen the screws holding the frame together one or two at a time, and try and align the frame better so the pop up goes up and down in the frame smoothly. This can be frustrating and time consuming. Trying to find the sweet spot so it gets better and not worse."

#8572 1 year ago
Quoted from Jazz_Jack:

I have always had problems with the top left Beast Mech (Org). What worked for me was to loosen all the screws, and I had to pull the mech down while tightening all the screws.
I got that advise from Jersey Jack support, this was their response to me about the Beast Mech.
"There is a rubber stopper at the bottom of the assembly, that if you loosen the bolt, you can turn it up a little so the pop up rides higher in the coil.
Also, please check the nothing is binding it. The wiring under the playfield. Or the hole in the playfield it goes up and down in. There are five screws holding the whole assembly to the playfield. They can be loosened and the assembly adjusted if need be so it isn't binding on the sides of the hole in the playfield it goes up and down in.
If that is all good. The next step is more involved. Three connectors and those five screw to remove the assembly from the game. Then you can work on it on a bench or table. Loosen the screws holding the frame together one or two at a time, and try and align the frame better so the pop up goes up and down in the frame smoothly. This can be frustrating and time consuming. Trying to find the sweet spot so it gets better and not worse."

I've had a few beast mech alignment issues on my game too, and had my Orc out of the playfield multiple times to try and center/align things better. It continued to have issues until I put a VERY SMALL amount of grease on the metal-on-metal contact points that would develop after a few days of play. This shouldn't be necessary if you have your game set up correctly, but for what it's worth I haven't had an issue with the Orc since.

#8573 1 year ago
Quoted from Jazz_Jack:

"There is a rubber stopper at the bottom of the assembly, that if you loosen the bolt, you can turn it up a little so the pop up rides higher in the coil.

That is good to know. I have a small issue with the warg not being as smooth as the others and I'll bet that is the issue. I'll give it a try this weekend. The other popups come up cleanly and drop like a rock... that is what I need the last one to do.

Thanks for passing that information along.

#8574 1 year ago
Quoted from meSz:

Next issue is the top left beast mech, he says it's not popping up but it's trying. I told him to manually lift it and see if anything was binding against the playfield that would keep it from popping up. As he was lifting the mech I can hear metal on metal screeching noise. Sounds as if something in the mech frame is binding.

Quoted from Jazz_Jack:

"There is a rubber stopper at the bottom of the assembly, that if you loosen the bolt, you can turn it up a little so the pop up rides higher in the coil.

Try this good suggestion first.

LTG : )

#8575 1 year ago

I've had to employ that last fix. It was much easier in the end to see where it was binding once out of the machine. I had to pull the whole mech apart and twist the frame.

#8576 1 year ago

Hey, I picked up another motherboard for my Hobbit to see if swapping out the motherboard will fix the random reboot issues. I installed the new motherboard and reconnected everything exactly as it was with the original board. When they game starts to boot up, I see a brief flash of green on the display with some text of the boot sequence and then it disappears and reboots again. This keeps happening over and over. Is there a particular config setting in the bios that needs to be setup for the game? Is there a boot order sequence that I need to change? Any help would be greatly appreciated.

Thanks

#8577 1 year ago

Contact Barry about that.

LTG : )

#8578 1 year ago

Got it working. I checked the bios version of the new board and it was pretty old. I downloaded the latest bios from MSI website and then flashed the bios. Rebooted and it started up perfectly.

#8579 1 year ago
Quoted from nlrobert:

Got it working. I checked the bios version of the new board and it was pretty old. I downloaded the latest bios from MSI website and then flashed the bios. Rebooted and it started up perfectly.

Which mother board did you install?

#8580 1 year ago
Quoted from Mr_Outlane:

Which mother board did you install?

MSI H81m-P33 ?? Maybe?

I have one left in stock but could upgrade to a I5 and M.2 drive....

If its a new model, Id like to know which one also.

#8581 1 year ago

It's the H81M-P33 motherboard. I actually had an i5 processor from another PC that fit the socket type on the motherboard, so I upgraded the processor to a the i5 when I did the MB swap. I'm going to test the game over the next few days and see if the reboot issue goes away. Fingers are crossed!

#8582 1 year ago
Quoted from nlrobert:

It's the H81M-P33 motherboard.

That's a hell of an upgrade from a single core Celeron! But it should boot faster I would think?
https://us.msi.com/Motherboard/H81M-P33/Gallery#lg=1&slide=0

#8583 1 year ago
Quoted from Mr_Outlane:

That's a hell of an upgrade from a single core Celeron! But it should boot faster I would think?
https://us.msi.com/Motherboard/H81M-P33/Gallery#lg=1&slide=0

A faster SSD helps the boot times.

The amount of data is tiny by todays standards, so a small inexpensive one (120-250gb) is perfect.

Maybe Western digital BLACK or Samsung pro M.2 drives and and a M.2 drive pci-e adapter on the maimboard ( I havent tried this yet, but it should work) 2500mb/sec.

Just clone the existing drive with clonezilla (free) or paragon studio, snap it in.

#8584 1 year ago
Quoted from pinballinreno:

A faster SSD helps the boot times.

Does Hobbit use an SSD already? I never looked.

#8585 1 year ago
Quoted from Mr_Outlane:

Does Hobbit use an SSD already?

Yes. Inside the big metal box with all the boards. Follow the SATA cables from motherboard to it. It isn't real big.

LTG : )

12
#8586 1 year ago

Installed an Arkenstone and Bag End mod today. Both took a bit longer to install then expected (my fault, dumb mistakes lol) but I like the result. This game is still one of my favorites, the rules and theme integration can't be matched by many pins.

20200503_212629 (resized).jpg

#8587 1 year ago
Quoted from PanzerFreak:

Installed an Arkenstone and Bag End mod today. Both took a bit longer to install then expected (my fault, dumb mistakes lol) but I like the result. This game is still one of my favorites, the rules and theme integration can't be matched by many pins.
[quoted image]

I've add these to my Hobbit as well. Both are great mods!

#8588 1 year ago

This group is the best. You guys have all the answers. Here is a question. I have the hobbit smaug edition. What kind of glass does it have? Pdi or invsi? What's the best way to clean .. thanks in advance

#8589 1 year ago
Quoted from Adib:

This group is the best. You guys have all the answers. Here is a question. I have the hobbit smaug edition. What kind of glass does it have? Pdi or invsi? What's the best way to clean .. thanks in advance

Invisiglass.

Use a non-ammonia cleaner and a lint-free cloth. Best to spray cleaner on the cloth rather than the glass directly.

I have PDI or Invisiglass on all my games and make my own cleaner mix out of half 90% isopropyl alcohol, half distilled water, and a few drops of Dawn detergent.

Works great!

#8590 1 year ago
Quoted from Adib:

This group is the best. You guys have all the answers. Here is a question. I have the hobbit smaug edition. What kind of glass does it have? Pdi or invsi? What's the best way to clean .. thanks in advance

Sparkle glass cleaner is what they use at JJP.

-4
#8591 1 year ago
Quoted from Daditude:

He did not take a crack at you. I feel that you misunderstood his intent. "Text" doesn't always provide the full story. We also have people of all ages, and from all over the world on here. Lloyd is a genuinely helpful and overall super nice guy. He was trying to help.
Feel free to PM him...or me.
Please do not argue anymore in this thread.

as I said it’s not an argument for an argument there has to be two plausible sides it’s pretty black-and-white.
And taking a crack wasn’t even my words LOL that was from one of his cheerleaders lil pumpkin he’s the one that said that not me..i was simply repeating what someone else confirmed was obvious.

-4
#8592 1 year ago
Quoted from Goronic:

I think he may be a troll. If you are on the other side of an argument with Lloyd you may want to double check your position.
Also, there must be something else going on in his life to make him so jaded right now as to have a triggered reaction like he did. I thought Lloyd's directions to him were clear and he took the time to document it.
Some people need to seriously relax. I know pinball is a job for some on here, but if you are a buyer it is likely just a hobby. People need to chill out!</blockquote

Lloyd was pretty blatant in his post. "It's very tricky," then later saying, "still with me?" The epitome of condescending. And then to say, after all that nonsense, that he didnt think english was his first language? What kind of apology/excuse is that? A bad one. But then again, maybe english isn't Lloyds first language?
Edit: guys, I'm defending someone I don't even know and you're downvoting me?

thanks for being the only person that defended me sorry u got downvoted. not even sure what that means. funny situation tho. people say “calm down” like im some raving mad man lol. I just can’t stand bs and the fact that he tried to say whatever he said to back peddle is just more insulting. like im buying it was alllllll just a bigggggg misunderstanding. and lloyd just is the sweetest most helpful dude pinball god on earth. and I MUST BE THE ONE IN THE WRONG no. lol. I get it we get in moods we get salty at least take responsibility for your words. (u know whats funny really i randomly dropped into some other thread and what do u know theres lloyd telling someone hes sorry he didnt mean to offend them after giving someone a smarmy ass answer re arcades closing down)
anyways im well over. thanks for sticking up for someone u dont know. more noble than most here who just okeedoke you. if i could upvote u 10 times i would. you know how these forum questions places get tho. ‍♂️

#8593 1 year ago
Quoted from Tiltboss:

thanks for being the only person that defended me sorry u got downvoted. not even sure what that means. funny situation tho. people say “calm down” like im some raving mad man lol. I just can’t stand bs and the fact that he tried to say whatever he said to back peddle is just more insulting. like im buying it was alllllll just a bigggggg misunderstanding. and lloyd just is the sweetest most helpful dude pinball god on earth. and I MUST BE THE ONE IN THE WRONG no. lol. I get it we get in moods we get salty at least take responsibility for your words. (u know whats funny really i randomly dropped into some other thread and what do u know theres lloyd telling someone hes sorry he didnt mean to offend them after giving someone a smarmy ass answer re arcades closing down)
anyways im well over. thanks for sticking up for someone u dont know. more noble than most here who just okeedoke you. if i could upvote u 10 times i would. you know how these forum questions places get tho. ‍♂️

Come On Tilt boss , I could see why you were offended but Lloyd did apologise , whether you accept it or not , there's not much more he can do . With this Global crisis going on , it goes to show , life is too short to focus on negatives . I've had disagreements with some people on pinside but once I've got to know them , now I consider them good friends . Let the Lloyd thing go and enjoy all the good things about pinside .

#8594 1 year ago

I wanted to provide a quick update following the motherboard swap. So far the game has not crashed and rebooted a single time. I left it in attract mode all day yesterday and also played multiple games, including a couple really long ones. It was solid as a rock and never crashed once. My fingers are crossed, but it's looking like the motherboard swap fixed it. Looking back on things, I wish I had checked the bios version of the original board. I'm wondering if it was old and if so, I wonder if I had flashed it to a new version if that would have fixed it also. In any case, the new board is working great.

#8595 1 year ago
Quoted from nlrobert:

I'm wondering if it was old and if so, I wonder if I had flashed it to a new version if that would have fixed it also. In any case, the new board is working great.

No biggie!
Now you have a new MB. Update the bios on the old one and keep it for a spare. That's what I would do.

#8596 1 year ago

Has anyone had this happen to their book?
What is the fix for it?
Thanks

20200426_203106 (resized).jpg
#8597 1 year ago
Quoted from Stags6969:

What is the fix for it?

Adjust the frame and get it back in place better. If it comes off easy, use double sided tape to stick it back on.

LTG : )

#8598 1 year ago
Quoted from Adib:

This group is the best. You guys have all the answers. Here is a question. I have the hobbit smaug edition. What kind of glass does it have? Pdi or invsi? What's the best way to clean .. thanks in advance

Grab some vinegar Windex from Canadian Tire or somewhere like that it works great. I think it's the ammonia in the cleaner that reacts to the glass.

#8599 1 year ago
Quoted from screaminr:

Come On Tilt boss , I could see why you were offended but Lloyd did apologise , whether you accept it or not , there's not much more he can do . With this Global crisis going on , it goes to show , life is too short to focus on negatives . I've had disagreements with some people on pinside but once I've got to know them , now I consider them good friends . Let the Lloyd thing go and enjoy all the good things about pinside .

no I get it really I do the thing that irked me the most was just instead of saying sorry for offending u..it was like sorry I thought u didn't speak English etc etc..like ive said from the start just take responsibility for ur words and it's all g move on..but when u try and make it sound like I'm hallucinating or making stuff up or it didn't happen the way it did..it's like come on..were all adults. I get it u got a lil salty lol I do it all the time. but I'll cop to it if someone calls me on it. really THAT was what my issue was with it. tryin to pretend like he was just trying to help like I said it's more insulting cuz it's like u really expect me to believe that? like I'm dumb. anyways enuff had been said..I'm sure he's a wealth of information for many people on the site I did thank him for the info he did try And provide..anyways this is the last I'll mention it... I've let it go...thanks for being the type to just keep stuff copacetic and moving along

#8600 1 year ago
Quoted from Tiltboss:

no I get it really I do the thing that irked me the most was just instead of saying sorry for offending u..it was like sorry I thought u didn't speak English etc etc

I was wrong. I'm sorry.
Lloyd

There are 11,152 posts in this topic. You are on page 172 of 224.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside