(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

3 years ago



Topic Stats

  • 7,900 posts
  • 519 Pinsiders participating
  • Latest reply 1 hour ago by Goronic
  • Topic is favorited by 192 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,152 images uploaded to this topic. (View topic image gallery).

0EBF61C9-860A-4237-84E3-A4810907060F (resized).jpeg
95937948-C10C-4118-BF50-2D83A8119265 (resized).jpeg
AC977F7C-F4EB-4A21-B065-77BD8B30E6E4 (resized).jpeg
61188774-F72B-48E1-B400-8118BD7D7A90 (resized).jpeg
3E1B9990-8695-4EF7-9CF7-334A53871163 (resized).jpeg
96A279BA-D769-4927-A255-614370D13582 (resized).jpeg
D42E605B-56D9-49C5-A6C0-0C8B2251718A (resized).jpeg
Castle (resized).png
IMG_20191027_094800 (resized).jpg
IMG-20191027-WA0016 (resized).jpg
IMG_20191027_092217 (resized).jpg
IMG_20191027_090807 (resized).jpg
IMG_20191027_091030 (resized).jpg
IMG_20191027_091023 (resized).jpg
IMG-20191027-WA0016 (resized).jpg
IMG-20191027-WA0012 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic (Show topic index)

There are 7900 posts in this topic. You are on page 158 of 158.
#7851 19 days ago
Quoted from JamieK:

Hi,
Could anyone “Throw some Light” on the the 4 led Mini spot lights that overlook the pop-up beasts please. I don’t think I’ve ever seen these illuminate and they don’t appear to operate in any LED light tests ?
There’s no other issues with lighting and I’ve checked all connections and everything looks good
Many thanks
Jamie K[quoted image][quoted image]

They might have jiggled loose , try pulling them out and refitting them , they only go one way so if they don't work flip them 180 degrees and try again . They are a pain in the arse to pull out , they have hot glue holding them in , try needle nose pliers or some tweezers .

#7852 19 days ago
Quoted from screaminr:

They might have jiggled loose , try pulling them out and refitting them , they only go one way so if they don't work flip them 180 degrees and try again . They are a pain in the arse to pull out , they have hot glue holding them in , try needle nose pliers or some tweezers .

They do wriggle out frequently; I am willing to bet the bulbs themselves are not dead; those don’t just die out typically

#7853 19 days ago
Quoted from JamieK:

Hi,
Could anyone “Throw some Light” on the the 4 led Mini spot lights that overlook the pop-up beasts please. I don’t think I’ve ever seen these illuminate and they don’t appear to operate in any LED light tests ?
There’s no other issues with lighting and I’ve checked all connections and everything looks good
Many thanks
Jamie K[quoted image][quoted image]

If you swap out the bulbs, make sure you use 12V. I learned through personal experience (melting bulbs) that these are not the typical 5V GI sockets.

#7854 19 days ago
Quoted from JamieK:

Hi,
Could anyone “Throw some Light” on the the 4 led Mini spot lights that overlook the pop-up beasts please. I don’t think I’ve ever seen these illuminate and they don’t appear to operate in any LED light tests ?
There’s no other issues with lighting and I’ve checked all connections and everything looks good
Many thanks
Jamie K[quoted image][quoted image]

Are the bulbs loose?
Try pressing them in further to see if they light up.

Other than that its either a burned out led or the wire fell off of it.

#7855 19 days ago

Many thanks for the replies & advice.
I'm embarrassed to say it was all four LED's that had gone, truly didn't think for one second it could be that simple !!
Popped in four old school wedge type bulbs until replcament LED's arrive and enjoying the new lighting effect of the spotlights..... happy days

Apologies & thanks again
Jamie K

#7856 19 days ago
Quoted from JamieK:

Many thanks for the replies & advice.
I'm embarrassed to say it was all four LED's that had gone, truly didn't think for one second it could be that simple !!
Popped in four old school wedge type bulbs until replcament LED's arrive and enjoying the new lighting effect of the spotlights..... happy days
Apologies & thanks again
Jamie K

No problem!

We learn as we go...

#7857 19 days ago
Quoted from JamieK:

Popped in four old school wedge type bulbs until replcament LED's arrive

Quoted from pinballinreno:

We learn as we go..

Like potentially putting 6 volt wedge bulbs in a 12 volt socket ? Bright, won't last long. I hope JamieK had some 12 volt wedge bulbs.

LTG : )

#7858 19 days ago
Quoted from LTG:

Like potentially putting 6 volt wedge bulbs in a 12 volt socket ? Bright, won't last long. I hope JamieK had some 12 volt wedge bulbs.
LTG : )

Lol, yep.

But it would definitely test the circuit...for a little while.

Live fast, die young....

#7859 19 days ago
Quoted from DudeRegular:

Hi all. My kickback plunger tip is broken. Was about to order some other stuff through pinballife and wondering if the older bally williams part they have is the same as JJP uses in Hobbit.
https://www.pinballlife.com/williamsbally-bell-armature-plunger-assembly-a-6306-2.html
JJP part :
11-005012-00
The JJP part is 7 bucks plus 11 shipping. Not a big deal in the end, but figured I would ask. I will probably order the pbl part either way and try it out.

Quoting myself

This part from pinballlife worked great. Kickback is back to kicking.

#7860 19 days ago
Quoted from JamieK:

Many thanks for the replies & advice.
I'm embarrassed to say it was all four LED's that had gone, truly didn't think for one second it could be that simple !!
Popped in four old school wedge type bulbs until replcament LED's arrive and enjoying the new lighting effect of the spotlights..... happy days
Apologies & thanks again
Jamie K

What leds did you order to replace them with and where from please mate? I'm using 12v flashers in mine but find them a bit too bright!

#7861 18 days ago

Did anyone try putting the RC car motor fans on their coils?
If so what were the results?

#7862 18 days ago
Quoted from freddy:

Did anyone try putting the RC car motor fans on their coils?
If so what were the results?

I’m still wondering what the voltages were

#7863 17 days ago
Quoted from JonCrox:

What leds did you order to replace them with and where from please mate? I'm using 12v flashers in mine but find them a bit too bright!

Get some from Phil at Pinball Heaven

#7864 16 days ago
Quoted from Stags6969:

Get some from Phil at Pinball Heaven

I did, they had flat tops and weren't very bright and didn't really do much to be honest!

#7865 15 days ago
Quoted from JonCrox:

What leds did you order to replace them with and where from please mate? I'm using 12v flashers in mine but find them a bit too bright!

Tried a couple of types but found these nice & subtle..... Inexpensive and they run cool too
https://www.amazon.co.uk/gp/product/B07V7F9NWR/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

#7866 15 days ago

So I got my replacement BAG board from JJP, but I’m still having issues with the lights locking up. Any other ideas? ltg?

#7867 15 days ago
Quoted from KevInBuffalo:

So I got my replacement BAG board from JJP, but I’m still having issues with the lights locking up. Any other ideas? ltg?

Its gotta be a bad board somewhere in the chain.

Or a loose cable, maybe a data cable.

Bypass the boards one by one until it works as it should,?

#7868 15 days ago
Quoted from pinballinreno:

Its gotta be a bad board somewhere in the chain.

Or a loose cable, maybe a data cable.

Bypass the boards one by one until it works as it should,?

I don't think 2.0 works like that. I'd check with Steve again.

LTG : )

#7869 15 days ago
Quoted from LTG:

I don't think 2.0 works like that. I'd check with Steve again.
LTG : )

Oh yeah I didn't think about that.

I had a job that we replaced a board 3 times.

The 3rd one fixed it...

I was thinking that we really shouldn't have 3 bad brand new boards.

Ended up being a cable with a bad crimp on a pin.

It was very frustrating and difficult to find.

Every time we fixed it, it worked then failed after awhile.

#7870 14 days ago
Quoted from JamieK:

Tried a couple of types but found these nice & subtle..... Inexpensive and they run cool too
https://www.amazon.co.uk/gp/product/B07V7F9NWR/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

That's brill! Just ordered some, thanks mate!

#7871 14 days ago

Anyone ever replaced one of the "lock" rollovers? What is involved? My "C" rollover button's stem broke and the button flipped up on playfield. JJP sold me a new button saying that's all I need. With the nipple on the end how am I supposed to get it through the sleeve? The old remnant won't pull out from the top. Before I go tinkering I'd love to know how it's supposed to be done. Thanks in advance.

#7872 12 days ago

Lermods lighting mods installed in the backboard and trough. Also installed the Throne of Erebor and Hobbit Hole mods. All really nice upgrades that I highly recommend. What to mod next on Hobbit? Still looking for a gold captive ball, anyone have a source?

3E1B9990-8695-4EF7-9CF7-334A53871163 (resized).jpeg61188774-F72B-48E1-B400-8118BD7D7A90 (resized).jpeg95937948-C10C-4118-BF50-2D83A8119265 (resized).jpegAC977F7C-F4EB-4A21-B065-77BD8B30E6E4 (resized).jpeg
#7873 10 days ago

I haven't been on the board in quite a while, and was needed a reminder on how to do something. How do you upload a photo to the Hobbit machine? I did one a while ago, but it somehow got erased. Can someone give me information on how to do that?

Thanks.

#7874 10 days ago
Quoted from darkryder:

Still looking for a gold captive ball, anyone have a source?

http://www.pinballplating.com/quick-exchange-parts

#7875 10 days ago
Quoted from darkryder:

Lermods lighting mods installed in the backboard and trough. Also installed the Throne of Erebor and Hobbit Hole mods. All really nice upgrades that I highly recommend. What to mod next on Hobbit? Still looking for a gold captive ball, anyone have a source?[quoted image][quoted image][quoted image][quoted image]

Not sure why you have that striping on your ramps, mine doesn’t look that way. I also can’t see the leds reflection on my playfield. Maybe try moving the strip more toward the back of the game.

0EBF61C9-860A-4237-84E3-A4810907060F (resized).jpeg
#7876 10 days ago
Quoted from Lermods:

Not sure why you have that striping on your ramps, mine doesn’t look that way. I also can’t see the leds reflection on my playfield. Maybe try moving the strip more toward the back of the game.[quoted image]

Good catch, I’ll try moving the LED strip farther back on the game. I probably need to do this on the Hobbit and WOZ. Thanks

#7877 9 days ago
Quoted from darkryder:

Good catch, I’ll try moving the LED strip farther back on the game. I probably need to do this on the Hobbit and WOZ. Thanks

I put a little gorilla tape over the lights above the ramps and areas that reflected too much light.

Same on my WOZ.

#7878 9 days ago
Quoted from pinballinreno:

I put a little gorilla tape over the lights above the ramps and areas that reflected too much light.
Same on my WOZ.

Black? To entirely block the LEDs ? Or was this translucent gorilla tape?

#7879 9 days ago
Quoted from pinballinreno:

I put a little gorilla tape over the lights above the ramps and areas that reflected too much light.
Same on my WOZ.

that will work too. Our lights are nice and bright, which means you can place them pretty far back and still get great effects. You could use electrical tape, gorilla tape or any duct tape will work. The strips can also be cut down, we provide 20", just be sure to cut them on the copper pads only. what I show in my my pic is a 20" strip placed just in front of the backboard.

Quoted from Rdoyle1978:

Black? To entirely block the LEDs ? Or was this translucent gorilla tape?

likely to block the leds.

#7880 9 days ago
Quoted from Lermods:

that will work too. Our lights are nice and bright, which means you can place them pretty far back and still get great effects. You could use electrical tape, gorilla tape or any duct tape will work. The strips can also be cut down, we provide 20", just be sure to cut them on the copper pads only. what I show in my my pic is a 20" strip placed just in front of the backboard.

likely to block the leds.

I am confused. At least on mine, if I were to mask the LEDs that reflect onto the playfield, I'd have almost no light shining through. For the time being, I'm just dealing with the reflection. I like the gold cast it gives to everything, although I do really wish I could point the strip at an angle to eliminate the reflection.

#7881 9 days ago
Quoted from Rdoyle1978:

I am confused. At least on mine, if I were to mask the LEDs that reflect onto the playfield, I'd have almost no light shining through. For the time being, I'm just dealing with the reflection. I like the gold cast it gives to everything, although I do really wish I could point the strip at an angle to eliminate the reflection.

You could mask off maybe 5 or 6 leds in the middle of the strip that are over the ramp to see if that helps. On a 20” strip, you’ve got about 30 leds so masking 5 or 6 that are right in the middle will still provide a lot of light, you’ll barely notice.

#7882 9 days ago
Quoted from Rdoyle1978:

I am confused. At least on mine, if I were to mask the LEDs that reflect onto the playfield, I'd have almost no light shining through. For the time being, I'm just dealing with the reflection. I like the gold cast it gives to everything, although I do really wish I could point the strip at an angle to eliminate the reflection.

I thought the same thing.

But, there are so many LEDs, completely blocking of a few here and there does nothing to detract from the over-all effect. They are very bright.

Use thin 3/8" strips of gorilla tape. To cover the few lights that might be problematic, like just over the ramps.

Electrical tape just falls off pretty fast. Gorilla tape has been staying in place for several years now!

I have easily 1/3 of the backboard lights covered on my WOZ and it's still lighted perfectly.

#7883 9 days ago
Quoted from Lermods:

You could mask off maybe 5 or 6 leds in the middle of the strip that are over the ramp to see if that helps. On a 20” strip, you’ve got about 30 leds so masking 5 or 6 that are right in the middle will still provide a lot of light, you’ll barely notice.

I have about 10 LEDs that seem to be reflecting - let me try masking those and see if it changes anything negatively. Thanks!

#7884 9 days ago
Quoted from Rdoyle1978:

I have about 10 LEDs that seem to be reflecting - let me try masking those and see if it changes anything negatively. Thanks!

It will work perfectly.

#7885 6 days ago

Anyone know if I can fit a Hobbit into a 2016 Toyota Rav4 (non hybrid)?

#7886 4 days ago

Getting my Cliffy's sooooon!

I haven't found much in this thread regarding installation. I've tried the search function too.

Does anyone have any tips of specific things that need to be done for installation?

#7887 4 days ago
Quoted from Mr_Outlane:

Anyone know if I can fit a Hobbit into a 2016 Toyota Rav4 (non hybrid)?

Remove the backbox. Takes about 2 minutes, take about 10 photos of the wiring. Easiest game ever to move. I’ve moved it (once) by myself by removing the backbox, removing and moving the playfield and moving the cab separately.

#7888 4 days ago
Quoted from Rdoyle1978:

Remove the backbox. Takes about 2 minutes, take about 10 photos of the wiring. Easiest game ever to move. I’ve moved it (once) by myself by removing the backbox, removing and moving the playfield and moving the cab separately.

Thanks!
I would never have guessed the BB would be easy to remove on this game!
No matter though, I was reasonable sure it would fit, so I drove 200 miles and got a beautiful Hobbit Smaug!! So it fits! Game is awesome! Wife loves it the most!!
I'm in the club!!

Now to figure out why the left lower flipper EOS switch is erroring as open. The last owner changed the EOS switch and no go. I guess he talked to LLoyd and was advised that it's probably a break in the wire some where? Haven't had time yet to check it out. In other words, if I pull up the flipper, there is no registration in switch test?

Added 3 days ago:

I'm sorry, I mean the right lower flipper.

#7889 3 days ago

Has anyone had issues with the small LCD on the playfield. Ours seems to be dead in the water, I took it apart and it definitely doesn't seem to be very easily serviced. Looking at the JJP website a replacement is about $175. Anyone know if there is another replacement option?

edit: Pays to look things up for yourself, it's $175 for the entire assembly, the price for the board and the lcd screen itself are much more reasonable. Now to figure out which I need. hmmm.

#7890 3 days ago
Quoted from Mr_Outlane:

Thanks!
I would never have guessed the BB would be easy to remove on this game!
No matter though, I was reasonable sure it would fit, so I drove 200 miles and got a beautiful Hobbit Smaug!! So it fits! Game is awesome! Wife loves it the most!!
I'm in the club!!
Now to figure out why the left lower flipper EOS switch is erroring as open. The last owner changed the EOS switch and no go. I guess he talked to LLoyd and was advised that it's probably a break in the wire some where? Haven't had time yet to check it out. In other words, if I pull up the flipper, there is no registration in switch test?

Check my post here: https://pinside.com/pinball/forum/topic/hobbit-owners-thread/page/145#post-5092903

And follow to post #7240....

#7891 2 days ago

Thanks!
This should solve my problem. I'll get to as soon as I get some time and report back.

#7892 2 days ago

Do any of you guys use an under cab lighting kit for Hobbit? If so, which one? I see Mezel mods makes an interactive kit, anyone try this?

#7893 15 hours ago

OK,
thanks to Energyspike I fixed the lower right flipper EOS switch! It turned out to be a bad connector at the plug into the rear of the metal PC box. Like him, I pulled out the black/brown stripe wire and bent the crimp wider and secured it back into the connector housing and was good. I also learned along the way that even if the EOS switch is detected by the computer to not be functioning, the software will only allow a maximum signal pulse such that the coil operates, but will not be energized enough to over heat and melt! How cool is that?
Thanks again!!!

#7894 6 hours ago
Quoted from Mr_Outlane:

OK,
thanks to Energyspike I fixed the lower right flipper EOS switch! It turned out to be a bad connector at the plug into the rear of the metal PC box. Like him, I pulled out the black/brown stripe wire and bent the crimp wider and secured it back into the connector housing and was good. I also learned along the way that even if the EOS switch is detected by the computer to not be functioning, the software will only allow a maximum signal pulse such that the coil operates, but will not be energized enough to over heat and melt! How cool is that?
Thanks again!!!

Awesome, I receive so much help on the forum, I'm glad to be able to help others. Enjoy the game!

#7895 3 hours ago

Has anyone placed mylar on their shooter lane for this game?

#7896 3 hours ago
Quoted from wesman:

Has anyone placed mylar on their shooter lane for this game?

It's not a bad idea on all games.

#7897 2 hours ago
Quoted from pinballinreno:

It's not a bad idea on all games.

Do you just cut a sliver and then an extended rectangle, to match the shooter lane? Or just a solid rectangle just past the eject divider area?

https://mezelmods.com/products/pinball-shooter-lane-protector?variant=18133347500129

Are these overkill? And would they affect installing a Cliffy there?

#7898 1 hour ago

Anyone have issues with the skill shot drop targets only working sometimes?

#7899 1 hour ago
Quoted from pacman11:

Anyone have issues with the skill shot drop targets only working sometimes?

First order of business. Check if their springs are intact.

LTG : )

#7900 1 hour ago
Quoted from pacman11:

Anyone have issues with the skill shot drop targets only working sometimes?

Sounds like it is a problem with the drop target catch ledge that holds the drop up is broken or breaking.

Promoted items from the Pinside Marketplace
7,000
Machine - For Sale
Evansville, IN
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 96.95
Cabinet - Shooter Rods
Super Skill Shot Shop
There are 7900 posts in this topic. You are on page 158 of 158.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside