(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

4 years ago



Topic Stats

  • 9,859 posts
  • 617 Pinsiders participating
  • Latest reply 35 seconds ago by WizardsCastle
  • Topic is favorited by 248 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,429 images uploaded to this topic. (View topic image gallery).

20210227_101254 (resized).jpg
20210227_101251 (resized).jpg
20210226_215134_resized (resized).jpg
20210226_114400 (resized).jpg
20210226_114414 (resized).jpg
Ring Clear front2 (resized).jpg
Ring Red front (resized).jpg
LOTR Black front2 (resized).jpg
Arkenstone low profile full machine (resized).jpg
Arkenstone low profile close (resized).jpg
Arkenstone low profile full front (resized).jpg
Clear Ring Low Profile (resized).jpg
20210128_173239 (resized).jpg
IMG_20210222_231814 (resized).jpg
20210220_195312 (resized).jpg
20210220_195320 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 9859 posts in this topic. You are on page 156 of 198.
#7751 1 year ago
Quoted from jfaulkner56:

I’m sure it’s mentioned somewhere, but after searching for 20 mins, I can’t find it. So can someone tell me what to do if Smaug’s mouth stops moving when he talks? I found a post where someone else asked this question but got no answer. After finally dealing with air balls due to rollovers, ramps that were bent in the front, and beasts falling apart... I was starting to love this game again. Yet another issue makes me just want to go back to POTC though. So annoying. Thanks in advance!

Almost positive it’s the servo motor. I replaced mine by taking Smaug apart a dozen times but gave up after not getting it to work. But I believe many people have replaced their servo motors and have had success. JJP has the motors and the manual clearly shows how to replace. There are also settings in the menu. You can try changing the values and see if that works.
Also, there are numerous posts about Smaug’s mouth.

#7752 1 year ago
Quoted from pinballinreno:

Ive had zero of those issues. Sorry you have had problems.
See if the wire fell off the servo board. Also see if he works in test.
Might just need adjustment.
Lloyd can help with this better I think.

Thanks, he didn’t in test mode. I’ll check the wire.

#7753 1 year ago
Quoted from DeeGor:

I had a similar issue with Smaug. It turned out to be an issue with the servo horn being out of calibration. Once recalibrated, it worked fine. You can find instructions on how to do this on page E-4 of the manual (http://marketing.jerseyjackpinball.com/th/Hobbit_Manual%203_4%20November%202018.pdf)

Thanks, I’ll check that too. I’m always amazed out how quick everyone responds in an effort to help. Truly thanks to all. Makes owning pins less stressful lol

#7754 1 year ago
Quoted from Digduglus:

Picked smaug gold 34 up a few weeks ago at expo. Broke 3 toes, took the day off, had a beer and just killed smaug today. Pretty awesome.[quoted image][quoted image][quoted image]

Was this game playable at Expo? I don't remember seeing it.

#7755 1 year ago

When I was in the middle of a game a couple of nights ago, my 27” LCD went out. Everything else works, but the screen won’t come back on.

I’ve rebooted it a few times, and have checked all of the cords to make sure something didn’t come loose. I have a support ticket in to JJP, no response so far.

Has a anyone else had this issue?

#7756 1 year ago
Quoted from brett:

When I was in the middle of a game a couple of nights ago, my 27” LCD went out. Everything else works, but the screen won’t come back on.
I’ve rebooted it a few times, and have checked all of the cords to make sure something didn’t come loose. I have a support ticket in to JJP, no response so far.
Has a anyone else had this issue?

Loyd ^^^^^^^^^^^^^^

#7757 1 year ago
Quoted from callaway15:

Was this game playable at Expo? I don't remember seeing it.

There was one in one of the rooms dunno if it was a smaug. I traded a friend of mine from indiana seperately for his HUO at expo

#7758 1 year ago
Quoted from Digduglus:

There was one in one of the rooms dunno if it was a smaug. I traded a friend of mine from indiana seperately for his HUO at expo

Nice. I was wanting a black arrow edition NIB awhile back, but waited, and now they can't be found NIB.

#7759 1 year ago
Quoted from brett:

my 27” LCD went out.

Can you hook up a different monitor to sort out monitor or something else issue ?

LTG : )

#7760 1 year ago
Quoted from brett:

When I was in the middle of a game a couple of nights ago, my 27” LCD went out. Everything else works, but the screen won’t come back on.
I’ve rebooted it a few times, and have checked all of the cords to make sure something didn’t come loose. I have a support ticket in to JJP, no response so far.
Has a anyone else had this issue?

Does the LCD have power?
You can hook up another TV or monitor. Does that work? If yes the LCD bad. If no the onboard graphics is toast and you need a new system board.

#7761 1 year ago
Quoted from LTG:

Can you hook up a different monitor to sort out monitor or something else issue ?
LTG : )

I’m not home, but I’ll check this weekend.

Thank you

#7762 1 year ago
Quoted from CLEllison:

Does the LCD have power?
You can hook up another TV or monitor. Does that work? If yes the LCD bad. If no the onboard graphics is toast and you need a new system board.

Good recommendations. I just bought the pin a couple of weeks ago, with only 39 total plays. Thank you for your suggestions.

#7763 1 year ago

I need help, fellow Hobbitses.

My playfield lights and Smaug frequently lock up during gameplay. You can see an example of it here: https://www.twitch.tv/videos/491641015?t=828s

(It happened a few other times during that stream too).

I’ve heard it may be an issue with the BAG board so I reseated connections on it and replaced the USB cable, but it’s still happening. I was going to bite the bullet and buy a new BAG board but I don’t see any on the JJP site. Any troubleshooting recommendations appreciated. Thank you!

#7764 1 year ago
Quoted from KevInBuffalo:

I need help, fellow Hobbitses.
My playfield lights and Smaug frequently lock up during gameplay. You can see an example of it here: https://www.twitch.tv/videos/491641015?t=828s
(It happened a few other times during that stream too).
I’ve heard it may be an issue with the BAG board so I reseated connections on it and replaced the USB cable, but it’s still happening. I was going to bite the bullet and buy a new BAG board but I don’t see any on the JJP site. Any troubleshooting recommendations appreciated. Thank you!

I had the same thing happen about 2 years ago on mine....replaced the BAG board and was good to go.

#7765 1 year ago
Quoted from Vyzer2:

Almost positive it’s the servo motor. I replaced mine by taking Smaug apart a dozen times but gave up after not getting it to work. But I believe many people have replaced their servo motors and have had success. JJP has the motors and the manual clearly shows how to replace. There are also settings in the menu. You can try changing the values and see if that works.
Also, there are numerous posts about Smaug’s mouth.

Times like this is when I want to take a sledgehammer to the game. I just spent two hours following instructions on how to recalibrate the mouth. Take the assembly off... take apart smaug... follow the calibration settings exactly as explained in the manual... put it all back together without breaking anything else... like I'm disarming a bomb... only to test it and have the mouth shut on me during the test and never open again. WTF. I wish these f-ing things would just work for $9000 GD dollars.

Does anyone know if the mouth is supposed to open and close as you're adjusting min mouth and max mouth configurations? Because when I was trying to adjust those values nothing was happening and I'm not sure if it's supposed to opening and closing in real time or not.

#7766 1 year ago

I'm not very good so this was an insane game for me.

Smaug dead
Reached the second wizard mode (stage 3 barrel mode)

I think I probably need to win more modes before going in but not sure I'm going to top this. Again I'm terrible haha

20191101_005529 (resized).jpg20191101_005535 (resized).jpg
#7767 1 year ago
Quoted from jfaulkner56:

Times like this is when I want to take a sledgehammer to the game. I just spent two hours following instructions on how to recalibrate the mouth. Take the assembly off... take apart smaug... follow the calibration settings exactly as explained in the manual... put it all back together without breaking anything else... like I'm disarming a bomb... only to test it and have the mouth shut on me during the test and never open again. WTF. I wish these f-ing things would just work for $9000 GD dollars.
Does anyone know if the mouth is supposed to open and close as you're adjusting min mouth and max mouth configurations? Because when I was trying to adjust those values nothing was happening and I'm not sure if it's supposed to opening and closing in real time or not.

Yes, when you change the values, press the start button and the mouth will move.

#7768 1 year ago
Quoted from Goronic:

I had the same thing happen about 2 years ago on mine....replaced the BAG board and was good to go.

Thank you. I'll see if I can track one down...

#7769 1 year ago
Quoted from KevInBuffalo:

Thank you. I'll see if I can track one down...

It seems to be a very important board - I am tempted to buy a new one as a backup for down the road.

#7770 1 year ago

Would be nice if someone knew how to fix 'em -- seems silly to replace when you could potentially repair.

#7771 1 year ago
Quoted from Lermods:

Yes, when you change the values, press the start button and the mouth will move.

Ok, yeah, mine doesn't do that. Apparently it's completely broken and pooped it's pants at this point. Does anyone know where the right servo motor can be purchased? They don't have any on the JJP site. I created a ticket expressing my frustration. My machine has maybe 300 plays, has had more downtime than uptime, I bought it directly from JJP and it's been in the same place since initial setup. I know it's pinball, but items this expensive should be more reliable, especially HUO. Instead we all have to become mechanical engineers to try and enjoy them. Sorry for venting.

#7772 1 year ago
Quoted from jfaulkner56:

Ok, yeah, mine doesn't do that. Apparently it's completely broken and pooped it's pants at this point. Does anyone know where the right servo motor can be purchased? They don't have any on the JJP site. I created a ticket expressing my frustration. My machine has maybe 300 plays, has had more downtime than uptime, I bought it directly from JJP and it's been in the same place since initial setup. I know it's pinball, but items this expensive should be more reliable, especially HUO. Instead we all have to become mechanical engineers to try and enjoy them. Sorry for venting.

you can buy the servo on Amazon for $20, the link may be in this thread somewhere. the servo motor controls the up/down movement of the mouth. Does your smaug at least move left and right as that is a different motor?

#7773 1 year ago
Quoted from Lermods:

you can buy the servo on Amazon for $20, the link may be in this thread somewhere. the servo motor controls the up/down movement of the mouth. Does your smaug at least move left and right as that is a different motor?

Ok, I'll try looking for that link. Thanks.

Everything else works fine. Mouth just stopped going up and down for some reason.

#7774 1 year ago
Quoted from KevInBuffalo:

Would be nice if someone knew how to fix 'em -- seems silly to replace when you could potentially repair.

Update: Turns out JJP will repair these. I'm sending mine in, hopefully it does the trick.

#7775 1 year ago
Quoted from KevInBuffalo:

Update: Turns out JJP will repair these. I'm sending mine in, hopefully it does the trick.

Great news!

#7776 1 year ago

so how many mode wins do you guys go into mini wizard mode with? 2? 5? doesn't matter?

btw mini wizard mode 2 (barrels) has this really cool sound effect in it. Like a zip noise. Sound and music package on this game is def #2, if not best of all time. It's crazy.

#7777 1 year ago
Quoted from delt31:

so how many modes do you guys go into mini wizard mode with? 2? 5?

Doesn't matter. All that matters is the highest star level mode you have completed before going into the mini wizard mode. At the very least I want to have a 3 star mode done when starting a min-wizard so I at least get 1x value. A 4 star mode yields 2x and a 5 star mode turns everything up to 11 at 4x.

If I happen to finish a 1 or 2 star mode in a multiball or just by luck, I will focus on getting a higher star mode finished before starting the mini wizard. Into the Fire at 1/4 or 1/2 value is a real downer.

#7778 1 year ago
Quoted from KevInBuffalo:

Update: Turns out JJP will repair these. I'm sending mine in, hopefully it does the trick.

Replacing my BAG board fixed my freezing-lights issue. Cool they're repairing them, hopefully that takes care of it.

#7779 1 year ago
Quoted from KevInBuffalo:

Update: Turns out JJP will repair these. I'm sending mine in, hopefully it does the trick.

Quick question(s)

1. What is the repair cost?
2. How much is a new board?

Thanks!

EDIT: Not to answer by own question, but I found my old invoice (date 11/25/2016).

The Bus & GI Controller Board (JJP Part Number: 15-000033-00) was $149.00 + shipping.

#7780 1 year ago
Quoted from Lermods:

you can buy the servo on Amazon for $20, the link may be in this thread somewhere. the servo motor controls the up/down movement of the mouth. Does your smaug at least move left and right as that is a different motor?

I did a search for the link. Anyone know where to get that replacement servo?

#7781 1 year ago
Quoted from paynemic:

Anyone know where to get that replacement servo?

Sold out on Amazon. Here is the company that makes them. Looks like you can only get them from overseas right now. But seems worth the price to have a spare for $7.

https://hobbyking.com/en_us/hobbykingtm-hk15288a-analog-servo-bb-mg-9kg-0-20sec-51g.html

#7782 1 year ago
Quoted from Goronic:

Quick question(s)
1. What is the repair cost?
2. How much is a new board?
Thanks!
EDIT: Not to answer by own question, but I found my old invoice (date 11/25/2016).
The Bus & GI Controller Board (JJP Part Number: 15-000033-00) was $149.00 + shipping.

Repair is estimated around $100 (depending what’s needed) plus shipping

Replacement is $227.99 plus shipping.

Looks like prices went up a bit

#7783 1 year ago

I dont feel like reading this entire thread again but I do remember one person who documented the whole smaug fix but other than that guy having success, I've read about a bunch of failures. So either that guy is smarter than everyone else or people are just incapable?
It's not if but when Smaug takes a dump so with that being said what the hell is the actual fix and should a person get parts on hand or just plan on sending it to JJP to get fixed?

#7784 1 year ago
Quoted from paynemic:

I did a search for the link. Anyone know where to get that replacement servo?

Double and triple check all the wires and connectors. My Smaug’s mouth stopped moving all of a sudden and to make a long story short it was a loose connection behind the main motherboard.

#7786 1 year ago
Quoted from jfaulkner56:

I’m always amazed out how quick everyone responds in an effort to help. Truly thanks to all. Makes owning pins less stressful lol

Totally agree . Everybody in this thread is so nice and helpful , if it wasn't the case I would have sold my Hobbit . Pinside at it's best .

#7787 1 year ago
Quoted from callaway15:

Nice. I was wanting a black arrow edition NIB awhile back, but waited, and now they can't be found NIB.

Prices are probably as low as they will go, so i wouldn't wait. Its a great game and hidden gem. Thing is a work of art.

#7788 1 year ago
Quoted from Rdoyle1978:

I love that “I’m going on an adventure “ sign. I think Im going to try out one that says “There and back again...”

Good idea. I have added an additional sign that says "There And Back Again". Both are now included in the kit.

https://pinside.com/pinball/market/shops/1223-pinball-forever/02933-hobbit-backbox-facelift-kit

20191103_104827 (resized).jpg20191011_103332 (resized).jpg20191011_104738 (resized).jpg20191011_105330 (resized).jpg
#7789 1 year ago
Quoted from psexton:

Good idea. I have added an additional sign that says "There And Back Again". Both are now included in the kit.
https://pinside.com/pinball/market/shops/1223-pinball-forever/02933-hobbit-backbox-facelift-kit[quoted image][quoted image][quoted image][quoted image]

You should ad the backbox mod that lights the outer perimeter of the bezel artwork.
It really does make the bezel pop.

20190903_191923 (resized).jpg
#7790 1 year ago

I’ve posted on here before (#7443) but after I thought I had it fixed it seems as though the Goblin mech on my game continues to struggle to pop up on the play field... after taking it apart, it seems that it is not the mechanism, but for some reason it is getting stuck on the playfield itself as it is trying to move up.... I take the glass off, bend it back into place and it seems to work for a few games. But after the balls hit the mech a few times it seems to bend it back and then won’t raise...
Short of me having to manually bend and adjust it every time, are there any other suggestions here?

Thanks!

#7791 1 year ago
Quoted from Ponzie:

I’ve posted on here before (#7443) but after I thought I had it fixed it seems as though the Goblin mech on my game continues to struggle to pop up on the play field... after taking it apart, it seems that it is not the mechanism, but for some reason it is getting stuck on the playfield itself as it is trying to move up.... I take the glass off, bend it back into place and it seems to work for a few games. But after the balls hit the mech a few times it seems to bend it back and then won’t raise...
Short of me having to manually bend and adjust it every time, are there any other suggestions here?
Thanks!

Mine acted the same. I finally added a little lithium grease to the metal frame slides. I think it was binding causing it to shift a bit. 100% since.

#7792 1 year ago

Good idea. I'll give that a try. Thanks.

Quoted from rgzpinx:

Mine acted the same. I finally added a little lithium grease to the metal frame slides. I think it was binding causing it to shift a bit. 100% since.

#7793 1 year ago
Quoted from CLEllison:

You should ad the backbox mod that lights the outer perimeter of the bezel artwork.
It really does make the bezel pop.

Mine should be arriving soon from Mezel Mods. It looks so much better lit up all around the LCD.

#7794 1 year ago
Quoted from pipes:

Mine should be arriving soon from Mezel Mods. It looks so much better lit up all around the LCD.

thx for the order, we distribute through Mezel. Hope you like it, has a dramatic effect, but includes a dimmer to tone it down to your preference. If you have questions, please contact me directly.

https://lermods.com/shop?olsPage=products%2Fthe-hobbitwoz-pinball-led-strip-sidelights-translight-kit

#7795 1 year ago
Quoted from Ponzie:

I’ve posted on here before (#7443) but after I thought I had it fixed it seems as though the Goblin mech on my game continues to struggle to pop up on the play field... after taking it apart, it seems that it is not the mechanism, but for some reason it is getting stuck on the playfield itself as it is trying to move up.... I take the glass off, bend it back into place and it seems to work for a few games. But after the balls hit the mech a few times it seems to bend it back and then won’t raise...
Short of me having to manually bend and adjust it every time, are there any other suggestions here?
Thanks!

Maybe it´s missaligned from underneath?
That would make the mech come up abit from straight up and chink to the side?
Adjust with really thin washers, where the mech is attached to the underside of the pf?

#7796 1 year ago

Hi all. My kickback plunger tip is broken. Was about to order some other stuff through pinballife and wondering if the older bally williams part they have is the same as JJP uses in Hobbit.

https://www.pinballlife.com/williamsbally-bell-armature-plunger-assembly-a-6306-2.html

JJP part :
11-005012-00

The JJP part is 7 bucks plus 11 shipping. Not a big deal in the end, but figured I would ask. I will probably order the pbl part either way and try it out.

#7797 1 year ago
Quoted from Asylum:

Sold out on Amazon. Here is the company that makes them. Looks like you can only get them from overseas right now. But seems worth the price to have a spare for $7.
https://hobbyking.com/en_us/hobbykingtm-hk15288a-analog-servo-bb-mg-9kg-0-20sec-51g.html

Thanks, ordered two of them just in case. I assume it's the right motor since it's the same link referenced in another post below.

#7798 1 year ago
Quoted from Wildbill327:

Double and triple check all the wires and connectors. My Smaug’s mouth stopped moving all of a sudden and to make a long story short it was a loose connection behind the main motherboard.

If you have a chance, would it be possible to get a pic of that connection? I went ahead and ordered a couple motors, I'll also try and check the connection you're referring to, and maybe I could also get a response to my ticket from JJP since I don't think I should be trying to figure this out myself in the first place.

#7799 1 year ago
Quoted from Lermods:

thx for the order, we distribute through Mezel. Hope you like it, has a dramatic effect, but includes a dimmer to tone it down to your preference. If you have questions, please contact me directly.

Awesome, will do. I didn’t even know about the dimmer...very cool, thx.

#7800 1 year ago
Quoted from jfaulkner56:

If you have a chance, would it be possible to get a pic of that connection? I went ahead and ordered a couple motors, I'll also try and check the connection you're referring to, and maybe I could also get a response to my ticket from JJP since I don't think I should be trying to figure this out myself in the first place.

Hopefully this can help, it’s the black and red wires that come from under Smaug and goes to the back of the PC box(big metal box with all the connectors). Make sure they are all connected properly.

182073EA-3A86-4714-A07D-DE14034970C6 (resized).jpegB7D506CB-DD8C-4B4D-A4C1-A02716D2C79C (resized).jpegFC83295A-EEBB-44D9-8B79-4FE11917D16A (resized).jpeg
Promoted items from the Pinside Marketplace
$ 259.95
Lighting - Led
Pin Stadium Pinball Mods
Wanted
Machine - Wanted
Blackwood, NJ
$ 11.95
There are 9859 posts in this topic. You are on page 156 of 198.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside