(Topic ID: 155578)

Hobbit Owners Thread


By Eryeal

4 years ago



Topic Stats

  • 8,698 posts
  • 549 Pinsiders participating
  • Latest reply 4 hours ago by pinballinreno
  • Topic is favorited by 203 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,229 images uploaded to this topic. (View topic image gallery).

unnamed (resized).jpg
20200523_233442 (resized).jpg
20200426_203106 (resized).jpg
20200503_212629 (resized).jpg
HardwareInfo (resized).JPG
EventLog2 (resized).JPG
EventLog1 (resized).JPG
94036891_227544948479728_2537443107696279552_n (resized).jpg
WIN_20200421_11_00_07_Pro (resized).jpg
WIN_20200421_10_58_55_Pro (resized).jpg
WIN_20200421_10_55_19_Pro (resized).jpg
WIN_20200421_10_54_35_Pro (resized).jpg
947a2f63b80952628d7debb7255e5330 (resized).jpg
The-Shadow-B2S-1038x779 (resized).jpg
958B7093-0763-4856-8A31-11954388C97D (resized).jpeg
IMG_20180824_194813 (resized).jpg

Topic index (key posts)

16 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 8698 posts in this topic. You are on page 102 of 174.
#5051 1 year ago
Quoted from thewool:

My beast mech wire splicing saving washers keep coming loose, and there's now not the wood to get a good grip on the screw.
Was there ever a factory fix for this, or has anyone found a permanent solution? Thanks.

Titebond III and a 3/8" (1 cm) length of wooden toothpick or bamboo BBQ skewer in the hole. Bamboo is better than the toothpick but both work perfectly.

This is the factory permanent fix for all stripped screws on the playfield top or bottom.

It will be better than new once dry.

Keeping the wires away from the mech via washers or nylon ties is the fix for sheared off wires.

#5052 1 year ago

HobbitLE #62 delivered today. Code update installed after finding loose connector on back of blank monitor screen. Glad that’s all it was.
Loving this game!
Question. I noticed that the yellow dome light on top of the non barrel pop bumper was not lit up when the other yellow dome lights were.
I checked in test and it did not light up with Gi only or All Led tests. Would light up short/quick flashes in the LED & Flash test. Is this correct? Thanks
BE01F8AC-C6ED-45D8-A26E-EFA272398B82 (resized).jpeg

Edit: seems to flash fine when I hit the ball into the bumpers so I assume its ok.

#5053 1 year ago

Next issues with my NIB Hobbit:

Found 4 loose screws laying in cabinet. 3 of them came from coin mech. I remember a past post with someone showing a pic of these screws. Have not figured out 4th screw

My pop up peg in left outline would not pop up when starting a mode. Found loose nut on plastic height adjustment screw and screw backed all the way out. Adjusted and raised height and all ok.

I’m getting a drop target banks malfunction detected in test report but all seems to work in game play??

Upper flipper seems very weak and slow to respond. Had a similar issue with NIB WOZ once opened and found broken spring but spring is intact....thoughts.

Left coin slot will not allow coin through to register have to press to fall through coin return. Right works fine. Was missing both thumb screws on left and upper on right. Found all 3 as previously mentioned.

Loving game between fixes
Thanks for help.

#5054 1 year ago
Quoted from Grateful_Pin:

Left coin slot will not allow coin through to register have to press to fall through coin return.

There is a screw on the side of the coin mech. Turn it a little to open the part the coin goes through.

LTG : )

#5055 1 year ago
Quoted from LTG:

There is a screw on the side of the coin mech. Turn it a little to open the part the coin goes through.
LTG : )

Which one of these screws? I’m sure most know which screw. I’ve got 3 pins and an arcade machine but have never had to adjust the coin mechs. Sorry for the noob questions

image (resized).jpg
#5056 1 year ago

The one circled in red. Try about a quarter turn clockwise.

LTG : )

95e3a9c1efc0ace5da6e92de272a6ee69ca9efbb (resized).jpg
#5057 1 year ago

Thanks for the quick responses LTG.
I’ve turned it quarter turn trying quarters each time and it now falls stalraight to the con return but not through the mech to register payment. I’ve screwed it several turns and no changes.

#5058 1 year ago
Quoted from Grateful_Pin:

I’ve turned it quarter turn trying quarters each time and it now falls stalraight to the con return but not through the mech to register payment. I’ve screwed it several turns and no changes.

I'm not there to help unfortunately. Turn it back to where it sticks and then a teeny bit to where it doesn't.

Some are finicky. Too little coin sticks, too much it drops through.

Be sure the mech is clean too and the moving parts move freely.

LTG : )

#5059 1 year ago
Quoted from LTG:

I'm not there to help unfortunately. Turn it back to where it sticks and then a teeny bit to where it doesn't.
Some are finicky. Too little coin sticks, too much it drops through.
Be sure the mech is clean too and the moving parts move freely.
LTG : )

It was this top spring. It was pushed too far to the right. When you said TJ check if everything moved freely. I compared it to the right coin mech. That spring went up and down but left one wouldn’t move until I pushed it to the left to seat it correctly. Thanks Lloyd !

How much weaker should the upper flipper be compared to the right and left flippers? My WOZ upper flipper seems just as strong as lowers. But Hobbit is much weaker.

image (resized).jpg
#5060 1 year ago
Quoted from Grateful_Pin:

HobbitLE #62 delivered today. Code update installed after finding loose connector on back of blank monitor screen. Glad that’s all it was.
Loving this game!
Question. I noticed that the yellow dome light on top of the non barrel pop bumper was not lit up when the other yellow dome lights were.
I checked in test and it did not light up with Gi only or All Led tests. Would light up short/quick flashes in the LED & Flash test. Is this correct? Thanks

Edit: seems to flash fine when I hit the ball into the bumpers so I assume its ok.

The flasher on top of the bumper is controlled by a coil drive. It isn't controlled like the regular LEDs on the playfield. From your description, it sounds like it is working correctly. You can test it directly in Coil Test. It is coil #47 "Left Pop Bumper Light".

By the way, the START button has the same sort of light. Coil #79 "Start Button Light". The spotlights are similar, coils #41 an #48.

--Ted

11
#5061 1 year ago
Quoted from check_switch_26:

The flasher on top of the bumper is controlled by a coil drive. It isn't controlled like the regular LEDs on the playfield. From your description, it sounds like it is working correctly. You can test it directly in Coil Test. It is coil #47 "Left Pop Bumper Light".
By the way, the START button has the same sort of light. Coil #79 "Start Button Light". The spotlights are similar, coils #41 an #48.
--Ted

I know we're not always going to have you here, but it's so great having you here.

#5062 1 year ago

Version 2.96 installed yesterday and have a potential issue with the update:

My ramp hold magnet has always worked perfectly, but after installing the last update I noticed that this magnet was failing to catch the ball. During my troubleshooting of this problem I noticed a couple of things...

1) The magnet seems to work when first starting the machine

2) After playing a game the magnet starts to fail

3) During a game, the magnet gets so hot that you cant hold your finger on it.

4) The magnet is not locked on and will not grab a ball until after it initially energizes by locking a ball, its at this point it starts getting hot.

Anyone else seeing issues like this?

#5063 1 year ago
Quoted from Pin_Guy:

Version 2.96 installed yesterday and have a potential issue with the update:
My ramp hold magnet has always worked perfectly, but after installing the last update I noticed that this magnet was failing to catch the ball. During my troubleshooting of this problem I noticed a couple of things...
1) The magnet seems to work when first starting the machine
2) After playing a game the magnet starts to fail
3) During a game, the magnet gets so hot that you cant hold your finger on it.
4) The magnet is not locked on and will not grab a ball until after it initially energizes by locking a ball, its at this point it starts getting hot.
Anyone else seeing issues like this?

I had this exact thing happen last night.

Magnet started working properly on a reboot.

#5064 1 year ago

Guess I'll hold off on 2.96. Thanks for the reports.

2.95 running great.

#5065 1 year ago
Quoted from GravitaR:

Guess I'll hold off on 2.96. Thanks for the reports.
2.95 running great.

2.96 is awesome without all the dwarf horn it's a better game in spite of a couple of minor annoyances

#5066 1 year ago
Quoted from Pin_Guy:

Version 2.96 installed yesterday and have a potential issue with the update:
My ramp hold magnet has always worked perfectly, but after installing the last update I noticed that this magnet was failing to catch the ball. During my troubleshooting of this problem I noticed a couple of things...
1) The magnet seems to work when first starting the machine
2) After playing a game the magnet starts to fail
3) During a game, the magnet gets so hot that you cant hold your finger on it.
4) The magnet is not locked on and will not grab a ball until after it initially energizes by locking a ball, its at this point it starts getting hot.
Anyone else seeing issues like this?

I haven’t noticed that on mine...but I’ll be looking for that specifically now.

#5067 1 year ago
Quoted from Pin_Guy:

Version 2.96 installed yesterday and have a potential issue with the update:
My ramp hold magnet has always worked perfectly, but after installing the last update I noticed that this magnet was failing to catch the ball. During my troubleshooting of this problem I noticed a couple of things...
1) The magnet seems to work when first starting the machine
2) After playing a game the magnet starts to fail
3) During a game, the magnet gets so hot that you cant hold your finger on it.
4) The magnet is not locked on and will not grab a ball until after it initially energizes by locking a ball, its at this point it starts getting hot.
Anyone else seeing issues like this?

Hmm. This is most curious. The Smaug magnet code hasn't been touched in years. Double-check the magnet itself to make sure that the lugs aren't coming in contact with the metal ramp. (I guess it's conceivable that the magnet coil moves slightly when it is fired, then a short circuit to the ramp would keep it energized enough to stay in that position.)
--Ted

#5068 1 year ago

I'm trying to back out to v2.01 but I'm having difficulties with the full install back to v2.0 I know the USB drive has been built the correctly as it auto mounts to /media/CDROM but for some reason its not being detected on boot.

#5069 1 year ago

hmmm...what am I missing here?

pasted_image (resized).png

The v2.0 full install doesn't start in the machine at all, but if I stick the USB in my computer and boot it, it boots to the GRUB boot loader to install the Hobbit OS.

#5070 1 year ago
Quoted from Pin_Guy:

hmmm...what am I missing here?

The v2.0 full install doesn't start in the machine at all, but if I stick the USB in my computer and boot it, it boots to the GRUB boot loader to install the Hobbit OS.

Try a different USB stick.

If necessary try a different USB cable.

#5071 1 year ago

Been enjoying 2.96 and have a hypothesis that the weird test error messages everybody is getting were happening previously, they just weren't being flagged by the software until now. There are three common error sets mentioned above.

In fact I'd like help with my errors. 1) Spider up switch is tripping often, and showing up as an error in test report, I've learned to reset the small switch button from underside and that takes care of it. But it continues frequently and the spider works fine in game and test. 2) tilt bob switch stuck on. I tilt the bob and it does not register a hit, rather it shows always on. I don't see any pinched wires. Holding tilt bob steady and it still shows being on. Weird??

New Request - It helps knowing how close to level five you are.

I start into the fire or barrels wizard modes and before long lose track of how far I've come. I'd like to see the wave # displayed on the small screen. And would like to hear callout with each wave completion .. Hearing is important to remembering and it is a big part of this idea. Music and sounds might be used now but they are too subtle. And give Gandalf a rest and hire another voice talent with a milder, quieter delivery.

edit - even more Smaug.

#5072 1 year ago
Quoted from jeffspinballpalace:

Been enjoying 2.96 and have a hypothesis that the weird test error messages everybody is getting were happening previously, they just weren't being flagged by the software until now. There are three common error sets mentioned above.
In fact I'd like help with my errors. 1) Spider up switch is tripping often, and showing up as an error in test report, I've learned to reset the small switch button from underside and that takes care of it. But it continues frequently and the spider works fine in game and test. 2) tilt bob switch stuck on. I tilt the bob and it does not register a hit, rather it shows always on. I don't see any pinched wires. Holding tilt bob steady and it still shows being on. Weird??
New Request - It helps knowing how close to level five you are.
I start into the fire or barrels wizard modes and before long lose track of how far I've come. I'd like to see the wave # displayed on the small screen. And would like to hear callout with each wave completion .. Hearing is important to remembering and it is a big part of this idea. Music and sounds might be used now but they are too subtle. And give Gandalf a rest and hire another voice talent with a milder, quieter delivery.
edit - even more Smaug.

I refreshed the USB cable on the io board inside the big Silver Box to the outside of the PC cabinet by unplugging and plugging back in 5 or 6 times.

This has cleared the plumbob error and it has not come back.

Beast Mech errors are probably also related to the io board connector.

The only persistant error has been Hobbit drops.
I have refreshed all the connections,
the error can be cleared, but it comes back and doesn't always go away by running the tests in the drop life test.

#5073 1 year ago
Quoted from jeffspinballpalace:

Been enjoying 2.96 and have a hypothesis that the weird test error messages everybody is getting were happening previously, they just weren't being flagged by the software until now. There are three common error sets mentioned above.
In fact I'd like help with my errors. 1) Spider up switch is tripping often, and showing up as an error in test report, I've learned to reset the small switch button from underside and that takes care of it. But it continues frequently and the spider works fine in game and test. 2) tilt bob switch stuck on. I tilt the bob and it does not register a hit, rather it shows always on. I don't see any pinched wires. Holding tilt bob steady and it still shows being on. Weird??
New Request - It helps knowing how close to level five you are.
I start into the fire or barrels wizard modes and before long lose track of how far I've come. I'd like to see the wave # displayed on the small screen. And would like to hear callout with each wave completion .. Hearing is important to remembering and it is a big part of this idea. Music and sounds might be used now but they are too subtle. And give Gandalf a rest and hire another voice talent with a milder, quieter delivery.
edit - even more Smaug.

I agree to know what tier you're on in the multi balls and wizard modes would be very helpful.

I understand that the targets change the light color changes and whole thing changes but it's still be nice to know what tier your in.

At least while learning them.

#5074 1 year ago
Quoted from jeffspinballpalace:

1) Spider up switch is tripping often, and showing up as an error in test report, I've learned to reset the small switch button from underside and that takes care of it. But it continues frequently and the spider works fine in game and test.

I suspect the switch is mis-adjusted. If it's showing up as an error, that means it's not triggering. In the Pop-Up Mechanism test, do you see the switch being triggered? The switch should go from white to green when you raise the beast.

hobbit_popup (resized).jpg

The mechanism will appear to function correctly, because the software uses that switch to confirm that the beast is up. If it doesn't see the switch, it will re-fire the coil the first few times the beast is raised.

Quoted from jeffspinballpalace:

New Request - It helps knowing how close to level five you are.
I start into the fire or barrels wizard modes and before long lose track of how far I've come. I'd like to see the wave # displayed on the small screen.

I'm about a day ahead of you on this one. I already decided to work on this. I may put it on the main screen, though, because there's a lot of space available.

--Ted

#5075 1 year ago
Quoted from pinballinreno:

The only persistant error has been Hobbit drops.
I have refreshed all the connections,
the error can be cleared, but it comes back and doesn't always go away by running the tests in the drop life test.

The game will flag an error if it has to re-fire a drop target coil too many times (either raising or lowering). It needs to see a few successes in a row to clear the error.

Next code update will report the individual target(s) to help pinpoint the problem area.
--Ted

#5076 1 year ago
Quoted from check_switch_26:

The game will flag an error if it has to re-fire a drop target coil too many times (either raising or lowering). It needs to see a few successes in a row to clear the error.
Next code update will report the individual target(s) to help pinpoint the problem area.
--Ted

Great news! I'm going to clean and adjust all the drop switches in the mean time, though I only have 500 plays on my game.

#5077 1 year ago
Quoted from pinballinreno:

Great news! I'm going to clean and adjust all the drop switches in the mean time, though I only have 500 plays on my game.

Good time to look at your game audits. Might reveal something interesting or maybe a bust.

#5078 1 year ago

"I'm about a day ahead of you on this one. I already decided to work on this. I may put it on the main screen, though, because there's a lot of space available.

--Ted"

So awesome. Was playing Barrel escape and I thought I was doing pretty well. I thought I might have been near the end but I really had no idea. I could have been one shot away, or I could have just been in the middle somewhere. Same for Beast, I would like to complete Beast someday but I really have no idea how long it is or where/if it ends...

#5079 1 year ago

An update on my error messages status …

Booting game on shows a problem.

IMG_2506 (resized).JPG

It has been listing the spider up switch, but not today. Definitely an issue with tilt bob though.

IMG_2507 (resized).JPG

Pulled out door interlock button and popped spider up.

IMG_2509 (resized).JPG

Sometimes the up switch is in red texts and the colored yellow box would be blue, even though spider would worked. Looking good today.

IMG_2510 (resized).JPG

Removed wires and lugs on tilt bob left them dangling.

IMG_2512 (resized).JPG

Reached into cabinet holding my nut driver and received a mild shock. Pushed door interlock button back to open position and made a note not to do that again. Screwed tilt bob lugs back on and went back into test menu. Surprisingly it works fine now.

Then cycled power switch and game came on with no errors. Played one game an all was fine. No clue why the effort helped but the tilt bob circuitry works correctly and I have a hunch it may have triggered the spider error. Time will tell.

Found this test log for drop targets.

IMG_2511 (resized).JPG
#5080 1 year ago
Quoted from pinballinreno:

Great news! I'm going to clean and adjust all the drop switches in the mean time, though I only have 500 plays on my game.

I suspect there's one target having a bit of difficulty either setting or resetting, and the switches are fine.
--Ted

#5081 1 year ago
Quoted from jeffspinballpalace:

An update on my error messages status …

So, the game looks for switches to be triggered every so often. If there is a switch that hasn't been triggered, then it reports it as a possible error. In the case of the plumb bob, if you never nudge the game then the switch won't get triggered. It also looks like your plumb bob weight is set very low, making the switch less sensitive. I'm not sure why you couldn't get it to trigger earlier, though.

For your drop targets, it looks like the E(L)F target is having difficulty knocking the target down. The number of "down" retries is very large. (Notice also that the number of "up" requests is low in relation to the other targets in the bank. This makes sense if the target is not getting knocked down as often as it should.)

Check the spring on that target, and make sure the target moves smoothly. The little actuator bar that taps the target to knock it down may need to be adjusted.

--Ted

#5082 1 year ago

I’ve got the fax machine sound and static issues coming out of both my right and left speakers and possibly slightly from the sub.
I’ve made it through not quite half of the tweaks and adjustments thread and saw many people talking about different things to try. Wondered what the current consensus was to correct this issue before opening a ticket with JJP.
Thanks

#5083 1 year ago
Quoted from pinballinreno:

Try a different USB stick.

If necessary try a different USB cable.

Confirmed the USB cable is bad, I was able to reinstall 2.0 by inserting the usb stick directly into the computer. I then re-installed v 2.01 and went to play a game. I forgot to restore my initial settings and was unable to start a game as the trough coil is doesn't work with default settings. Fortunately I saved the initial game settings before I made any changes as several of the coil settings were modified from default when I received my game; I probably need to increase Balin VUK higher as it usually takes multiple tries to get the ball out and it frequently goes into ball search trying to eject the ball.

Anyways, reverting back to version 2.0 did nothing for the ramp magnet, it still gets hot and cant grab the ball, the coil is tight, nothing is shorting and connections look good. My game is still under warranty so I probably need to open a ticket for this and all the other problem areas with the game.

DSC00514 (resized).JPG
#5084 1 year ago

Twitch.tv/sdtmpinball

Hobbit live now.

#5085 1 year ago

Anyone wanna see the final wizard mode on The Hobbit? SDTM Chuck Wurt reaches There & Back Again among other great highlights. Intense journey to get there, check it out!

#5086 1 year ago

Thanks Zach (and Chuckwurt), but I'm not peeking. I'm trying to get there myself. I can't seem to force myself to time out modes though...I just gotta play them. 31 modes...harder than it looks if you try to keep the ball going.

#5087 1 year ago
Quoted from Crile1:

Thanks Zach (and Chuckwurt), but I'm not peeking. I'm trying to get there myself. I can't seem to force myself to time out modes though...I just gotta play them. 31 modes...harder than it looks if you try to keep the ball going.

I played all modes and completed 9 of them. Well, I did cradle mode 31 and had two nice shots to the lit Balin hole for TABA rattle out before draining. Most fun I've ever had playing pinball. Game is so much different going through the modes. The Arkenstone wizard modes seem to happen much more naturally along the way to the TABA mode. So different from before...

#5088 1 year ago

I think they should change it to pause timers on trap up to make you hit something to continue the timers.

Two benefits here:

Makes getting to TABA harder

Allows the player to take time to look up and assess their current mode situation and better learn what to do in the mode.

#5089 1 year ago
Quoted from chuckwurt:

I think they should change it to pause timers on trap up to make you hit something to continue the timers.
Two benefits here:
Makes getting to TABA harder
Allows the player to take time to look up and asses their current mode situation and better learn what to do in the mode.

Ted said they weren't going to do this.

And congrats on getting TABA.

#5090 1 year ago
Quoted from Crile1:

Ted said they weren't going to do this.
And congrats on getting TABA.

Oh okay. Fair enough.

No big deal though. Sure you can time out modes to get to TABA, but still difficult to even do that.

And the modes have so much more to them that in any other scenario in which your attacking the game, you absolutely want to play then and complete them. Especially when playing for score.

This game is pretty awesome. Glad I gave it another shot.

#5091 1 year ago

Ted is there a way to continue a mode to try and complete it, or are they designed for one attempt only?

#5092 1 year ago

I would love to see saved progress in the miniwizard modes. That and pausing timers during modes would be fantastic

#5093 1 year ago
Quoted from thewool:

Ted is there a way to continue a mode to try and complete it, or are they designed for one attempt only?

One attempt only.

Quoted from ZMeny:

That and pausing timers during modes would be fantastic.

Timers are paused for certain things, like when the ball is held in a popper or making its way from the Smaug magnet. Timers are not paused while cradling a ball. This is a conscious design decision.

By the way, scoring in TABA is based on completion % of the modes, so it is not very lucrative to time them out.

--Ted

#5094 1 year ago
Quoted from ZMeny:

I would love to see saved progress in the miniwizard modes. That and pausing timers during modes would be fantastic

Good ideas. I think the following would be a cool way to pull this off yet allow JJP to still enforce playing through the Arkenstone modes in order.

1. Arkenstone modes 1-3 are always played in order
2. On the 4th Arkenstone mode attempt allow the player to select one of the 3 already played Arkenstone and start that player in the mode where they last left off.
3. If saved state cannot be enabled allow players to at least be able to select what Arkenstone can be played for the 4th, 5th, etc attempt.

#5095 1 year ago

I knew TH was fast & furious, but I'm starting to get addicted (help).

Ted, when I hit a lit mode ramp, I can cycle through maybe three modes with the flippers. I think about the mode first and then decide whether to keep or discard and move, which is slow. Keep in mind I haven't memorized what/where all the modes are on the backglass.

Can you add a timer option to control how long the flippers allow you to cycle through lit modes and provide an option closer to how long it takes for the ball to reach a flipper (maybe six seconds)? A variation of this would be to allow a second means of pre-selecting the modes. This one has me salivating. The obvious choice would be to add a function to the ring button - so after you have cradled a ball, you could activate ring and then use the other flipper to cycle through the modes. This may seem like a duplicate function to what is already there when hitting a lit ramp and using the flippers, and it is, but it would provide more control to players and allow them to pick what mode they wanna play - but at their own pace, rather than being rushed by the game.

#5096 1 year ago

Ted, are you going to release 2.97 to the Pinside Beta Testers (PBT) or are you going straight to 3.00 and moving on?

#5097 1 year ago

If you don't complete say min 50% of each mode I don't think you should qualify for TABA. Cradling the ball till the mode times out feels like cheating to me..

#5098 1 year ago
Quoted from check_switch_26:

One attempt only.

Timers are paused for certain things, like when the ball is held in a popper or making its way from the Smaug magnet. Timers are not paused while cradling a ball. This is a conscious design decision.
By the way, scoring in TABA is based on completion % of the modes, so it is not very lucrative to time them out.
--Ted

If it’s a design decision I can appreciate and respect that for what it is. Thank you for the information/clarification. Great update Ted and crew!!

#5099 1 year ago

Agree, great update. Can see this pin being in the Top 20.

#5100 1 year ago
Quoted from Rondogg:

Ted, are you going to release 2.97 to the Pinside Beta Testers (PBT) or are you going straight to 3.00 and moving on?

I plan on at least more release before we create the 3.00 ISO image. I don't have an ETA at this time.
--Ted

Promoted items from the Pinside Marketplace
Trade
Machine - For Trade
Easton, MA
Wanted
Machine - Wanted
Annapolis, MD
$ 12.99
There are 8698 posts in this topic. You are on page 102 of 174.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside