(Topic ID: 167274)

High Speed sounds repeating


By eyeamred2u

2 years ago



Topic Stats

  • 2 posts
  • 2 Pinsiders participating
  • Latest reply 2 years ago by cody_chunn
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

One image has been uploaded to this topic. (View topic image gallery).

HS SOUND DIAG (resized).png

You're currently viewing posts by Pinsider eyeamred2u.
Click here to go back to viewing the entire thread.

#1 2 years ago

Picked up a system 11 high speed, no acid damage, all original. When Play a game, I get a repeating of a chime sound, like the sound is stuck on. I know I need to recap the power supply, but is there any other parts of the boards I should be focusing on? Would a sound test replicate this problem? Any help in the right direction is always appreciated

Thanks

Ken

Promoted items from the Pinside Marketplace
$ 164.99
Lighting - Led
PinballBulbs
$ 15.00
Playfield - Decals
Metal-Mods
$ 20.00
Electronics
Yorktown Parts and Equip
$ 19.99
Eproms
Matt's Basement Arcade
$ 279.95
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 15.75
Cabinet Parts
Tilted Pinball
Wanted
Machine - Wanted
Sylvania, OH
1,500 (OBO)
Machine - For Sale
Louisville, KY

You're currently viewing posts by Pinsider eyeamred2u.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside