(Topic ID: 285660)

High Speed light issues


By Rodders

6 days ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 3 days ago by Rodders
  • No one calls this topic a favorite

You

Linked Games

#1 6 days ago

Just above play field circular lights there are two blue sections. I am not sure when they should light? They have never lit, I have tried a light and solenoid test and they don’t light. I have tested the resistors under the play field and they are all ok as are the fuses and bulbs! Has anyone got any ideas please.

#2 6 days ago

they light when you hit the lit target just above the slingshots or when you hit the ramp. they are in series so if one bulb is bad they are all out I believe.

#3 5 days ago

try posting this in the high speed club. Grumpy is a wizard on tech for high speed and is always helping in there. another guy is having issues with his flashers too so wouldn't hurt.

#4 3 days ago

Thanks for your post, I’ll double check the bulbs.

Promoted items from the Pinside Marketplace
$ 10.00
Playfield - Protection
UpKick Pinball
Wanted
Machine - Wanted
Cleveland, OH
From: $ 18.00
Apparel - Men
Pinside Shop
$ 79.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 15.00
Playfield - Decals
Metal-Mods
$ 164.99
Lighting - Led
PinballBulbs
$ 29.99
Eproms
Matt's Basement Arcade
$ 9.00
Electronics
Yorktown Arcade Supply

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside