(Topic ID: 69131)

High Speed Club ~ Dispatch, this is 504. We have a Club now, over.


By lordloss

6 years ago



Topic Stats

  • 3,074 posts
  • 317 Pinsiders participating
  • Latest reply 7 days ago by frisbez
  • Topic is favorited by 155 Pinsiders

You

Linked Games

Topic Gallery

There have been 774 images uploaded to this topic. (View topic image gallery).

20200215_173718 (resized).jpg
highspeed (resized).jpg
20200211_201039 (resized).jpg
20200211_201028 (resized).jpg
20200211_200102 (resized).jpg
20200211_201201 (resized).jpg
20200211_063344 (resized).jpg
qqw (resized).jpg
IMG_20200210_124402618 (resized).jpg
PF_Left_spinner_area (resized).JPG
IMG_4995 (resized).jpg
20200210_200107 (resized).jpg
IMG_4891 (resized).JPG
20200201_160538 (resized).jpg
20200202_070147 (resized).jpg
IMG_4853 (resized).jpg

You're currently viewing posts by Pinsider tomass.
Click here to go back to viewing the entire thread.

#2300 1 year ago

About to join, I think. Trading a working Rescue 911 for a High Speed with a locked coil. Playfield looks real nice though. Pinside shows value in their favor, but I prefer sys 11's mostly. Never played High Speed. Anyone have any thoughts on this trade? Also pins are limited in AK so hard to find specific games. Not like I can wait for the next HS.

#2304 1 year ago

Thanks. I am happy with it, regardless of pinside values. I realy cannot get into 911. Saw some video of HS and I think I will like it.

2 weeks later
#2333 1 year ago

Just picked up my High Speed! Traded Rescue 911.

20181227_162001 (resized).jpg
4 months later
#2516 9 months ago

I have some board work to do on my High Speed. Plugged the wire from 1j15 into either 1j13 or 1j14, I can't even remenber at this time. Now I have nothing. Was in a hurry fixing a stuck pop, now I have to dig in. Oh well

#2518 9 months ago

It was a while ago and I just got space to set it back up. I don't think I did, the others don't reach. I get "8" on the mpu display when the cpu check is pressed. I just get a siren repeating if I hit sound check.

#2519 9 months ago

When I turn it on I get a very short beep and then just lights.

#2521 9 months ago

4.92 and 10.45. Checking from the ground lug on the board if thats what you mean?

#2523 9 months ago
Quoted from GRUMPY:

This is borderline. Problems start to happen at 10.5 and lower.
Also did you check the ball roll tilt, plumb bob and 3 balls installed?

Ok, I will track down the 12v and start there. I don't think it was the tilt or plumb bob. It was set up and working with a stuck pop. Waa rushing when I put the board in the last time. When I got nothing, i checked and found my mistake of mixing up connectors. It has been folded up for a while after that.

#2526 9 months ago

I think the caps are all original. I will order the parts to rebuild the ps. I may have another board that I can swap in the meantime. I will check when I get home later today.

#2528 9 months ago

Will do. Thanks!

#2533 9 months ago
Quoted from GRUMPY:

Put a new bridge rectifier in while your at it and the six 1n4007 diodes.

So I tested the things I could and found r13 on the PS to be way out of spec. Not sure if that is tied to 12v or not though.

#2534 9 months ago

Also this strange film or corrosion around some of these components. Redish. I scraped some off the bigger resistors there.

20190522_184303 (resized).jpg
#2546 9 months ago

Well I rebuilt the power supply and same thing, just a quick beep and nothing else except gi lights. I really cannot remember which plug I swapped between 1j13, 1j14. 1j15 and 1j16, but what is the next place to start looking? Thanks

#2547 9 months ago

Also the displays seem to be powered and I hear speaker hum.

#2549 9 months ago

Ok I get 4.96 at the 5v tp. Not sure which is cathode side but I am going to look that up. Left side of zr-1 reads 13v and the right side reads 6.06v. If c30 is not on the ps, then it probably was not replaced.

#2550 9 months ago

Sorry, I see c30 now. Now it has not been replaced.

#2552 9 months ago

Ok. Is it ok that I have no battery? I know my other sys 11s will at least boot.

#2553 9 months ago

What is the "mem protect" line on 1j14 ? I am trying to figure out what I may have done at this point. I know it was working till I swapped plugs.

#2555 9 months ago

Ok. Well off to bed for the night. I will have to think on this. Really stumped now.

#2556 8 months ago

Does anyone have a suggestion on what to check next? To recap, I hastily put the mpu in and swapped a plug, which killed my high speed. I was trying to fix a stuck pop bumper but now it just gives a quick beep and nothing more on boot. Just rebuilt the ps and voltages are good. It was a while ago and I do not remember which plug I swapped, but it was between 1j13, 1j14, 1j15 and 1j16. Any help is appreciated.

#2557 8 months ago

Oh man, if Grumpy is stumped, I am in trouble. Maybe I should be posting for a sys 11 board.

#2560 8 months ago
Quoted from frisbez:

Are you sure you have the connectors correct now?
I wouldn't think swapping one of those would be enough to stop the game from booting.

Yes, they are correct now. Just not sure what I can check next or what the next step should be.

#2562 8 months ago
Quoted from cjchand:

Presume you’ve gone through the steps on pinwiki.com? Here’s the Sys9/11 troubleshooting section: http://www.pinwiki.com/wiki/index.php?title=Williams_System_9_-_11#MPU_Boot_Error_Codes

Thanks! I also just got some info that I am going through to start testing a few things. I will report back when I figure a few things out. Also waiting to swap out c30 for the part.

#2563 8 months ago
Quoted from cjchand:

Presume you’ve gone through the steps on pinwiki.com? Here’s the Sys9/11 troubleshooting section: http://www.pinwiki.com/wiki/index.php?title=Williams_System_9_-_11#MPU_Boot_Error_Codes

I think I will actually start up a thread as I work through since this looks like something major. Then hopefully others can add insight.

#2564 8 months ago

Ok, I actually think I found something. I have this on a test bench setup and testing pin 40 of u15 for a reset signal, I get nothing. With a probe on at startup, it tries to boot. I get a 0 in the display unless i pull the probe off. Then it shows 8. I need to look into the reset circuit.

#2565 8 months ago

I thought replacing c30 was a precaution for the 12v. Reading now that it may be my problem. I will just wait until that comes in before going much further.

#2567 8 months ago
Quoted from GRUMPY:

One step at a time.

Yep. I ordered it because of that. I didn't realize why and thought it was for that 12v you had me test. Sorry, I tend to get ahead of myself.

#2570 8 months ago
Quoted from GRUMPY:

One step at a time.

#GRUMPY , Do you think I fried c30 with wrong connections or was that just a coincidence that it went at that time? Thanks again for the help!

1 week later
#2576 8 months ago
Quoted from Ericpinballfan:

I guess only way to fix(rebuild) these pop bumpers is to unsolder lamp socket? My housing is cracked in half. Box full of marcos is showing up tomorrow. Got the apron since merf was sold out!

Yeah, there is no connection. It's hard wired and not much room to work with.

#2577 8 months ago
Quoted from GRUMPY:

So far I would have to say coincidence.

Part to replace c30 is due to come in today. Can I bench test to see if pops are still locked on or does it need to be in game?

#2578 8 months ago

Dang, replaced c30 and still down. Only now if i put the probe on pin 40 u15 on startup I now get nothing. If I start it and then probe pin 40 I get a 0 in the LED display and it goes to 8 when I remove it.

#2587 8 months ago
Quoted from GRUMPY:

Yes you can bench test if you get a computer power supply and use the 5, 12 and ground. Make a connector for 1J-17 for easy hook up and no miss connections. Once powered you can test the resistance of the TIPs from the emitter to the collector. A low resistance reading will indicate a TIP which is turned on. Check the base of the predriver and the driver to see if they are high or low. This will point you to which direction you go next.

You need to look over the reset circuit.

Ok, I have a test setup already. Wasn't sure about testing the spec sol.
I see the reset all over the schematics but I am lost as far as under standing it yet. I will look through the repair guides to see how to check it.

#2588 8 months ago

It seems I have an issue in power on reset if I am reading correctly. If I ground u15 pin 40 for a sec on powerup, it boots.

#2589 8 months ago

Getting a questionable reading from q38. Think I will just swap it and see.

#2590 8 months ago

Aaaaaaand......no 2n4401 's. Looks like I can use a 2n3904 though.

#2592 8 months ago
Quoted from GRUMPY:

The 2 CPU chips and all the PIA chips have a reset pin. The reset circuit makes a low pulse that needs to last long enough for the 5 volt signal from the power supply to stabilize. Then the signal goes high and the CPU chips start running the program.

I am not getting a low or high on that pin 40 of u15. Even if I ground it to boot up, no low or high.

#2596 8 months ago
Quoted from GRUMPY:

When using a logic probe there is 3 states, high, low and in between. When you ground the reset line (pin 40) to boot, this the same as a low pulse. Since you are not seeing any change you need to check the transistors in the reset circuit.[quoted image]

I swapped q38 with no results. The other 2 seemed to test good. I will just swap them and see. On c30, I get a low reading on one side but nothing on the other. Not sure if that means anything. Also I have 2n3904's instead of 2n4401's.

#2597 8 months ago

GRUMPY I actually just noticed this. Did one of these caps leak? Also I swapped out q34 q36 and q38 but still not booting.

20190614_154210 (resized).jpg
#2599 8 months ago
Quoted from GRUMPY:

I think more than one has leaked.[quoted image]

I pulled all 3 and the small caps that look rough around those components. Do you think that IC is ok?

#2600 8 months ago

Cleaned it up some. Is cap leakage like battery leakage? Meaning will it spread? Just wondering if I need to sand and neutralize the area.

20190615_091856 (resized).jpg
#2601 8 months ago

Still not booting. I am going to start a seperate thread now. Hopefully I get this figured out. Totally stuck at the moment.

#2606 8 months ago
Quoted from Andy_B:

You definitley need to sand and neutralize the damage in that area. That affected chip also need to be removed to see if the traces underneath are damaged. I wouldn't continue with any other diagnostic work until that is done.

Ok. When you say neutralize, is liquid from caps acidic or basic?
Thanks

#2608 8 months ago

So I got it to boot. Now just need to figure out a locked on pop bumper. Strange, it tests fine in diode test mode, but all three legs read low while testing on a bench.

#2610 8 months ago
Quoted from cad-kid:

Congrats on getting it to boot!

Thanks! Just got the pop fixed, but now no solenoid power.
Can't wait to play this. Traded a Rescue 911 for it, and it only had a locked on bumper. Still have yet to play it and never got to play this one when I was young either.

#2611 8 months ago

Man I am at my wits end with this. Got it working and into ball 3 it froze and won't boot. After 20 min cool down, it starts up.

#2613 8 months ago
Quoted from GRUMPY:

Put your Pinbot power supply in it and retest.

Gotcha. As soon as I get home today I will try that.

#2614 8 months ago
Quoted from GRUMPY:

Put your Pinbot power supply in it and retest.

Pinbot ps and same result. Couple minutes into ball 1 and it died. Does not turn back on yet.

#2615 8 months ago

It also turns on once again now that it is cool.

#2617 8 months ago
Quoted from GRUMPY:

So it's on the CPU board. Most likely something you just repaired. A solder joint heating up and separating. You can try using a can of air held upside down so it makes cold and when the game stops working, shoot different areas of the repair to see if it starts back up.

Wow. Would have never thought of that method. Once again, I owe you!
Realizing now that the speech is missing, but I am able to play now. Gonna check fuses as special solenoids are no longer activating.

#2618 8 months ago

Super frustrating. Got solenoids to work and the right sling locks up in the game. This is the tip102 I replaced and once again, all 3 legs read low. Not sure if replacing is the right thing to do since it failed after replacing. The predriver seems to read correctly as well.

#2619 8 months ago

I am totally stuck again. Swapped q71 and its predriver and tests fine on a bench. Put in the game with 1j18 and 1j19 disconnected and now it reads low on all 3 legs again. Ij19 pin 4 shows low corresponding with this. Not sure how I fried q71 with 1j19 off?? Anyone have any thoughts?

#2620 8 months ago

At this point I need some direction. Not sure if my board can take any more repairs in this area.

#2622 8 months ago
Quoted from PinballManiac40:

Sometimes, it is hard to follow the repair with all the other normal club talk that happens in between. Since you have solved your initial boot problem, it seems best to start a new repair thread on your game for the solenoid issue(s) and linking it in here so maybe it will help others in the future. Also post a picture of the front and back of your CPU board in the new thread.

Ok! Thanks. Will do.

#2624 8 months ago

Here is a thread I started when I was getting stuck. If anyone wants to look, I am totally stuck again. I updated as much as I can.
https://pinside.com/pinball/forum/topic/high-speed-sys-11-help-needed-with-board-issues#post-5047642

#2626 8 months ago
Quoted from Becomeastranger:

Hi everyone! Just picked up a high speed this week, my first personal pin! (Work at a bar with a handful I do basic maintainance on)
Game was playing fine for the first few days, then periodically after playing a handful of games, it would freeze up. Display would stick where it was or go blank, all the lamps would stay stuck where they were, but the the solenoids would still fire. A power cycle would fix the issue and it wouldn’t occur for quite a few more plays. Have seen this be an issue while trying to search through here for a few other people, not with the machine so first thing I’m going to check is the 5V on the power supply to make sure that’s good.
More importantly had a friend play a game, it froze up while the ball got locked in the hideout, then when game was turned back on it tried to ball search it and didn’t kick out. Since then neither of the the hideout lock solenoids fire, nor the kickback. All the switches are fine and registering. In solenoid test mode you can hear a light click when it tries for both hideout kick outs and the kick back.
Checking out the backbox everything visually looked alright, other than this one corner of the power supply board. Looks like the wires have a little space and have burnt in a bit. Could a hard slap save be enough to cause them to not make full contact momentarily and cause the freezing problem?
Let me know what other details can help, haven’t done a lot of work on system 11’s, or much past flipper rebuilds, resoldering connections, couple power supply swaps, etc. so still pretty novice.
Thanks in advance![quoted image]

Is there corrosion where the batteries are?

2 months later
#2699 6 months ago

Getting back to fixing my HS now now that wildfires have me stuck home this weekend. I scrolled through over 20 pages and I think I found an answer but want to confirm so I don't cause damage. Was trying to fix a weak flipper and desdered 2 lugs from each to check resistance and forgot how they were wired after too much time between.
Can someone confirm that the blue/ yellow wire connects to the far lug and the blue wire goes to the middle? I took both flippers off so I can't compare to the other side even.

20190824_090420 (resized).jpg20190824_090420_capture (resized).jpg
#2700 6 months ago

Likewise, I believe this grey/ yellow goes to the outside and the blue to the middle. But would like to be certain.

20190824_093247 (resized).jpg
#2702 6 months ago
Quoted from GRUMPY:

Why don't you try to solve this yourself. Which wire goes to the switch? The switch is ground. Which wire has power? Power always goes to the band side of diodes. The ground is always opposite of the power wire. As for the EOS switch, one wire goes to the middle and the other goes to the ground wire.

Sorry, I don't like asking for help and tried searching this one in the search area and scouring this thread. Also these coils are slightly confusing to me with only a single diode. I see earlier that some are wound in serries and some in parrallel. I was fairly sure my previous statements were correct, but the last time I was sure I was correct, I fried some things. Taking what you said, I will go forward. Was not trying to take advantage of help, but was also afraid as I have done more damage than good in the past.

#2705 6 months ago
Quoted from GRUMPY:

I don't mean it like that, what I mean is if you look at it like I described you will know how to do this on any machine from now on.

I didn't mean to sound like I was uspset either. It's just this machine has me flustered and looking back through the thread I noticed how much I have been asking for help. You have helped me with many issues up till now and I don't want to seem ungrateful. Looking at my posts it seems like I ask for too much help. Your advice on this does help and will help going forward. I am frustrated that in diagnosing the match/ credit display on my pinbot and swapping parts, I seem to have fried the same display on this one. I have also done everthing I know how, and still my right flipper is weak. Eos is new and gapped, flipper moves freely by hand, and did a complete rebuild. I am ordering a new cabinet switch and will patiently work through these issues, but I admit that I am frustrated. On a good note, I reflowed some of my board work and it looks like my sounds are finally working properly. Just hope that holds up.

#2706 6 months ago
Quoted from Pin-Pilot:

Always good to try to work through things and try to solve with schematics and such. (I always take pics when removing anything).
Here are 2 pics from my High Speed[quoted image][quoted image]

Thanks for the pics, I went ahead using the tips GRUMPY gave and that part is back together.

#2708 6 months ago
Quoted from Pin-Pilot:

To resolve wether the cabinet switch is bad take a jumper wire with Aligator clips and clip one end to one soldered terminal of the cabinet switch and touch the other end of the jumper to the other solder terminal of the cabinet switch. If the solenoid fires the same it is not the cabinet switch. However if it fires strong the cabinet switch needs replacing. You may have done this already but if not it will save you from buying a part that may not fix the problem. what condition are the contacts on the cabinet switch?

Oh, thanks. I have not done this but I am about to now.

#2709 6 months ago
Quoted from Tomass:

Oh, thanks. I have not done this but I am about to now.

Oh well, not the cabinet switch I guess. Now I am clueless as everything I have read says its usually the eos gap. Even if I hold pressure on the eos by hand, no change. Ohms are similar on both coils. I have read tons of weak flipper threads, but have checked everything that is usually wrong. Everyone says the coil doesn't go bad if it reads proper, but maybe I should switch the 2 coils to see if there is a difference.

#2712 6 months ago
Quoted from frisbez:

What seems weak about it?
I had what I thought was a similar issue with my right flipper on HS for awhile, and went through a full rebuild trying to correct it. The reason I thought it was weak was because when I shot the orbit it would not go around to the upper flipper.
Turns out there was a screw protruding in the back of the orbit that was deflecting the ball into the pops. Removing the screw fixed my issue and revealed that the flipper had plenty of power all along.

Well it is not snappy like the right and upper flippers. You can hear the difference. Also like you say, it does not make the right orbit, but it is visibly slower than the left flipper.

#2713 6 months ago
Quoted from GRUMPY:

99% of all weak flippers is a poorly adjusted EOS switch.

Yeah, thats what I have read. At this point it barely has any gap when fully engaged and there seems to be good tension on it at rest as well.

#2715 6 months ago
Quoted from GRUMPY:

Clean the contacts. Make sure that they touch each other squarely.

Ok. Just to be clear, you do not mean with sandpaper right? I have 3000 grit if you do.

#2716 6 months ago

Cleaned with a windex soaked paper and took some tension off at rest to make sure they meet squarely. It is a little better and sometimes makes the orbit. Still not as snappy as the right one. I can live with it for now. Maybe I will swap parts to identify exacly the cause later but thanks to everyone for the help....once again!

#2718 6 months ago
Quoted from RCA1:

Try running a business card between the contacts while applying light pressure. You can also replce the EOS switches if the contacts look badly toasted.

Ok. They are both new which adds to my confusion.

#2720 6 months ago
Quoted from monkfe:

If you wind up deciding to replace the coils, consider changing them over to the parallel type coils. You'll have to upgrade the brackets to accommodate the newer style spring, but they're cheap enough. Vid has a great tutorial on changing them over...

Ok. How would I determine the equivalent power coil if I went this route? Is there any thing gained in this? Thanks!

#2723 6 months ago
Quoted from GRUMPY:

Not necessary, if you want to test the EOS switch then connect a jumper wire across both contacts. This will short out the EOS switch basically removing it from the circuit. Now test it during a game, but DO NOT HOLD the flipper up or you will burn the fuse. If after you test you find no difference in flipper power then it can be a coil issue, but it you find there is more power then you need to concentrate on the EOS switch.

Ok, I will test this later today. I will also use all these pointers to fix a weak flipper on my Firepower. On that, I know my weak coil is reading 2 ohms and should only be reading 1 ohm. I assume that is gonna be a coil problem.

#2725 6 months ago
Quoted from GRUMPY:

When testing very low ohms like this, there can be different readings from one DMM to another. Don't be so sure that this is a problem.

Gotcha. I will do the jumper first on both switches and look at the coil as a last resort.

1 week later
#2737 5 months ago
Quoted from Pin-Pilot:

Ordering is the easy part. Doing the play field swap will be the challenge for sure.

I actually enjoy doing a pf swap. It is therapeutic.

1 week later
#2776 5 months ago
Quoted from Pin-Pilot:

Ok, if that is an option I will try that. thanks

I can take a pic of mine if you don't need everything taken off. I only have the camera from my samsung s9+ , will that work?

#2781 5 months ago
Quoted from Pin-Pilot:

That would be perfect. The red and yellow square is easy to duplicate. I need a pic that shows the HIGH SPEED graphics. Thanks

Ok, will do. As soon as I get home today.

#2783 5 months ago
Quoted from Pin-Pilot:

That would be perfect. The red and yellow square is easy to duplicate. I need a pic that shows the HIGH SPEED graphics. Thanks

Pics sent. Lmk if you don't get them.

#2785 5 months ago
Quoted from Pin-Pilot:

Got them! Thanks

Man, I was wondering how my Gmail knew your name when I was putting in the address and just figured it out. I sent you pool sharks pics a while back for that diverter. I was so mad at myself from that. I ended up breaking a plastic getting to that game and those are impossible to find! Lol. Did you get a diverter made for that?

Promoted items from the Pinside Marketplace
$ 29.99
Cabinet - Sound/Speakers
Lighted Pinball Mods
$ 13.50
Playfield - Plastics
Pinball Haus
Wanted
Machine - Wanted
Weatherford, TX

You're currently viewing posts by Pinsider tomass.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside