(Topic ID: 69131)

High Speed Club ~ Dispatch, this is 504. We have a Club now, over.


By lordloss

6 years ago



Topic Stats

  • 3,074 posts
  • 317 Pinsiders participating
  • Latest reply 7 days ago by frisbez
  • Topic is favorited by 155 Pinsiders

You

Linked Games

Topic Gallery

There have been 774 images uploaded to this topic. (View topic image gallery).

20200215_173718 (resized).jpg
highspeed (resized).jpg
20200211_201039 (resized).jpg
20200211_201028 (resized).jpg
20200211_200102 (resized).jpg
20200211_201201 (resized).jpg
20200211_063344 (resized).jpg
qqw (resized).jpg
IMG_20200210_124402618 (resized).jpg
PF_Left_spinner_area (resized).JPG
IMG_4995 (resized).jpg
20200210_200107 (resized).jpg
IMG_4891 (resized).JPG
20200201_160538 (resized).jpg
20200202_070147 (resized).jpg
IMG_4853 (resized).jpg

You're currently viewing posts by Pinsider grumpy.
Click here to go back to viewing the entire thread.

#1367 4 years ago
Quoted from pinball_customs:

I'd love to get a head count for the under-ramp style if I can.

Under please!! Great work also.

1 week later
#1382 4 years ago

I have ran a 12" strip of red and blue 5050 leds on angle to match the sides of the road of the backglass. I made a flasher board and P/S board so they alternate red and blue, looks so much better now. I took a short video but can't seem to post here.

1 month later
#1394 4 years ago
Quoted from defiant1:

And also attached one of my Air Force coins

Nice touch, also thanks for your service to America.

#1397 4 years ago

Here is a video of the leds I installed in my backglass.

#1400 4 years ago

I used a 12" strip of red and 12" strip of blue leds. I bought a flasher board from Ebay. I made a simple power supply to power everything from the #89 flashlamp circuit on the insert board.

#1404 4 years ago
Quoted from Tokkentakker:

Grumpy, don't know if I'm that talented but I'm going to have to try it. It's just too cool.

Not that hard, if there is enough interest I can't post some detailed pics.

#1406 4 years ago
Quoted from Tokkentakker:

Also you say you tied into pinball's flasher, not on all the time?

I tied into the flasher power circuit so I wouldn't have to run wires back to the power supply. The led strips are on all the time when the pin is powered up.

Quoted from Tokkentakker:I found some of the 12" scanning LED strip on ebay

I used basic 12 volt led strips, one red and one blue. Cost @ a dollar per foot. This whole mod only cost me seven dollars. I also did this so I can put it back without damage.

008.JPG

009.JPG

#1408 4 years ago

ebay.com link They have gone up a dollar since I got mine a year ago.

#1409 4 years ago

I got mine a year ago for three dollars and free shipping.

#1410 4 years ago

Parts list.

12" 12 volt 5050 red 60 led per meter strip.
12" 12 volt 5050 blue 60 led per meter strip.
5 gallon paint stir stick cut to the correct width and length.
Flasher circuit board from Ebay.
LM7812 regulator.
22uf 50 volt electrolytic cap.
Heat sink for the regulator.
18" 22ga red wire.
4 burnt out #44 bulbs.
Hot glue.
2 #6 wood screws.

#1411 4 years ago

To mount the led strips I removed 3 bulbs on each side, then I took four burnt bulbs and broke the glass out. I removed the entire filament so there wouldn't be a short, and filled the bulb base with hot glue. When the hot glue cools down insert the bulb bases into the outter and inner lamp sockets on each side. Use a razor knife to cut two paint sticks to a width a little wider than the led strip. Also cut the the sticks to the correct length. Now add some hot glue to the bulb bases and attach the wood strip to each side. Once you have the flasher board from ebay completed, you wont need there leds and remote led boards. You just need the wires with the connectors to solder to the led strips. Make sure to get the polarity correct or the leds wont light. I then removed the #89 flasher sockets to install the led wires and hot glued the leds strips to the wood strips. When that had cooled I reinstalled the #89 flasher sockets. This is easy so far!!!!

#1412 4 years ago

Here is a pic of the circuit board installed next to the flasher resistors. Since I'm using Led flash bulbs I don't need the ground wire on the warming resistors. If you look carefully you will see that I cut off the ground wire from the resistor board to use for the ground of the power supply. I can always reattach it later if I want restore it to original. If you love your incandescent flash bulbs, then don't cut the ground wire just add a new black wire to the terminal with the two black wires. Mount the circuit board with a #6 screw and a plastic spacer to the insert board. Then plug in the led strips to the circuit board.

010.JPG

#1413 4 years ago

The first pic shows you where to hook up the red power wire. That is the left #89 flash socket, make your connection to the red wires. The second pic show how to wire the 12 volt regulator and cap. The cap is an electrolytic so polarity is a must. There you have it, a 3 hour easy project that is cheap and looks great.

004.JPG

002.JPG

#1414 4 years ago

Oops my pics are backwards.

#1420 4 years ago

Let me know what you come up with as I have a Police Force also. I added a flashing lamp at the end of the gun barrel. The flashing lights on the police car in the back box could use something better.

3 weeks later
#1439 4 years ago

Is this drop assembly something that you are going to use. What you need is a contact closing for each drop wired in series to fire a TIP 102. Take power from pop coil and ground it thru the TIP 102. No programing is needed. If you need more details give me a pm.

#1441 4 years ago
Quoted from gmkalos:

I just found this sys 7 style looks even friendlier with leaf switches

This is what you will need, you can add additional contacts to each drop. Will it fit????? Can you find enough????????

#1442 4 years ago

Last but not least no pink drops on High Speed!

#1445 4 years ago

What you have there is 2 no/nc switches. This will work for what you want.

#1447 4 years ago

Now that I see that it has a horseshoe wiper, this is not as I expected. Use the other drop assembly with the separate contacts.

#1449 4 years ago
Quoted from GRUMPY:

Now that I see that it has a horseshoe wiper, this is not as I expected

gmkalos Would the horseshoe contacts end up on the inner pair in the down position? Or would it be 1st and 3rd? Also does it land on the very top two contacts with the holes in the up position?

#1453 4 years ago

The orange wires are in series, for the targets to reset each time any are hit you need to change this to parallel. Start by cutting each orange loop and take the lefts and connect them together to five volts. Take the two right oranges and the right green wires and connect them together with another wire to go to the reset transistor.

#1454 4 years ago

Lets say your replacing the lower left stand ups with this drop bank. Take the green/yellow wires and connect it to the column wire on the machine Grn/Red. The Wht/ Orn wire to the games row wire Wht/Vio. The Wht/Red wire to the games Wht/Blu. And the last Wht/Brn wire to the games Wht/Grn. That's all there is to that.

#1456 4 years ago
Quoted from gmkalos:

I just was not sure if i should use diodes.

Switch matrix, yes just like they are mounted. Reset circuit not needed.

Quoted from gmkalos:I hope when you play this machine at pinfest you get a smile on your face lol

I hope I can go to pinfest.

#1459 4 years ago
Quoted from gmkalos:

and it has to be Rat-Roded

Sounds like fun, not every pin has to be restored.

1 month later
#1497 3 years ago
Quoted from eh97ac:

Any ideas or tricks for tacking down the issue?

No tricks to this. This can be a simple as a bad bulb, but how to tell is the hard part. I normally remove all the bulbs on a circuit like this, then remove the fuse and connect me multimeter across the fuse terminals. I set it to A/C amps. Power up the game and it should read zero, if not the you have a bulb socket issue or a pinched wire somewhere. If it reads zero, then I add one bulb at a time. If you using #44 bulbs, each time you add one the amps should go up @ .25 amps. When you get one that adds more than .25 amp you found your problem, maybe a bad bulb or a bad socket. Troubleshoot from there on as there may be more then one problem.

#1499 3 years ago

Not to bad for my back yard.

#1501 3 years ago
Quoted from eh97ac:

GI lights powered by the purple - white/purple wires

This should be the right side of the p/f. Correct?

Quoted from eh97ac:removed 20 or so bulbs and had 18 up and running...put in 19 and bye bye lights

I count only 17 on my HS right side p/f. That should only draw 4.25 amps max on a 5 amp slow blow fuse.

#1509 3 years ago
Quoted from SkillShotZ23:

Some fire off but others don't.

Make a list of all coils that don't work.

Quoted from SkillShotZ23:did resistance tests in all the coils

Did you check for voltage?

2 weeks later
#1513 3 years ago

All three EOS switches are the same.

Quoted from chuckwurt:but can I just replace the EOS

Yes you can. Also clean the lane change contacts with a new dollar bill while your in there.

#1516 3 years ago
Quoted from chuckwurt:

What I need help with is the right flipper. I know this one is a stacked switch

There better be a stacked switch on the left one also. Great players like me need to put there name up for high scores.

6 months later
#1623 3 years ago
Quoted from DanTheGlassMan:

But when a game is started it will not kick a ball into the outlane

This is called the shooter lane.

Quoted from DanTheGlassMan:And doesnt recognise a drain either.

This is the outhole. This is the switch you need to check, #9 outhole. Put game in switch test, remove all the balls and use one ball to test this outhole switch. It maybe a broken wire, a bad switch diode or the switch is just out of adjustment. I have seen broken rubbers slide down the playfield and into the outhole blocking the ball from activating the switch,

#1628 3 years ago
Quoted from DanTheGlassMan:

Ok so upon further investigation most of the solenoids dont fire.

Check for power at the coil lugs on the coils that aren't working.

4 weeks later
#1643 3 years ago
Quoted from Yesh23:

Does anyone know if all the flasher bulbs in the game are 63s?

Yes they are, but #89 will work. They last longer but a little bit dimmer.

#1645 3 years ago

Fun times in your future.

1 month later
#1687 3 years ago
Quoted from HS1STPIN:

The lamp does not come on and I have tried a couple different bulbs.

There is 2 bulbs in series on this circuit. If one or the other burns out neither will light. When you install a LED bulb in the socket the power from the warming resistor for this bulb is enough to light an LED all the time. But this bulb shouldn't be on all the time because its a flasher bulb. If you want to run LEDs in the flasher circuits you will need to remove the warming resistors. The other bulb for this circuit is in the upper right corner under the plastic and is most likely burned out.

Quoted from HS1STPIN:(stars in the corners don't light up.

These are switches and do not light up.

#1694 3 years ago
Quoted from embryonjohn:

They take 63's, right?

Yes, but you can use #89 bulbs and they will last a lot longer.

Quoted from embryonjohn:If they don't come on with new 63's in them where should I look 1st for the problem?

The first thing I would do is set your DMM to DC volts and the black lead to the ground braid and the red led to the metal tab of Q-79 on the CPU board. Should be @ 28-32 volts. Then I would take a jumper wire and ground one side to the ground braid and briefly touch the other side to the metal tab of Q-79 on the CPU board. The bulbs should flash each time Q-79 is grounded. If both of these work as described then the CPU board needs troubleshooting.

#1696 3 years ago

Let me know what you find.

3 weeks later
#1707 3 years ago
Quoted from desertT1:

Also, One of my pops was blowing a transistor. I put a new one in and it killed that too. Any suggestions as to what to inspect? I don't think the coil was getting locked on, but it was hot, so who knows. I think the game played a little while before I noticed the smell.

If the coil was hot, it was locked on at some point. If the coil locks on when you hit the power switch, the driver, predriver and coil diode are bad. If the coil locks when you start a game then you have a logic chip problem. The problem is that if a coil locks on for one second the current that flows thru the coil is more than the TIPs and diodes can handle and they need to be replaced, period. If you could smell the coil burning then the coil and sleeve are shot and need to be replaced. The first thing you need to check is the skirt and switch for the pop bumper. If the skirt doesn't move freely or sticks then the switch will stay closed and melt another coil. Make sure the switch is gaped properly. Then replace the coil, diode and sleeve, but leave one wire off. Replace the TIP 122 with a TIP102 as they are stronger and replace the predriver. Reinstall the CPU and power on the pin. Touch the wire to the coil lug, nothing should happen. Start a game and retest the coil again, still nothing should happen. Turn off power and resolder the wire on the coil.

#1709 3 years ago
Quoted from desertT1:

Q76 checks out ok compared to the transistors next to it

You need to replace it anyway and the coil diode too.

#1711 3 years ago
Quoted from desertT1:

ramp divert switches would pretty much never work

Check for continuity thru the big molex connector on the wire harness.

#1713 3 years ago
Quoted from Eagle509:

When i go through the test mode to switches edges and test the blades that should active the coil

That tests the switch for scoring not for energizing the coil.
Do you have a DMM and or logic probe?

1 month later
#1732 2 years ago

Page 38 of the manual shows all parts needed for the beacon.

1 month later
#1759 2 years ago
Quoted from SkillShotZ23:

They click in test mode but otherwise don't work in gameplay

These coils have relays that turn them on, you are hearing them click so they must not have power. There is a single fuse holder in the back box for these coils, check it for continuity.

#1762 2 years ago

Try a new diode on the pop switch and see if that helps.

2 months later
#1793 2 years ago
Quoted from medioil:

Not sure what this means

There is two of these in the lower right corner of the back box.

The one with two blue wires and a black and purple wire is for making +18 volts DC. With the game on you can measure the black to the purple wire and read 18 volts DC.

pasted_image (resized).png

#1794 2 years ago
Quoted from kermit24:

but the insert lamps don't work

^^^^ post above ^^^^

Quoted from kermit24:I replaced the fuse in the small board in the lower right of the backbox

Disconnect J3 on this board and replace the fuse and power up the game. Does the fuse burn now?

1 week later
#1817 2 years ago

Reverse the test leads and retest the coil again as you may have been reading the diode. Or the best way is to lift one lead of the diode then test.

#1819 2 years ago

Use diode 1n4007 for all diodes as they cost the same and are rated higher than the original ones. Those 3 numbers that came up on the displays are switch numbers that are not working or have not been activated in awhile.

#1822 2 years ago
Quoted from Mikedenton49:

I realize how asinine some of previous posts were. I now have a much better grasp of the situation.

Good to hear you have this under control. I think you will do very well on Pinsides.

2 weeks later
#1833 2 years ago
Quoted from kermit24:

grumpy any idea here? I think it is heat related.

I would check for the correct voltage, 5 and +12 at the CPU. I would check for AC voltage on both of these. I would swap both CPU chips on the Cpu board. I would check for cracked header pins for the power cable that goes from the power supply and CPU board. Also remove the game Roms and look for dirty or bent pins. Clean pins with an eraser and reinstall Roms. Last would be to monitor the 5 volts while someone plays multiball until it locks up.

#1836 2 years ago
Quoted from kermit24:

Is there a +12v test point on the CPU?

No, connect to the cathode side of ZR-1. 11.8-14 volts and less than .2 volts AC.

Quoted from kermit24:

The 5V tests fine

4.9-5.05 volts and less than .2 volts AC.

And the big question is what is the voltage with when the problem occurs.

1 month later
#1871 2 years ago

The upper switch is the EOS switch, the bottom is the lane change switch. The sounds are triggered from the lane change switch even tho its labeled EOS in the manual. You need to see that its open when the flipper is down and closed when the flipper is up. Also clean the contacts with a crisp 100 dollar bill and test the diode with a DMM. Let me know if this doesn't help.

pasted_image (resized).png

#1877 2 years ago

https://pinside.com/pinball/community/pinsiders/freeplay40

Quoted from PinPilot:Who or where is this "freeplay 40" of which you speak?

3 weeks later
#1897 2 years ago
Quoted from pinballer64:

Hi there if anyone can help me out on my left flipper it keeps going weak on me. I replaced the coil and also replace the EOS switches. It worked fine for a few games and then it went weak again any suggestions on what might be the problem?

The EOS switch to be adjusted to have more closing pressure when in the down position.

#1899 2 years ago
Quoted from Murphelman:

my question is what sound is contained on the chips on the mpu and which ones are on the sound board itself?

The talking comes from the CPU board and the background music comes from the sound board. But both sounds and music are mixed on the CPU board and then amplified on the CPU board.

1 month later
#1907 2 years ago

Are these std or led bulbs? If standard then make sure that all four bulbs are good. Manual calls for #63, but #89 will last a lot longer. If you check for voltage at the red wires on the socket both should have @30 volts dc, you can use any of the black wires at the resistors for ground. You should also show voltage on the brown wire on the socket if the bulb is good. And you should have voltage on the orange wire if the other bulb is good. Lastly if you touch a jumper from the single brown/red wire to the black wire on the resistor board all four bulbs should light. If only 2 bulbs light check the ohms of the resistor for the pair that doesn't light.

#1908 2 years ago
Quoted from MJW:

That can't be a good thing

#1911 2 years ago

If there are #63 bulbs, then they are in pairs as this type of bulb is only 7 volts. First find the power at the first bulb then second bulb then resistor lastly the cpu board transistor. Did the new flashers work now?

#1912 2 years ago

#63 bulbs are brighter then #89 bulbs but last half as long.

#1914 2 years ago
Quoted from MJW:

Yes to confirm all flashers are working. Happy camper and appreciate it. Thanks.

Playball!

1 month later
#1943 2 years ago
Quoted from bowtech:

Is it time for a new solenoid?

No, either clean and adjust the EOS switch or replace it with new one. Also clean the flipper cabinet switches. PS you clean these type of contacts (tungsten) with a metal file.

#1945 2 years ago

When you energize the flipper 100% of the power needs to go thru these contacts to give the coil its high power, as they burn and corrode from arcing the coil power goes down until a point that the flipper doesn't even move any more.

#1947 2 years ago
Quoted from bowtech:

Ok, i cleaned it with no real change. Do i just replace that flippers switch or is there possibly something going on with the main flippers switch too?

Post a pic of the EOS and cabinet switch.

#1953 2 years ago
Quoted from Freeplay40:

Special request High Speed ramp..

You do requests?

1 week later
#1974 1 year ago
Quoted from bowtech:

Batteries are new. When this happens the whole game becomes disabled and is unplayable until I shut it off and turn it back on.

The power supply may need rebuilding or you have some cracked header pins on the power wire going from the power supply to the CPU board. Use a volt meter and test the 5 volts on the test point on the CPU board, let us know what it reads.

2 weeks later
#1985 1 year ago

I have to wonder what a clear green ramp would look like.

#1987 1 year ago

Pic is very blurry, but I would say it should connect to a green/orange on the left.

#1996 1 year ago

Rebuild the original.

3 weeks later
#2019 1 year ago

This is a snubber relay set up. HS uses this on both hide out coils. On F-14 Williams made a circuit board that has all 3 parts mounted on it. I think you need a 180 ohm 2 watt resistor for this, the original is a 1/2 watt and they are a bit undersized.

2 weeks later
#2031 1 year ago
Quoted from FMonk:

I can flip the two lower flippers again in test mode, but not the top one

Then its not the relay because if the lower right flipper works going thru the relay then the upper right should work also as its the same wire. I would put a jumper wire on the EOS switch and then see if it works then but do not cradle with a jumper installed as it will over heat the coil and burn the fuse. I would bet you have a couple issues going on at the same time.

Quoted from FMonk:if I ground the center flipper lug, all three will flip.

Next time you do this do not just ground the middle lug as this bypasses the EOS switch and just checks for power and if the high power coil broken. If you ground the 3 lug (not the power lug) the power has to flow thru the EOS switch and the coil, listen to the sound the flipper makes when you ground the middle lug and then ground the 3 lug and listen for the same sound or does it sound weaker. If it sounds weaker then you need to clean or adjust the EOS switch or both.

#2033 1 year ago
Quoted from FMonk:

but when I first fired it up today none of the flippers worked

This is why I think you have a couple of issues. The relay is one and the upper flipper EOS switch is the second. Since you just rebuilt the flippers I would bet you need to adjust the closed pressure on the EOS switch, if the contacts are just touching they will burn the mating surface and then stop working due to high resistance.

#2035 1 year ago
Quoted from FMonk:

For these particular contacts a fine metal file is appropriate, correct?

Yes.

Quoted from FMonk:

In regards to the relay issue, I'm not sure where the next step would be since it seems to be intermittent?

Finish the switches and wait for it to return, then have another look.

#2038 1 year ago

That is for the right pop bumper, does it work now? If it does work, then I would leave it alone.

1 month later
#2053 1 year ago
Quoted from eh97ac:

For the relay is that simply a different package, it looks like the 50v relay for the kickback?

All 4 relays are the same. They are 12 volt 30 amp.

1 week later
#2085 1 year ago
Quoted from Radius:I didn't find any reference to five chimes at startup

Power-on Tone(s).
When the system 11 games boots, it produces power-on tone(s). Here is the breakdown of the tone(s):

No Sound: sound/speech board is not operating, or a failure is affecting the sound circuitry (broken or disconnected cable, dead amplifier, bad speaker).
One Tone: sound/speech system OK.
Two Tones: sound/speech RAM problem.
Three Tones: U4 problem.
Four Tones: U19 problem.
CPU Sound Diagnostic Switch SW1.
On the left side of the CPU board there are two switches. The top switch SW1 is the sound diagnostic switch. If you press this button, you should get two test sounds. This shows that the CVSD (Continuously Variable Slope Delta) modulator, which produces the game's voices, and the DAC (Digital to Analog Converter) sound circuits are working.

After pressing CPU switch SW1 you should get some tones. Here is the breakdown:

No Sound: sound/speech board is not operating, or a failure is affecting the sound circuitry (broken or disconnected cable, dead amplifier, bad speaker).
One Tone: U23 RAM chip error.
Two Tones: U21 ROM chip error.
Three Tones: U22 ROM chip error.
Four Tones: U21 ROM chip error.
Five Tones: U22 ROM chip error.

#2087 1 year ago
Quoted from Radius:

maybe someone will recognize the chimes?

Is it chimes or is it 5 knocks from the knocker?

2 months later
#2147 1 year ago
Quoted from desertT1:

The High Speed that I recently put on route is locking up at least 10-20% of the games

Have you checked the output of the power supply?

Quoted from desertT1:

Also, came in today and it wouldn’t take a coin.

The 32 volt F-2 fuse is burnt, this fuse powers the coin lockout coils and some play field coils.

#2156 1 year ago
Quoted from PiLgRiM:

Yes, it looks fine and the actuator moves the left diverter, but the right side just spins around the shaft and doesn't catch it to move it. It looks like, from some other threads, that the outer part is crimped somehow to the inner part that would spin the shaft, but I can't find that part or what I can do to fix it.

I think there is a roll pin that locks the shaft to the arm. It maybe broken.

#2158 1 year ago
Quoted from kermit24:

All fuses are good

There is a lone 2.5 amp fuse in the back box that is blown.

3 weeks later
#2172 1 year ago
Quoted from PiLgRiM:

Anyone have any experience with this circuit specifically?

I think I can help you, if my memory serves me the power (32 volts DC) comes on a red wire to the left bulb socket (#63 bulb). Thru the bulb and leaves on a brown wire to the right bulb socket (#63 bulb). #63 bulbs are 7 volt dc bulbs. Then it leaves the right socket on an orange wire back to the resistor board. Connected to the orange wire on the resistor board is 2 resistors, the first is a 330 ohm resistor and it connects to 2 black wires which are connected to ground. This allows power to flow thru both bulbs and the 330 ohm resistor to ground which will warm the filaments so they light brighter and quicker. The second resistor is a 10 ohm resistor. The other side of this resistor has a blue /black wire connected to it. The blue/black wire goes to the cpu to turn on and off the bulbs. So when the cpu grounds the blue/black wire power will now flow thru both bulbs and thru the 10 ohm resistor and then to ground. Since there is less resistance the bulbs will light fully now.

#2174 1 year ago
Quoted from PiLgRiM:

I swapped out the bulb and it's working great now!

If you change both bulbs to #89 bulbs they will last for many years but be a tiny bit dimmer.

1 week later
#2182 1 year ago
Quoted from billsfanmd:

Almost impossible to pull all the way

Someone may have added washers on the plunger shaft to increase spring tension, and now the spring goes into coil bind. Remove them if not needed and install a new spring.

1 week later
#2194 1 year ago
Quoted from desertT1:

If I press start it will start a game, but none of the inserts will light, and it won't kick out a ball.

Do you have 3J4 or 3J2 on the power supply connected?

#2196 1 year ago

I would cut off the diode from the left outlane kickback coil, then check the coils resistance. It should read @ 5 ohms. If it is lower, replace it. If it is good then install a new diode 1n4007 with the silver line facing the purple/yellow wire. Then retest.

1 week later
#2214 1 year ago
Quoted from MJW:

Are you referring to reference of pink connector on switch?

Yep.

4 weeks later
#2222 1 year ago

The correct switch is #5647-09933-00. The wires are in the first pic, white/yellow and the yellow jumper wire. They connect to the COM and the NO contacts of the switch. Yes you can use the switch in pic #2 if you can mount it and adjust is correctly.

Nobody has these any more. you can carefully remove the red and green lenses and reverse them and the install the cover upside down with hot glue to hold in place so not to see the melted hole.

You can buy the complete switch and target from PBR.

Yes you can use #89 bulbs and they will last for many years. #63 bulbs will only last 6 months at best. Hardly any difference in brightness.

#2251 1 year ago
Quoted from desertT1:

Anyway, rebuilt the power supply and now this is what I get.

You need to install a voltmeter on the 5 volt test points on the CPU. Retest and note the voltage for DC and AC.

#2253 1 year ago

Does it fluctuate when you start a game.

#2264 1 year ago
Quoted from desertT1:

Also, anyone got any ideas in my issue above? MPU shows a “0”

A zero is booted.

Quoted from desertT1:

but not audio, insert lighting, or displays.

I would start with checking voltages. 5,12,-12,100,-100,18 and 32. If you don't how or where to check let me know.

#2269 1 year ago
Quoted from desertT1:

I’d happily accept that offer

First off I normally remove all connectors from the power supply except the two lower rectangle ones in the box in pic #1.

Going to list average readings that you should see from these TP (test point)
TP1 5.062V Pic #2.
TP3 14.60V Pic #4.
TP4 -14.94V Pic #3.
Fuse 2 42.49V both sides Pic #5.
Fuse 3 19.66V both sides Pic #5.
Fuse 4 42.46V both sides Pic #5.
J5 Pin 3 -103.5 Pic #6.
J5 Pin 4 104.6 Pic #6.
J5 pin 6 5.062V Pic #6.

pasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).png
#2271 1 year ago
Quoted from desertT1:

Can I confirm your suggested location for the negative lead on the DMM?

When testing DC voltage, black lead always to ground. That being said you can use the ground braid if in good condition, any circuit board screw head or the back plane as its metal in this game.

#2275 1 year ago
Quoted from desertT1:

Everything listed above checks out on my end.

Reconnect all the connectors on the power supply. Turn on the game.
Now check the blanking signal with your voltmeter set to DC volts, black lead to ground and red lead to a silver spot on the CPU board that says BLANKING It's written upside down just above U-20 pin 2. What do you read?

#2278 1 year ago
Quoted from xeneize:

Leave it to grumpy to have the cleanest power supply I have ever seen in a Sys11

I don't want to mislead anyone here, this is not my power supply. I rebuilt this power supply for heni1977 when he was having problems with his F-14.
His bridge rectifier shorted out and he said he wasn't ready for that much just yet. So I gave it a once over for him GRUMPY style.
I believe the single most important thing you can do when you get a new machine is to rebuild the power supply, after that you will have very few electronic problems.

#2285 1 year ago
Quoted from kirkgray:

Has anyone with a HS done this recently, and if so what did you use and how did you wire it in?

When your ready to install this I can help with the connections if you like.

#2288 1 year ago
Quoted from desertT1:

I don't want to get too buried. Is this an acceptable voltage on the blanking signal?

Yes, 2-5 volts from where you measured it is fine. I betting that you have a poor connection somewhere on the CPU board. This could be a bad socket or a loose chip. I would start by carefully reseating U-15, U-26 and U-27. I normally pull out the board that I want to reseat chips on. Then I place the board on hard flat surface and then gently pry up each end of the chip with a very small screwdriver, Not to remove but to just lift a bit. Then press the chip straight back down with firm even pressure until it doesn't move anymore. A good pic of the board set could help by getting a bunch more eyes on the situation. When troubleshooting I find 70% of my problems with my eyes.

#2291 1 year ago
Quoted from desertT1:

I pulled the board, reseated those chips, put everything back in, confirmed everything was plugged in. I get a zero on the MPU, GI is on, but nothing more.

Next thing to try is replacing the CPU chip U-15.

#2294 1 year ago
Quoted from desertT1:

I get some sort of readings on C30 but they are a little bit all over the place.

A standard DMM will not test caps. You can take a new cap of the correct size and put alligator clips on it and then attach it to the old C-30 cap leads without removing it. If it boots with the new cap connected, then the old cap needs to be replaced. But your old board was booting and had a good blanking signal, so it wasn't the C-30 cap.

1 week later
#2312 1 year ago
Quoted from desertT1:

What might be causing this with fresh batteries?

First check D-2 for an open. If D-2 is ok then replace the battery holder.

2 weeks later
#2337 1 year ago
Quoted from Chisel:

The reds and brown/purple

These go on the knocker coil.

#2339 1 year ago

Both reds go on the knocker coil. One red is the power wire, the other red wire is the power for the beacon which comes from the knocker.

#2341 1 year ago
Quoted from Chisel:

Thanks for the help with this. I guess until I get a knocker I can just twist the reds together and tape them up. The brown too.
Thanks everyone!

Yep.

1 week later
#2348 1 year ago
Quoted from kermit24:

Moving to this thread since the board is now in a High Speed. Issue: upper left jet bumper not working. grumpy

U49 1 and 2 have pulses. U50 pin 1 has pulse. Replaced Q77. Replaced Q76. Still does not work.
Also both kickers and one more jet bumper are not firing in coil test. Could it be a PIA?

If this is a system 11a board in a system 11 game you will need to add a jumper on the back of the board.

#2350 1 year ago

Remove the CPU board and look at the back of the J -18 pins 6 and 7. Are they connected to the perimeter ground plane?

#2352 1 year ago
Quoted from kermit24:

U49 1 and 2 have pulses. U50 pin 1 has pulse. Replaced Q77. Replaced Q76. Still does not work.

Check R-104 (68 ohms), and R-102 (2.7k ohms).

#2353 1 year ago
Quoted from kermit24:

Also both kickers and one more jet bumper are not firing in coil test.

In coil test for the left kicker check for pulses at U-49 pins 8 and 9.
For the right kicker check for pulses at U-49 pins 3 and 4.

#2355 1 year ago
Quoted from kermit24:

All works now! I just needed bypass the ground like you said. That was why I had no special solonoids.

Playball!

1 week later
#2361 1 year ago
Quoted from Nyraiderfan:

Hey guys, hope you can help but I have a high speed pin and a problem, as you can see from the pic the GI on the left side of the machine are out, I'm not new to pinball but new to fixing them, does anyone have any suggestions on how I can begin to trouble shoot this problem?
Thanks for your help.[quoted image]

Look for a melted connector on the power supply board.

#2387 1 year ago
Quoted from cjchand:

I know going in that the Mylar is a mess in spots. Community seems torn in general on whether to leave it be or pull it up. Any thoughts specific to this table?

I got my HS in 1990. This was my first pin. The Mylar was bubbled in a few spots on the inserts. There was no forums to ask questions and I had no idea if it would work, but I used a hair dryer to remove it. This left most of the glue intact except where the bubbles were. The paint had already came loose when it bubbled. Removing the glue was a pain in the ass. But in the end it was worth it, the colors were brighter and more vibrate. I still have this pin and have only just used wax on the PF. It still looks as good as it did in 1990. For 20 years it was the only machine I had, so it got played a lot. Wax and new balls does wonders.

#2391 1 year ago
Quoted from jeffr:

I can't get it to fail except when playing the game.

Vibration and a flakey switch.

#2412 1 year ago
Quoted from cjchand:

I looked on the CPU board and saw that Q73 has a leg scorched

That could of happened when it was replaced before.

Quoted from cjchand:

If I’m reading the schematics correctly (very likely not ), this connects to IJI9-3, which leads to special solenoid 3.

Correct.

Quoted from cjchand:

but wanted to figure out what lives downstream of that transistor

The pic has everything you need.

coils (resized).PNG
#2414 1 year ago
Quoted from cjchand:

Thanks Grumpy! Glad to know I was close.
I was thinking the transistor hadn’t been replaced post-scorching as the solder on that leg is also scorched. Is that a bad assumption on my part?
Again, truly appreciate the help!

GTC is not an original part. Pre/post scorching, hard to say. And really doesn't matter. Check your coil and switches, replace the diode, driver and predriver and test before reconnecting. Use Tip102 instead of Tip122.

#2416 1 year ago
Quoted from Bellagio:

Hey guys, looking for some advice. I just finished my pf swap and am ready to connect it to the machine for testing. I went through pics of the old pf and checked them against all my wiring, everything looks correct. I want to connect the large pf molex connectors one at a time, least risk to high risk. Any thoughts on the order I should go? Also, all of my coils are molexed, I planned to connect and test them one at a time if everything else tests ok. Would that cause any issues? Thanks in advance for any ideas!

Main thing to do is double check coil diodes and SS switches. Then connect everything and run all test in the menu. Fix any minor issues and enjoy your hard work.

#2433 1 year ago

The white plastic retaining posts are original and need to be squeezed to release. The player #2 looks like some kind of bolts and nuts and is not factory.

#2441 1 year ago
Quoted from kermit24:

Maybe its a grounding issue? anyone?

Check the molex connector for the play field.

10
#2443 1 year ago

Didn't mean to blow it up

#2458 1 year ago
Quoted from desertT1:

Is the diode bad because of this?

No, the P/N junction of the diode will cause a voltage drop.

Quoted from desertT1:

I’ve read that less that 4.5 will give the “dead battery” failure.

Not true, some people run coin style batteries which are only 3 volts when new and they will last for years.

Check pin 24 on U-25 with the power off for voltage, Should be @ the same as it is coming out of D-2.

#2460 1 year ago
Quoted from desertT1:

Pin 24 on U25 is the same as what is coming out of D2.

It maybe time for a new ram chip or NV ram.

2 weeks later
#2464 12 months ago
Quoted from Brewchap:

anyone here have an idea where this wire may go?

White/violet wire will go to a GI lamp socket. Take another pic out a bit farther and I may see where it goes.

#2466 12 months ago
Quoted from Brewchap:

Hmm, I don't have any light out.

I don't see the second wire connecting to the upper pop lamp.

2 weeks later
#2484 11 months ago
Quoted from MikeVarney:

Another schematic later on in the manual seems to indicate that this area of the Power Board is for "General Illumination". Based on that, I should be able to temporarily leave those wire off just to test the general function of the game (to verify proper reassembly), correct?

Yep.

#2488 11 months ago
Quoted from MikeVarney:

What should be the next thing I look at?

I would check for voltage on both sides of D-2 with the power off.

1 week later
#2500 11 months ago
Quoted from Brewchap:

Does the ball shooter have a sleeve in it?

Yes.

3 weeks later
#2512 10 months ago

Here you go, some light reading.

https://pinside.com/pinball/forum/topic/williams-high-speed-build-from-empty-cab/page/2#post-3067005

Quoted from Completist:

Thanks! Looks like whoever owned this in the past really hated beacons. Ripped everything out including the poor little fuse holder.
I’ll also need to figure out where the wires went. I have a GI mod to put back to normal as well. Perhaps those red wires spliced together with electrical tape are related to the beacon? Wish i had a hardcopy of manual. Hope IPDB version quality is decent. [quoted image][quoted image]

4 weeks later
#2517 9 months ago
Quoted from Tomass:

Plugged the wire from 1j15 into either 1j13 or 1j14,

This didn't cause any trouble.

Did you connect anything to 1J15 when this happened?

#2520 9 months ago

Check for the 5 and 12 volts and ground on the cpu.

#2522 9 months ago

This is borderline. Problems start to happen at 10.5 and lower.

Also did you check the ball roll tilt, plumb bob and 3 balls installed?

#2524 9 months ago
Quoted from Tomass:

It has been folded up for a while after that.

I know you just moved into the new game room so I thought that it was acting this way after being moved.

Quoted from Tomass:

I will track down the 12v and start there.

How are the caps on the PS?

#2525 9 months ago

Here is a note from the manual.

The 12 volt power is what powers the power on reset to the CPU and PIA chips.

ps (resized).PNG
#2527 9 months ago

Put a new bridge rectifier in while your at it and the six 1n4007 diodes.

#2532 9 months ago
Quoted from MikeVarney:

Is that the best possibility?

That would be my bet.

#2536 9 months ago
Quoted from Tomass:

found r13 on the PS to be way out of spec.

The five volts goes thru this resistor.

Quoted from Tomass:

Also this strange film or corrosion around some of these components. Redish.

This is solder flux and will not cause any harm. A brass wire brush and alcohol will remove it if you want.

#2545 9 months ago
Quoted from compton17:

Need trying to identify the right diode for the credit switch. Was looking at mine and noticed it was missing. Any help would be appreciated! Thanks

Just buy 1n4007 diodes. You can use them on switches, lamps and coils.

#2548 9 months ago
Quoted from Tomass:

what is the next place to start looking? Thanks

Start by checking for voltages on the cpu. Use the ground test point on the cpu for measuring. Check the cathode of ZR-1, should be 12 volts. Check the 5 volt test point, should be 4.9 or better. Has C-30 been replaced?

#2551 9 months ago
Quoted from Tomass:

Now it has not been replaced.

Voltages are great, replace C-30 just because.

#2554 9 months ago
Quoted from Tomass:

Is it ok that I have no battery?

Yes, but will come up adjust failure.

Quoted from Tomass:

What is the "mem protect" line on 1j14

This allows you to make changes to the game settings, must have the coin door open.

#2566 8 months ago
Quoted from GRUMPY:

Voltages are great, replace C-30 just because.

One step at a time.

#2569 8 months ago
Quoted from Hammerhead:

I'm rebuilding my High Speed. The manual shows all three flippers to have the same coil FL 23/600-30/2600. On my game the upper right flipper has an SFL 19/400-30/750 coil instead. Looks original.
What flipper coils do you have on your game?

Wow, someone sure wanted to get up the ramp. I'm surprised that the stock fuse doesn't burn. Oh yeah all 3 are stock on mine.

#2573 8 months ago
Quoted from MikeVarney:

. There's nothing else on that side of the relay's circuit. What should I look at next? Should I plan on replacing that big relay that powers the circuit?

Are you using a slow blow fuse? The lamp bulb can be partly shorted and draw excessive current. The relay won't cause this. The new motor may be a larger wattage then the original one, if so then move up to a 2 amp fuse.

#2574 8 months ago
Quoted from Tomass:

#GRUMPY , Do you think I fried c30 with wrong connections or was that just a coincidence that it went at that time? Thanks again for the help!

So far I would have to say coincidence.

1 week later
#2581 8 months ago
Quoted from WonderMellon:

I have been enjoying my HS project for a while now. Since it is working, I have been playing it while I take care of other things. A little while ago the pop bumpers and slingshots died. The problem was intermittent for a few days, but now they are just not working at all. I know they are all controlled via the special solenoid section of the driver board. I did a quick check of the transistors with the playfield connectors off and the transistors appear to be OK. My Pinside and Google search is leaning towards the 7402 IC at U50. I don't want to just replace the part and see if that works. Is there a way I can verify the issue? Using the DMM in diode mode (with the parts connected to the board, but the playfield connectors removed) All of the driver transistors give me 0.6 0.0 and 0.7 from left to right with the black lead on the transistor tab and the read lead going left to right. I also have a logic probe and all the transistor leads have the same reading. Since all the bumpers and both slingshots are out, I would not expect a single transitor failure to be the cause.
I should also mention that the coils fire in coild test, but the switches to no register in switch levels.
Can any one suggest a systematic method of testing for the fault? Special solenoid failures seem to be common based on my search, but I am not finding a good troubleshooting guide.
Thanks!

The ground wire for the special solenoid switches is coming loose or the header pin for the ground wire is cracked. Remove the power supply and check the header pins on the upper connector. I don't have a manual handy so I can't give you a connector id number.

#2583 8 months ago
Quoted from WonderMellon:

Does this ground apply to all solenoids, including special solenoids?

No this wire only applies to the SS switches. This is not the coil ground. Coil ground comes from the 3J4 and goes to the CPU board.

The manual shows that there is no wire here, but its wrong. There is a white wire here, which is connected to ground on the power supply. This white wire goes to the play field special solenoid activation switches. It is daisy chained from one switch to the next switch. Since all 6 SS are not working I would expect that the header pin is cracked on the power supply 3J6 pin 14. Or the white wire is not making contact when it goes thru the large connector in the cabinet.

ps (resized).png
#2584 8 months ago
Quoted from Tomass:

Can I bench test to see if pops are still locked on or does it need to be in game?

Yes you can bench test if you get a computer power supply and use the 5, 12 and ground. Make a connector for 1J-17 for easy hook up and no miss connections. Once powered you can test the resistance of the TIPs from the emitter to the collector. A low resistance reading will indicate a TIP which is turned on. Check the base of the predriver and the driver to see if they are high or low. This will point you to which direction you go next.

Quoted from Tomass:

Dang, replaced c30 and still down. Only now if i put the probe on pin 40 u15 on startup I now get nothing.

You need to look over the reset circuit.

#2586 8 months ago
Quoted from WonderMellon:

The white wire and the one next to it had obvious cold solder joints. A quick reflow and things are back to working!!!!

PLAYBALL!!

#2591 8 months ago
Quoted from Tomass:

If I ground u15 pin 40 for a sec on powerup, it boots.

The 2 CPU chips and all the PIA chips have a reset pin. The reset circuit makes a low pulse that needs to last long enough for the 5 volt signal from the power supply to stabilize. Then the signal goes high and the CPU chips start running the program.

#2595 8 months ago
Quoted from Tomass:

I am not getting a low or high on that pin 40 of u15. Even if I ground it to boot up, no low or high.

When using a logic probe there is 3 states, high, low and in between. When you ground the reset line (pin 40) to boot, this the same as a low pulse. Since you are not seeing any change you need to check the transistors in the reset circuit.

ttl (resized).PNG
#2598 8 months ago

I think more than one has leaked.

be (resized).jpg
#2607 8 months ago
Quoted from Tomass:

Cleaned it up some. Is cap leakage like battery leakage? Meaning will it spread? Just wondering if I need to sand and neutralize the area.[quoted image]

Yes, just as bad.

#2612 8 months ago
Quoted from Tomass:

After 20 min cool down, it starts up.

Put your Pinbot power supply in it and retest.

#2616 8 months ago
Quoted from Tomass:

It also turns on once again now that it is cool.

So it's on the CPU board. Most likely something you just repaired. A solder joint heating up and separating. You can try using a can of air held upside down so it makes cold and when the game stops working, shoot different areas of the repair to see if it starts back up.

#2628 8 months ago
Quoted from Becomeastranger:

then periodically after playing a handful of games, it would freeze up. Display would stick where it was or go blank, all the lamps would stay stuck where they were

This is a CPU lock up from a low 5 volt. The cause can be from a number of things like cracked header pins or a power supply that needs rebuilding.

Quoted from Becomeastranger:

More importantly had a friend play a game, it froze up while the ball got locked in the hideout, then when game was turned back on it tried to ball search it and didn’t kick out. Since then neither of the the hideout lock solenoids fire, nor the kickback.

The 50 volt fuse is burnt out. When the CPU locks up sometimes it may keep some solenoids energized until the fuse burns.

Quoted from Becomeastranger:

In solenoid test mode you can hear a light click when it tries for both hideout kick outs and the kick back.

This is the relay for each 50 volt solenoid clicking, nothing wrong here but the fuse.

Quoted from Becomeastranger:

Checking out the backbox everything visually looked alright, other than this one corner of the power supply board. Looks like the wires have a little space and have burnt in a bit.

Normal for the GI wires of this age to burn, someone has already repaired it and replaced the wires as the originals were yellow.

Quoted from Becomeastranger:

Could a hard slap save be enough to cause them to not make full contact momentarily and cause the freezing problem?

NO.

#2630 8 months ago
Quoted from Becomeastranger:

Grumpy, thank you so much for all this info, you've definitely given me a great start. Will go back in with a multimeter and trace down the blown fuse, as well as touching up any questionable solder caps on the CPU and hopefully will be on the right track. Will report back!

There is a single fuse holder near the bottom of the back box for this.

3 weeks later
#2658 7 months ago
Quoted from Pin-Pilot:

I just purchased a new knocker however there is no diode on the coil. I assume there should be one however I could not find the coil in the schematics in the instruction manual. Could someone verify that the knocker coil has a diode. Thanks much.

A early system 11 game like this will always have a diode on the coils. There should be a red and a brown/violet wire for this coil. The red wire is the power wire and should go to the silver band of the diode.

g (resized).PNG
1 week later
#2663 7 months ago
Quoted from Andy_B:

The stock beacon also blows the 1A fuse. I fitted a 2A fuse (I think grumpy recommended it) and it has been fine since.

2 amp is OK, but I wouldn't go any higher. If a 2 amp doesn't work, let me know and I can show you how to run an extra power supply for it.

#2668 7 months ago
Quoted from joew575:

grumpy the light blew the 2 amp fuse I will beep some help getting more power.

You are going to need a power supply like this. Something around 100 watts. Then you will need to pull the input wire off of the fuse block for the mars lamp and replace it with the positive from the new power supply. You will need to ground the negative wire from the new power supply to the ground braid connection in the backbox.
Then plug the new power supply into the service outlet under the playfield. Last thing would be to move the black wire for the service outlet from the unswitched side of the fuse to the switched side so the power supply will turn on and off with the machine.

ebay.com link » Mean Well Gst90a24 P1m 24 Volt 3 75 Amp 90 Watt Regulated Switching Table Top Po

#2674 6 months ago
Quoted from joew575:

I'm getting my power supply today and i am going to install it later tonight what size fuse should i put in for the light then?

I would use a 3 amp slow blow fuse.

3 weeks later
#2701 6 months ago
Quoted from Tomass:

Likewise, I believe this grey/ yellow goes to the outside and the blue to the middle. But would like to be certain.[quoted image]

Why don't you try to solve this yourself. Which wire goes to the switch? The switch is ground. Which wire has power? Power always goes to the band side of diodes. The ground is always opposite of the power wire. As for the EOS switch, one wire goes to the middle and the other goes to the ground wire.

#2704 6 months ago
Quoted from Tomass:

Sorry, I don't like asking for help

I don't mean it like that, what I mean is if you look at it like I described you will know how to do this on any machine from now on.

#2711 6 months ago
Quoted from Tomass:

Oh well, not the cabinet switch I guess.

99% of all weak flippers is a poorly adjusted EOS switch.

#2714 6 months ago
Quoted from Tomass:

Yeah, thats what I have read. At this point it barely has any gap when fully engaged and there seems to be good tension on it at rest as well.

Clean the contacts. Make sure that they touch each other squarely.

#2721 6 months ago
Quoted from Tomass:

Maybe I will swap parts to identify exacly the cause later but thanks to everyone for the help....once again!

Not necessary, if you want to test the EOS switch then connect a jumper wire across both contacts. This will short out the EOS switch basically removing it from the circuit. Now test it during a game, but DO NOT HOLD the flipper up or you will burn the fuse. If after you test you find no difference in flipper power then it can be a coil issue, but it you find there is more power then you need to concentrate on the EOS switch.

#2722 6 months ago
Quoted from Tomass:

Is there any thing gained in this?

The only gain is that the EOS switch contacts will last longer because you will need to add a capacitor in parallel with the EOS. As far as the return spring goes, this can be done to any Williams flipper regardless of which coil is used.

#2724 6 months ago
Quoted from Tomass:

I know my weak coil is reading 2 ohms and should only be reading 1 ohm. I assume that is gonna be a coil problem.

When testing very low ohms like this, there can be different readings from one DMM to another. Don't be so sure that this is a problem.

#2729 6 months ago

One of these 3 coils will be your problem, unless you are having a low 5 volts at the CPU board. Run solenoid test and lock on each of these coils for @ 10 cycles, keeping an eye on the fuse. You may see it start to glow while in test but not blow.

1hs (resized).PNG
1 week later
#2741 5 months ago
Quoted from chad:

Flipping the flippers caused fuse to go and put up scrambled displays.

Replace the diodes on the flipper coils. Also measure the 5 volts on the cpu board. Let me know what you find.

#2751 5 months ago
Quoted from desertT1:

The rubber on my upper flipper is slowly getting cut by the metal ball guide. It’s aligned as it seemingly should be, and might even be a touch low. Is this normal?

Coil stops and or plungers are wearing out. Or the incorrect coil stops were installed.

#2754 5 months ago
Quoted from Pin-Pilot:

Could also need new flipper bushing. Check that your flipper bushing is mounted solid as well, no loose screws.

Yes sir, this can also be a very big possibility.

#2765 5 months ago
Quoted from desertT1:

when he rolled over a lit special it tilted on him.

Was it the left or right?

#2778 5 months ago
Quoted from desertT1:

A friend was playing my HS on location and said when he rolled over a lit special it tilted on him.

Was he on a single ball? What kind of tilt was it?

1 month later
#2825 3 months ago
Quoted from woody76:

checked continuity from cabinet switch to coil and it is good.

You need to check for continuity from the other wire on the cabinet switch to the connector on the CPU board.