(Topic ID: 69131)

High Speed Club ~ Dispatch, this is 504. We have a Club now, over.

By lordloss

7 years ago


Topic Heartbeat

Topic Stats

  • 4,663 posts
  • 362 Pinsiders participating
  • Latest reply 3 days ago by Lovef2k
  • Topic is favorited by 174 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

P5280081 (resized).JPG
P5280079 (resized).JPG
P5280080 (resized).JPG
20210522_211446 (resized).jpg
20210522_211456 (resized).jpg
20210522_211515 (resized).jpg
high-speed-sanding (resized).jpg
high-speed-full (resized).jpg
high-speed-pf (resized).jpg
PXL_20210518_143316087 (resized).jpg
PXL_20210518_143312345 (resized).jpg
high_speed_led (resized).jpg
pasted_image (resized).png
IMG_2634 (resized).JPG
6DC35F31-C659-4D52-A459-7EE314890C31 (resized).jpeg
0028D320-E463-4F23-B60B-7D3C939AF807 (resized).jpeg

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 4663 posts in this topic. You are on page 66 of 94.
#3251 1 year ago

Did you see @high_end_pins is starting a #high-speed restore? Just starting.

https://pinside.com/pinball/forum/topic/hep-this-week-9-17-18/page/130#post-5536228

#3252 1 year ago
Quoted from GRUMPY:

In the meantime try pushing this pin into the connector more with a small screwdriver.[quoted image]

Hey Grumpy . I noticed the connector you circled is burnt at bottom right pin. Do you have a connector I could get from you or a part number? What size pins? Thanks.

#3253 1 year ago
Quoted from Pin-Pilot:

Did you see @high_end_pins is starting a #high-speed restore? Just starting.
https://pinside.com/pinball/forum/topic/hep-this-week-9-17-18/page/130#post-5536228

Good to see that one is getting brought back. It'll be beautiful.

#3254 1 year ago
Quoted from MJW:

Hey Grumpy . I noticed the connector you circled is burnt at bottom right pin. Do you have a connector I could get from you or a part number? What size pins? Thanks.

MJW:

I am up to my eyebrows in molex connector research. This is the connector you are looking for:

https://www.digikey.com/product-detail/en/molex/0003091126/WM1337-ND/61336

#3255 1 year ago
Quoted from MJW:

Do you have a connector I could get from you or a part number? What size pins? Thanks.

12 pin male connector .093 size. Yes I have the connector and pins, do you have a crimping tool?

#3256 1 year ago

Lower pop bumper (in pic) doesn't fire... So previous owner drilled wood screws to keep it getting stuck there. Left sling also doesnt fire.

Any ideas what would cause that??

20200318_152229 (resized).jpg
#3257 1 year ago
Quoted from Canuck_pinhead:

Lower pop bumper (in pic) doesn't fire... So previous owner drilled wood screws to keep it getting stuck there. Left sling also doesnt fire.
Any ideas what would cause that??[quoted image]

With that kind of fix, There could be a multitude of reasons for those not to work. Have you run a solenoid test in the diagnostic menu? I would start there. If the solenoids fire in the diagnostic menu that eliminates solenoid issues. Could be a switch issue. You can test the switches in the "switch edges" diagnostic test menu.

Start with that and let us know.

GRUMPY may have some ideas as well.

#3258 1 year ago
Quoted from GRUMPY:

12 pin male connector .093 size. Yes I have the connector and pins, do you have a crimping tool?

I have a ratcheting one that I use for edge connectors. Same tool?

#3259 1 year ago
00AC9383-CB73-4BFD-8E4E-0B29F5138570 (resized).jpeg16D27829-48D9-4A82-992C-D58B5F729299 (resized).jpeg
#3260 1 year ago
Quoted from MJW:

I have a ratcheting one that I use for edge connectors. Same tool?

That should work just fine.

#3261 1 year ago
Quoted from Pin-Pilot:

grumpy may have some ideas as well.

Both are special solenoids so switch test is no help. But run coil test and let us know the outcome.

#3262 1 year ago
Quoted from GRUMPY:

That should work just fine.

Don’t you sleep? Lol.

#3263 1 year ago
Quoted from MJW:

Don’t you sleep? Lol.

Of course not.
He's Grumpy, not Sleepy.

#3264 1 year ago
Quoted from RCA1:

Of course not.
He's Grumpy, not Sleepy.

I'm ashamed that it took me a minute to catch that lol

#3265 1 year ago

Hello pinsiders! Just purchased my first pin and it is a High Speed! I think I've read every page of this thread, and have learned a lot. Thanks folks!
Mostly everything is working, had to make a few adjustments, change some bulbs, tighten some screws, etc. I am wondering if I can get some help with something. I'm a total noob btw.
When I'm playing, the music all of a sudden stops playing. The sound effects still work, but there is no music. Then, of course I drain, and on the next ball, the music starts up again. I remember reading somewhere of a similar issue, but not necessarily like this. Please help! much appreciated.

#3266 1 year ago
Quoted from GRUMPY:

Both are special solenoids so switch test is no help. But run coil test and let us know the outcome.

Wouldn’t he want to check the bumper skirt switch and the slingshot switches to make sure they are registering? If a switch is not activating how would the solenoid fire?

These two solenoids do not have any common activation matrix wiring that I could see in the schematics and matrix so each would have a problem unique to its own circuit correct?

#3267 1 year ago
Quoted from GRUMPY:

Both are special solenoids so switch test is no help. But run coil test and let us know the outcome.

Ok. Ran test and all working with exception of
Left Kicker and LL Jet Bumper.

#3268 1 year ago

Oh my. I really need to get these in. I love them.

IMG_20200319_113149 (resized).jpgIMG_20200319_113152 (resized).jpg
#3269 1 year ago
Quoted from KSUWildcatFan:

Oh my. I really need to get these in. I love them.[quoted image][quoted image]

I’ve never seen those before, interested to see how they look.

#3270 1 year ago

I bought a set for my F14, and I may do my space shuttle too. I really like them. But they're going to be a giant hassle to install lol

#3271 1 year ago
Quoted from Pin-Pilot:

These two solenoids do not have any common activation matrix wiring that I could see in the schematics and matrix so each would have a problem unique to its own circuit correct

What you are seeing in the matrix are the score switches not the activation switches. The activation switches go directly to the logic chip to turn on the predrivers.

#3272 1 year ago
Quoted from GRUMPY:

What you are seeing in the matrix are the score switches not the activation switches. The activation switches go directly to the logic chip to turn on the predrivers.

Ah, Thanks for that. So much to learn! Wish you were my neighbor. Could learn so much from you.

#3273 1 year ago
Quoted from Canuck_pinhead:

Ok. Ran test and all working with exception of
Left Kicker and LL Jet Bumper.

That is special solenoids #1 and #4. Q-75 and Q-69 are the drive transistors. If you get a jumper wire and connect one side to the ground braid and the other side briefly touch to the metal tab of each transistor with the power on, do the coils fire now?

#3274 1 year ago
Quoted from GRUMPY:

That is special solenoids #1 and #4. Q-75 and Q-69 are the drive transistors. If you get a jumper wire and connect one side to the ground braid and the other side briefly touch to the metal tab of each transistor with the power on, do the coils fire now?

I will have to try later... The machine is a 45 min drive away atm.

#3275 1 year ago

Dang. Just typed a very distinctive post about this HS, clicked on the pictures, hit back on my phone, deleting my post. Lesson learned. Haha.

Anyways, finished this for a friend today. Had a full pf mylar that wasn't in the greatest shape.

Cheers.
Screenshot_20200319-182934_Gallery (resized).jpgScreenshot_20200319-183032_Gallery (resized).jpg20200302_155933 (resized).jpg20200302_155925 (resized).jpg20200313_105047 (resized).jpg20200319_143044 (resized).jpg20200319_144322 (resized).jpg
20200319_143546 (resized).jpg

20200319_143503 (resized).jpg
#3276 1 year ago

I had to setup my High Speed today and play a dozen games, garage is full so can only have one pin setup at a time right now.

#3277 1 year ago
Quoted from Civil:

Dang. Just typed a very distinctive post about this HS, clicked on the pictures, hit back on my phone, deleting my post. Lesson learned. Haha.
Anyways, finished this for a friend today. Had a full pf mylar that wasn't in the greatest shape.
Cheers.
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]
[quoted image][quoted image]

Nice clean High Speed

#3278 1 year ago

Baaaaaarf, here we go.

In other news, my cool faceted caps both don't nicely fit on ANY pop bodies I have *and* the original screws have too big of a screw head to fit into them... So I need to find longer ones, with smaller heads. Ffs

IMG_20200320_144957 (resized).jpg
#3279 1 year ago

Woof. Two lights working, one not. Pops not popping worth a damn.

I really should have cut my lamp leads down to size; I made a damn mess of them as is.

Oh well, I'll pull the PF once more to clean it up and hopefully I'll fix that one unlit pop and the awful spoon alignment.

#3280 1 year ago

So i a reassembling my HS after clear coating.
Went to install the new sling plastics from classic arcades that i picked up last year in allentown.
Coloring isnt even close.
D'oh!

#3281 1 year ago
Quoted from PinballAir:

So i a reassembling my HS after clear coating.
Went to install the new sling plastics from classic arcades that i picked up last year in allentown.
Coloring isnt even close.
D'oh!

Whoops!

Quoted from KSUWildcatFan:

Woof. Two lights working, one not. Pops not popping worth a damn.
I really should have cut my lamp leads down to size; I made a damn mess of them as is.
Oh well, I'll pull the PF once more to clean it up and hopefully I'll fix that one unlit pop and the awful spoon alignment.

Fixed the wiring. Pops still need a lot of adjustment. Think I stuck the left hideout switch trying to screw the ramp down, so now I get to research that....

#3282 1 year ago

Restoration is always exciting.

#3283 1 year ago

The fun begins dialing it in once you get it all put back together. I had mine apart for 4 years, ( moved houses in between ) its all back together and 99% I have 2 switches that give me trouble every once in awhile.

#3284 1 year ago

Right hideout is kicking twice when a ball enters because of a stuck bottom switch. I was having a similar problem with the left hideout and it seems to have disappeared with me bending the hell out of that arm.. Sadly that doesn't seem to be resolving the right switch. Ugh.

Otherwise it plays okay for the most part. The stoplight sags and the ball sometimes hits it. Need to find some screws that actually support it, or back then with nuts I guess. Still getting a crappy launch angle and can only hit the ramp if I'm using about half pull.. Maybe I'll switch out the spring and see what happens; not sure I rebuilt that.

Adjusted pops somewhat so I'm getting decent action but they're still a bit lazy at times. Really should clean up wiring from the lamp leads at some point but it's not terribly high priority.

I need to blow out all the fine dust somehow, but canned air isn't getting it done. Wish I had done that before installation... Meh. Oh, and once I'm happy with all that I guess I need to research my LED issue (seems to be one column giving me fits, I believe) so I can confirm if boards need to go back again or not...

But at least it's in one piece and not on my dining room table...
IMG_20200320_203619 (resized).jpg

IMG_20200321_040252 (resized).jpg
#3285 1 year ago
Quoted from KSUWildcatFan:

Still getting a crappy launch angle and can only hit the ramp if I'm using about half pull.. Maybe I'll switch out the spring and see what happens; not sure I rebuilt that.

It took me quite a bit of adjusting the shooter rail to get a decent launch on the ball where it hits the ramp just right.

#3286 1 year ago
Quoted from uphamj:

It took me quite a bit of adjusting the shooter rail to get a decent launch on the ball where it hits the ramp just right.

I found that I had to bend the metal tang angle where it screws in. I believe I had to bend it toward the shooter lane. It's a very subtle bend but it seemed to help as the adjustment screw routine did not work perfectly.

#3287 1 year ago

Can someone send me a shot of the pivot point on the playfield, specifically the part that mounts to the cabinet. I can't recall how the bracket mounts to the sidewall. I'm looking at replacing my data east pivot assy and thought about the one used on my old high speed might be a good candidate.(but I got rid of all my pics)

#3288 1 year ago
Quoted from monkfe:

Can someone send me a shot of the pivot point on the playfield, specifically the part that mounts to the cabinet. I can't recall how the bracket mounts to the sidewall. I'm looking at replacing my data east pivot assy and thought about the one used on my old high speed might be a good candidate.(but I got rid of all my pics)

Here ya go...

IMG_4891 (resized).JPGPFB_Hing-R (resized).JPGPFB_Playfield_hinge (resized).JPG
#3289 1 year ago

Have I mentioned how much I hate that bundle of wires on the right side? I swear I've accidentally hooked that a dozen times trying to lower the PF info the cab. Then again, only an idiot (me) would have taken the PF out as many times as I did...

#3290 1 year ago
Quoted from Pin-Pilot:

Here ya go...[quoted image][quoted image][quoted image]

ty sir!

#3292 1 year ago

During the Solenoid test 1-16 don't fire, but 17 through 22 do. Where exactly on the CPU do I find 1P11 and 1P12?

#3293 1 year ago
Quoted from rickyrooroo:

During the Solenoid test 1-16 don't fire, but 17 through 22 do. Where exactly on the CPU do I find 1P11 and 1P12?

hs i (resized).PNG
#3294 1 year ago

Anyone have any tricks to get the metal Stand off posts off of the plastics?
I have thought of using a drill to remove the bevel.
I have also thought of heating it a bit and getting them out that way.
I know there are plenty of smarter people here, what do you got for ideas ?

#3295 1 year ago
Quoted from PinballAir:

Anyone have any tricks to get the metal Stand off posts off of the plastics?
I have thought of using a drill to remove the bevel.
I have also thought of heating it a bit and getting them out that way.
I know there are plenty of smarter people here, what do you got for ideas ?

If your old plastics are shot then just break them out. What I did with mine ( my plastics were very bad ) I heated the posts up with a soldering iron/gun and pushed the posts out.

I then used a Dremel tool and ground the bevel off a bit on the metal stands before inserting them into the new plastics.

Not saying this is the correct way , just what I ended up doing.

#3296 1 year ago

Hey Guys,

Been trying to keep busy while at home.

Made a rotisserie playfield clamp that does not need C-Clamps. Check it out. What do you guys think? Any input welcome.

https://pinside.com/pinball/forum/topic/rotisserie-without-c-clamps#post-5545449

#3297 1 year ago
Quoted from PinballAir:

Anyone have any tricks to get the metal Stand off posts off of the plastics?
I have thought of using a drill to remove the bevel.
I have also thought of heating it a bit and getting them out that way.
I know there are plenty of smarter people here, what do you got for ideas ?

If you are not concerned about your plastics, put the tip of a soldering iron in the flared bell and that will heat the plastic so they can be pulled out intact.

#3298 1 year ago
Quoted from MJW:

Going back to stock board

So when I was looking thru my spares for a replacement power supply for you, guess what I found. I found you an original High Speed game power supply. I put in new caps, bridge rectifier, diodes, 12 pin wafer connector and all new fuses. Reflowed all header pins. And I will run it for 2 hours tomorrow to make sure all is good. What are the chances that the serial numbers match?

#3299 1 year ago

So shiny!

IMG_20200322_233149 (resized).jpgIMG_20200322_233220 (resized).jpg
#3300 1 year ago
Quoted from GRUMPY:

[quoted image]

Thanks for the response GRUMPY . How would I go about testing a TIP transistor? This one looks badly repaired or busted on mine Q15. Would that cause coil tests 1-16 to fail?

What else should I test, and how would I test it?
thanks.

There are 4663 posts in this topic. You are on page 66 of 94.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside