(Topic ID: 65838)

Hey Pinside, we've got a new server and a new look!

By robin

8 years ago


Topic Heartbeat

Topic Stats

  • 380 posts
  • 171 Pinsiders participating
  • Latest reply 7 years ago by horseflesh
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

View topic image gallery

temp.png
Screen Shot 2013-12-11 at 00.02.22 am.png
blank_image_example.jpg
001.JPG
Capture.PNG
Screen Shot 2013-10-10 at 16.40.50 .png
smokinhot.jpg
Frankenstein.jpg
Screen Shot 2013-10-09 at 21.58.44 PM.png
icons.PNG
settings.JPG
image.jpg
changes.png

There are 380 posts in this topic. You are on page 7 of 8.
#301 8 years ago
Quoted from 0geist0:

I don't see my, you have new messages notification icon anymore

This does work for me both on iOS 7 and Firefox on OSX10.8

Envelope icon shows up next to the heart at the top of the screen and a number in parentheses showing how many messages. There is not a pop up like there used to be though with the announcement of a new message.

#302 8 years ago

Ok Thanks

#303 8 years ago

Just telling how it works for me, not sure if this is what Robin intends though.

#304 8 years ago

Hope you're all having a good time at Expo!

I have released a great update today to the map section. The Pinsiders and Locations maps are both upgraded to use a more enhanced method of clustering. This will make browsing a lot faster and more fun! Let me know if you encounter any bugs! See http://pinside.com/pinball/map

Also in this update: fixed the community > Pinsider search and rewrote the My-Pinside section that manages sign-in, sign-out, lost-password, etc. Implemented a password reset system (no more plain text passwords over the mail, yay!)

Still working on HTTPS connectivity issues.

#305 8 years ago

Update: SSH fixed! You can now browse through https://pinside.com if you are signing in from an unsafe location (e.g. Internet Cafe)

#306 8 years ago

I couldn't help but notice the massive thumbs down count on that whiny MM thread. The vote box only shows a handful of avatars that resemble votes. If it showed all of them, it would give the true effect! Plus this would be helpful to see the position of all the voters regarding the post, not just a handful.

#307 8 years ago
Quoted from robin:

Update: SSH fixed! You can now browse through https://pinside.com if you are signing in from an unsafe location (e.g. Internet Cafe)


Thank You so much!!!

#308 8 years ago

Took some getting used to but much better. Thank you

#309 8 years ago

New potential posting bug. I can no longer make posts on my iPad through Safari (iPhone still works on Safari oddly though - borrowed my spouses phone to post this bug).

#310 8 years ago

Not an issue for me.

#311 8 years ago

Was impressive to see how the new server handled the extremely heavy load caused by the MM announcement. Smooth sailing with a heavy server load. Impressive.

Thanks Robin!

#312 8 years ago

Yep, Pinside survived the Medieval Madness Madness!

#313 8 years ago

Like all the new categories. Site works fine (as it always has) on my phone

Nice work!

#314 8 years ago

Robin, Lots of great effort you are putting in here. IMO everything to me is just fluff if it doesn't display properly on a mobile browser.... it's nothing more or less complex than a single thread displaying massive font size differences. Send me a PM and I will help you troubleshoot.

#315 8 years ago

The pricing information for machines seems to be missing for about a week now. Is this related to the update? Or something else? Is it coming back?

#316 8 years ago

Getting issues today with uploading images. Just started.... "Did not get an upload ID". It retries a few times then gives me this:

[attachment=1203618,undefined]

Anyone else?

#318 8 years ago

Just a follow-up. Looks like it's fixed. Thanks Robin!

#319 8 years ago
Quoted from pinster68:

Just a follow-up. Looks like it's fixed. Thanks Robin!

Thanks for reporting!

Next time such a big issue pops up, you can also PM me, so I know about it quicker.

#320 8 years ago

Will do.

Funny that I'm in a developer's conference (WebEx) today talking about application bugs (in Cisco's voice/unified communications products). Bugs, bugs, where would be be without them.

Brian

#321 8 years ago

I feel dumb asking this , but how do you add pictures to Pinside now? I try to drag and drop the picture file, but that does not work and I don't understand what you mean by using the Manual Select button.... I don't see no Manual Select button.

#322 8 years ago

I'ts right under the drop files box under the reply box

#323 8 years ago
Quoted from 0geist0:

I'ts right under the drop files box under the reply box

I don't see no drop files box.

I have uploaded several pictures to Pinside before the update but now I cant seem to figure it out with the newer layout.

#324 8 years ago

make sure you click on the insert in post button001.JPG

#325 8 years ago

I just found the problem. For some reason the drop files button and manual select buttons are not showing up on Internet Explorer on my computer. Same thing goes for my I Pad using Safari. I thought I might give Pinside a try on Firefox and there were the drop files box and manual upload buttons.

It's funny that they were not showing up on Internet Explorer or Safari on my computers. Is anyone else having this same problem. Maybe I need to update Explorer and Safari .

I sure feel better now. I thought I was going crazy when every body was saying to use the drop boxes and I was sitting at my computer saying "WHERE IN THE #@*# IS THE DAM DROP FILES BOX "

#326 8 years ago

I'm currently working on the upload functionality site-wide, so it should be improved soon!

#327 8 years ago

I use Chrome I like it much better than Explorer

#328 8 years ago
Quoted from 0geist0:

I use Chrome I like it much better than Explorer

Less buggy across the board for now, no question - I like it better to. Sadly I think that will change as Chrome is becoming more and more popular . . . with popularity and higher usage comes programs that target it.

#329 8 years ago

I have had two "new" messages for a few weeks now that I can't get rid of...show up as the mail icon but I have cleared all new messages

#330 8 years ago

Ok, it's been a few weeks so I'm wondering if it is just a problem I'm having since the server upgrade. Whenever a photo is imbedded in a thread and I click it, I used to get an enlarged image. Now, it opens a viewer but just presents a blank screen. For example, if you click on the pop bumper pic referenced here attached is all I see:

Quoted from BoJo:

Not sure if it's still resizing but the large pictures are still present on this tread:

http://pinside.com/pinball/forum/topic/wall-decorations/page/2#post-1159242

Normally I can live with the thumbnails, but I also can't see the for sale photos on the Market posts any more. I'm running I.E. 10.0.10 and everything worked as expected before the upgrade. Any ideas?

blank_image_example.jpg
#331 8 years ago

Internet Explorer is the bane of the web. Start using Chrome, period. You'll love it. And things will actually work.

#332 8 years ago

Thanks, Crash, another browser seems to have taken care of it. Weird, it worked just fine on the old site before the upgrades.

And Robin, if you are reading these any chance with all the changes to have a way to show that a thread is old and has been resurrected? That would be extremely useful as sometimes it isn't always obvious at first. I'd love to have a way of having threads on the main page older than a user-defined period highlighted...

#334 8 years ago
Quoted from Strohz:

And Robin, if you are reading these any chance with all the changes to have a way to show that a thread is old and has been resurrected? That would be extremely useful as sometimes it isn't always obvious at first. I'd love to have a way of having threads on the main page older than a user-defined period highlighted...

Great idea, and would indeed be helpful! Added to my to-do!

#335 8 years ago

Very cool, and thanks for all you do!

#336 8 years ago
Quoted from Baiter:

Robin, Lots of great effort you are putting in here. IMO everything to me is just fluff if it doesn't display properly on a mobile browser.... it's nothing more or less complex than a single thread displaying massive font size differences. Send me a PM and I will help you troubleshoot.

As a follow up this issue, this is due to automatic font scaling algorithms by, at least, the android and chrome mobile browsers. Opera mini doesn't do this but frankly the font scaling does make the text easier to read. so all this needs is a bit of QA with those browsers to make the site more mobile friendly.

#337 8 years ago

How do we get a machine added to the collections database? I have two early EMs from 1948 and 49 that aren't selectable and would like to add them.

#338 8 years ago
Quoted from Baiter:

As a follow up this issue, this is due to automatic font scaling algorithms by, at least, the android and chrome mobile browsers. Opera mini doesn't do this but frankly the font scaling does make the text easier to read. so all this needs is a bit of QA with those browsers to make the site more mobile friendly.

Mobile version is in the makings!

Quoted from jfh:

How do we get a machine added to the collections database? I have two early EMs from 1948 and 49 that aren't selectable and would like to add them.

PM me with the details and I will add them!

#339 8 years ago
Quoted from robin:

Mobile version is in the makings!

Awesome, looking forward to it!

#340 8 years ago

I would really like to see the date on the posts. I often look back to find a date when something happened for historical purposes and it says something generic like 1 month ago or 1 year ago which is not very helpful.

#341 8 years ago
Quoted from DCFAN:

I would really like to see the date on the posts. I often look back to find a date when something happened for historical purposes and it says something generic like 1 month ago or 1 year ago which is not very helpful.

Try clicking on the "1 month ago" text

#342 8 years ago
Quoted from robin:

Try clicking on the "1 month ago" text

That's pretty cool! Is there some key sequence that causes a cow to pop up? Any other Easter eggs?

faz

#343 8 years ago
Quoted from robin:

Try clicking on the "1 month ago" text

Thanks. I had no idea. The text is grey so it appeared not to be selectable. You may want to make it bright blue with an underline so it appears clickable, or why not just have it list the day without the need of a click?

#344 8 years ago

I just wanted to say how impressed I am with the new code for the site. For a big site with big goals/features, not only has the upgrade gone pretty smoothly, but the site overall just WORKS really well. I'm pretty picky about UIs, usability, intuitiveness, etc., and I just realized that after a few months of use I've had no frustrations or gripes of any kind. That's high praise from a picky user like me. .

Job (very) well-done! Kudos!

-Fred

#345 8 years ago

tried posting a new topic and needed to attached photos but it stated that a ball is stuck under the ramp - is this a temporary issue ?????

#346 8 years ago

Yes, I am working on some upgrades for the image server. You guys are uploading way too much data and the server can't handle it all

#347 8 years ago

This is all your fault for making it so easy to upload pictures now!

#348 8 years ago

Yes that and the fact that I was not resizing/compressing uploads at all
Don't worry, I have been working on a fix today and am happy to report that a solution should be coming soon....

#349 8 years ago

I've noticed on both my PC with Firefox and my Android phone that when I post a reply now, the processing animation shows up over what I typed and doesn't really go away. However, I can leave the page and come back to find that my post processed just fine.

Edit: I took a screenshot, but can't upload at this time.

#350 8 years ago

Robin,
Thanks for this great forum. I haven't been a memeber on it for long but have been in the pinball comunity since the rec.games.pinball days some 15+ years ago. I kept up mainly through my brother, who is on here, as I was trying to keep up with too many other hobbies for a while. I would like to suggest some changes that could help this great forum of your's.

1. The sticky thread issue. If there is not a new post in the PAY IT FORWARD Sticky Thread it WILL NOT show it. You can check the "show all sticky" link underneath it but that only last for the moment you click it. If you navigate away or refresh it will dissapear again. This is a huge issue (IMHO) with the PAY IT FORWARD thread. No one can see it anymore.

2. Please look into fixing the search function. It only seems to care about one word and will not let you search strings. The results are scattered and the newest posts it finds are always on the last page of results no matter what you check to sort by.

3. It would be great if we could search the user to PM. I was trying to PM a certain user my brother mailed something to but could not do it. I would have had to find him somewhere in a random post to click the PM button.

If you can't fix #2 quickly can you move the thread back to main forum?

Thanks again for all you do!! I don't want this to be a "Complaint" but more of a "Hey here are my suggestions"

There are 380 posts in this topic. You are on page 7 of 8.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside