(Topic ID: 151311)

Help! WMS Sys7 always starts up in diagnostic mode


By Black_Knight

3 years ago



Topic Stats

  • 20 posts
  • 10 Pinsiders participating
  • Latest reply 3 years ago by barakandl
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

Untitled_(resized).png
Untitled_(resized).png

You're currently viewing posts by Pinsider Pepse25.
Click here to go back to viewing the entire thread.

#6 3 years ago

Since the diagnostics tests are passing, I'm wondering if maybe one of the coin door buttons (advance) is being seen as pressed as that also enters admin mode.

Side info:

Quoted from EvanDickson:

I forget what the single digit is for.

the 1 next to the 2503 is the rom release version and the 4 on the credit is the admin mode it is in, 4 being audit/settings range [0, 50]

Promoted items from the Pinside Marketplace
$ 99.00
Gameroom - Decorations
Pinball Sales
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 14.50
Electronics
PinballElectronics.com
From: $ 9.00
From: $ 18.00
Apparel - Men
Pinside Shop
1,950
Machine - For Sale
Silverthorne, CO
$ 17.00
$ 12.00
Cabinet - Other
Siegecraft Electronics
$ 14.50
Electronics
PinballElectronics.com
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods

You're currently viewing posts by Pinsider Pepse25.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside