(Topic ID: 149009)

Help... Roadshow Restarting Issue


By PinballT

3 years ago



Topic Stats

  • 11 posts
  • 7 Pinsiders participating
  • Latest reply 3 years ago by dsuperbee
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider PinballT.
Click here to go back to viewing the entire thread.

#1 3 years ago

Just got a Roadshow and is restarting on me. I bought a board off of Kahr and it stills restarts. Light is showing green. I have narrowed it down to the blast zone targets and shaker motor. It will not restart during multi ball or when both flippers are pushed. It will only happen when the blast zone area lights up and you hit anyone of the blast zone targets. The thing is that it only happens when the game is a little warm and only when those targets are hit. It will not restart when the shaker motor goes off any other time. Just with targets and that is only when game is started for a little while but lately as soon as the starts and they are hit when lite. Trying to figure this out. I thought it might be a diode. If I am measuring right, two of them are getting .777 to .999 and one is getting 4.5. I am confused on this because I thought the ones with .777 were bad and changed them and the new ones change and give the same reading. I am very confused on this. Any help would be great. Thanks! T

#4 3 years ago

I just took out lights and then disconnected targets. Same thing when lights were out and targets hooked up. Switch mode just showed that they were active when hit. I turned the shaker motor to off and hit targets and no reset. I put the shaker motor on soft and the same thing... hitting the blaster zone targets caused reset. It actually happens every time now that it is hit when lit for shaker motor. So I am down to the shaker motor and these targets. Again it does not happen anywhere else with shaker motor. Just the 3 blaster zone targets. Very confused.

#7 3 years ago

Would that happen when the shaker is activated at all times or is there certain wiring for that type of activation? Will check. Thanks!

#9 3 years ago

I think the issue might be with the flashers going on at the same time with the shaker motor. I wonder what area or areas on the board that covers that power??? I wonder if it is the daughter board or the PDB? Need to narrow where those wires feed into to get power. Somehow a transistor or bridge rectifier must be bad. Thoughts??? Thanks! T.

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Oakville, MO
$ 20.00
Playfield - Decals
Flashinstinct

You're currently viewing posts by Pinsider PinballT.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside